Dodawanie i zmienianie efektu obrazu

Uwaga: Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Obraz można zwiększyć, dodając do niego efektów, takich jak cienie, poświaty, odbicia, krawędzie wygładzone, skosy i obroty trójwymiarowe (3-w).

Możesz również dodać efektu artystycznego do obrazu lub zmienić jasność, kontrast lub ostrości obrazu.

Przeglądarka nie obsługuje klipu wideo. Instalowanie dodatku Microsoft Silverlight, Adobe Flash Player lub programu Internet Explorer 9.
W tym klipie wideo przedstawiono kilka sposobów dostosowywanie obrazu. Czas trwania: 1:35

Dodawanie efektu do obrazu

  1. Zaznacz obraz, którego chcesz dodać lub zmienić efektu.

    Uwaga: Aby dodać ten sam efekt do wiele obrazów, kliknij pierwszy obraz, naciśnij i przytrzymaj klawisz CTRL podczas klikania pozostałych obrazów. Jeśli korzystasz z Word, możesz skopiować obrazy do kanwy rysunku Jeśli nie są już dostępne. Kliknij przycisk Wstaw > Kształty > Nowy kanwy rysunku. (Po Dodawanie lub zmienianie efektu, można skopiować je ponownie do oryginalnej lokalizacji w dokumencie.)

  2. W obszarze Narzędzia obrazów na karcie Formatowanie w grupie Style obrazów kliknij przycisk Efekty obrazów.

  3. Zatrzymaj wskaźnik na jednej z opcji w obszarze Efekty obrazów, aby wyświetlić menu z różnymi sposobami zastosowania poszczególnych efektów. Zatrzymanie wskaźnika na jednym z efektów menu spowoduje wyświetlenie podglądu efektu na obrazie w dokumencie.

    Dodawanie cieni, wygładzania krawędzi, skosów lub innych efektów wizualnych za pomocą opcji Efekty obrazów.

    Uwagi: 

    • Aby spersonalizować dodawany efekt, kliknij pozycję Opcje w dolnej części menu danego efektu. Na przykład, jeśli wybrane zostało menu Cień, kliknij pozycję Opcje cienia, aby wprowadzić własne zmiany w efekcie cienia.

    • Jeśli karta Narzędzia obrazów lub Formatowanie nie jest widoczna, kliknij dwukrotnie obraz, aby upewnić się, że jest zaznaczony. Jeśli obok nazwy pliku u góry okna programu jest widoczny tekst [Tryb zgodności], zapisz dokument w takim formacie, jak *.docx lub *.xlsx zamiast starszych formatów plików *.doc lub *.xls, a następnie spróbuj ponownie.

Usuwanie efektu z obrazu

Każdą kategorią efekt obrazu nie <Effect nazwę > opcji w górnej części menu. Zaznacz tę opcję, aby wyłączyć efektu, których nie chcesz.

Na przykład, aby usunąć cień, wskaż polecenie Efekty obrazów > Cień > Brak cienia.

  1. Zaznacz obraz, którego możesz usunąć efekt.

  2. W obszarze Narzędzia obrazów na karcie Formatowanie w grupie Style obrazów wybierz Efekty obrazów.

  3. Wybierz kategorię Efekty obrazów, którą chcesz usunąć. W wyświetlonym menu jest pierwszą opcję nie <Effect nazwę > (na przykład Brak cienia lub Bez odbicia ). Zaznacz tę opcję, aby usunąć tego rodzaju efektu z obrazu.

    Wyłącz efekty obrazu, których nie chcesz, wybierając opcję Brak efektu.

Obraz można zwiększyć, dodając do niego efektów, takich jak cienie, poświaty, odbicia, krawędzie wygładzone, skosy i obroty trójwymiarowe (3-w).

Możesz również dodać efektu artystycznego do obrazu lub zmienić jasność, kontrast lub ostrości obrazu.

Przeglądarka nie obsługuje klipu wideo. Instalowanie dodatku Microsoft Silverlight, Adobe Flash Player lub programu Internet Explorer 9.
W tym klipie wideo przedstawiono kilka sposobów dostosowywanie obrazu. Czas trwania: 1:35
  1. Kliknij obraz, dla którego chcesz dodać lub zmienić efekt.

    Uwaga: Aby dodać ten sam efekt do wielu obrazów, kliknij pierwszy obraz, a następnie kliknij inne obrazy, przytrzymując naciśnięty klawisz CTRL. W przypadku używania programu Word należy skopiować obrazy na kanwę rysunku, jeśli jeszcze ich tam nie ma. Kliknij pozycję Wstawianie > Kształty > Nowa kanwa rysunku. (Po dodaniu lub zmianie efektu można je ponownie skopiować do ich pierwotnej lokalizacji w dokumencie).

  2. W obszarze Narzędzia obrazów na karcie Formatowanie w grupie Style obrazów kliknij przycisk Efekty obrazów.

    Grupa Style obrazów na karcie Narzędzia obrazów > Formatowanie

    Jeśli karta Narzędzia obrazów lub Formatowanie nie jest widoczna, kliknij dwukrotnie obraz, aby upewnić się, że jest zaznaczony. Jeśli obok nazwy pliku u góry okna programu jest widoczny tekst [Tryb zgodności], zapisz dokument w takim formacie, jak *.docx lub *.xlsx zamiast starszych formatów plików *.doc lub *.xls, a następnie spróbuj ponownie.

  3. Wykonaj co najmniej jedną z następujących czynności:

    • Aby dodać lub zmienić wbudowane połączenie efektów, wskaż polecenie Ustawienie wstępne, a następnie kliknij odpowiedni efekt.

      Aby dostosować wbudowany efekt, kliknij polecenie Opcje 3D, a następnie dostosuj odpowiednie opcje.

    • Aby dodać lub zmienić cień, wskaż polecenie Cień, a następnie kliknij odpowiedni cień.

      Aby dostosować cień, kliknij polecenie Opcje cienia, a następnie dostosuj odpowiednie opcje.

    • Aby dodać lub zmienić odbicie, wskaż polecenie Odbicie, a następnie kliknij odpowiednią odmianę odbicia.

      Aby dostosować odbicie, kliknij polecenie Opcje odbicia, a następnie dostosuj odpowiednie opcje.

    • Aby dodać lub zmienić poświatę, wskaż polecenie Poświata, a następnie kliknij odpowiednią odmianę poświaty.

      Aby dostosować kolory poświaty, kliknij polecenie Więcej kolorów z poświatą, a następnie kliknij odpowiedni kolor. Aby zmienić kolor na taki, którego nie ma wśród elementów typu kolory motywu, kliknij polecenie Więcej kolorów, a następnie kliknij odpowiedni kolor na karcie Standardowy lub utwórz własny kolor na karcie Niestandardowy. Kolory niestandardowe i kolory z karty Standardowy nie będą aktualizowane, jeśli motyw dokumentu zostanie później zmieniony.

      Aby dostosować odmianę poświaty, kliknij pozycję Opcje poświaty, a następnie dostosuj odpowiednie opcje.

    • Aby dodać lub zmienić krawędź wygładzoną, wskaż polecenie Krawędzie wygładzone, a następnie kliknij odpowiedni rozmiar krawędzi.

      Aby dostosować krawędzie wygładzone, kliknij pozycję Opcje krawędzi wygładzonych, a następnie dostosuj odpowiednie opcje.

    • Aby dodać lub zmienić krawędź, wskaż polecenie Skos, a następnie kliknij odpowiedni skos.

      Aby dostosować skos, kliknij polecenie Opcje 3D, a następnie dostosuj odpowiednie opcje.

    • Aby dodać lub zmienić obrót 3D, wskaż polecenie Obrót 3D, a następnie kliknij odpowiedni obrót.

      Aby dostosować obrót, kliknij polecenie Opcje obrotu 3D, a następnie dostosuj odpowiednie opcje.

      Uwagi: 

      • Aby uzyskać dodatkowe informacje o opcjach w tych okienkach kliknij pozycję Pomoc   Obraz przycisku Pomoc w górnej części okna dialogowego Formatowanie obrazu.

Usuwanie efektu z obrazu

Każdą kategorią efekt obrazu nie <Effect nazwę > opcji w górnej części menu. Zaznacz tę opcję, aby wyłączyć efektu, których nie chcesz.

Na przykład, aby usunąć cień, wskaż polecenie Efekty obrazów > Cień > Brak cienia.

  1. Zaznacz obraz, którego możesz usunąć efekt.

  2. W obszarze Narzędzia obrazów na karcie Formatowanie w grupie Style obrazów wybierz Efekty obrazów.

  3. Wybierz kategorię Efekty obrazów, którą chcesz usunąć. W wyświetlonym menu jest pierwszą opcję nie <Effect nazwę > (na przykład Brak cienia lub Bez odbicia ). Zaznacz tę opcję, aby usunąć tego rodzaju efektu z obrazu.

    Wyłącz efekty obrazu, których nie chcesz, wybierając opcję Brak efektu.

Obraz można zwiększyć, dodając do niego efektów, takich jak cienie, poświaty, odbicia, krawędzie wygładzone, skosy i obroty trójwymiarowe (3-w).

Możesz również dodać efektu artystycznego do obrazu lub zmienić jasność, kontrast lub ostrości obrazu.

  1. Kliknij obraz, dla którego chcesz dodać lub zmienić efekt.

    Uwaga: Aby dodać ten sam efekt do wielu obrazów, kliknij pierwszy obraz, a następnie kliknij inne obrazy, przytrzymując naciśnięty klawisz CTRL. W przypadku używania programu Word należy skopiować obrazy na kanwę rysunku, jeśli jeszcze ich tam nie ma. Kliknij pozycję Wstawianie > Kształty > Nowa kanwa rysunku. (Po dodaniu lub zmianie efektu można je ponownie skopiować do ich pierwotnej lokalizacji w dokumencie).

  2. W obszarze Narzędzia obrazów na karcie Formatowanie w grupie Style obrazów kliknij przycisk Efekty obrazów.

    Karta Narzędzia obrazów

    Jeśli karta Narzędzia obrazów lub Formatowanie nie jest widoczna, kliknij dwukrotnie obraz, aby upewnić się, że jest zaznaczony. Jeśli obok nazwy pliku u góry okna programu Office Excel 2007 jest widoczny tekst [Tryb zgodności], zapisz dokument jako dokument pakietu Microsoft Office 2007, a nie dokument pakietu Office 2003, a następnie spróbuj ponownie.

  3. Wykonaj co najmniej jedną z następujących czynności:

    • Aby dodać lub zmienić wbudowane połączenie efektów, wskaż polecenie Ustawienie wstępne, a następnie kliknij odpowiedni efekt.

      Aby dostosować efekt wbudowany, kliknij polecenie Opcje 3D, a następnie wybierz odpowiednie opcje. Aby uzyskać więcej informacji o opcjach w okienku Format 3D, kliknij przycisk Pomoc Obraz przycisku Pomoc w górnej części okna dialogowego Formatowanie obrazu.

    • Aby dodać lub zmienić cień, wskaż polecenie Cień, a następnie kliknij odpowiedni cień.

      Aby dostosować cień, kliknij polecenie Opcje cienia, a następnie wybierz odpowiednie opcje. Aby uzyskać więcej informacji o opcjach w okienku Cień, kliknij przycisk Pomoc Obraz przycisku Pomoc w górnej części okna dialogowego Formatowanie obrazu.

    • Aby dodać lub zmienić odbicie, wskaż polecenie Odbicie, a następnie kliknij odpowiednią odmianę odbicia.

    • Aby dodać lub zmienić poświatę, wskaż polecenie Poświata, a następnie kliknij odpowiednią odmianę poświaty.

      Aby dostosować kolory poświaty, kliknij polecenie Więcej kolorów z poświatą, a następnie kliknij odpowiedni kolor. Aby zmienić kolor na taki, którego nie ma wśród elementów typu kolory motywu, kliknij polecenie Więcej kolorów, a następnie kliknij odpowiedni kolor na karcie Standardowy lub utwórz własny kolor na karcie Niestandardowy. Kolory niestandardowe i kolory z karty Standardowy nie będą aktualizowane, jeśli motyw dokumentu zostanie później zmieniony. Aby uzyskać więcej informacji o motywach, zobacz Wszystko o motywach, szybkich stylach, stylach komórki i stylach tła.

    • Aby dodać lub zmienić krawędź wygładzoną, wskaż polecenie Wygładzone krawędzie, a następnie kliknij odpowiedni rozmiar krawędzi.

    • Aby dodać lub zmienić krawędź, wskaż polecenie Skos, a następnie kliknij odpowiedni skos.

      Aby dostosować skos, kliknij polecenie Opcje 3D, a następnie wybierz odpowiednie opcje. Aby uzyskać więcej informacji o opcjach w okienku Format 3D, kliknij przycisk Pomoc Obraz przycisku Pomoc w górnej części okna dialogowego Formatowanie obrazu.

    • Aby dodać lub zmienić obrót 3D, wskaż polecenie Obrót 3D, a następnie kliknij odpowiedni obrót.

      Aby dostosować obrót, kliknij polecenie Opcje obrotu 3D, a następnie wybierz odpowiednie opcje. Aby uzyskać więcej informacji o opcjach w okienku Obrót 3D, kliknij przycisk Pomoc Obraz przycisku Pomoc w górnej części okna dialogowego Formatowanie kształtu.

    • Aby usunąć efekt dodany do obrazu, wskaż pozycję menu odpowiadającą danemu efektowi, a następnie kliknij opcję usunięcia efektu. Aby na przykład usunąć cień, wskaż polecenie Cień, a następnie kliknij pozycję Bez cienia.

Zobacz też

Edytowanie obrazów przy użyciu aplikacji Zdjęcia w systemie Windows 10

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×