Dodawanie i formatowanie tekstu w programie PowerPoint za pomocą czytnika zawartości ekranu

Dodawanie i formatowanie tekstu w programie PowerPoint za pomocą czytnika zawartości ekranu

Uwaga: Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Symbol odczytywania na głos z etykietą zawartości czytnika ekranu. Ten temat dotyczy korzystania z czytnika zawartości ekranu w pakiecie Office

Ten artykuł jest przeznaczony dla osób niedowidzących, które korzystają z czytnika zawartości ekranu w produktach pakietu Office, i stanowi część zawartości dotyczącej ułatwień dostępu pakietu Office. Aby uzyskać bardziej ogólną pomoc, zobacz stronę główną Pomocy technicznej pakietu Office.

Za pomocą klawiatury i Narratora, wbudowanego czytnika zawartości ekranu w systemie Windows, można dodawać tekst i stosować formatowanie w prezentacji programu PowerPoint 2016. Formatowanie tekstu w prezentacji programu PowerPoint ułatwia jego odczytywanie. Można również tworzyć listy punktowane lub numerowane w celu nadania prezentacji określonej struktury lub dodawać hiperlinki do innych źródeł informacji.

Uwagi: 

W tym temacie

Otwieranie programu PowerPoint i logowanie się

Aby prezentacje były automatycznie zapisywane w usłudze OneDrive, korzystaj z programu PowerPoint po zalogowaniu się na swoje konto Microsoft. Gdy zapiszesz prezentacje w usłudze OneDrive, możesz uzyskiwać do nich dostęp z dowolnego urządzenia (po zalogowaniu się).

  1. Aby szybko otworzyć program PowerPoint, naciśnij klawisz logo Windows, wpisz ciąg „PowerPoint 2016” i naciśnij klawisz Enter.

  2. Aby zacząć od pustej prezentacji, naciskaj klawisz Tab, aż usłyszysz komunikat: „Pusta prezentacja”. Następnie naciśnij klawisz Enter. Prezentacja zostanie otwarta. W Narratorze usłyszysz: „Widok edycji programu PowerPoint”. Prezentacja 1. Slajd 1, slajd”. W programie JAWS usłyszysz: „Prezentacja 1 gotowa”.

  3. Aby się zalogować, naciśnij klawisze Alt+F. W Narratorze usłyszysz komunikat: „Menu Plik. Prezentacja 1. Okno programu PowerPoint. Zaznaczono”. W programie JAWS usłyszysz komunikat: „Widok Backstage. Plik”. Następnie naciśnij klawisz D. W Narratorze usłyszysz komunikat: „Zaznaczono element karty Konto”. W programie JAWS usłyszysz komunikat: „Karta Konto”.

  4. Naciśnij klawisz S. W Narratorze usłyszysz komunikat: „Okno Konta. Wpisz swój adres e-mail lub numer telefonu”. W programie JAWS usłyszysz komunikat: „Konta. Wymagane wpisanie swojego adresu e-mail lub numeru telefonu”.

  5. Wpisz swój adres e-mail lub numer telefonu, naciśnij klawisz Enter, a następnie naciśnij klawisz Tab. W Narratorze usłyszysz komunikat: „Hasło, edycja tekstu”. W programie JAWS usłyszysz komunikat: „Hasło, edycja. Wpisz tekst”.

  6. Wpisz swoje hasło i naciśnij klawisz Enter.

Uwaga: Jeśli używasz konta organizacji, a nie konta Microsoft, czynności logowania mogą się nieco różnić. Na przykład może być konieczne użycie numeru PIN lub karty inteligentnej.

Porada: Jeśli nie wylogowano się z aplikacji PowerPoint ostatnim razem, gdy była ona używana, aplikacja zostanie otwarta bez wyświetlania monitu o zalogowanie.

Dodawanie tekstu do slajdu

Możesz dodać zawartość do slajdu w widoku normalnym. W widoku normalnym ekranu jest dzielony między okienkiem miniatur, obszaru edycji slajdów i okienka notatek. Aby dowiedzieć się więcej o pracy ze slajdami w widokach różnych PowerPoint, przejdź do podstawowych zadań w celu tworzenia prezentacji w programie PowerPoint za pomocą czytnika ekranu.

  1. Aby przejść do widoku normalnego, naciśnij klawisze Alt+W, a następnie L. W Narratorze usłyszysz komunikat: „Widok edycji programu PowerPoint”. W programie JAWS usłyszysz: „Opuszczanie paska menu. Brak zaznaczenia”.

  2. Aby zaznaczyć slajd, na którym chcesz dodać tekst, naciskaj klawisz F6, aż nastąpi przejście do okienka miniatur slajdów. W Narratorze usłyszysz komunikat „Miniatury”, a następnie numer slajdu i tytuł slajdu. W programie JAWS usłyszysz: „Karta Miniatury slajdów”.

  3. Aby przechodzić między slajdami, naciskaj klawisz strzałki w górę lub klawisz strzałki w dół, aż usłyszysz numer i tytuł odpowiedniego slajdu. Jeśli slajdy znajdują się w sekcjach, za pomocą klawisza strzałki w górę lub klawisza strzałki w dół przechodź przez sekcje. Aby rozwinąć sekcję, naciśnij klawisz strzałki w prawo.

  4. Aby przenieść fokus do obszaru edycji slajdu, naciśnij klawisz F6. W Narratorze usłyszysz numer slajdu, tytuł i komunikat „Slajd”. W programie JAWS usłyszysz: „Obszar slajdu”.

    Uwaga: Podczas przełączania do obszaru miniatur w Narratorze usłyszysz komunikat „Miniatury”, aby można było odróżnić obszar slajdów od miniatury.

  5. Naciśnij klawisz Tab, aby przejść do symbolu zastępczego tekstu. W Narratorze symbole zastępcze są nazywane polami tekstowymi. Możesz więc usłyszeć komunikat: „Pole tekstowe Tytuł”. W programie JAWS usłyszysz: „Symbol zastępczy tytułu”.

  6. Aby zamienić symbol zastępczy na tekst, naciśnij klawisz Enter w celu przejścia do trybu edycji i zaznacz cały tekst. Następnie rozpocznij wpisywanie tekstu.

  7. Aby przenieść punkt wstawienia do następnego symbolu zastępczego tytułu lub tekstu podstawowego, naciśnij klawisze Ctrl+Enter.

    Uwaga: Możesz również przechodzić między symbolami zastępczymi za pomocą klawisza Caps Lock oraz klawisza strzałki w lewo lub klawisza strzałki w prawo, a następnie nacisnąć klawisze Caps Lock+Enter, aby umieścić punkt wstawiania tekstu na końcu zaznaczonego pola tekstowego.

    Uwaga: Jeśli nie ma więcej symboli zastępczych tekstu, w większości przypadków naciśnięcie klawiszy Ctrl+Enter spowoduje wstawienie nowego slajdu z układem pierwotnego slajdu oraz umieszczenie fokusu na pierwszym symbolu zastępczym nowego slajdu. Jeśli jednak slajd oryginalny ma układ „Slajd tytułowy”, nowo utworzony slajd będzie miał układ „Tytuł i zawartość”.

    Uwaga: Aby edytować tekst, który został już dodany w polu tekstowym, naciskaj klawisz Tab w celu przejścia do odpowiedniego pola tekstowego, a następnie naciśnij klawisz F2 w celu zaznaczenia całego tekstu, po czym rozpocznij edycję. Aby zakończyć edycję i przenieść fokus z powrotem do pola tekstowego, ponownie naciśnij klawisz F2.

    Uwaga: Aby dowiedzieć się, jak stosowanie formatowania znaków przy użyciu klawiatury, takich jak pogrubienie, podkreślenie, kursywę, indeks dolny i indeks górny, przejdź do formatowania tekstu w Używanie skrótów klawiaturowych do tworzenia prezentacji programu PowerPoint.

Dodawanie punktorów lub numerowania do tekstu

Listy punktowane i numerowane można tworzyć, korzystając ze skrótów klawiaturowych. Można zmieniać istniejące wiersze tekstu w listę, zmieniać styl punktorów i tworzyć listy zagnieżdżone.

Dodawanie punktorów lub numerowania do tekstu

  1. W symbolu zastępczym tekstu zaznacz tekst, do którego chcesz dodać punktory lub numerowanie.

    Porada: Aby dowiedzieć się więcej zaznaczyć tekst w programie PowerPoint przy użyciu klawiatury, przejdź do Zaznaczanie i edytowanie tekstu i obiektów na Używanie skrótów klawiaturowych do tworzenia prezentacji programu PowerPoint.

  2. Wybierz, co chcesz zrobić:

    • Aby dodać punktory, naciśnij klawisze Alt+H, a następnie naciśnij klawisz U. Naciśnij klawisz Tab, aby przejrzeć style punktorów: wypełnione zaokrąglone, puste zaokrąglone, wypełnione kwadratowe, puste kwadratowe, gwiazdy, strzałki i znaczniki wyboru. Podczas przeglądania usłyszysz opis stylu punktora. Aby wstawić styl, naciśnij klawisz Enter.

    • Aby dodać numerowanie, naciśnij klawisze Alt+H, a następnie naciśnij klawisz N. Naciskaj klawisz Tab, aby przeglądać style numerowania: 1. 2. 3., 1) 2) 3), I. II. III., A. B. C., a) b) c), a. b. c. oraz i. ii. iii. Podczas przeglądania usłyszysz opis stylu numerowania. Aby wstawić styl, naciśnij klawisz Enter.

  3. Aby utworzyć dodatkowe elementy na liście, umieść punkt wstawiania na końcu elementu listy, a następnie naciśnij klawisz Enter.

  4. Aby zaprzestać tworzenia dodatkowych elementów listy, umieść punkt wstawiania na końcu ostatniego elementu listy, naciśnij klawisz Enter, a następnie naciśnij klawisz Backspace.

Tworzenie listy punktowanej podczas pisania

  1. Na początku nowego wiersza wpisz znak * (gwiazdkę), a następnie naciśnij spację lub klawisz Tab.

  2. Wpisz dowolny tekst. Naciśnięcie klawisza Enter spowoduje automatyczne utworzenie wypełnionego zaokrąglonego punktora.

  3. Aby utworzyć nowy element listy, naciśnij klawisz Enter.

  4. Aby zakończyć tworzenie listy, naciśnij klawisz Enter, a następnie klawisz Backspace.

Tworzenie listy numerowanej podczas pisania

  1. Na początku nowego wiersza wpisz 1. (cyfrę 1 i kropkę), a następnie naciśnij spację lub klawisz Tab.

  2. Wpisz odpowiedni tekst. Naciśnięcie klawisza Enter spowoduje automatyczne utworzenie punktora numerowanego.

  3. Aby utworzyć nowy element listy, naciśnij klawisz Enter.

  4. Aby zakończyć tworzenie listy, naciśnij klawisz Enter, a następnie klawisz Backspace.

Zwiększanie wcięcia elementów na liście

  1. Zaznacz elementy listy, dla których chcesz zmienić wcięcie.

  2. Wybierz, co chcesz zrobić:

    • Aby zwiększyć wcięcie, naciśnij klawisze Alt+H, a następnie klawisz A i klawisz I.

    • Aby zmniejszyć wcięcie, naciśnij klawisze Alt+H, a następnie klawisz A i klawisz O.

Dodawanie hiperlinku

Możesz dodać hiperlinki pozwalające otworzyć stronę internetową, inne miejsce w prezentacji lub inny plik. Możesz również dodać link mailto, którego kliknięcie powoduje automatyczne otwarcie nowej wiadomości e-mail z wpisanym określonym adresem e-mail.

Link do strony internetowej

  1. Umieść punkt wstawiania w miejscu prezentacji, w którym chcesz umieścić link.

  2. Aby dodać link do strony internetowej, naciśnij klawisze Control+K. W Narratorze usłyszysz: „Okno Wstawianie hiperlinku”. W programie JAWS usłyszysz: „Okno dialogowe Wstawianie hiperlinku”.

  3. Naciskaj klawisze Control+Tab, aż usłyszysz komunikat: „Adres. Edytowanie tekstu”. W programie JAWS usłyszysz: „Kolumna Adres. Pole kombi edycji”. Wpisz adres strony internetowej.

  4. Aby dodać tekst wyświetlany zamiast adresu, naciskaj klawisz Tab, aż usłyszysz komunikat: „Tekst do wyświetlenia. Edytowanie tekstu”. Wpisz tekst.

  5. Aby dodać link, naciskaj klawisz Tab do momentu usłyszenia komunikatu: „Przycisk OK”. Następnie naciśnij klawisz Enter.

Link do istniejącego pliku

  1. Umieść punkt wstawiania w miejscu prezentacji, w którym chcesz umieścić link.

  2. Aby dodać link do pliku, naciśnij klawisze Control+K. W Narratorze usłyszysz: „Okno Wstawianie hiperlinku”. W programie JAWS usłyszysz: „Okno dialogowe Wstawianie hiperlinku”.

  3. Naciskaj klawisze Control+Tab, aż usłyszysz komunikat: „Adres. Edytowanie tekstu”. W programie JAWS usłyszysz: „Kolumna Adres. Pole kombi edycji”. Następnie naciskaj klawisz Tab do momentu usłyszenia komunikatu: „Przycisk Przeglądaj w poszukiwaniu pliku”. Aby wybrać, naciśnij klawisz Enter.

  4. Aby przeglądać w poszukiwaniu pliku, naciskaj klawisz Tab, dopóki nie usłyszysz nazwy folderu, na przykład: „Ten komputer”, „Dysk lokalny” lub „Pulpit”. Naciskaj klawisz strzałki w górę lub klawisz strzałki w dół, aby przejrzeć foldery, i klawisz strzałki w prawo, aby wyświetlić podfoldery. Podczas przeglądania folderów będą odczytywane ich nazwy.

  5. Po znalezieniu odpowiedniego folderu naciśnij klawisz Enter, a następnie klawisz Tab. Usłyszysz nazwę pliku w folderze.

  6. Naciskaj klawisz strzałki w górę lub klawisz strzałki w dół, aby przechodzić między plikami, aż usłyszysz nazwę odpowiedniego pliku.

  7. Aby dodać link, naciśnij dwukrotnie klawisz Enter.

Link do slajdu w prezentacji

  1. Ustaw punkt wstawiania w miejscu, w którym chcesz umieścić link.

  2. Aby dodać link do slajdu w prezentacji, naciśnij klawisze Control+K. W Narratorze usłyszysz: „Okno Wstawianie hiperlinku”. W programie JAWS usłyszysz: „Okno dialogowe Wstawianie hiperlinku”.

  3. Naciskaj klawisze Control+Tab, aż usłyszysz komunikat: „Wybierz miejsce w tym dokumencie”.

  4. Aby wybrać slajd, do którego ma prowadzić dany link, naciskaj klawisz strzałki w dół, aż usłyszysz nazwę odpowiedniego slajdu.

  5. Aby dodać link, naciśnij klawisz Enter.

Link do adresu e-mail

  1. Umieść punkt wstawiania w miejscu prezentacji, w którym chcesz umieścić link.

  2. Aby dodać adres e-mail, naciśnij klawisze Control+K. W Narratorze usłyszysz komunikat: „Okno Wstawianie hiperlinku”. W programie JAWS usłyszysz: „Okno dialogowe Wstawianie hiperlinku”.

  3. Naciskaj klawisze Control+Tab, aż usłyszysz komunikat: „Adres e-mail. Edytowanie tekstu”.

  4. Wpisz adres e-mail.

  5. Aby dodać tekst wyświetlany zamiast wpisanego adresu, naciskaj klawisz Tab, aż usłyszysz komunikat: „Tekst do wyświetlenia. Edytowanie tekstu”. Wpisz tekst.

  6. Aby dodać link, naciśnij klawisz Enter.

Zmienianie koloru tekstu

Możesz zmienić kolor określonych części tekstu w prezentacji.

  1. Zaznacz tekst, którego kolor chcesz zmienić.

  2. Aby zmienić kolor, naciśnij klawisze Alt+H, a następnie klawisz F i klawisz C. W Narratorze usłyszysz komunikat: „Menu”. W programie JAWS usłyszysz: „Kolory motywu”.

  3. Naciskaj klawisz Tab, aż usłyszysz nazwę odpowiedniego koloru i odcienia.

  4. Naciśnij klawisz Enter, aby wybrać kolor.

Zmienianie koloru tekstu hiperlinku

Kolor tekstu hiperlinku w całej prezentacji można zmienić, stosując zmiany we wzorcu slajdów.

  1. Aby otworzyć wzorzec slajdów, naciśnij klawisze Alt+W, a następnie klawisz M.

  2. Aby zmienić schemat kolorów wzorca slajdów, naciśnij klawisze Alt+M, a następnie klawisz T i klawisz C.

  3. Aby zmienić kolor tekstu hiperlinku w schemacie kolorów wzorca slajdów, naciśnij klawisz C. Następnie naciśnij dwa razy klawisz strzałki w górę. W Narratorze usłyszysz: „Hiperlink zwinięty”. W programie JAWS usłyszysz: „Podmenu Hiperlink”.

  4. Aby wybrać nowy kolor, naciśnij klawisz Enter. Naciskaj klawisz Tab, aż usłyszysz nazwę odpowiedniego koloru i odcienia. Następnie naciśnij klawisz Enter.

  5. Aby zapisać zmiany, naciśnij klawisze Alt+S.

  6. Aby opuścić widok wzorca slajdów i wrócić do widoku normalnego, naciśnij klawisze Alt+W, a następnie naciśnij klawisz L.

Wyróżnianie tekstu

Ważne części prezentacji można wyróżnić. Wyróżnione części przyciągają uwagę odbiorców. Tekst w programie PowerPoint można wyróżnić także za pomocą narzędzia Wyróżnienie.

Wyróżnianie tekstu

  1. Zaznacz tekst, który chcesz wyróżnić.

  2. Aby wybrać Kolor wyróżnienia tekstu, naciśnij klawisze Alt+H, T, a następnie C. Następnie przejrzyj opcje kolorów za pomocą klawiszy strzałek.

  3. Aby wybrać, naciśnij klawisz Enter.

Wyróżnianie tekstu za pomocą efektów tekstowych

  1. Jeśli nie masz funkcji wyróżniania tekstu, możesz wyróżnić tekst, korzystając z narzędzia Wyróżnienie.

    Uwaga: Jeśli nie subskrybujesz usługi Office 365, możesz nie mieć opcji Kolor wyróżnienia tekstu w swoim programie PowerPoint 2016.

  2. Aby wybrać efekt tekstowy, naciśnij klawisze Alt+J, a następnie klawisz D.

  3. Aby zastosować narzędzie Wyróżnienie do tekstu, naciśnij klawisz T, a następnie klawisz X. Naciskaj klawisz strzałki w dół, aż usłyszysz komunikat „Poświata”. Następnie naciśnij klawisz Enter.

  4. Aby wybrać kolor i odmianę wyróżnienia, naciskaj klawisz Tab, aż usłyszysz odpowiedni kolor i rozmiar poświaty (w punktach). Następnie naciśnij klawisz Enter.

Zobacz też

Praca ze slajdami w programie PowerPoint przy użyciu czytnika zawartości ekranu

Współpracowanie w chmurze za pomocą czytnika zawartości ekranu w programie PowerPoint

Używanie skrótów klawiaturowych do tworzenia prezentacji programu PowerPoint

Wykonywanie podstawowych zadań dotyczących tworzenia prezentacji w programie PowerPoint za pomocą czytnika zawartości ekranu

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu w usłudze Office 365

Dowiedz się, jak nawigować po programie PowerPoint za pomocą funkcji ułatwień dostępu

Za pomocą klawiatury i funkcji VoiceOver, wbudowanego czytnika zawartości ekranu w systemie Mac OS, można dodawać i formatować tekst na slajdach programu PowerPoint 2016 dla komputerów Mac, aby przedstawić odbiorcom dobrze ułożoną i łatwą do śledzenia prezentację, zawierającą istotne linki do dodatkowych informacji.

Uwagi: 

W tym temacie

Otwieranie programu PowerPoint i logowanie się

Aby prezentacje były automatycznie zapisywane w usłudze OneDrive, pamiętaj, aby logować się na konto Microsoft, gdy używasz programu PowerPoint 2016 dla komputerów Mac. Po zapisaniu prezentacji w usłudze OneDrive możesz uzyskiwać do nich dostęp z dowolnego urządzenia (po zalogowaniu się).

  1. Na komputerze Mac, naciśnij klawisze Command+Shift+A, aby otworzyć widok Aplikacje w programie Finder.

  2. Naciśnij klawisze Control+Opcja+Shift+Strzałka w dół, aby wejść do grupy Aplikacje, a następnie przeglądaj aplikacje za pomocą klawiszy strzałek.

  3. Gdy funkcja VoiceOver poinformuje „Aplikacja Microsoft PowerPoint”, naciśnij klawisze Control+Opcja+Spacja, aby otworzyć aplikację PowerPoint.

  4. Aby zalogować się, naciskaj klawisze Shift+Tab, aby przejść do przycisku menu Zaloguj. Aby wybrać przycisk, naciśnij klawisze Control+Opcja+Spacja.

  5. Zostanie otwarte okno dialogowe Logowanie. Fokus znajdzie się w polu tekstowym. Wpisz adres e-mail lub numer telefonu skojarzone na potrzeby logowania się na konto Microsoft. Gdy skończysz, naciśnij klawisz Tab.

  6. Fokus zostanie umieszczony na przycisku Dalej. Funkcja VoiceOver poinformuje: „Link, Dalej”. Aby wybrać przycisk, naciśnij klawisze Control+Opcja+Spacja.

  7. Zostanie otwarte okno dialogowe Wprowadź hasło. Fokus znajdzie się w polu tekstowym. Wpisz swoje hasło do logowania się na konto Microsoft i naciśnij klawisz Tab.

  8. Fokus zostanie umieszczony na przycisku Zaloguj. Funkcja VoiceOver poinformuje: „Przycisk Zaloguj”. Naciśnij klawisze Control+Opcja+Spacja, aby się zalogować.

Po zalogowaniu fokus zostanie umieszczony na przycisku menu Ustawienia konta w widoku głównym programu PowerPoint_generic. Aby przejść do innych elementów w widoku, naciskaj klawisz Tab.

Porada: Program PowerPoint utrzymuje stan zalogowania, więc następnym razem nie trzeba będzie się logować, chyba że się wylogujesz.

Dodawanie tekstu do slajdu

Przy pierwszym otwarciu programu PowerPoint jest on otwierany w widoku normalnym. W widoku normalnym ekran jest podzielony na okienko miniatur po lewej, obszar edytowania slajdu pośrodku i okienko notatek poniżej obszaru edytowania.

  1. W widoku normalnym naciskaj klawisz F6, aż przejdziesz do okienka miniatur. Funkcja VoiceOver poinformuje: „Okienko miniatur, lista, zaznaczonych elementów: 1”.

  2. Naciśnij klawisze Control+Opcja+Shift+Strzałka w dół, aby wejść do okienka.

  3. Slajdy możesz przeglądać za pomocą klawiszy Strzałka w górę i Strzałka w dół.

  4. Gdy dotrzesz do slajdu, do którego chcesz dodać tekst, naciskaj klawisz Tab, aż funkcja VoiceOver poinformuje: „Jesteś obecnie w obszarze tekstu wewnątrz pola tekstowego.” Jeśli slajd zawiera pole tekstowe tytułu, jesteś w tym polu.

  5. Aby dodać tekst, naciśnij klawisze Control+Opcja+Shift+Strzałka w dół i zacznij pisać. Jeśli obszar tekstu zawiera tekst zastępczy, może być konieczne jego usunięcie. Gdy skończysz, naciśnij klawisz Esc.

  6. Aby przejść do następnego pola tekstowego na slajdzie, naciśnij klawisz Tab.

  7. Aby dodać tekst, zacznij pisać. Gdy skończysz, naciśnij klawisz Esc.

Dodawanie punktorów lub numerowania do tekstu

Listy punktowane i numerowane można tworzyć, korzystając z czytnika zawartości ekranu. Możesz przekształcić istniejące fragmenty tekstu w listę lub tworzyć listy podczas pisania.

  1. Zaznacz fragment tekstu, który chcesz sformatować jako listę.

  2. Naciśnij klawisze Control+Opcja+M, aby przejść do paska menu. Naciskaj klawisz Strzałka w prawo, aż funkcja VoiceOver poinformuje: „Formatowanie”. Naciśnij klawisze Control+Opcja+Spacja, aby otworzyć menu.

  3. Naciśnij trzykrotnie klawisz Strzałka w dół. Funkcja VoiceOver poinformuje: „Punktory i numerowanie, wielokropek”. Naciśnij klawisze Control+Opcja+Spacja, aby wybrać.

  4. Zostanie otwarte okno dialogowe Punktory i numerowanie z zaznaczoną kartą Punktory. Aby przejść do karty Numerowanie, naciśnij raz klawisz Strzałka w prawo, a następnie naciśnij klawisze Control+Opcja+Spacja, aby ją otworzyć.

  5. Aby przechodzić między opcjami, użyj klawisza Tab. Podczas nawigowania po opcjach funkcja VoiceOver odczytuje ich nazwy.

  6. Gdy znajdziesz opcję, której chcesz użyć, naciśnij klawisze Control+Opcja+Spacja, a następnie naciskaj klawisz Tab, aż funkcja VoiceOver poinformuje: „OK, przycisk domyślny”.

  7. Aby wstawić punktory lub numery, naciśnij klawisze Control+Opcja+Spacja. Zaznaczony tekst zostanie przekształcony w listę, a fokus pozostanie na liście.

Tworzenie listy punktowanej podczas pisania

  1. Umieść kursor w miejscu, w którym chcesz rozpocząć listę.

  2. Wpisz znak * (gwiazdka) i naciśnij klawisz Spacja.

  3. Wpisz tekst elementu listy. Naciśnij klawisz Enter, aby dodać nowy element listy.

    Program PowerPoint automatycznie wstawi listę punktowaną.

Tworzenie listy numerowanej podczas pisania

  1. Umieść kursor w miejscu, w którym chcesz rozpocząć listę.

  2. Wpisz 1. (cyfrę jeden i kropkę) i naciśnij klawisz Spacja. Program PowerPoint automatycznie wstawi listę numerowaną.

  3. Wpisz tekst elementu listy. Naciśnij klawisz Enter, aby dodać nowy element listy.

Dodawanie hiperlinku

Możesz dodać hiperlinki pozwalające otworzyć stronę internetową, inne miejsce w prezentacji lub inny plik. Możesz również dodać link mailto, który za pomocą konta e-mail na komputerze Mac tworzy nową wiadomość e-mail z wypełnionym automatycznie zdefiniowanym adresem.

Link do strony internetowej

  1. W programie PowerPoint zaznacz tekst, do którego chcesz dodać hiperlink, i naciśnij klawisze Command+K.

  2. Zostanie otwarte okno dialogowe Wstawianie hiperlinku z fokusem w polu adresu. Jeśli funkcja VoiceOver nie poinformuje „Link do istniejącego pliku lub strony sieci Web”, naciśnij jeden raz klawisze Shift+Tab, a następnie naciskaj klawisz Strzałka w lewo, aż funkcja VoiceOver poinformuje o karcie Strona sieci Web lub plik. Naciśnij klawisze Control+Opcja+Spacja, aby wybrać kartę.

  3. Wpisz lub wklej adres strony sieci Web, do której chcesz utworzyć link.

  4. Naciskaj klawisz Tab, aż funkcja VoiceOver poinformuje: „OK, przycisk domyślny”. Aby wybrać ten przycisk, naciśnij klawisze Control+Opcja+Spacja.

Okno dialogowe zostanie zamknięte, a hiperlink zostanie wstawiony. Fokus zostanie umieszczony na tekście z linkiem na slajdzie.

Link do pliku

  1. W programie PowerPoint zaznacz tekst, do którego chcesz dodać link, i naciśnij klawisze Command+K.

  2. Zostanie otwarte okno dialogowe Wstawianie hiperlinku z fokusem w polu adresu. Jeśli funkcja VoiceOver nie poinformuje „Link do istniejącego pliku lub strony sieci Web”, naciśnij jeden raz klawisze Shift+Tab, a następnie naciskaj klawisz Strzałka w lewo, aż funkcja VoiceOver poinformuje o karcie Strona sieci Web lub plik. Naciśnij klawisze Control+Opcja+Spacja, aby wybrać kartę.

  3. Naciśnij klawisz Tab, aby przejść do przycisku Wybierz, a następnie naciśnij klawisze Control+Opcja+Spacja, aby wybrać.

  4. Zostanie otwarte okno dialogowe Wybierz plik, z którym ma zostać utworzone połączenie. Za pomocą klawisza Tab możesz przechodzić między sekcjami w oknie dialogowym. Aby wejść do sekcji, naciśnij klawisze Control+Opcja+Shift+Strzałka w dół.

  5. Gdy dotrzesz do pliku, do którego ma zostać utworzony link, naciśnij klawisze Control+Opcja+Spacja, aby wybrać.

  6. Naciskaj klawisz Tab, aż funkcja VoiceOver poinformuje: „OK, przycisk domyślny”. Aby wybrać przycisk, naciśnij klawisze Control+Opcja+Spacja.

Okno dialogowe zostanie zamknięte, a hiperlink zostanie wstawiony. Fokus zostanie umieszczony na tekście z linkiem na slajdzie.

Link do innego slajdu w tej samej prezentacji

  1. W programie PowerPoint zaznacz tekst, do którego chcesz dodać link, i naciśnij klawisze Command+K.

  2. Zostanie otwarte okno dialogowe Wstawianie hiperlinku z fokusem w polu adresu. Jeśli funkcja VoiceOver nie poinformuje „Wybierz miejsce w tym dokumencie”, naciśnij jeden raz klawisze Shift+Tab, a następnie naciskaj klawisz Strzałka w lewo lub Strzałka w prawo, aż funkcja VoiceOver poinformuje o karcie Ten dokument. Naciśnij klawisze Control+Opcja+Spacja, aby wybrać kartę.

  3. Naciśnij klawisze Shift+Strzałka w dół, aby przejść do tabeli zawierającej listę slajdów. Naciskaj klawisze Shift+Strzałka w górę lub Strzałka w dół, aby poruszać się po slajdach. Podczas nawigowania po slajdach funkcja VoiceOver odczytuje ich nazwy.

  4. Gdy zaznaczysz slajd, do którego ma prowadzić link, naciskaj klawisz Tab, aż funkcja VoiceOver poinformuje: „OK, przycisk domyślny”. Aby wybrać przycisk, naciśnij klawisze Control+Opcja+Spacja.

Okno dialogowe zostanie zamknięte, a link zostanie wstawiony. Fokus zostanie umieszczony na tekście z linkiem na slajdzie.

Link do adresu e-mail

  1. W programie PowerPoint zaznacz tekst, do którego chcesz dodać link, i naciśnij klawisze Command+K.

  2. Zostanie otwarte okno dialogowe Wstawianie hiperlinku z fokusem w polu adresu. Jeśli funkcja VoiceOver nie poinformuje „Adres e-mail”, naciśnij jeden raz klawisze Shift+Tab, a następnie naciskaj klawisz Strzałka w prawo, aż funkcja VoiceOver poinformuje o karcie Adres e-mail. Naciśnij klawisze Control+Opcja+Spacja, aby wybrać kartę.

  3. Wpisz adres. Jeśli chcesz określić temat wiadomości e-mail, naciśnij klawisz Tab, aby przejść do pola Temat, a następnie wpisz temat.

  4. Naciskaj klawisz Tab, aż funkcja VoiceOver poinformuje: „OK, przycisk domyślny”. Aby wybrać ten przycisk, naciśnij klawisze Control+Opcja+Spacja.

Okno dialogowe zostanie zamknięte, a link zostanie wstawiony. Fokus zostanie umieszczony na tekście z linkiem na slajdzie.

Zmienianie koloru hiperlinków

Kolor wszystkich hiperlinków w całej prezentacji można zmienić, stosując zmiany we wzorcu slajdów.

  1. Aby otworzyć wzorzec slajdów, naciśnij klawisze Opcja+Command+1.

  2. Naciskaj klawisz F6, aż funkcja VoiceOver poinformuje: „Wzorzec slajdów, wybrano, karta”. Naciśnij klawisz Strzałka w dół, aby przejść do wstążki. Funkcja VoiceOver poinformuje: „Obszar przewijania”.

  3. Aby zacząć poruszać się po elementach na wstążce, naciśnij klawisze Control+Opcja+Shift+Strzałka w dół.

  4. Naciskaj klawisz Strzałka w prawo, aż funkcja VoiceOver poinformuje: „Kolory, przycisk menu”. Aby wybrać przycisk, naciśnij klawisze Control+Opcja+Spacja.

  5. Naciśnij klawisz Strzałka w dół jeden raz. Funkcja VoiceOver poinformuje: „Dostosuj kolory”. Naciśnij klawisze Control+Opcja+Spacja, aby wybrać tę opcję.

  6. Zostanie otwarte okno dialogowe Tworzenie kolorów motywu. Funkcja VoiceOver rozpocznie odczytywanie elementów.

    W oknie dialogowym lista kolorów znajduje się po lewej stronie, a elementy w określonym kolorze znajdują się obok danego koloru po prawej stronie.

  7. Aby wejść na listę, naciśnij klawisz Tab. Funkcja VoiceOver odczyta nazwę koloru. Aby usłyszeć, do jakich elementów ten kolor jest używany, naciśnij klawisz Strzałka w prawo. Aby przeglądać listę, naciskaj klawisz Strzałka w prawo.

  8. Przeglądaj, aż funkcja VoiceOver poinformuje: „Hiperlink”. Naciśnij klawisz Strzałka w lewo jeden raz, aby powrócić do koloru. Funkcja VoiceOver poinformuje: „<Kolor>, źródło kolorów. Jesteś obecnie na źródle kolorów”.

  9. Naciśnij klawisze Control+Opcja+Spacja, aby otworzyć selektor kolorów. Domyślnie jest on otwierany w źródle kolorów. Aby zamiast tego przejść do palety kolorów, naciskaj klawisz Tab, aż funkcja VoiceOver poinformuje: „Palety kolorów, przycisk”. Aby wybrać przycisk, naciśnij klawisze Control+Opcja+Spacja.

  10. Aby poruszać się po kolorach, naciskaj klawisz Tab, aż dotrzesz do obecnie wybranego koloru. Funkcja VoiceOver może na przykład poinformować: „Niebieski, wybrano”. Następnie naciskaj klawisz Strzałka w górę lub Strzałka w dół, aż funkcja VoiceOver poinformuje o kolorze, którego chcesz użyć. Kolor zostanie wybrany i możesz nacisnąć klawisz Esc, aby zamknąć selektor kolorów.

  11. Powrócisz do okna dialogowego Tworzenie kolorów motywu. Naciskaj klawisz Tab, aż funkcja VoiceOver poinformuje: „Zapisz, przycisk domyślny”. Aby wybrać przycisk, naciśnij klawisze Control+Opcja+Spacja.

  12. Aby opuścić wzorzec slajdów, naciskaj klawisz Strzałka w prawo, aż funkcja VoiceOver poinformuje: „Zamknij wzorzec, przycisk”. Aby wybrać przycisk, naciśnij klawisze Control+Opcja+Spacja. Funkcja VoiceOver poinformuje: „Naciśnięto Zamknij wzorzec, przycisk”.

Widok wzorca slajdów zostanie zamknięty, kolor hiperlinku zostanie zmieniony i powrócisz do widoku normalnego.

Wyróżnianie tekstu za pomocą efektów tekstowych

Aby zwrócić uwagę na ważne punkty w prezentacji, możesz wyróżnić tekst w programie PowerPoint 2016 dla komputerów Mac, używając efektów tekstowych takich jak cień, odbicie lub poświata.

  1. Zaznacz tekst, który chcesz wyróżnić.

  2. Naciśnij klawisze Command+Shift+1, aby otworzyć okienko Formatowanie kształtu.

  3. Naciskaj klawisz Tab, aż funkcja VoiceOver poinformuje: „Opcje kształtu”. Naciśnij klawisz Strzałka w prawo, aby przejść do pozycji Opcje tekstu, a następnie naciśnij klawisze Control+Opcja+Spacja.

  4. Naciśnij klawisz Tab jeden raz, a następnie klawisz Strzałka w prawo jeden raz. Funkcja VoiceOver poinformuje: „Efekty tekstowe, karta”. Naciśnij klawisze Control+Opcja+Spacja, aby wybrać kartę.

  5. Naciskaj klawisz Strzałka w prawo, aż funkcja VoiceOver poinformuje: „Obszar przewijania”. Naciśnij klawisze Control+Opcja+Shift+Strzałka w dół, aby przejść do okienka.

  6. Przejrzyj opcje w menu za pomocą klawiszy strzałek. Podczas nawigowania po elementach funkcja VoiceOver odczytuje ich nazwy.

  7. Po przejściu do opcji, której chcesz użyć, naciśnij klawisze Control+Opcja+Spacja.

    Efekt tekstowy zostanie zastosowany do zaznaczonego fragment tekstu.

  8. Aby zamknąć okienko Formatowanie kształtu i powrócić do prezentacji, naciśnij jeden raz klawisze Control+Opcja+Shift+Strzałka w górę, a następnie naciskaj klawisze Shift+Tab, aż funkcja VoiceOver poinformuje: „Zamknij Formatowanie kształtu, przycisk”. Naciśnij klawisze Control+Opcja+Spacja, aby wybrać.

Zobacz też

Praca ze slajdami w programie PowerPoint przy użyciu czytnika zawartości ekranu

Wstawianie pliku audio lub wideo w programie PowerPoint za pomocą czytnika zawartości ekranu

Skróty klawiaturowe w programie PowerPoint 2016 dla komputerów Mac

Wykonywanie podstawowych zadań dotyczących tworzenia prezentacji w programie PowerPoint za pomocą czytnika zawartości ekranu

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu w usłudze Office 365

Dowiedz się, jak nawigować po programie PowerPoint za pomocą funkcji ułatwień dostępu

Za pomocą funkcji VoiceOver, wbudowanego czytnika zawartości ekranu w systemie iOS, można dodawać i formatować tekst na slajdach programu PowerPoint 2016 dla systemu iOS, aby przedstawić odbiorcom dobrze ułożoną i łatwą do śledzenia prezentację, zawierającą istotne linki do dodatkowych informacji.

Uwagi: 

W tym temacie

Dodawanie tekstu do slajdu

Przy pierwszym otwarciu programu PowerPoint ekran jest podzielony na okienko miniatur po lewej stronie (jeśli trzymasz telefon poziomo) lub na dole (jeśli trzymasz telefon pionowo), obszar edycji slajdu pośrodku i pole Notatki poniżej obszaru edycji.

  1. W prezentacji zaznacz slajd, do którego chcesz dodać tekst. Aby zaznaczyć slajd, szybko przesuwaj w prawo lub w lewo, aż usłyszysz komunikat „Slajd <numer slajdu> z <łączna liczba slajdów>”, a następnie szybko przesuwaj w prawo lub w lewo, aż usłyszysz numer slajdu, który chcesz wybrać. Slajdy będą odczytywane podczas przechodzenia między nimi. Następnie naciśnij dwukrotnie ekran. Usłyszysz komunikat: „Zaznaczone”.

  2. Po przejściu do slajdu, do którego chcesz dodać tekst, szybko przesuwaj w prawo lub w lewo, aż usłyszysz typ pola tekstowego i komunikat „Pole tekstowe, pole tekstowe”. Jeśli pole tekstowe zawiera już tekst, funkcja VoiceOver również go odczyta. Aby zaznaczyć pole tekstowe, naciśnij dwukrotnie ekran.

  3. Aby dodać tekst, ponownie naciśnij dwukrotnie ekran. Następnie wpisz tekst za pomocą klawiatury ekranowej. Aby przejść do klawiatury, szybko przesuwaj w prawo, aż usłyszysz komunikat: „Q”. Aby zamknąć klawiaturę, szybko przesuwaj w lewo, aż usłyszysz komunikat: „Ukryj klawiaturę”. Naciśnij dwukrotnie ekran.

  4. Aby przejść do następnego pola tekstowego, szybko przesuwaj w lewo, aż usłyszysz informację o odpowiednim polu tekstowym.

Dodawanie punktorów lub numerowania do tekstu

Czytnik zawartości ekranu umożliwia tworzenie list punktowanych lub numerowanych.

  1. Przejdź do slajdu, na którym chcesz rozpocząć listę.

  2. Aby przejść do wstążki, szybko przesuwaj w prawo, aż usłyszysz komunikat: „Pokaż Wstążkę”. Naciśnij dwukrotnie ekran.

  3. Aby przejść do karty Narzędzia główne na wstążce, szybko przesuwaj w prawo lub w lewo, aż usłyszysz nazwę karty wstążki i komunikat „Karta”. Naciśnij dwukrotnie ekran. Aby przejść do karty Narzędzia główne, szybko przesuwaj w prawo lub w lewo, aż usłyszysz komunikat: „Karta Narzędzia główne”. Aby ją wybrać, naciśnij dwukrotnie ekran.

  4. Wykonaj jedną z następujących czynności:

    • Aby utworzyć listę punktowaną, szybko przesuwaj w prawo, aż usłyszysz komunikat: „Punktory, przycisk”. Naciśnij dwukrotnie ekran. Zostanie otwarte menu Punktory.

    • Aby utworzyć listę numerowaną, szybko przesuwaj w prawo, aż usłyszysz komunikat: „Numerowanie, przycisk”. Naciśnij dwukrotnie ekran. Zostanie otwarte menu Numerowanie.

  5. Aby przechodzić między opcjami w menu Punktory i Numerowanie, szybko przesuwaj w prawo. Podczas nawigowania po opcjach funkcja VoiceOver odczytuje ich nazwy. Gdy dotrzesz do opcji, której chcesz użyć, naciśnij dwukrotnie ekran, aby ją wybrać. Zostanie wstawiona lista punktowana lub numerowana.

  6. Aby zamknąć wstążkę, szybko przesuwaj w prawo, aż usłyszysz komunikat: „Ukryj Wstążkę, przycisk”. Naciśnij dwukrotnie ekran.

  7. Wstążka zostanie zamknięta, a fokus zostanie przeniesiony na listę. Zostanie otwarta klawiatura ekranowa, umożliwiająca wpisanie tekstu.

Tworzenie listy punktowanej podczas pisania

  1. Zaznacz pole tekstowe, w którym chcesz rozpocząć listę.

  2. Przejdź do klawisza * (gwiazdka) na klawiaturze ekranowej. Naciśnij dwukrotnie ekran, aby go wybrać. Następnie przejdź do klawisza spacja i naciśnij dwukrotnie ekran.

  3. Wpisz tekst elementu listy za pomocą klawiatury ekranowej. Po zakończeniu przejdź do klawisza return i naciśnij dwukrotnie ekran, aby go wybrać.

    Program PowerPoint automatycznie wstawi listę punktowaną.

Tworzenie listy numerowanej podczas pisania

  1. Zaznacz pole tekstowe, w którym chcesz rozpocząć listę.

  2. Za pomocą klawiatury ekranowej wpisz 1. (jedynkę i kropkę). Następnie przejdź do klawisza spacja i naciśnij dwukrotnie ekran.

  3. Wpisz tekst elementu listy za pomocą klawiatury ekranowej. Po zakończeniu przejdź do klawisza return i naciśnij dwukrotnie ekran, aby go wybrać.

    Program PowerPoint automatycznie wstawi listę numerowaną.

Dodawanie lub edytowanie hiperlinku

Możesz dodać hiperlinki pozwalające otworzyć stronę internetową. Możesz również dodać link mailto, który za pomocą konta e-mail na telefonie iPhone tworzy nową wiadomość e-mail z wypełnionym automatycznie zdefiniowanym adresem.

Link do strony internetowej

  1. Przejdź do slajdu, na którym chcesz dodać link.

  2. Wpisz adres internetowy za pomocą klawiatury ekranowej, a następnie przejdź do klawisza spacja lub return. Naciśnij dwukrotnie ekran, aby nacisnąć ten klawisz. Hiperlink zostanie automatycznie utworzony w programie PowerPoint.

Link do nowej wiadomości e-mail

  1. Przejdź do slajdu, na którym chcesz dodać link.

  2. Wpisz adres e-mail za pomocą klawiatury ekranowej, a następnie przejdź do klawisza spacja lub return. Naciśnij dwukrotnie ekran, aby nacisnąć ten klawisz. Link zostanie automatycznie utworzony w programie PowerPoint.

Edytowanie hiperlinku

  1. Aby edytować hiperlink, umieść na nim kursor i dwukrotnie naciśnij ekran dwoma palcami. Usłyszysz adres hiperlinku.

  2. Szybko przesuwaj w prawo, aż usłyszysz komunikat: „Edytuj, przycisk”. Zostanie otwarte menu Edytowanie linku.

  3. Aby zmienić tekst wyświetlany hiperlinku, przejdź do pola tekstowego Wyświetlanie. Szybko przesuwaj w prawo, aż usłyszysz bieżący adres i komunikat „Wyświetlanie”. Naciśnij dwukrotnie ekran. Następnie za pomocą klawiatury ekranowej edytuj tekst wyświetlany.

    Porada: Możesz szybko wyczyścić bieżący tekst wyświetlany bez użycia klawiatury. Aby usunąć bieżący tekst wyświetlany, w polu tekstowym Wyświetlanie szybko przesuń w prawo. Usłyszysz komunikat: „Wyczyść tekst, przycisk”. Następnie naciśnij dwukrotnie ekran, aby wybrać ten przycisk.

  4. Po wpisaniu odpowiedniego tekstu wyświetlanego szybko przesuwaj w lewo, aż usłyszysz komunikat: „Gotowe, przycisk”. Naciśnij dwukrotnie ekran.

  5. Tekst zostanie zmieniony, a fokus zostanie przeniesiony do prezentacji.

Zobacz też

Praca ze slajdami w programie PowerPoint przy użyciu czytnika zawartości ekranu

Odczytywanie lub dodawanie notatek prelegenta i komentarzy w programie PowerPoint za pomocą czytnika zawartości ekranu

Wykonywanie podstawowych zadań dotyczących tworzenia prezentacji w programie PowerPoint za pomocą czytnika zawartości ekranu

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu w usłudze Office 365

Dowiedz się, jak nawigować po programie PowerPoint za pomocą funkcji ułatwień dostępu

Używając aplikacji PowerPoint dla systemu Android z funkcją TalkBack — wbudowanym czytnikiem zawartości ekranu dla systemu Android — można dodawać do prezentacji tekst i hiperlinki. Można również tworzyć listy punktowane lub numerowane w celu nadania prezentacji określonej struktury.

Uwagi: 

  • Nowe funkcje usługi Office 365 są udostępniane stopniowo subskrybentom usługi Office 365, więc mogą nie być jeszcze dostępne w Twojej aplikacji. Aby dowiedzieć się, jak uzyskiwać nowe funkcje szybciej, dołącz do niejawnego programu testów pakietu Office.

  • Aby uzyskać informacje na temat funkcji dotykowych w aplikacji PowerPoint dla systemu Android, zobacz Przewodnik dotykowy aplikacji PowerPoint dla systemu Android.

  • W tym temacie założono, że używany jest wbudowany czytnik zawartości ekranu systemu Android — TalkBack. Aby dowiedzieć się więcej o używaniu czytnika TalkBack, zobacz Ułatwienia dostępu w Androidzie.

  • W tym temacie założono, że ta aplikacja używana jest na telefonie z systemem Android. W przypadku tabletu z systemem Android nawigacja i gesty mogą się niekiedy różnić.

W tym temacie

Dodawanie tekstu do slajdu

  1. Jeśli w programie PowerPoint jest już otwarta prezentacja, a fokus znajduje się na slajdzie, naciśnij dwukrotnie ekran. Usłyszysz: „Przycisk Edytuj”. Naciśnij dwukrotnie ekran.

  2. Szybko przesuwaj w prawo, aż przejdziesz do pola tekstowego, w którym chcesz dodać tekst. Naciśnij dwukrotnie ekran, aby otworzyć pole tekstowe w celu edytowania.

  3. Szybko przesuwaj w prawo, aż usłyszysz „Przycisk Edytuj tekst”, a następnie naciśnij dwukrotnie ekran.

  4. Wpisz tekst za pomocą klawiatury ekranowej.

  5. Szybko przesuń w dół, a potem w lewo, aby zamknąć klawiaturę.

    Kursor pozostanie w polu tekstowym. Jeszcze raz szybko przesuń w dół, a potem w lewo, aby wrócić do widoku wybierania slajdów.

Dodawanie punktorów lub numerowania do tekstu

Do dowolnego pola tekstowego w prezentacji możesz dodać listę punktowaną lub numerowaną.

  1. Jeśli w programie PowerPoint jest już otwarta prezentacja, a fokus znajduje się na slajdzie, naciśnij dwukrotnie ekran. Usłyszysz: „Przycisk Edytuj”. Naciśnij dwukrotnie ekran.

  2. Szybko przesuwaj w prawo, aż przejdziesz do pola tekstowego, w którym chcesz dodać punktory lub podpunkty. Naciśnij dwukrotnie ekran, aby edytować pole tekstowe.

  3. Aby dodać punktory lub numerowanie:

    • Aby dodać element listy punktowanej, szybko przesuwaj w prawo, aż usłyszysz „Niezaznaczone, punktory, przełącznik, naciśnij dwukrotnie, aby przełączyć”, a następnie naciśnij dwukrotnie ekran.

    • Aby dodać element listy numerowanej, szybko przesuwaj w prawo, aż usłyszysz „Niezaznaczone, numerowanie, przełącznik, naciśnij dwukrotnie, aby przełączyć”, a następnie naciśnij dwukrotnie ekran.

    Uwaga: W używanym szablonie programu PowerPoint pole tekstowe może już być skonfigurowane jako zawierające listę. W takim przypadku usłyszysz „Zaznaczone”, a nie „Niezaznaczone”.

  4. Wpisz element listy za pomocą klawiatury ekranowej.

  5. Aby dodać kolejny element listy, przeciągaj palcem po prawym dolnym rogu ekranu, aż usłyszysz: „Enter”. Unieś palec, aby wstawić nowy element listy, a następnie wpisz go za pomocą klawiatury.

  6. Gdy lista będzie gotowa, szybko przesuń w dół, a potem w lewo, aby zamknąć klawiaturę.

    Kursor pozostanie w polu tekstowym. Jeszcze raz szybko przesuń w dół, a potem w lewo, aby wrócić do widoku wybierania slajdów.

Dodawanie hiperlinku

  1. Jeśli w programie PowerPoint jest już otwarta prezentacja, a fokus znajduje się na slajdzie, naciśnij dwukrotnie ekran. Usłyszysz: „Przycisk Edytuj”. Naciśnij dwukrotnie ekran.

  2. Szybko przesuwaj w prawo, aż przejdziesz do pola tekstowego, w którym chcesz dodać hiperlink. Naciśnij dwukrotnie ekran, aby edytować pole tekstowe.

  3. Szybko przesuwaj w prawo, aż usłyszysz komunikat „Niezaznaczone, rozwiń, przełącznik”, a następnie naciśnij dwukrotnie ekran. Usłyszysz: „Menu kart, włączone”.

  4. Naciśnij dwukrotnie ekran, szybko przesuwaj w prawo, aż usłyszysz „Karta Wstawianie, naciśnij dwukrotnie, aby aktywować”, a następnie ponownie naciśnij dwukrotnie ekran.

  5. Szybko przesuwaj w prawo, aż usłyszysz „Menu Link, naciśnij dwukrotnie, aby aktywować”, a następnie naciśnij dwukrotnie ekran. Usłyszysz: „Okno Link, adres, edytowanie”.

  6. Szybko przesuwaj w prawo, aż usłyszysz „Wstaw link”, a następnie naciśnij dwukrotnie ekran.

  7. Szybko przesuwaj w lewo lub w prawo, aż usłyszysz komunikat „Pole edycji na adres”, a następnie naciśnij dwukrotnie ekran.

  8. Wpisz adres linku za pomocą klawiatury ekranowej.

  9. Przesuwaj palcem po prawej dolnej części ekranu, aż usłyszysz: „Gotowe”. Unieś palec, aby wstawić link.

    Menu Więcej opcji zostanie zamknięte. Szybko przesuń w dół, a potem w lewo, aby wrócić do widoku wybierania slajdów.

Zobacz też

Praca ze slajdami w programie PowerPoint przy użyciu czytnika zawartości ekranu

Wykonywanie podstawowych zadań dotyczących tworzenia prezentacji w programie PowerPoint za pomocą czytnika zawartości ekranu

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu w usłudze Office 365

Dowiedz się, jak nawigować po programie PowerPoint za pomocą funkcji ułatwień dostępu

Używając aplikacji PowerPoint Mobile z Narratorem — wbudowanym czytnikiem zawartości ekranu dla systemu Windows — można dodawać do prezentacji tekst i hiperlinki. Można również tworzyć listy punktowane lub numerowane w celu nadania prezentacji określonej struktury.

Uwagi: 

W tym temacie

Dodawanie tekstu do slajdu

  1. Podczas wyświetlania slajdu w programie PowerPoint naciśnij dwukrotnie ekran dwoma palcami. Usłyszysz: „Niestandardowy”.

  2. Szybko przesuwaj w prawo, aż usłyszysz komunikat „Przycisk Edytuj”, a następnie naciśnij dwukrotnie ekran. Usłyszysz: „Slajd, okienko”.

  3. Szybko przesuwaj w prawo, aż przejdziesz do pola tekstowego, w którym chcesz dodać tekst. Naciśnij dwukrotnie ekran, aby otworzyć pole tekstowe w celu edytowania.

  4. Wpisz tekst za pomocą klawiatury ekranowej.

  5. Przesuwaj palcem po dolnej krawędzi ekranu, aż usłyszysz: „Wstecz, przycisk zwinięty”. Naciśnij dwukrotnie ekran, aby zamknąć klawiaturę.

    Fokus pozostanie na przycisku Wstecz. Jeszcze raz naciśnij dwukrotnie ekran, aby wrócić do widoku wybierania slajdów.

Dodawanie punktorów lub numerowania do tekstu

Do dowolnego pola tekstowego w prezentacji możesz dodać listę punktowaną lub numerowaną.

  1. Podczas wyświetlania slajdu w programie PowerPoint naciśnij dwukrotnie ekran dwoma palcami. Usłyszysz: „Niestandardowy”.

  2. Szybko przesuwaj w prawo, aż usłyszysz komunikat „Przycisk Edytuj”, a następnie naciśnij dwukrotnie ekran. Usłyszysz: „Slajd, okienko”.

  3. Szybko przesuwaj w prawo, aż przejdziesz do pola tekstowego, w którym chcesz dodać punktory lub podpunkty. Naciśnij dwukrotnie ekran, aby edytować pole tekstowe.

  4. Aby dodać punktory lub numerowanie:

    • Aby dodać element listy punktowanej, szybko przesuwaj w prawo, aż usłyszysz „Wyłączone, punktory, przycisk”, a następnie naciśnij dwukrotnie ekran.

    • Aby dodać element listy numerowanej, szybko przesuwaj w prawo, aż usłyszysz „Wyłączone, numerowanie, przycisk”, a następnie naciśnij dwukrotnie ekran.

  5. Wpisz element listy za pomocą klawiatury ekranowej.

  6. Aby dodać kolejny element listy, przeciągaj palcem po prawym dolnym rogu ekranu, aż usłyszysz: „Enter”. Naciśnij dwukrotnie ekran, aby wstawić nowy element listy, a następnie wpisz go za pomocą klawiatury.

  7. Aby zakończyć listę, przeciągaj palcem po dolnej krawędzi ekranu, aż usłyszysz: „Wstecz, przycisk zwinięty”. Naciśnij dwukrotnie ekran, aby zamknąć klawiaturę.

    Fokus pozostanie na przycisku Wstecz. Jeszcze raz naciśnij dwukrotnie ekran, aby wrócić do widoku wybierania slajdów.

Dodawanie hiperlinku

  1. Podczas wyświetlania slajdu w programie PowerPoint naciśnij dwukrotnie ekran dwoma palcami. Usłyszysz: „Niestandardowy”.

  2. Szybko przesuwaj w prawo, aż usłyszysz komunikat „Przycisk Edytuj”, a następnie naciśnij dwukrotnie ekran. Usłyszysz: „Slajd, okienko”.

  3. Szybko przesuwaj w prawo, aż przejdziesz do pola tekstowego, w którym chcesz dodać hiperlink. Naciśnij dwukrotnie ekran, aby edytować pole tekstowe.

  4. Szybko przesuwaj w prawo, aż usłyszysz „Więcej opcji, przycisk zwinięty”, a następnie naciśnij dwukrotnie ekran.

  5. Szybko przesuwaj w lewo, aż usłyszysz „Narzędzia główne, przycisk zwinięty”, a następnie naciśnij dwukrotnie ekran.

  6. Szybko przesuwaj w lewo, aż usłyszysz „Wstaw, 2 z 9”, a następnie naciśnij dwukrotnie ekran.

  7. Szybko przesuwaj w prawo, aż usłyszysz „Przycisk Link”, a następnie naciśnij dwukrotnie ekran. Usłyszysz: „Okno Link, adres, edytowanie”.

  8. Wpisz adres linku za pomocą klawiatury ekranowej.

  9. Przesuwaj palcem po prawej dolnej części ekranu, aż usłyszysz: „Enter”. Naciśnij dwukrotnie ekran, aby wstawić link.

    Fokus wróci na slajd, a menu Więcej opcji zostanie zamknięte.

Zobacz też

Praca ze slajdami w programie PowerPoint przy użyciu czytnika zawartości ekranu

Drukowanie prezentacji w programie PowerPoint za pomocą czytnika zawartości ekranu

Wykonywanie podstawowych zadań dotyczących tworzenia prezentacji w programie PowerPoint za pomocą czytnika zawartości ekranu

Dowiedz się, jak nawigować po programie PowerPoint za pomocą funkcji ułatwień dostępu

Używając klawiatury i Narratora — wbudowanego czytnika zawartości ekranu dla systemu Windows — można dodawać do prezentacji aplikacji PowerPoint Online tekst i hiperlinki.

Uwagi: 

  • Jeśli używasz Narratora w aktualizacji Windows 10 Fall Creators Update, musisz wyłączyć tryb skanowania, aby edytować dokumenty, arkusze kalkulacyjne i prezentacje za pomocą aplikacji Office Online. Aby uzyskać więcej informacji, zobacz Wyłączanie trybu wirtualnego lub przeglądania w czytnikach zawartości ekranu w aktualizacji Windows 10 Fall Creators Update.

  • Nowe funkcje usługi Office 365 są udostępniane stopniowo subskrybentom usługi Office 365, więc mogą nie być jeszcze dostępne w Twojej aplikacji. Aby dowiedzieć się, jak uzyskiwać nowe funkcje szybciej, dołącz do niejawnego programu testów pakietu Office.

  • Aby poznać skróty klawiaturowe, zobacz Skróty klawiaturowe w aplikacji PowerPoint Online.

  • W tym temacie założono, że używany jest wbudowany czytnik zawartości ekranu systemu Windows — Narrator. Aby dowiedzieć się więcej na temat korzystania z Narratora, zobacz Kompletny przewodnik dotyczący funkcji Narrator.

  • W tym temacie założono, że ta aplikacja używana jest na komputerze PC. W przypadku telefonu lub tabletu z systemem Windows nawigacja i gesty mogą się niekiedy różnić.

  • Podczas korzystania z aplikacji PowerPoint Online zalecamy używanie programu Microsoft Edge jako przeglądarki internetowej. Ze względu na to, że aplikacja PowerPoint Online działa w przeglądarce internetowej, skróty klawiaturowe są inne niż w programie klasycznym. Na przykład przejście do poleceń i wyjście z nich odbywa się za pomocą klawiszy Ctrl+F6 (zamiast klawisza F6). Ponadto typowe skróty, takie jak F1 (Pomoc) i Ctrl+O (Otwórz), odnoszą się do przeglądarki internetowej, a nie do aplikacji PowerPoint Online.

W tym temacie

Dodawanie tekstu do slajdu

  1. W widoku do edycji w aplikacji PowerPoint Online naciskaj klawisze Ctrl+F6 do momentu przejścia do okienka miniatur. Po przejściu do okienka miniatur Narrator odczyta numer i tytuł bieżącego slajdu.

    Porada: Gdy otwierasz prezentację w aplikacji PowerPoint Online, jest ona otwierana w widoku do czytania. Aby przejść do widoku do edycji, naciskaj klawisze Ctrl+F6, aż usłyszysz „Edytowanie prezentacji”. Naciśnij klawisz Enter, aby otworzyć menu. Następnie naciśnij klawisz strzałki w dół jeden raz. Usłyszysz „Edytuj w przeglądarce”. Naciśnij klawisz Enter, aby otworzyć prezentację w widoku do edycji.

  2. Aby przechodzić między slajdami, naciskaj klawisz strzałki w górę lub klawisz strzałki w dół, aż usłyszysz numer i tytuł slajdu, który chcesz edytować.

  3. Naciśnij klawisze Ctrl+F6. Narrator poinformuje: „Panel slajdów”.

  4. Aby przenieść fokus na pierwszy symbol zastępczy, naciśnij klawisz Tab. Narrator odczyta nazwę symbolu zastępczego.

  5. Aby zamienić symbol zastępczy na tekst, naciśnij klawisz Enter i zacznij pisać. Gdy skończysz, naciśnij klawisz F2. Narrator poinformuje: „Panel slajdów”.

  6. Aby przejść do następnego symbolu zastępczego, naciśnij klawisz Tab. Narrator odczyta nazwę symbolu zastępczego. Aby rozpocząć dodawanie tekstu, naciśnij klawisz Enter i zacznij pisać. Po zakończeniu naciśnij klawisz F2.

Dodawanie hiperlinku

  1. Na slajdzie zaznacz fragment tekstu, do którego chcesz dodać link, a następnie naciśnij klawisze Shift+F10.

  2. Naciśnij klawisz strzałki w dół dwa razy. Narrator poinformuje: „Link, element menu”. Naciśnij klawisz Enter, aby dokonać wyboru.

  3. Zostanie otwarte okno dialogowe Link. Wpisz adres linku i naciśnij klawisz Enter.

    Okno dialogowe zostanie zamknięte, a link zostanie dodany do slajdu.

Zobacz też

Praca ze slajdami w programie PowerPoint przy użyciu czytnika zawartości ekranu

Wstawianie i edytowanie obrazów i tabel w programie PowerPoint za pomocą czytnika zawartości ekranu

Skróty klawiaturowe w aplikacji PowerPoint Online

Wykonywanie podstawowych zadań dotyczących tworzenia prezentacji w programie PowerPoint za pomocą czytnika zawartości ekranu

Dowiedz się, jak nawigować w programie PowerPoint za pomocą funkcji ułatwień dostępu

Pomoc techniczna dla klientów niepełnosprawnych

Firma Microsoft chce zapewnić możliwie najlepszą obsługę dla swoich wszystkich klientów. Jeśli jesteś osobą niepełnosprawną lub masz pytania dotyczące ułatwień dostępu, skontaktuj się z zespołem Answer Desk firmy Microsoft dla osób niepełnosprawnych w celu uzyskania pomocy technicznej. Zespół pomocy technicznej Answer Desk dla osób niepełnosprawnych jest przeszkolony w zakresie używania wielu popularnych technologii ułatwień dostępu i oferuje pomoc w językach angielskim, francuskim i hiszpańskim oraz w amerykańskim języku migowym. Aby zapoznać się z informacjami kontaktowymi w swoim regionie, odwiedź witrynę Answer Desk firmy Microsoft dla osób niepełnosprawnych.

Jeśli korzystasz z produktów przeznaczonych dla instytucji rządowych, przedsiębiorstw bądź do celów komercyjnych, skontaktuj się z działem Answer Desk dla osób niepełnosprawnych w przypadku przedsiębiorstw.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×