Dodawanie i formatowanie tabel oraz usuwanie ich ze strony

Ważne: Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Można dodać tabelę do strony w witrynie, a następnie skonfiguruj tabelę przy użyciu narzędzia, które są podobne do edytory, takich jak Microsoft Word 2010.

Co chcesz zrobić?

Dodawanie tabeli do strony

Formatowanie tabeli

Usuwanie tabeli na stronie

Dodawanie tabeli do strony

  1. Po wyświetleniu strony, której chcesz dodać tabelę, na wstążce kliknij kartę Strona, a następnie kliknij polecenie Edytuj.

    Polecenie Edytuj na karcie Edytowanie

    Uwaga: Jeśli polecenie Edytuj jest wyłączone, może to oznaczać, że nie masz uprawnień do edytowania strony. Skontaktuj się z administratorem.

  2. Kliknij stronę, na której chcesz dodać tabelę, kliknij kartę Wstawianie, a następnie kliknij tabelę.

    Polecenie Tabela

  3. Z menu rozwijanego tabeli kliknij przycisk Wstaw tabelę, wprowadź liczbę kolumn i wierszy, które mają w oknie dialogowym Wstaw tabelę, a następnie kliknij przycisk OK.

    Wstawianie tabeli

    również można wybrać liczbę kolumn i wierszy, które ma z siatki w menu rozwijanym tabeli. W obszarze Wstaw tabelę przeciągnij wskaźnik myszy na siatkę, aby wybrać liczbę wierszy i kolumn, które mają.

  4. Po dodaniu tabeli do strony można dostosować jej projekt i układ za pomocą narzędzi tabel dostępnych na wstążce. Po uzyskaniu zadowalającego wyglądu tabeli kliknij kartę Strona, a następnie kliknij pozycję Zapisz.

Początek strony

Formatowanie tabeli

Utworzoną tabelę można sformatować jako całość, stosując style tabeli. Ustawienie wskaźnika myszy na jednym ze wstępnie sformatowanych stylów tabeli umożliwia wyświetlenie podglądu stylu jeszcze przed jego faktycznym zastosowaniem.

Można również dostosować układ tabeli, dzieląc lub scalając komórki, dodając lub usuwając kolumny lub wiersze albo zmieniając szerokość i wysokość tabeli.

Formatowanie całej tabeli za pomocą stylów tabeli

  1. W widoku Edycja kliknij tabelę, którą chcesz sformatować.

  2. W obszarze Narzędzia tabel kliknij kartę Projektowanie.

  3. W grupie Style tabeli zatrzymuj wskaźnik myszy na poszczególnych stylach tabeli aż do znalezienia odpowiedniego stylu.

  4. Kliknij styl, aby zastosować go do tabeli.

  5. Jeśli chcesz wyświetlić specjalne formatowanie pierwszego lub ostatniego wiersza lub kolumny w tabeli, zaznacz pole wyboru obok odpowiedniego elementu tabeli w grupie Opcje stylu tabeli.

    • Wybierz pozycję Wiersz nagłówka, aby zastosować specjalne formatowanie pierwszego wiersza w tabeli.

    • Wybierz pozycję Pierwsza kolumna, aby zastosować specjalne formatowanie pierwszej kolumny w tabeli.

    • Wybierz pozycję Wiersz stopki, aby zastosować specjalne formatowanie ostatniego wiersza w tabeli.

    • Wybierz pozycję Ostatnia kolumna, aby zastosować specjalne formatowanie ostatniej kolumny w tabeli.

Zmienianie rozmiaru tabeli

Możesz zmienić wysokość lub szerokość tabeli lub wysokość określonego wiersza i szerokość określonej kolumny w tabeli.
Zmienianie rozmiaru tabeli

  • Aby zmienić rozmiar tabeli, w obszarze Narzędzia tabel na karcie Układ w grupie Szerokość i wysokość klikaj strzałkę w górę lub w dół dla pozycji Szerokość tabeli i Wysokość tabeli tak długo, aż tabela uzyska odpowiedni rozmiar.

  • Aby zmienić rozmiar kolumny lub wiersza, kliknij odpowiednią kolumnę lub wiersz, a następnie klikaj strzałkę w górę lub w dół obok pozycji Szerokość kolumny lub Wysokość wiersza, aż kolumna lub wiersz uzyska odpowiedni rozmiar.

    Uwaga: Możesz również zmienić szerokość i wysokość tabelę, kolumnę lub wiersz, wpisując % procentową stronie, po liczbie lub wpisując żądaną szerokość i wysokość w polu.

Wyświetlanie i ukrywanie linii siatki

Linie siatki pokazują granice komórek tabeli w tych miejscach, w których nie zastosowano obramowania tabeli. W przeciwieństwie do obramowań linie siatki są widoczne tylko na ekranie i nie są wyświetlane w trybie przeglądania.

  • Na karcie Układ w grupie Tabela kliknij pozycję Pokaż linie siatki, aby wyświetlić linie siatki.

Dodawanie wiersza do tabeli

  1. Kliknij komórkę znajdującą się nad lub pod miejscem, w którym chcesz dodać wiersz.

  2. W obszarze Narzędzia tabel na karcie Układ wykonaj jedną z następujących czynności:

    • Aby dodać wiersz nad wybraną komórką, w grupie Wiersze i kolumny kliknij przycisk Wstaw powyżej.

    • Aby dodać wiersz poniżej wybranej komórki, która została kliknięta, w grupie wierszy i kolumn    , kliknij przycisk Wstaw poniżej.

Dodawanie kolumny do tabeli

  1. Kliknij komórkę znajdującą się na prawo lub na lewo od miejsca, w którym chcesz dodać kolumnę.

  2. W obszarze Narzędzia tabel na karcie Układ wykonaj jedną z następujących czynności:

    • Aby dodać kolumnę na lewo od wybranej komórki, w grupie Wiersze i kolumny kliknij przycisk Wstaw z lewej.

    • Aby dodać kolumnę na prawo od klikniętej komórki, w grupie Wiersze i kolumny kliknij przycisk Wstaw z prawej.

Scalanie lub dzielenie komórek

Dwie komórki w tym samym wierszu lub w tej samej kolumnie można połączyć w jedną komórkę. Można na przykład scalić dwie komórki w poziomie w celu utworzenia nagłówka tabeli obejmującego kilka kolumn.

  1. Kliknij w jednej z komórek, które chcesz scalić.

  2. W obszarze Narzędzia tabel na karcie Układ w grupie Scalanie wybierz żądaną opcję. Możesz scalić komórki kliknięte z komórki powyżej, poniżej, lub z lewej lub z prawej strony.

    Uwaga: Nie można scalić więcej niż dwóch komórek w tym samym czasie.

    Aby podzielić komórki, należy kliknąć odpowiednią komórkę, kliknąć pozycję Podziel komórki, a następnie kliknąć pozycję Podziel w poziomie lub Podziel w pionie.

Początek strony

Usuwanie tabeli ze strony

  1. Z poziomu strony, na której jest wyświetlona tabela, na wstążce kliknij kartę Strona, a następnie kliknij polecenie Edytuj.

  2. Kliknij tabelę, którą chcesz usunąć.

  3. Na wstążce w obszarze Narzędzia tabel kliknij kartę Układ.

  4. W grupie Wiersze i kolumny kliknij przycisk Usuń, a następnie z menu rozwijanego wybierz polecenie Usuń tabelę.

Początek strony

Uwaga: Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×