Dodawanie i łączenie kształtów w aplikacji Visio Online

Uwaga: Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

W aplikacji Visio Online dostępnych jest wiele kształtów, uporządkowanych w zestawy kształtów. Każdy diagram zawiera początkowe zestawy kształtów. Jednak można też dodać zestawy kształtów do palety kształtów, aby móc szybko uzyskiwać dostęp do innych potrzebnych kształtów. Jeśli na przykład chcesz utworzyć nieformalny diagram procesu, możesz dodać zestaw kształtów Podstawowy schemat blokowy. Podczas tworzenia diagramu przy użyciu szybkich kształtów możesz szybko i sprawnie dodawać i łączyć kształty bez konieczności ciągłego przechodzenia między paletą kształtów a kanwą diagramu. Możesz też utworzyć połączenia dwóch typów: punkt-punkt i kształt-kształt. A gdy linie łączników przecinają się, możesz dodać lub usunąć uskoki linii. Możesz nawet zmienić typ linii na prostą, łamaną lub zakrzywioną.

Poniżej przedstawiono podstawowe sposoby szybkiego tworzenia diagramów odpowiadających Twoim potrzebom.

Co chcesz zrobić?   

Zarządzanie kształtami na palecie Kształty

Dodawanie i łączenie kształtów za pomocą funkcji Szybkie kształty

Łączenie kształtów przy użyciu punktów połączeń

Zmienianie typu linii łącznika

Pokazywanie lub usuwanie uskoków linii łączników

Zobacz też

Zarządzanie kształtami na palecie Kształty

Paleta Kształty umożliwia dodawanie, wyświetlanie i usuwanie zestawów kształtów.

Paleta Kształty

Dodawanie zestawu kształtów

  1. Otwórz diagram do edycji. Aby uzyskać więcej informacji, zobacz Wyświetlanie, tworzenie i edytowanie diagramu w aplikacji Visio Online.

  2. W obszarze kart wybierz pozycję Dodaj kształty Ikona Dodaj .

  3. Aby zobaczyć dostępne opcje, przewijaj listę zestawów kształtów.

    Lista zestawów kształtów
  4. Aby wyświetlić podgląd kształtów dostępnych w ramach zestawu, wybierz pozycję Podgląd Ikona Podgląd .

  5. Aby dodać zestaw kształtów, wybierz pozycję Dodaj.

Wyświetlanie dodanego zestawu kształtów

Dodany zestaw kształtów może nie być widoczny w danym momencie.

  1. Otwórz diagram do edycji. Aby uzyskać więcej informacji, zobacz Wyświetlanie, tworzenie i edytowanie diagramu w aplikacji Visio Online.

  2. W obszarze kart wybierz ikonę zestawu kształtów. Możesz zatrzymać wskaźnik myszy na ikonie, aby wyświetlić nazwę zestawu kształtów.

    Ikony zestawów kształtów

Usuwanie zestawu kształtów

Możesz usunąć zestaw kształtów, aby zmniejszyć liczbę elementów na palecie Kształty. W dowolnym momencie możesz dodać zestaw kształtów ponownie.

  1. Otwórz diagram do edycji. Aby uzyskać więcej informacji, zobacz Wyświetlanie, tworzenie i edytowanie diagramu w aplikacji Visio Online.

  2. W regionie kart kształtów kliknij prawym przyciskiem myszy ikonę zestawu kształtów, a następnie wybierz pozycję Usuń.

Początek strony

Dodawanie i łączenie kształtów za pomocą funkcji Szybkie kształty

Funkcja Szybkie kształty umożliwia sprawne tworzenie diagramów. Każdy zestaw kształtów zawiera Szybkie kształty zaprojektowane tak, aby przyspieszyć pracę dzięki odpowiednim sugestiom.

Uwaga    Szybkie kształty jest domyślnie włączona. Szybkie kształty można wyłączyć przez wyczyszczenie Widok > Szybkie kształty.

  1. Otwórz diagram do edycji. Aby uzyskać więcej informacji, zobacz Wyświetlanie, tworzenie i edytowanie diagramu w aplikacji Visio Online.

  2. Przeciągnij kształt z okienka Kształty na stronę, a następnie zwolnij przycisk myszy.

    Przeciąganie kształtu z okienka Kształt na stronę
  3. Przytrzymaj wskaźnik myszy na kształcie, aby zostały wyświetlone niebieskie strzałki.

    Kursor umieszczony na kształcie, pojawiające się niebieskie strzałki
  4. Przesuń wskaźnik na niebieską strzałkę skierowaną w stronę miejsca, w którym chcesz umieścić nowy kształt.

    Przenoszenie wskaźnika do odpowiedniej strzałki
  5. Na minipasku narzędzi kliknij jeden z czterech kształtów.

    Umieszczenie wskaźnika myszy na strzałce autołączenia spowoduje wyświetlenie paska narzędzi z kształtami, które można dodać.

    Nowy kształt zostanie dodany do diagramu i automatycznie połączony z pierwszym kształtem.

  6. Możesz dodawać kolejne kształty, umieszczając wskaźnik myszy na nowym kształcie w celu wyświetlenia minipaska narzędzi.

    Umieszczenie wskaźnika myszy na nowo dodanym kształcie spowoduje wyświetlenie strzałek autołączenia służących do dodawania kolejnego kształtu.

Porada    Jeśli kształtu, który chcesz dodać, nie ma na minipasku narzędzi, przeciągnij wybrany kształt z okienka Kształty i upuścić go na niebieską strzałkę. Nowy kształt zostanie połączony z pierwszym tak, jak gdyby został kliknięty kształt na minipasku narzędzi.

Początek strony

Łączenie kształtów przy użyciu punktów połączeń

Użyj punktów połączeń między kształtami do sklejenia kształtów i utrzymywania ich razem, nawet gdy kształt zostanie przeniesiony albo obrócony. Punkty połączeń stają się widoczne po przeniesieniu wskaźnika myszy na kształt.

Uwidacznianie punktów połączeń

Porada: Używaj funkcji zmiany powiększenia, aby lepiej widzieć drobne szczegóły i precyzyjniej sterować elementami: Powiększ (lub naciśnij klawisze CTRL++) i Pomniejsz (lub naciśnij klawisze CTRL+-).

Omówienie typów połączeń

Istnieją dwa typy połączeń:

  • Połączenie punktowe    Nazywane także przyklejeniem statycznym, łączy punkt z punktem. Używaj połączenia punktowego, jeśli położenie punktu połączenia musi pozostać takie samo, jak w szczegółowym rozkładzie pomieszczeń, gdzie ważna jest lokalizacja gniazdek elektrycznych, telefonicznych i sieciowych.

  • Połączenie dynamiczne    Nazywane także przyklejeniem dynamicznym, łączy kształt z kształtem. Gdy kształt zostanie przeniesiony albo obrócony, połączenie zostanie przekierowane i zostanie użyta najkrótsza ścieżka. Pozwala to usprawnić aktualizowanie kształtów i diagramów.

Między dwoma kształtami mogą być zarówno połączenia punktowe, jak i dynamiczne. Na przykład na diagramie komputera/routera konkretny punkt połączenia na kształcie routera jest ważny i jest połączeniem punktowym, ale konkretny punkt połączenia na kształcie komputera nie odgrywa żadnej roli i jest połączeniem dynamicznym.

Na poniższym diagramie kształt A ma punkt połączenia z kształtem C, a przy każdym ruchu kształtu C łącznik z A pozostaje połączony z tym samym punktem na C. Z kolei kształt B ma połączenie dynamiczne z C, a łącznik z B przesuwa się do takiego punktu połączenia na kształcie C, który jest najbliżej.

Kształt A ma połączenie punktowe z kształtem C, ale kształt B ma połączenie dynamiczne z kształtem C.

Tworzenie połączenia punktowego

  1. Otwórz diagram do edycji. Aby uzyskać więcej informacji, zobacz Wyświetlanie, tworzenie i edytowanie diagramu w aplikacji Visio Online.

  2. Przenoś wskaźnik na kształt, aż zostaną wyświetlone jego punkty połączeń.

    Uwidacznianie punktów połączeń
  3. Przenoś wskaźnik na punkt połączenia na tym kształcie, aż zostanie umieszczony w zielonym prostokącie, a wskaźnik przybierze kształt krzyżyka Wskaźnik w kształcie krzyżyka (lub zaznaczanie precyzyjne) .

    Punkt połączenia umieszczony w zielonym prostokącie, wskaźnik przybiera kształt krzyżyka
  4. Przeciągaj wskaźnik na kształt docelowy, aż staną się widoczne wszystkie punkty połączeń, a następnie przenoś wskaźnik na konkretny punkt połączenia, aż zostanie otoczony zieloną ramką i pojawi się etykietka narzędzia Przyklej do punktu połączenia.

    Na kształcie docelowym jest pokazywana etykietka narzędzia: Przyklej do punktu połączenia
  5. Zwolnij wskaźnik, aby zakończyć połączenie punktowe.

Tworzenie połączenia dynamicznego

  1. Otwórz diagram do edycji. Aby uzyskać więcej informacji, zobacz Wyświetlanie, tworzenie i edytowanie diagramu w aplikacji Visio Online.

  2. Przenoś wskaźnik na kształt, aż zostaną wyświetlone punkty autołączeń (cztery trójkąty).

    Wyświetlanie autołączeń kształtu
  3. Przenoś wskaźnik na punkt autołączenia, aż przekształci się w ikonę krzyżyka Wskaźnik w kształcie krzyżyka (lub zaznaczanie precyzyjne) .

    Wyodrębnianie punktu autołączenia na kształcie
  4. Przeciągaj wskaźnik na kształt docelowy, aż zostaną wyświetlone wszystkie jego punkty połączeń.

    Przeciąganie łącznika do kształtu docelowego
  5. Dopasowuj położenie wskaźnika, aż kształt docelowy zostanie otoczony zielonym obramowaniem i pojawi się etykietka narzędzia Przyklej do kształtu.

    Łączenie z kształtem docelowym przy użyciu połączenia dynamicznego
  6. Zwolnij wskaźnik, aby utworzyć połączenie dynamiczne.

Początek strony

Zmienianie typu linii łącznika

Domyślnie linia łącznika jest linią ciągłą ze strzałką wskazującą połączony kształt, choć może być inaczej w przypadku zastosowania motywu. Możesz także zmienić typ linii łącznika.

  1. Otwórz diagram do edycji. Aby uzyskać więcej informacji, zobacz Wyświetlanie, tworzenie i edytowanie diagramu w aplikacji Visio Online.

  2. Zaznacz linię łącznika.

  3. Na wstążce wybierz kartę Narzędzia i przycisk Typ łącznika, a następnie wybierz opcję Prosty, Łamany lub Zakrzywiony.

    Typy łączników

Początek strony

Pokazywanie lub usuwanie uskoków linii łączników

W miarę edytowania diagramu i dodawania kolejnych kształtów w aplikacji Visio Online może zachodzić konieczność tworzenia uskoków linii w przypadkach przecinania się linii łączników. Te uskoki linii można pokazywać lub usuwać.

  1. Otwórz diagram do edycji. Aby uzyskać więcej informacji, zobacz Wyświetlanie, tworzenie i edytowanie diagramu w aplikacji Visio Online.

  2. Na wstążce wybierz kartę Narzędzia główne, a następnie wybierz pozycję Typ łącznika Ikona Typ łącznika .

  3. Aby pokazywać uskoki nad przecinającymi się liniami, wybierz pozycję Pokaż uskoki linii.

    Pokazywanie uskoków linii
  4. Aby usunąć uskoki nad przecinającymi się liniami, wybierz pozycję Usuń uskoki linii.

    Usuwanie uskoków linii

Początek strony

Zobacz też

Visio Online — pomoc

Zaznaczanie, kopiowanie i przenoszenie kształtów w aplikacji Visio Online

Zmienianie rozmiaru, obrotu i kolejności kształtu w aplikacji Visio Online

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×