Tekst i tabele

Dodawanie hiperlinku do slajdu

Dodawanie hiperlinku do slajdu

Uwaga:  Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Najszybszym sposobem na tworzenie podstawowe web hiperłącza na slajdzie PowerPoint jest po wpisaniu adresu istniejącej strony sieci Web (na przykład http://www.contoso.com) naciśnij klawisz ENTER.

Wewnętrznych pakietu Office można teraz zmienić kolor hiperłącza.

Jeśli chcesz zmienić tekst łącza, który został utworzony, kliknij go prawym przyciskiem myszy i wybierz polecenie Edytuj łącze.

Można łącze do strony sieci web, łącze do innego miejsca w prezentacji, otwieranie innej prezentacji, otwórz nowy plik lub rozpocząć wiadomość na adres e-mail.

Link do witryny internetowej lub pliku z sieci Web

  1. W widoku normalnym zaznacz tekst, kształt lub obraz, którego chcesz użyć jako hiperlinku.

  2. Na karcie Wstawianie w grupie Łącza kliknij przycisk Hiperłącze.

  3. W obszarze łącze do kliknij istniejący plik lub strona sieci Web, a następnie kliknij przycisk Przeglądaj sieć Web Obraz przycisku .

    Okno dialogowe z wybraną opcją wstawiania linku do witryny internetowej
  4. Znajdź i zaznacz stronę, witrynę lub plik, który chcesz połączyć, a następnie kliknij przycisk OK.

  1. W widoku normalnym zaznacz tekst, kształt lub obraz, którego chcesz użyć jako hiperlinku.

  2. Na karcie Wstawianie w grupie Łącza kliknij przycisk Hiperłącze.

    Widok wstążki przedstawiający przycisk Hiperlink na karcie Wstawianie
  3. W oknie dialogowym Wstawianie hiperłącza w obszarze Połącz z kliknij miejsce w tym dokumencie.

    Okno dialogowe z wybraną opcją wstawiania linku do miejsca w tym samym dokumencie
  4. Wykonaj jedną z następujących czynności:

    • Aby utworzyć łącze do slajdu w bieżącej prezentacji, w obszarze Wybierz miejsce w tym dokumencie, kliknij slajd reprezentujący miejsce docelowe hiperłącza.

    • Aby utworzyć łącze do pokazu niestandardowego (wybrana grupa slajdów) w bieżącej prezentacji, w obszarze Wybierz miejsce w tym dokumencie, w obszarze Pokazy niestandardowe kliknij pokaz niestandardowy reprezentujący miejsce docelowe hiperłącza. Zaznacz pole wyboru Pokaż i powróć.

Aby uzyskać powiązane informacje, zobacz Zmienianie koloru tekstu hiperlinku i Usuwanie podkreślenia z tekstu hiperlinku.

Zachować pracy łącza:    Jeśli dodać łącze z prezentacji do innej prezentacji, a następnie skopiować prezentację na innym komputerze, należy również skopiować drugiej prezentacji do tego samego folderu. Jeśli nie możesz skopiować prezentację zostanie połączony z — lub jeśli możesz zmienić, przenoszenie lub usuwanie go — łącze nie będzie działać.

  1. W widoku normalnym zaznacz tekst, kształt lub obraz, którego chcesz użyć jako hiperlinku.

  2. Na karcie Wstawianie w grupie Łącza kliknij przycisk Hiperłącze.

  3. W obszarze Połącz z kliknij opcję Istniejący plik lub strona sieci Web.

  4. Zlokalizuj i zaznacz plik prezentacji zawierający slajd, do którego chcesz utworzyć link.

  5. Kliknij pozycję Zakładka, a następnie kliknij tytuł slajdu, który ma zostać utworzone łącze.

    Okno dialogowe z wybraną opcją wstawiania linku do innego pliku

  1. W widoku normalnym zaznacz tekst, kształt lub obraz, którego chcesz użyć jako hiperlinku.

  2. Na karcie Wstawianie w grupie Łącza kliknij przycisk Hiperłącze.

  3. W obszarze Połącz z kliknij opcję Adres e-mail.

  4. W polu Adres e-mail wpisz adres e-mail, do którego chcesz utworzyć odnośnik, lub kliknij adres e-mail w polu Niedawno używane adresy e-mail.

  5. W polu Temat wpisz temat wiadomości poczty e-mail.

    Okno dialogowe z wybraną opcją wstawiania linku do wiadomości e-mail

  1. W widoku normalnym zaznacz tekst, kształt lub obraz, którego chcesz użyć jako hiperlinku.

  2. Na karcie Wstawianie w grupie Łącza kliknij przycisk Hiperłącze.

  3. W obszarze Połącz z kliknij przycisk Utwórz nowy dokument.

  4. W polu Nazwa nowego dokumentu wpisz nazwę pliku, który chcesz utworzyć i połączyć.

    Jeśli chcesz utworzyć dokument w innej lokalizacji, w obszarze pełną ścieżkę, kliknij przycisk Zmień, przejdź do lokalizacji, w której chcesz utworzyć plik, a następnie kliknij przycisk OK.

  5. W obszarze Kiedy edytować kliknij opcję Edytuj nowy dokument później lub Edytuj nowy dokument teraz.

    Okno dialogowe umożliwiające utworzenie linku do nowego dokumentu

Zobacz też

Usuwanie podkreślenia z tekstu hiperlinku

Zmienianie koloru tekstu hiperłącza w całej prezentacji

Czy łącze do strony sieci web, łącze do innego miejsca w prezentacji, otwórz innej prezentacji lub rozpocząć wiadomość na adres e-mail.

2016

Zaznacz nagłówek poniżej, aby go otworzyć i wyświetlić szczegółowe informacje.

Link do strony internetowej

  1. W widoku normalnym zaznacz tekst, kształt lub obraz, którego chcesz użyć jako hiperlinku.

  2. Na karcie Wstawianie kliknij przycisk Hiperlink.

    Zostanie wyświetlone okno dialogowe Wstawianie hiperłącza.

    Okno dialogowe Hiperlink w pakiecie Office dla komputerów Mac

    1 — Tekst do wyświetlenia: tekst z linkiem w dokumencie.

    2 - etykietka ekranowa: tekst wyświetlany po wskazaniu myszą połączony tekst na slajdzie.

  3. Wprowadź adres internetowy w polu adres. (Przykład: https://www.contoso.com)

Zmienianie koloru hiperłącza

Ta nowa funkcja jest dostępna w wersji PowerPoint 2016 dla komputerów Mac 16.14.18061000. Znajdowanie wersję pakietu Office

  1. Zaznacz hiperłącze, które chcesz ponownie pokolorować.

  2. Na karcie Narzędzia główne na Wstążce wybierz strzałkę w dół obok przycisku Kolor czcionki, aby otworzyć menu kolorów.

    Wybieranie koloru czcionki
  3. Wybierz kolor, który ma być hiperłącza.

  1. W oknie dialogowym Wstaw hiperlink kliknij pozycję Ten dokument.

  2. W obszarze Wybierz miejsce w tym dokumencie kliknij slajd, do którego chcesz utworzyć link.

  1. W oknie dialogowym Wstaw hiperlink kliknij pozycję Strona sieci Web lub Plik.

  2. Kliknij przycisk Wybierz, a następie kliknij prezentację lub plik, do których chcesz utworzyć link.

    Uwaga: PowerPoint dla komputerów Mac nie można utworzyć łącza do konkretnego slajdu w innej prezentacji.

  1. W oknie dialogowym Wstaw hiperlink kliknij pozycję Adres e-mail.

  2. W polu Adres e-mail wpisz adres e-mail, do którego chcesz utworzyć odnośnik, lub kliknij adres e-mail w polu Niedawno używane adresy e-mail.

  3. W polu Temat wpisz temat wiadomości e-mail.

2011

Zaznacz nagłówek poniżej, aby go otworzyć i wyświetlić szczegółowe informacje.

  1. Zaznacz tekst lub obiekt, który chcesz przekształcić w hiperlink.

  2. Na karcie Narzędzia główne w obszarze Wstawianie kliknij pozycję Tekst, a następnie kliknij pozycję Hiperłącze.

    Karta Narzędzia główne, grupa Wstawianie

  3. W polu Łącze do wprowadź adres internetowy.

    Uwaga: Aby utworzyć link do określonej lokalizacji na stronie internetowej, kliknij kartę Strona sieci Web, a następnie w obszarze Kotwica postępuj zgodnie z instrukcjami.

Możesz dodać tekst lub obiekt jako hiperłącze, które otwiera określony slajd w prezentacji programu PowerPoint lub niestandardowy pokaz slajdów. Można również łączyć z dokumentu programu Word, skoroszyt programu Excel, pliku lub adres e-mail.

  1. Zaznacz tekst lub obiekt, który chcesz przekształcić w hiperlink.

  2. Na karcie Narzędzia główne w obszarze Wstawianie kliknij pozycję Tekst, a następnie kliknij pozycję Hiperłącze.

    Karta Narzędzia główne, grupa Wstawianie

  3. Kliknij kartę Dokument lub Adres e-mail w zależności od tego, jakiego rodzaju hiperlink chcesz wstawić.

  4. Postępuj zgodnie z instrukcjami, aby utworzyć link.

    Uwaga: Hiperlink jest aktywny w widoku pokazu slajdów.

Można połączyć do różnych miejsc w prezentacji, takich jak pierwszego slajdu, ostatniego slajdu, następny slajd lub tytuły slajdów.

  1. Zaznacz tekst lub obiekt, który chcesz przekształcić w hiperlink.

  2. Na karcie Narzędzia główne w obszarze Wstawianie kliknij pozycję Tekst, a następnie kliknij pozycję Hiperłącze.

    Karta Narzędzia główne, grupa Wstawianie

  3. Kliknij kartę Dokument, a następnie w obszarze Kotwica kliknij pozycję Zlokalizuj.

  4. Wybierz miejsce w dokumencie, do którego ma prowadzić link.

    Uwaga: Hiperlink jest aktywny w widoku pokazu slajdów.

Pokaz niestandardowy z hiperlinkami umożliwia szybkie przechodzenie z prezentacji podstawowej do innych pokazów niestandardowych. Można także utworzyć slajd ze spisem treści zawierający linki. Tak zaprojektowana prezentacja pozwala na przechodzenie ze slajdu ze spisem treści do różnych sekcji prezentacji, dzięki czemu można wybrać, które sekcje zostaną przedstawione odbiorcom w określonym czasie. W poniższych instrukcjach wyjaśniono, jak utworzyć jeden lub więcej pokazów niestandardowych, a następnie dodać hiperlink prowadzący z prezentacji podstawowej do pokazów niestandardowych.

Uwaga: Aby w jednej prezentacji utworzyć hiperlink do zupełnie innej prezentacji, można dodać hiperlink do innego dokumentu. Aby uzyskać więcej informacji, zobacz Tworzenie, edytowanie lub usuwanie hiperlinku.

  1. Otwórz prezentację, na podstawie której chcesz utworzyć pokaz niestandardowy z hiperlinkami.

  2. Na karcie Pokaz slajdów w obszarze Odtwarzanie pokazu slajdów kliknij pozycję Pokazy niestandardowe, a następnie kliknij pozycję Edytuj pokazy niestandardowe.

    Karta Pokaz slajdów, grupa Odtwarzanie pokazu slajdów

  3. Kliknij przycisk Nowy.

  4. W obszarze Slajdy w prezentacji kliknij slajdy, które chcesz uwzględnić w pokazie niestandardowym, a następnie kliknij przycisk Dodaj.

    Porada: Aby zaznaczyć wiele sąsiadujących ze sobą slajdów, kliknij pierwszy slajd, a następnie przytrzymaj naciśnięty klawisz SHIFT podczas klikania ostatniego slajdu, który chcesz zaznaczyć. Aby zaznaczyć wiele niesąsiadujących ze sobą slajdów, przytrzymaj naciśnięty klawisz COMMAND podczas klikania każdego slajdu, który chcesz zaznaczyć.

  5. Aby zmienić kolejność wyświetlania slajdów, w obszarze Slajdy w pokazie niestandardowym kliknij slajd, a następnie kliknij przycisk Strzałka zmiany kolejności w górę  lub Strzałka zmiany kolejności w dół  w celu przesunięcia slajdu w górę lub w dół listy.

  6. W polu Nazwa pokazu slajdów wpisz nazwę, a następnie kliknij przycisk OK. Aby utworzyć dodatkowe pokazy niestandardowe przy użyciu dowolnych slajdów z prezentacji, powtórz kroki od 2 do 6.

  7. Aby utworzyć hiperlink z prezentacji podstawowej do pomocniczego pokazu niestandardowego, zaznacz w prezentacji tekst lub obiekt, który ma pełnić funkcję hiperlinku. Można także utworzyć spis treści i każdy zawarty w nim wpis tekstowy skonfigurować jako hiperlink, co pozwoli na nawigowanie po pokazie niestandardowym. W tym celu wstaw do prezentacji nowy slajd, wpisz spis treści, a następnie utwórz linki z poszczególnych wpisów.

  8. Na karcie Pokaz slajdów w obszarze Przygotowywanie kliknij pozycję Ustawienia akcji.

    Karta Pokaz slajdów, grupa Przygotowywanie

  9. W oknie dialogowym Ustawienia akcji wybierz sposób inicjowania akcji, wykonując jedną z następujących czynności:

  1. Zaznacz hiperlink, który chcesz zmienić.

  2. W menu Wstaw kliknij polecenie Hiperłącze.

  3. Wprowadź odpowiednie zmiany.

  1. Zaznacz tekst lub obiekt reprezentujący hiperlink, który chcesz usunąć.

  2. Na karcie Narzędzia główne w obszarze Wstawianie kliknij pozycję Tekst, kliknij pozycję Hiperłącze, a następnie kliknij pozycję Usuń łącze.

    Karta Narzędzia główne, grupa Wstawianie

  1. Zaznacz tekst, który ma pełnić rolę hiperłącza.

    Zaznacz tekst
  2. Na karcie Wstawianie kliknij przycisk Hiperlink.

    Na karcie Wstawianie kliknij pozycję Hiperłącze.

    Zostanie wyświetlone okno dialogowe łącze.

  3. W polu tekst wpisz tekst, który ma być widoczna na slajdzie hiperłącza.

    Wstawianie hiperłącza
  4. Wprowadź adres internetowy w polu adres. (Przykład: https://www.contoso.com)

  5. Wybierz kartę Wstawianie.

  6. Aby przetestować hiperłącze, zaznacz karty Widok na Wstążce, wybierz pozycję Od bieżącego slajdu w grupie Uruchamianie pokazu slajdów, a następnie kliknij aby użyć łącza.

Uwagi: 

  • Możesz również utworzyć hiperlinki do adresów e-mail. Zamiast wprowadzać adres internetowy w polu Adres (krok 3 powyżej), wpisz: mailto://<adres_email>

  • W przeciwieństwie do aplikacji klasycznej PowerPoint nie można połączyć do slajdów w tej samej prezentacji lub do innej prezentacji ze slajdów z PowerPoint Online. Ponadto; obecnie nie możesz dodać łącze do obrazu lub kształtu.

Wstawianie hiperłącza

  1. Na slajdzie wpisz tekst, który chcesz zmienić w hiperłącze.

  2. Wybierz tekst, aby go zaznaczyć.

  3. Na karcie Wstawianie na Wstążce wybierz łącze.

  4. Wybierz pozycję Wstaw łącze.

    Lub: Można utworzyć łącze do ostatnio używanego adresu sieci web lub ostatnio Otwórz plik, wybierając element z wyświetlonej listy Ostatnio używanych elementów.

  5. W oknie dialogowym łącze w polu adres wprowadź adres, który ma zostać utworzone łącze. (Przykład: https://www.contoso.com)

  6. Wybierz pozycję Zastosuj.

Zmienianie koloru hiperłącza

Funkcja dostępna tylko dla niejawnych testerów pakietu Office Ta funkcja jest w tej chwili dostępna tylko dla niejawnych testerów pakietu Office.

  1. Zaznacz hiperłącze, które chcesz ponownie pokolorować.

  2. Na karcie Narzędzia główne wstążki naciśnij przycisk Kolor czcionki, aby otworzyć menu kolorów.

    Font Color button
  3. Wybierz kolor, który ma być hiperłącza.

Wstawianie hiperłącza

  1. Na slajdzie wpisz tekst, który chcesz zmienić w hiperłącze.

  2. Wybierz tekst, aby go zaznaczyć.

  3. Na karcie Wstawianie na Wstążce wybierz łącze.

  4. Wybierz pozycję Wstaw łącze.

    Lub: Można utworzyć łącze do ostatnio używanego adresu sieci web lub ostatnio Otwórz plik, wybierając element z wyświetlonej listy Ostatnio używanych elementów.

  5. W oknie dialogowym łącze w polu adres wprowadź adres, który ma zostać utworzone łącze. (Przykład: https://www.contoso.com)

  6. Wybierz pozycję Zastosuj.

Zmienianie koloru hiperłącza

  1. Zaznacz hiperłącze, które chcesz ponownie pokolorować.

  2. Na karcie Narzędzia główne wstążki naciśnij strzałkę obok przycisku Kolor czcionki , aby otworzyć menu kolorów.

    Font Color button
  3. Wybierz kolor, który ma być hiperłącza.

Wstawianie hiperłącza

  1. Na slajdzie wpisz tekst, który chcesz zmienić w hiperłącze.

  2. Zaznacz tekst.

  3. Na karcie Wstawianie na Wstążce wybierz łącze.

  4. Wybierz pozycję Wstaw łącze.

    Lub: Można utworzyć łącze do ostatnio Otwórz plik, wybierając je z wyświetlonej listy Ostatnio używanych elementów.

  5. W oknie dialogowym, które zostanie otwarte, w polu adres wprowadź adres, który ma zostać utworzone łącze. (Przykład: https://www.contoso.com)

  6. Wybierz kartę Wstawianie.

Zmienianie koloru hiperłącza

  1. Zaznacz hiperłącze, które chcesz ponownie pokolorować.

  2. Na karcie Narzędzia główne wstążki naciśnij strzałkę obok przycisku Kolor czcionki , aby otworzyć menu kolorów.

    Font Color button
  3. Wybierz kolor, który ma być hiperłącza.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×