Dodawanie hiperłącza

Hiperłącza można dodawać do dowolnego kształtu w programie Visio i mogą one wskazywać dowolny z następujących obiektów:

  • inna strona lub inny kształt w bieżącym rysunku,

  • strona lub kształt w innym rysunku,

  • dokument inny niż rysunek programu Visio,

  • witryna sieci Web, witryna FTP lub adres e-mail.

Co chcesz zrobić?

Dodawanie hiperłącza do istniejącego kształtu

Używanie hiperłącza

Zmienianie lub usuwanie hiperłącza

Dodawanie hiperłącza do istniejącego kształtu

  1. Sprawdź, czy bieżący rysunek i plik, do którego tworzysz łącze, zostały zapisane.

  2. Zaznacz kształt, do którego chcesz utworzyć łącze.

  3. Na karcie Wstawianie w grupie Łącza kliknij przycisk Hiperłącze.

    Skrót klawiaturowy  Można też nacisnąć klawisze CTRL+K.

  4. W polu Adres wykonaj jedną z następujących czynności:

    • Jeśli chcesz utworzyć hiperłącze do innej strony lub kształtu w bieżącym rysunku, pozostaw to pole puste.

    • Wpisz ścieżkę do pliku znajdującego się na dysku lub w sieci.

    • Wpisz adres witryny sieci Web, adres witryny FTP lub adres e-mail (zaczynający się odpowiednio od prefiksu http://, ftp:// lub mailto:).

    • Kliknij przycisk Przeglądaj i przejdź do witryny sieci Web lub pliku.

      Uwaga: Jeśli nie widać poszukiwanego pliku, warto wybrać inny typ pliku z listy Pliki typu.

  5. Aby utworzyć łącze do określonej strony lub kształtu na stronie albo wybrać stopień powiększenia, kliknij przycisk Przeglądaj, znajdujący się obok pola Podadres, i w oknie dialogowym Hiperłącze wykonaj następujące czynności:

    1. Wybierz stronę, do której ma zostać utworzone łącze.

    2. Wpisz nazwę kształtu, do którego ma zostać utworzone łącze.

      Aby pobrać nazwę kształtu, na karcie Deweloper kliknij przycisk Nazwa kształtu. Jeśli karta Deweloper nie jest widoczna, można ją dodać:

      1. Kliknij kartę Plik.

      2. Kliknij przycisk Opcje.

      3. Kliknij kartę Zaawansowane i w obszarze Ogólne zaznacz pole wyboru Uruchom w trybie dewelopera.

        Przycisk Nazwa kształtu znajduje się w grupie Projekt kształtu.

    3. Wybierz stopień powiększenia.

  6. Aby utworzyć łącze do wybranego tagu zakotwiczenia na stronie sieci Web, wpisz nazwę tego tagu w polu Podadres.

    Jeśli nie masz pewności, czy używać nazwy tagu zakotwiczenia, pozostaw pole Podadres puste.

  7. W polu Opis wpisz nazwę hiperłącza. Ta nazwa jest używana jako nazwa łącza w menu skrótów kształtu.

  8. Aby utworzyć hiperłącze względne, zaznacz pole wyboru Użyj ścieżki względnej dla hiperłącza.

    Hiperłącze względne określa lokalizację pliku, do którego użytkownik tworzy łącze, względem lokalizacji bieżącego rysunku. Jeśli nie masz pewności, czy używać hiperłącza względnego, nie zaznaczaj pola wyboru Użyj ścieżki względnej dla hiperłącza.

  9. Aby dodać następne hiperłącze do tego samego kształtu, kliknij pozycję Nowe i wpisz informacje dotyczące nowego łącza.

Początek strony

Używanie hiperłącza

  • Przytrzymując naciśnięty klawisz CTRL, kliknij zaznaczony kształt, aby użyć hiperłącza.

    Jeżeli jest już zaznaczony inny kształt, to naciśnięcie klawisza CTRL i kliknięcie spowoduje dodanie kształtu do zaznaczenia, a łącze nie zostanie użyte.

  • Można też kliknąć prawym przyciskiem myszy kształt, a następnie w menu skrótów kliknąć adres URL lub nazwę hiperłącza (w polu Opis).

    Uwaga: Jeśli rysunek został zapisany jako strona sieci Web lub jeśli jest aktywny widok pełnego ekranu, w celu użycia łącza wystarczy kliknąć kształt.

Początek strony

Zmienianie lub usuwanie hiperłącza

  1. Zaznacz kształt.

  2. Na karcie Wstawianie kliknij przycisk Hiperłącze.

    Skrót klawiaturowy  Można też nacisnąć klawisze CTRL+K.

  3. Aby zmienić hiperłącze, zaznacz je na liście hiperłączy, wprowadź żądane zmiany w polach Adres, Podadres i Opis, a następnie kliknij przycisk OK.

  4. Aby usunąć hiperłącze, zaznacz je na liście hiperłączy, kliknij przycisk Usuń, a następnie kliknij przycisk OK.

Początek strony

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×