Dodawanie efektów do tekstu w pakiecie Office dla komputerów Mac

Uwaga:  Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Którego programu pakietu Office używasz?

Word

PowerPoint

Excel

Word

Atrakcyjność dokumentu można zwiększyć na kilka sposobów. Można wstawić obiekt WordArt, czyli serię wstępnie ustawionych efektów tekstowych umożliwiających ciekawe rozciągnięcie lub wygięcie tekstu. Można również zastosować style tekstu do dopiero wstawionego, niezależnego tekstu lub tekstu w polu tekstowym.

Wykonaj dowolną z następujących czynności:

Stosowanie efektu tekstowego do istniejącego tekstu

  1. Zaznacz tekst, który chcesz sformatować.

  2. Na karcie Narzędzia główne w obszarze Czcionka kliknij pozycję Efekty tekstowe  Przycisk Efekty tekstowe , a następnie wybierz efekt, który chcesz zastosować do tekstu.

    Porada: Aby zastosować inne formatowanie tekstu i efekty (na przykład kapitaliki lub podwójne przekreślenie), w menu Format kliknij polecenie Czcionka.

Wstawianie obiektów WordArt

  1. Program Word 2016 dla komputerów Mac: na karcie Wstawianie kliknij przycisk WordArt.

    Word 2011 dla komputerów Mac: na karcie Elementy dokumentów w obszarze Elementy tekstowe kliknij przycisk obiekt WordArt, a następnie kliknij odpowiedni obiekt WordArt.

  2. Wpisz odpowiedni tekst.

Formatowanie tekstu jako kapitalików

  1. Zaznacz tekst pisany małymi literami, który chcesz sformatować jako kapitaliki.

  2. W menu Format kliknij polecenie Czcionka.

  3. W obszarze Efekty kliknij pozycję Kapitaliki.

Odwracanie tekstu w celu uzyskania obrazu lustrzanego

Pole tekstowe umożliwia odwrócenie tekstu w celu uzyskania obrazu lustrzanego, na przykład do wydrukowania na specjalnym papierze do przyprasowania na tkaninie.

  1. Na karcie Narzędzia główne w obszarze Wstawianie kliknij przycisk Pole tekstowe.

    Karta Narzędzia główne w programie Word, grupa Wstawianie

  2. Przeciągnij, aby utworzyć pole tekstowe, a następnie wpisz w nim tekst.

  3. Kliknij obramowanie pola tekstowego, a następnie w menu Format kliknij polecenie Kształt.

  4. Kliknij przycisk obrót 3-w, a następnie w obszarze Obrót na karcie Efekty w polu X wpisz 180.

Dodawanie odbicia

  1. Zaznacz tekst lub obiekt WordArt do sformatowania.

  2. Na karcie Narzędzia główne w obszarze Czcionka kliknij pozycję Efekty tekstowe  Przycisk Efekty tekstowe , wskaż pozycję Odbicie, a następnie kliknij odpowiedni styl odbicia.

Dodawanie cienia

  1. Zaznacz tekst lub obiekt WordArt do sformatowania.

  2. Na karcie Narzędzia główne w obszarze Czcionka kliknij pozycję Efekty tekstowe  Przycisk Efekty tekstowe , wskaż pozycję Cień, a następnie kliknij odpowiedni styl cienia.

Dodawanie poświaty

  1. Zaznacz tekst lub obiekt WordArt do sformatowania.

  2. Na karcie Narzędzia główne w obszarze Czcionka kliknij pozycję Efekty tekstowe  Przycisk Efekty tekstowe , wskaż pozycję Poświata, a następnie kliknij odpowiedni styl poświaty.

Dodawanie innych efektów

Do tekstu w polu tekstowym lub do obiektu WordArt można stosować inne efekty. Można na przykład wygiąć tekst lub dodać do niego efekt 3-W.

  1. Zaznacz pole tekstowe lub obiekt WordArt, który chcesz sformatować, a następnie kliknij Format menu.

  2. Program Word 2016 dla komputerów Mac: w obszarze Efekty tekstowe, kliknij kartę efekty tekstowe, a następnie kliknij ten, który ma być.

    Word 2011 dla komputerów Mac: w obszarze Style tekstu kliknij przycisk Efekty, wskaż efekt, a następnie kliknij ten, który ma być.

    Karta Formatowanie, grupa Style tekstu

Dodawanie cienia [tryb zgodności]

Tryb zgodności oznacza, że dokument został utworzony przy użyciu wcześniejszej wersji programu Word lub zapisany w starszym formacie pliku.

  1. Zaznacz pole tekstowe lub obiekt WordArt, który chcesz sformatować, a następnie kliknij Format menu.

  2. Program Word 2016 dla komputerów Mac: w obszarze Efekty tekstowe, wybierz kartę Efekty tekstowe, a następnie kliknij przycisk Cień.

    Word 2011 dla komputerów Mac: w obszarze Efekty cienia, kliknij Cień.

    Karta Formatowanie, grupa Efekty cienia

Zobacz też

Zmienianie rozmiaru obiektu

Stosowanie lub usuwanie stylów i efektów obiektów

Kopiowanie formatowania między obiektami lub tekstem

Stosowanie i zmienianie stylu lub efektu dla obrazu

Dodawanie i zmienianie koloru wypełnienia

PowerPoint

Atrakcyjność dokumentu można zwiększyć na kilka sposobów. Można wstawić obiekt WordArt, czyli serię wstępnie ustawionych efektów tekstowych umożliwiających ciekawe rozciągnięcie lub wygięcie tekstu. Można również zastosować style tekstu do tekstu w takich elementach jak pole tekstowe lub obiekt.

Wykonaj dowolną z następujących czynności:

Stosowanie efektu tekstowego do istniejącego tekstu

  1. Zaznacz tekst, który chcesz sformatować.

  2. Na karcie Narzędzia główne w obszarze Czcionka kliknij pozycję Efekty tekstowe  Przycisk Efekty tekstowe , a następnie wybierz efekt, który chcesz zastosować do tekstu.

    Porada: Aby zastosować inne formatowanie tekstu i efekty (na przykład kapitaliki lub podwójne przekreślenie), w menu Format kliknij polecenie Czcionka.

Wstawianie obiektów WordArt

  1. Program PowerPoint 2016 dla komputerów Mac: na karcie Wstawianie kliknij przycisk WordArt.

    PowerPoint 2011 dla komputerów Mac: na karcie Elementy dokumentów w obszarze Elementy tekstowe kliknij przycisk obiekt WordArt, a następnie kliknij odpowiedni obiekt WordArt.

    Karta Narzędzia główne, grupa Wstawianie

  2. Wpisz odpowiedni tekst.

Formatowanie tekstu jako kapitalików

  1. Zaznacz tekst pisany małymi literami, który chcesz sformatować jako kapitaliki.

  2. W menu Format kliknij polecenie Czcionka.

  3. W obszarze Efekty lub Efekty podstawowe kliknij pozycję Kapitaliki.

Odwracanie tekstu w celu uzyskania obrazu lustrzanego

Pole tekstowe umożliwia odwrócenie tekstu w celu uzyskania obrazu lustrzanego, na przykład do wydrukowania na specjalnym papierze do przyprasowania na tkaninie.

  1. Program PowerPoint 2016 dla komputerów Mac: na karcie Wstawianie kliknij przycisk Pole tekstowe.

    PowerPoint 2011 dla komputerów Mac: na karcie Narzędzia główne w obszarze Wstawianie, kliknij Pole tekstowe.

    Karta Narzędzia główne, grupa Wstawianie

  2. Przeciągnij, aby utworzyć pole tekstowe, a następnie wpisz w nim tekst.

  3. Kliknij obramowanie pola tekstowego, a następnie w menu Format kliknij polecenie Kształt.

  4. Na karcie Efekty kliknij pozycję obrót 3-w, a następnie w obszarze Obrót w polu X wpisz 180.

Dodawanie odbicia

  1. Zaznacz tekst lub obiekt WordArt do sformatowania.

  2. Program PowerPoint 2016 dla komputerów Mac: w menu Formatowanie kształtu kliknij pozycję Efekty tekstowe, wskaż polecenie odbicie, a następnie kliknij odpowiedni styl odbicia.

    PowerPoint 2011 dla komputerów Mac: na karcie Narzędzia główne w obszarze Czcionka kliknij przycisk Efekty tekstowe   Przycisk Efekty tekstowe , wskaż polecenie odbicie, a następnie kliknij odpowiedni styl odbicia.

Dodawanie cienia

  1. Zaznacz tekst lub obiekt WordArt do sformatowania.

  2. Program PowerPoint 2016 dla komputerów Mac: na karcie Formatowanie kształtu kliknij pozycję Efekty tekstowe, wskaż polecenie Cień, a następnie kliknij odpowiedni styl cienia.

    PowerPoint 2011 dla komputerów Mac: na karcie Narzędzia główne w obszarze Czcionka kliknij przycisk Efekty tekstowe   Przycisk Efekty tekstowe , wskaż polecenie Cień, a następnie kliknij odpowiedni styl cienia.

Dodawanie poświaty

  1. Zaznacz tekst lub obiekt WordArt do sformatowania.

  2. Program PowerPoint 2016 dla komputerów Mac: na karcie Formatowanie kształtu kliknij pozycję Efekty tekstowe, wskaż poświaty, a następnie kliknij odpowiedni styl poświaty.

    PowerPoint 2011 dla komputerów Mac: na karcie Narzędzia główne w obszarze Czcionka kliknij przycisk Efekty tekstowe   Przycisk Efekty tekstowe , wskaż poświaty, a następnie kliknij odpowiedni styl poświaty.

Dodawanie efektu 3-W

  1. Zaznacz tekst lub obiekt WordArt do sformatowania.

  2. Program PowerPoint 2016 dla komputerów Mac: na karcie Formatowanie kształtu kliknij pozycję Efekty tekstowe, wskaż polecenie obrót 3-w, a następnie kliknij odpowiedni styl format.

    PowerPoint 2011 dla komputerów Mac: na karcie Narzędzia główne w obszarze Czcionka kliknij przycisk Efekty tekstowe   Przycisk Efekty tekstowe , wskaż polecenie obrót 3-w, a następnie kliknij odpowiedni format.

Dodawanie skosu

  1. Zaznacz tekst lub obiekt WordArt do sformatowania.

  2. Program PowerPoint 2016 dla komputerów Mac: na karcie Formatowanie kształtu kliknij pozycję Efekty tekstowe, wskaż Faza, a następnie kliknij odpowiedni styl skosu.

    PowerPoint 2011 dla komputerów Mac: na karcie Narzędzia główne w obszarze Czcionka kliknij przycisk Efekty tekstowe   Przycisk Efekty tekstowe , wskaż Faza, a następnie kliknij odpowiedni styl skosu.

Wyginanie tekstu

  1. Zaznacz tekst lub obiekt WordArt do sformatowania.

  2. Program PowerPoint 2016 dla komputerów Mac: na karcie Formatowanie kształtu kliknij pozycję Efekty tekstowe, wskaż pozycję Przekształć, a następnie kliknij odpowiedni styl przekształcenia.

    PowerPoint 2011 dla komputerów Mac: na karcie Narzędzia główne w obszarze Czcionka kliknij przycisk Efekty tekstowe   Przycisk Efekty tekstowe , wskaż pozycję Przekształć, a następnie kliknij odpowiedni styl przekształcenia.

Zobacz też

Stosowanie lub usuwanie stylów i efektów obiektów

Kopiowanie formatowania między obiektami lub tekstem

Stosowanie i zmienianie stylu lub efektu dla obrazu

Dodawanie i zmienianie koloru wypełnienia

Excel

Atrakcyjność tekstu w dokumencie można zwiększyć na kilka sposobów. Można wstawić obiekt WordArt, czyli serię wstępnie ustawionych efektów tekstowych umożliwiających ciekawe rozciągnięcie lub wygięcie tekstu. Można również zastosować style do tekstu w polu tekstowym.

Wykonaj dowolną z następujących czynności:

Stosowanie efektu tekstowego do istniejącego tekstu

  1. Zaznacz tekst w polu tekstowym, które chcesz sformatować, a następnie kliknij kartę Formatowanie kształtu lub Formatowanie.

    Uwaga: Efektów tekstowych nie można stosować do tekstu w komórce.

  2. Kliknij wybrany styl.

    Karta Formatowanie, grupa Style tekstu

    Aby wyświetlić więcej stylów, wskaż styl, a następnie kliknij pozycję Strzałka w dół Więcej .

Wstawianie obiektów WordArt

  1. W menu Wstaw kliknij polecenie WordArt.

  2. Wpisz odpowiedni tekst.

Odwracanie tekstu w celu uzyskania obrazu lustrzanego

Pole tekstowe umożliwia odwrócenie tekstu w celu uzyskania obrazu lustrzanego, na przykład do wydrukowania na specjalnym papierze do przyprasowania na tkaninie.

  1. W menu Wstaw kliknij polecenie Pole tekstowe.

  2. Przeciągnij, aby utworzyć pole tekstowe, a następnie wpisz w nim tekst.

  3. Kliknij obramowanie pola tekstowego, a następnie w menu Format kliknij polecenie Kształt.

  4. Na karcie Efekty w okienku Formatowanie kształtu kliknij pozycję obrót 3-w, a następnie w obszarze Obrót w polu X wpisz 180.

Dodawanie odbicia

  1. Zaznacz pole tekstowe lub obiekt WordArt, który chcesz sformatować, a następnie kliknij kartę Formatowanie kształtu lub Formatowanie.

  2. W obszarze Style tekstu kliknij pozycję Efekty tekstowe lub Efekty, wskaż polecenie odbicie, a następnie kliknij odpowiedni styl odbicia.

    Karta Formatowanie, grupa Style tekstu

Dodawanie innych efektów

Do tekstu w polu tekstowym lub do obiektu WordArt można stosować inne efekty. Można na przykład dodać cień lub poświatę wokół tekstu, wygiąć tekst albo dodać do niego efekt 3-W.

  1. Zaznacz pole tekstowe lub obiekt WordArt, który chcesz sformatować, a następnie kliknij kartę Formatowanie kształtu lub Formatowanie.

  2. W obszarze Style tekstu kliknij pozycję Efekty tekstowe lub Efekty, wskaż efekt, a następnie kliknij ten, który ma być.

    Karta Formatowanie, grupa Style tekstu

Zobacz też

Stosowanie lub usuwanie stylów i efektów obiektów

Kopiowanie formatowania między obiektami lub tekstem

Stosowanie i zmienianie stylu lub efektu dla obrazu

Dodawanie i zmienianie koloru wypełnienia

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×