Dodawanie, edytowanie, przenoszenie lub obracanie tekstu w programie Visio

Dodawanie, edytowanie, przenoszenie lub obracanie tekstu w programie Visio

Tekst można dodawać do kształtów oraz umieszczać bezpośrednio na stronie.

Dodawanie tekstu do kształtu

  1. Zaznacz kształt.

  2. Wpisz tekst. Po zaznaczeniu kształtu i rozpoczęciu wpisywania program Visio dodaje tekst do zaznaczonego kształtu.

  3. Aby sformatować tekst, wykonaj jedną z następujących czynności:

    • Na karcie Narzędzia główne w grupie Czcionka ustaw cechy czcionki.

    • Na karcie Narzędzia główne w grupie Akapit ustaw wyrównanie i inne cechy.

  4. Kliknij pusty obszar na stronie lub naciśnij klawisz ESC, aby zakończyć.

Dodawanie tekstu do strony

Można również dodać tekst bezpośrednio na stronie, niezależnie od kształtu lub obiektu na rysunku.

  1. Na karcie Narzędzia główne w grupie Narzędzia kliknij przycisk Tekst Przycisk narzędzia Tekst .

  2. Kliknij dowolne miejsce na stronie w celu utworzenia pola tekstowego lub kliknij i przeciągnij wskaźnik tak, aby blok tekstu osiągnął wymagany rozmiar.

  3. Wpisz tekst.

  4. Aby sformatować tekst, wykonaj jedną z następujących czynności:

    • Na karcie Narzędzia główne w grupie Czcionka ustaw cechy czcionki.

    • Na karcie Narzędzia główne w grupie Akapit ustaw wyrównanie i inne cechy.

  5. Kliknij pusty obszar na stronie lub naciśnij klawisz ESC, aby zakończyć.

Edytowanie tekstu

  1. Kliknij dwukrotnie tekst, który chcesz edytować.

  2. Przeprowadź edycję tekstu.

  3. Kliknij pusty obszar na stronie lub naciśnij klawisz ESC, aby zakończyć.

    Uwagi: 

    • Jeśli kształt nie został jeszcze powiększony, program Visio automatycznie go powiększy w chwili rozpoczęcia wpisywania tekstu. Po zakończeniu wpisywania należy kliknąć pusty obszar na stronie lub nacisnąć klawisz ESC. Program Visio pomniejszy obraz do poprzedniej skali.

    • Aby tekst nie był powiększany:

    1. Kliknij kartę Plik, a następnie kliknij pozycję Opcje.

    2. Kliknij kartę Zaawansowane.

    3. W obszarze Opcje edycji w polu Automatycznie powiększ podczas edytowania tekstu o rozmiarze jako wartość rozmiaru w punktach wpisz 0 (zero).

Przenoszenie lub obracanie tekstu

Na kształcie

  1. Na karcie Narzędzia główne w grupie Narzędzia kliknij narzędzie Blok tekstu Przycisk bloku tekstu .

  2. Kliknij kształt, aby zaznaczyć jego blok tekstu.

    Uwaga: Jeśli tekst znajduje się w grupie, kliknij, aby zaznaczyć grupę, a następnie kliknij, aby zaznaczyć tekst w kształcie.

  3. Aby przenieść blok tekstu, przeciągnij tekst.

  4. Na karcie Narzędzia główne w grupie Narzędzia kliknij przycisk Wskaźnik — narzędzie Przycisk wskaźnika .

Po przejściu użytkownika z powrotem do narzędzia Wskaźnik Przycisk wskaźnika tekst pozostaje w tej samej pozycji względem kształtu. Użycie narzędzia Wskaźnik do przeciągania tekstu spowoduje przeniesienie również kształtu, nawet jeśli już nie ma na nim tekstu. Aby przenieść tekst niezależnie od kształtu, użyj narzędzia Blok tekstu Przycisk bloku tekstu .

Na stronie

  1. Na karcie Narzędzia główne w grupie Narzędzia kliknij przycisk Wskaźnik — narzędzie Przycisk wskaźnika .

  2. Kliknij i przeciągnij tekst, aby go przenieść, lub przeciągnij uchwyt obrotu, aby obrócić tekst. Kiedy wskaźnik znajdzie się na uchwyt obrotu, zmieni się w strzałkę tworzącą okrąg Wskaźnik narzędzia Obrót .

Oto klip wideo, w którym przedstawiono dodawanie tekstu do kształtu w programie Visio 2010.

Przeglądarka nie obsługuje klipu wideo. Instalowanie dodatku Microsoft Silverlight, Adobe Flash Player lub programu Internet Explorer 9.

Dodawanie tekstu do kształtu

  1. Zaznacz kształt.

  2. Wpisz tekst.

  3. Formatowanie tekstu:

    1. Zaznacz kształt zawierający tekst, który chcesz sformatować.

    2. Na karcie Narzędzia główne w grupie Czcionka ustaw cechy czcionki.

    3. Na karcie Narzędzia główne w grupie Akapit ustaw wyrównanie i inne cechy.

Nie trzeba klikać dwukrotnie kształtu, aby dodać tekst, chociaż można tak zrobić. Po zaznaczeniu kształtu i rozpoczęciu wpisywania program Visio dodaje tekst do zaznaczonego kształtu. Jeśli kształt nie został jeszcze powiększony, program Visio automatycznie go powiększy w chwili rozpoczęcia wpisywania tekstu. Po zakończeniu pisania kliknij pusty obszar strony lub naciśnij klawisz ESC. Program Visio pomniejszy obraz do poprzedniej skali.

Aby tekst nie był powiększany:

  1. Kliknij kartę Plik.

  2. Kliknij pozycję Opcje.

  3. Kliknij kartę Zaawansowane.

  4. W obszarze Opcje edycji w polu Automatycznie powiększ podczas edytowania tekstu o rozmiarze jako wartość rozmiaru w punktach wpisz 0 (zero).

Edytowanie tekstu w kształcie

  1. Kliknij dwukrotnie kształt zawierający tekst, który chcesz edytować.

  2. Przeprowadź edycję tekstu.

  3. Aby zakończyć, kliknij pusty obszar strony lub naciśnij klawisz ESC.

Dodawanie tekstu do strony

  1. Na karcie Narzędzia główne w grupie Narzędzia kliknij narzędzie Tekst Przycisk narzędzia Tekst .

  2. Kliknij dowolne miejsce na stronie w celu utworzenia pola tekstowego lub kliknij i przeciągaj wskaźnik, aż blok tekstu osiągnie wymagany rozmiar.

  3. Wpisz tekst.

  4. Po zakończeniu kliknij pusty obszar strony lub naciśnij klawisz ESC.

  5. Kliknij narzędzie Wskaźnik Przycisk wskaźnika na karcie Narzędzia główne, aby wrócić do normalnego edytowania.

Przenoszenie lub obracanie tekstu

Na kształcie

  1. Na karcie Narzędzia główne w grupie Narzędzia kliknij narzędzie Blok tekstu Obraz przycisku .

  2. Kliknij kształt, aby zaznaczyć jego blok tekstu.

    Uwaga: Jeśli tekst znajduje się w grupie, kliknij, aby zaznaczyć grupę, a następnie kliknij, aby zaznaczyć tekst w kształcie.

  3. Aby przenieść blok tekstu, przeciągnij tekst, natomiast aby obrócić tekst, przeciągnij uchwyt obrotu.

    Kiedy wskaźnik znajdzie się na uchwycie obrotu, zmieni się w strzałkę tworzącą okrąg Wskaźnik narzędzia Obrót . Podczas przeciągania wskaźnik zmieni się w cztery strzałki tworzące okrąg Wskaźnik narzędzia Obrót podczas obracania .

    Obracanie tekstu w kształcie

Po powrocie do narzędzia Wskaźnik tekst pozostaje w tej samej odległości od kształtu i w tej samej pozycji względem niego. Użycie narzędzia Wskaźnik do przeciągania tekstu spowoduje przeniesienie również kształtu, nawet jeśli tekst już się na nim nie znajduje. Aby przenieść tekst niezależnie od kształtu, użyj narzędzia Blok tekstu.

Na stronie

Tekst można przenosić i obracać na stronie przy użyciu narzędzia Wskaźnik, tak samo jak w przypadku przenoszenia i obracania dowolnego kształtu. Kliknij tekst i przeciągnij go, aby go przenieść, lub obróć go za pomocą uchwytu obrotu.

Zobacz też

Formatowanie tekstu na rysunku programu Visio

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×