Dodawanie cienia do tekstu lub kształtu

Aby zastosować cień automatyczny do kształtu lub tekstu w obiekcie WordArt, przejdź do odpowiedniego obszaru na karcie Narzędzia do rysowania > Formatowanie. W przypadku kształtu przejdź do obszaru Efekty kształtów, a w przypadku tekstu przejdź do obszaru Efekty tekstowe.

  1. Kliknij kształt.

    Porada:  Aby dodać cień do wielu kształtów, kliknij pierwszy kształt, a następnie naciśnij i przytrzymaj klawisz Ctrl, klikając jednocześnie inne kształty.

  2. Na karcie Narzędzia do rysowania > Formatowanie kliknij pozycję Efekty kształtów > Cień, a następnie wybierz odpowiedni cień.

    Galeria Efekty cienia

    Umieszczenie wskaźnika na jednym z efektów cienia spowoduje wyświetlenie jego podglądu na kształcie.

    Porada:  Aby dostosować cień, kliknij pozycję Opcje cienia u dołu listy efektów cienia.

  1. Zaznacz tekst WordArt, do którego chcesz dodać cień.

    Tekst WordArt z zaznaczonym fragmentem tekstu

    Porada:  W programie PowerPoint możesz również zaznaczyć tekst, który nie jest obiektem WordArt, i zastosować do niego cień automatyczny.

  2. Na karcie Narzędzia do rysowania > Formatowanie kliknij pozycję Efekty tekstowe > Cień, a następnie wybierz odpowiedni cień.

    Pozycja Opcje cienia na karcie Narzędzia do rysowania > Formatowanie dostępna po kliknięciu pozycji Efekty tekstowe i kliknięciu pozycji Cień

    Umieszczenie wskaźnika na jednym z efektów cienia spowoduje wyświetlenie jego podglądu na tekście.

    Porada:  Aby dostosować cień, kliknij pozycję Opcje cienia u dołu listy efektów cienia.

Więcej o cieniach i efektach

Zmienianie koloru cienia

Dodawanie efektu obrazu.

W programach Word, Excel i PowerPoint w pakiecie Office 2016 dla komputerów Mac możesz stosować różnorodne style cienia do obiektów, takich jak kształty, obrazy i tekst. Opcje cieniowania obejmują cienie zewnętrzne, cienie wewnętrzne i cienie z perspektywą (które nazywane są również cieniami automatycznymi). Najważniejsze jest znalezienie odpowiedniego menu Format i Efekty dla typu obiektu, z którym pracujesz.

  1. Kliknij kształt.

    Porada:  Aby dodać cień do wielu kształtów jednocześnie, kliknij pierwszy kształt, a następnie naciśnij i przytrzymaj klawisz Shift, klikając jednocześnie inne kształty.

  2. Na karcie Formatowanie kształtu kliknij pozycję Ikona Efekty kształtów (ikona Efekty kształtów), wskaż pozycję Cień, a następnie kliknij odpowiedni cień.

    Pozycja opcje cienia w menu Efekty kształtów

    Porada:  Aby dostosować cień (ustawiając opcje, takie jak przezroczystość, rozmiar i kolor), kliknij pozycję Opcje cienia u dołu menu cienia.

  1. Kliknij obraz.

    Porada:  Aby dodać cień do wielu obrazów jednocześnie, kliknij pierwszy obraz, a następnie naciśnij i przytrzymaj klawisz Shift, klikając jednocześnie inne obrazy.

  2. W programie PowerPoint 2016 dla komputerów Mac i Excel 2016 dla komputerów Mac: Na karcie Formatowanie obrazu kliknij pozycję Efekty obrazów, wskaż pozycję Cień, a następnie kliknij odpowiedni cień.

    Pozycja opcje cienia w menu Efekty obrazów

    W programie Word 2016 dla komputerów Mac: Na karcie Formatowanie obrazu kliknij pozycję Ikona Efekty kształtów (ikona Efekty obrazów), wskaż pozycję Cień, a następnie kliknij odpowiedni cień.

Porada:  Aby dostosować cień (ustawiając opcje, takie jak przezroczystość, rozmiar i kolor), kliknij pozycję Opcje cienia u dołu menu cienia.

  1. Zaznacz tekst WordArt, do którego chcesz dodać cień.

    Zaznaczanie tekstu

  2. Na karcie Formatowanie kształtu kliknij pozycję Przycisk Efekty tekstowe (ikona Efekty tekstowe), wskaż pozycję Cień, a następnie kliknij odpowiedni cień.

    Pozycja opcje cienia w menu Efekty tekstowe

    Porady: 

    • Aby dostosować cień (ustawiając opcje, takie jak przezroczystość, rozmiar i kolor), kliknij pozycję Opcje cienia u dołu menu cienia.

    • Efekty cienia wewnętrznego i zewnętrznego mogą nie być widoczne w przypadku bardzo ciemnego tekstu. Spróbuj zmienić kolor tekstu lub zastosować styl cienia z perspektywą.

Uwagi: Tylko w przypadku programu Word 2016 dla komputerów Mac: Jeśli dokument został utworzony za pomocą wcześniejszej wersji programu Word, możesz użyć trybu zgodności. Poniżej opisano, jak dodać cień, gdy dokument jest w trybie zgodności

  • Zaznacz tekst lub obiekt WordArt, który chcesz sformatować.

  • W obszarze Efekty tekstowe wybierz kartę Efekty tekstowe i kliknij pozycję Cień.

W programach Word, Excel i PowerPoint w pakiecie Office 2011 dla komputerów Mac możesz stosować różnorodne style cienia do obiektów, takich jak kształty, obrazy i tekst. Opcje cieniowania obejmują cienie zewnętrzne, cienie wewnętrzne i cienie z perspektywą (które nazywane są również cieniami automatycznymi). Najważniejsze jest znalezienie odpowiedniego menu Format i Efekty dla typu obiektu, z którym pracujesz.

  1. Kliknij kształt, który chcesz zmienić, a następnie kliknij kartę Formatowanie.

  2. W obszarze Style kształtów kliknij pozycję Efekty, wskaż pozycję Cień, a następnie kliknij odpowiedni styl cienia.

    Karta Formatowanie, grupa Style kształtów

  1. Kliknij kształt, który chcesz zmienić, a następnie kliknij kartę Formatowanie.

  2. W obszarze Style kształtów kliknij pozycję Efekty, wskaż pozycję Cień, a następnie kliknij odpowiedni styl cienia.

    Karta Formatowanie, grupa Style kształtów

  1. Kliknij kształt, który chcesz zmienić, a następnie kliknij kartę Formatowanie.

  2. Na karcie Narzędzia główne w obszarze Format kliknij pozycję Szybkie style, wskaż pozycję Cień, a następnie kliknij odpowiedni styl cienia.

    Karta Narzędzia główne w programie PowerPoint, grupa Formatowanie

  1. Zaznacz tekst lub obiekt WordArt, który chcesz sformatować.

  2. Na karcie Formatowanie w obszarze Style tekstu kliknij pozycję Efekty, wskaż pozycję Cień, a następnie kliknij odpowiedni styl cienia.

    Karta Formatowanie, grupa Style tekstu

Jeśli dokument został utworzony za pomocą wcześniejszej wersji programu Word, możesz użyć trybu zgodności. Poniżej opisano, jak dodać cień, gdy dokument jest w trybie zgodności

  • Zaznacz tekst lub obiekt WordArt, który chcesz sformatować.

  • W obszarze Efekty cienia kliknij pozycję Cień.

    Karta Formatowanie, grupa Efekty cienia

Uwaga: Efektów tekstowych nie można stosować do tekstu w komórce.

  1. Zaznacz obiekt WordArt, który chcesz sformatować.

  2. Na karcie Formatowanie w obszarze Style tekstu kliknij pozycję Efekty, wskaż pozycję Cień, a następnie kliknij odpowiedni styl cienia.

    Karta Formatowanie, grupa Style tekstu

  1. Zaznacz tekst lub obiekt WordArt, który chcesz sformatować.

  2. Na karcie Formatowanie w obszarze Style tekstu kliknij pozycję Efekty, wskaż pozycję Cień, a następnie kliknij odpowiedni styl cienia.

    Karta Formatowanie, grupa Style tekstu

Efekty cienia dla tekstu i kształtów nie są obsługiwane w aplikacjach Office dla sieci Web.

Można jednak zastosować style kształtów, które zawierają efekt łagodnego cienia:

  1. Narysuj kształt, a następnie go zaznacz.

  2. Na karcie Narzędzia do rysowania > Formatowanie otwórz galerię Style kształtów, klikając strzałkę znajdującą się po prawej stronie, a następnie wybierz efekt z dolnego wiersza galerii.

    Narzędzia kształtów w pakiecie Office dla sieci Web

(Kształty i obiekty WordArt są dostępne w aplikacjach PowerPoint dla sieci Web i Excel dla sieci Web).

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×