Dodawanie animowanego obrazu GIF do slajdu

Możesz dodać animowany obraz GIF do slajdu w programie PowerPoint tak samo, jak każdy inny plik obrazu. Możesz wstawić plik GIF przechowywany na dysku twardym komputera lub w usłudze OneDrive.

Przycisk Obrazy na karcie Wstawianie
  1. Zaznacz slajd, do którego chcesz dodać animowany obraz GIF.

  2. Na karcie Wstawianie na wstążce kliknij pozycję Obrazy.

  3. W oknie dialogowym Wstawianie obrazu przejdź do lokalizacji animowanego obrazu GIF, który chcesz dodać.

  4. Zaznacz odpowiedni plik, a następnie kliknij pozycję Wstaw lub Otwórz.

  5. Aby odtworzyć animację, wybierz kartę Pokaz slajdów na wstążce, a następnie w grupie Rozpoczynanie pokazu slajdów wybierz przycisk Od bieżącego slajdu Rozpoczynanie pokazu slajdów od bieżącego slajdu .

Animowane obrazy GIF w Internecie

Możesz również wyszukać obrazy GIF w Internecie, używając polecenia Wstaw obrazy online lub Wstaw obiekt clipart, w zależności od używanej wersji programu PowerPoint. Na karcie Wstawianie na wstążce wybierz pozycję Wstaw obrazy online lub Wstaw obiekt clipart. W polu wyszukiwania wpisz „animowany obraz gif”.

Określanie liczby odtworzeń animacji w pętli

Animowane obrazy GIF często są odtwarzane wielokrotnie w pętli bez zakończenia. Można to jednak zmienić, edytując obraz GIF przed dodaniem go do slajdu programu PowerPoint.

Po zapisaniu pliku GIF na komputerze plik ten można stosunkowo łatwo edytować za pomocą edytora online o nazwie ezgif.com.

  1. Przejdź do narzędzia do wyodrębniania klatek z pliku GIF, GIF frame extractor (lub „Splitter”), w witrynie ezgif.com.

    Przekazywanie pliku GIF do witryny internetowej EZGIF.com
  2. W obszarze Upload image from your computer (Przekaż obraz z komputera) kliknij przycisk Przeglądaj, aby zlokalizować plik GIF na komputerze. Wybierz plik, a następnie wybierz przycisk Otwórz.

  3. Kliknij przycisk Upload! (Przekaż).

    Na stronie internetowej zostanie wyświetlony animowany plik GIF z informacjami o rozmiarze i wymiarach pliku podobny do przedstawionego na tym obrazie:

    Przekazany plik GIF i przycisk Podziel na ramki
  4. Kliknij przycisk Split to frames (Podziel na klatki) poniżej animowanego obrazu GIF.

    Po chwili na stronie internetowej zostanie wyświetlony podział klatka po klatce.

    Poniżej wielu klatek (w razie potrzeby przewiń w dół na stronie) znajduje się niebieski przycisk Edit animation (Edytuj animację).

  5. Kliknij przycisk Edit animation (Edytuj animację).

    Kliknij przycisk Edytuj animację.

    Zostanie ponownie wyświetlony zestaw klatek z opcjami Skip (Pomiń), Copy (Kopiuj) i Delay (Wklej) dla każdej klatki. Poniżej klatek jest dostępnych więcej opcji, w tym Loop Count (Liczba pętli).

  6. W obszarze GIF options (Opcje pliku GIF) w polu Loop Count (Liczba pętli) wpisz liczbę odzwierciedlającą, ile razy ma być odtwarzany plik GIF.

    W polu Licznik pętli wpisz liczbę określającą, ile razy plik GIF ma zostać odtworzony.
  7. Kliknij pozycję Make a GIF! (Utwórz plik GIF).

  8. Po chwili zmieniony plik GIF zostanie wyświetlony poniżej przycisku Make a GIF! (Utwórz plik GIF). Poniżej zmienionego pliku GIF znajduje się wiersz przycisków. Skrajny przycisk z prawej to save (zapisz).

    Wybierz przycisk Zapisz, aby skopiować zmieniony plik GIF na komputer.
  9. Kliknij przycisk save (zapisz), aby skopiować zmieniony plik GIF na komputer.

    Zależnie od przeglądarki plik zostanie zapisany w folderze Pobrane lub będziesz mieć możliwość określenia, gdzie plik GIF ma zostać skopiowany na komputerze.

    Możesz określić, gdzie plik GIF ma zostać skopiowany na komputerze.

Gdy zmieniony plik GIF będzie znajdować się na komputerze, możesz wstawić go na slajdzie w programie PowerPoint.

Możesz dodać animowany obraz GIF do slajdu w programie PowerPoint tak samo, jak każdy inny plik obrazu. Możesz wstawić plik GIF przechowywany na dysku twardym komputera lub w chmurze (na przykład w usłudze OneDrive).

  1. Zaznacz slajd, do którego chcesz dodać animowany obraz GIF.

  2. Na karcie Narzędzia główne na wstążce w obszarze Wstawianie kliknij pozycję Obraz > Obraz z pliku.

    Na karcie Narzędzia główne na wstążce w obszarze Wstawianie kliknij pozycję Obraz > Obraz z pliku.
  3. Przejdź do lokalizacji animowanego obrazu GIF, który chcesz dodać, upewnij się, że nazwa pliku kończy się rozszerzeniem gif, zaznacz ten plik, a następnie kliknij pozycję Wstaw.

  4. Aby odtworzyć animację, wybierz menu Pokaz slajdów, a następnie polecenie Odtwórz od bieżącego slajdu.

Określanie liczby odtworzeń animacji w pętli

Animowane obrazy GIF często są odtwarzane wielokrotnie w pętli bez zakończenia. Można to jednak zmienić, edytując obraz GIF przed dodaniem go do slajdu programu PowerPoint.

Po zapisaniu pliku GIF na komputerze plik ten można stosunkowo łatwo edytować za pomocą edytora online o nazwie ezgif.com.

  1. Przejdź do narzędzia do wyodrębniania klatek z pliku GIF, GIF frame extractor (lub „Splitter”), w witrynie ezgif.com.

    Przekazywanie pliku GIF do witryny internetowej EZGIF.com
  2. W obszarze Upload image from your computer (Przekaż obraz z komputera) kliknij przycisk Przeglądaj, aby zlokalizować plik GIF na komputerze. Wybierz plik, a następnie wybierz przycisk Otwórz.

  3. Kliknij przycisk Upload! (Przekaż).

    Na stronie internetowej zostanie wyświetlony animowany plik GIF z informacjami o rozmiarze i wymiarach pliku podobny do przedstawionego na tym obrazie:

    Przekazany plik GIF i przycisk Podziel na ramki
  4. Kliknij przycisk Split to frames (Podziel na klatki) poniżej animowanego obrazu GIF.

    Po chwili na stronie internetowej zostanie wyświetlony podział klatka po klatce.

    Poniżej wielu klatek (w razie potrzeby przewiń w dół na stronie) znajduje się niebieski przycisk Edit animation (Edytuj animację).

  5. Kliknij przycisk Edit animation (Edytuj animację).

    Kliknij przycisk Edytuj animację.

    Zostanie ponownie wyświetlony zestaw klatek z opcjami Skip (Pomiń), Copy (Kopiuj) i Delay (Wklej) dla każdej klatki. Poniżej klatek jest dostępnych więcej opcji, w tym Loop Count (Liczba pętli).

  6. W obszarze GIF options (Opcje pliku GIF) w polu Loop Count (Liczba pętli) wpisz liczbę odzwierciedlającą, ile razy ma być odtwarzany plik GIF.

    W polu Licznik pętli wpisz liczbę określającą, ile razy plik GIF ma zostać odtworzony.
  7. Kliknij pozycję Make a GIF! (Utwórz plik GIF).

  8. Po chwili zmieniony plik GIF zostanie wyświetlony poniżej przycisku Make a GIF! (Utwórz plik GIF). Poniżej zmienionego pliku GIF znajduje się wiersz przycisków. Skrajny przycisk z prawej to save (zapisz).

    Wybierz przycisk Zapisz, aby skopiować zmieniony plik GIF na komputer.
  9. Kliknij przycisk save (zapisz), aby skopiować zmieniony plik GIF na komputer.

    Zależnie od przeglądarki plik zostanie zapisany w folderze Pobrane lub będziesz mieć możliwość określenia, gdzie plik GIF ma zostać skopiowany na komputerze.

    Możesz określić, gdzie plik GIF ma zostać skopiowany na komputerze.

Gdy zmieniony plik GIF będzie znajdować się na komputerze, możesz wstawić go na slajdzie w programie PowerPoint.

Animowany obraz GIF można dodać do slajdu za pomocą PowerPoint Online, tak jak każdy inny obraz, ale plik ten nie będzie odtwarzany podczas wyświetlania prezentacji w pokazie slajdów. PowerPoint Online nie może odtwarzać animowanych plików GIF.

Wstawianie obrazu z komputera na slajdzie

  1. Wybierz slajd, na którym chcesz umieścić obraz.

  2. Na karcie Wstawianie kliknij pozycję Obraz.

    Przycisk Wstaw obraz
  3. Przejdź do obrazu, który chcesz wstawić, zaznacz go, a następnie kliknij przycisk Otwórz.

    Po umieszczeniu obrazu na slajdzie można zmienić rozmiar obrazu i przesunąć go w wybrane miejsce.

Zobacz też

Animowanie tekstu i obiektów

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×