Create or edit a hyperlink in Office for Mac

Uwaga:  Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Którego programu pakietu Office używasz?

Word

PowerPoint

Excel

Word

Program Word automatycznie tworzy hiperlink po wpisaniu adresu URL, na przykład http://www.contoso.com, i naciśnięciu klawisza Enter lub klawisza spacji.

Jeśli chcesz utworzyć link do tekstu, obrazu lub określonego miejsca w dokumencie, jest to również możliwe.

Link do pliku, strony internetowej lub pustej wiadomości e-mail

  1. Zaznacz tekst lub obraz, który będzie używany jako link, a następnie kliknij polecenie Wstawianie > Hiperlink.

    Wyróżniona pozycja Hiperlink na karcie Wstawianie

  2. W oknie dialogowym Wstawianie hiperlinku wykonaj jedną z następujących czynności:

    Shows the options for inserting a hyperlink to a Web page, e-mail address or document

    • Aby utworzyć link do strony internetowej lub pliku, kliknij polecenie Strona sieci Web lub plik, a następnie w polu Adres wpisz adres URL lub kliknij polecenie Wybierz, aby przejść do pliku.

    • Aby utworzyć link do określonego miejsca w dokumencie, kliknij polecenie Ten dokument, a następnie wybierz lokalizację linku (na przykład góra dokumentu lub określony nagłówek).

    • Aby utworzyć link do pustej wiadomości e-mail, kliknij polecenie Adres e-mail i wpisz adres e-mail oraz temat wiadomości.

      Porada: Aby zmienić etykietkę ekranową wyświetlaną po zatrzymaniu wskaźnika myszy na hiperlinku, kliknij przycisk Etykietka ekranowa, a następnie wpisz odpowiedni tekst. Jeśli etykietka nie zostanie określona, w programie Word zostanie wyświetlona zamiast niej ścieżka pliku lub jego adres.

  3. Kliknij przycisk OK.

Tworzenie hiperlinku (zakładki) do konkretnego miejsca w dokumencie

Tworzenie zakładek jest procesem dwuetapowym: najpierw oznaczana jest lokalizacja docelowa linku, a następnie dodawany jest hiperlink. Hiperlink może prowadzić do miejsca w tym samym lub innym dokumencie.

Krok 1. Oznaczanie lokalizacji docelowej linku

Najpierw oznacz lokalizację, wstawiając zakładkę lub stosując styl nagłówka. Styl nagłówka jest odpowiedni tylko w przypadku, gdy link ma prowadzić do lokalizacji w tym samym dokumencie.

Wstawianie zakładki

W bieżącym dokumencie lub w dokumencie, do którego ma prowadzić łącze, zrób tak:

  1. Zaznacz tekst, do którego chcesz przypisać zakładkę, albo kliknij miejsce, w którym chcesz ją wstawić.

  2. Kliknij pozycję Wstawianie > Zakładka.

    Wyróżniona pozycja Zakładki na karcie Wstawianie

  3. W obszarze Nazwa zakładki wpisz nazwę.

    Nazwy zakładek muszą rozpoczynać się od liter i mogą zawierać cyfry. Nazwa zakładki nie może zawierać spacji, ale do oddzielania wyrazów można używać znaku podkreślenia, na przykład Pierwszy_nagłówek.

  4. Kliknij pozycję Dodaj.

Stosowanie stylu nagłówka

When you’re linking to a location in the same document, you can apply one of the built-in heading styles to the text at the location you want to go to. In the current document, do the following:

  1. Zaznacz tekst, do którego chcesz zastosować styl nagłówka.

  2. Kliknij polecenie Narzędzia główne > okienko Style i wybierz odpowiedni styl.

    Wyróżniona pozycja Okienko stylów na karcie Narzędzia główne

    Jeśli na przykład zaznaczony tekst ma mieć styl nagłówka głównego, kliknij styl opisany w galerii Zastosuj styljako Nagłówek 1.

Krok 2. Dodawanie linku do lokalizacji w bieżącym dokumencie

  1. Zaznacz tekst lub obiekt, który ma być wyświetlany jako hiperlink.

  2. Kliknij polecenie Wstawianie > Hiperlink.

  3. Kliknij polecenie Ten dokument, a następnie kliknij, aby rozwinąć pozycję Nagłówki lub Zakładki w zależności od tego, do czego chcesz utworzyć link.

    The This Document tab is highlighted

  4. Kliknij nagłówek lub zakładkę, do których chcesz utworzyć link, a następnie kliknij przycisk OK.

Wyłączanie hiperlinków automatycznych

Jeśli nie chcesz, aby program Word automatycznie tworzył hiperlinki w dokumencie w trakcie pisania, możesz wyłączyć tę funkcję.

  1. W menu Word kliknij polecenie Preferencje > Autokorekta (w obszarze Narzędzia do tworzenia i narzędzia sprawdzające).

  2. Kliknij polecenie Autoformatowanie podczas pisania a następnie wyczyść pole wyboru Ścieżki internetowe i sieciowe na hiperlinki.

    Pozycja Autoformatowanie podczas pisania wyróżniona w obszarze Preferencje

In a Word document, you can create a hyperlink to a place in the document, a Web page, or an email address.

Tworzenie hiperlinku do strony sieci Web

  1. Zaznacz tekst lub obiekt, który chcesz przekształcić w hiperlink.

  2. W menu Wstaw kliknij polecenie Hiperłącze.

  3. W polu Łącze do wprowadź adres internetowy.

    Uwaga: Aby utworzyć link do określonej lokalizacji na stronie internetowej, kliknij kartę Strona sieci Web, a następnie w obszarze Kotwica postępuj zgodnie z instrukcjami.

Tworzenie hiperlinku do dokumentu lub adresu e-mail

You can add text or an object (such as a picture) as a hyperlink that opens a Word document, an Excel workbook, or a PowerPoint presentation. A hyperlink can also open a file or an email address.

  1. Zaznacz tekst lub obiekt, który chcesz przekształcić w hiperlink.

  2. W menu Wstaw kliknij polecenie Hiperłącze.

  3. Kliknij kartę Dokument lub Adres e-mail w zależności od tego, jakiego rodzaju hiperlink chcesz wstawić.

  4. Postępuj zgodnie z instrukcjami, aby utworzyć link.

Tworzenie hiperlinku do konkretnego miejsca w dokumencie

Możesz tworzyć linki do różnych miejsc w dokumencie, takich jak początek dokumentu, nagłówki lub zakładki.

  1. Zaznacz tekst lub obiekt, który chcesz przekształcić w hiperlink.

  2. W menu Wstaw kliknij polecenie Hiperłącze.

  3. Kliknij kartę Dokument, a następnie w obszarze Kotwica kliknij pozycję Zlokalizuj.

  4. Wybierz miejsce w dokumencie, do którego ma prowadzić link.

Edytowanie hiperlinku

  1. Zaznacz hiperlink, który chcesz zmienić.

  2. W menu Wstaw kliknij polecenie Hiperłącze.

  3. Wprowadź odpowiednie zmiany.

Usuwanie hiperlinku

  1. Zaznacz tekst lub obiekt reprezentujący hiperlink, który chcesz usunąć.

  2. W menu Wstaw kliknij polecenie Hiperłącze, a następnie kliknij pozycję Usuń łącze.

PowerPoint

You can create a hyperlink from text or from an object, such as a picture, graph, shape, or WordArt and link to a web page, a slide in the same presentation, a different presentation, and even email addresses from the Insert Hyperlink dialog. You can click hyperlinks and view their ScreenTips when you play your presentation as a slide show.

Otwieranie okna dialogowego Wstaw hiperlink

  1. W widoku normalnym zaznacz tekst, kształt lub obraz, którego chcesz użyć jako hiperlinku.

  2. Na karcie Wstawianie kliknij przycisk Hiperlink.

    Zostanie wyświetlone okno dialogowe Wstaw hiperlink

    Okno dialogowe Hiperlink w pakiecie Office dla komputerów Mac

    1 — Tekst do wyświetlenia: tekst z linkiem w dokumencie.

    2 — Etykietka ekranowa: tekst wyświetlany po umieszczeniu wskaźnika myszy na tekście z linkiem.

Link do strony sieci web

  • Aby przyspieszyć dostęp do powiązanych informacji w innym pliku lub na stronie sieci web, na karcie Strona sieci Web lub Plik w polu Adres wprowadź adres strony sieci web lub pliku, do których chcesz utworzyć link.

Link do slajdu w tej samej prezentacji

  1. W oknie dialogowym Wstaw hiperlink kliknij pozycję Ten dokument.

  2. W obszarze Wybierz miejsce w tym dokumencie kliknij slajd, do którego chcesz utworzyć link.

Link do slajdu w innej prezentacji

  1. W oknie dialogowym Wstaw hiperlink kliknij pozycję Strona sieci Web lub Plik.

  2. Kliknij przycisk Wybierz, a następie kliknij prezentację lub plik, do których chcesz utworzyć link.

    Uwaga: Program PowerPoint dla komputerów Mac nie może utworzyć linku do konkretnego slajdu w innej prezentacji.

Link do adresów e-mail

  1. W oknie dialogowym Wstaw hiperlink kliknij pozycję Adres e-mail.

  2. W polu Adres e-mail wpisz adres e-mail, do którego chcesz utworzyć odnośnik, lub kliknij adres e-mail w polu Niedawno używane adresy e-mail.

  3. W polu Temat wpisz temat wiadomości e-mail.

Formatowanie hiperlinku

  1. Zaznacz, a następnie naciśnij klawisz Ctrl i kliknij albo kliknij prawym przyciskiem myszy link, który chcesz sformatować, i kliknij pozycję Czcionka.

  2. W oknie Czcionka zmień typ, styl, rozmiar i kolor czcionki oraz dowolne inne efekty.

In PowerPoint, you can create a hyperlink to another Office document, a Web page, a custom show, or an email address.

Tworzenie hiperlinku do strony sieci Web

  1. Zaznacz tekst lub obiekt, który chcesz przekształcić w hiperlink.

  2. Na karcie Narzędzia główne w obszarze Wstawianie kliknij pozycję Tekst, a następnie kliknij pozycję Hiperłącze.

    Karta Narzędzia główne, grupa Wstawianie

  3. W polu Łącze do wprowadź adres internetowy.

    Uwaga: Aby utworzyć link do określonej lokalizacji na stronie internetowej, kliknij kartę Strona sieci Web, a następnie w obszarze Kotwica postępuj zgodnie z instrukcjami.

Tworzenie hiperlinku do dokumentu lub adresu e-mail

You can add text or an object as a hyperlink that opens a specific slide in a PowerPoint presentation or a custom slide show. You can also link to a Word document, an Excel workbook, a file, or an email address.

  1. Zaznacz tekst lub obiekt, który chcesz przekształcić w hiperlink.

  2. Na karcie Narzędzia główne w obszarze Wstawianie kliknij pozycję Tekst, a następnie kliknij pozycję Hiperłącze.

    Karta Narzędzia główne, grupa Wstawianie

  3. Kliknij kartę Dokument lub Adres e-mail w zależności od tego, jakiego rodzaju hiperlink chcesz wstawić.

  4. Postępuj zgodnie z instrukcjami, aby utworzyć link.

    Uwaga: Hiperlink jest aktywny w widoku pokazu slajdów.

Tworzenie hiperlinku do konkretnego miejsca w dokumencie

Możesz utworzyć linki do różnych miejsc w prezentacji, takich jak pierwszy slajd, ostatni slajd, następny slajd lub tytuły slajdów.

  1. Zaznacz tekst lub obiekt, który chcesz przekształcić w hiperlink.

  2. Na karcie Narzędzia główne w obszarze Wstawianie kliknij pozycję Tekst, a następnie kliknij pozycję Hiperłącze.

    Karta Narzędzia główne, grupa Wstawianie

  3. Kliknij kartę Dokument, a następnie w obszarze Kotwica kliknij pozycję Zlokalizuj.

  4. Wybierz miejsce w dokumencie, do którego ma prowadzić link.

    Uwaga: Hiperlink jest aktywny w widoku pokazu slajdów.

Create a hyperlink to a custom show

Pokaz niestandardowy z hiperlinkami umożliwia szybkie przechodzenie z prezentacji podstawowej do innych pokazów niestandardowych. Można także utworzyć slajd ze spisem treści zawierający linki. Tak zaprojektowana prezentacja pozwala na przechodzenie ze slajdu ze spisem treści do różnych sekcji prezentacji, dzięki czemu można wybrać, które sekcje zostaną przedstawione odbiorcom w określonym czasie. W poniższych instrukcjach wyjaśniono, jak utworzyć jeden lub więcej pokazów niestandardowych, a następnie dodać hiperlink prowadzący z prezentacji podstawowej do pokazów niestandardowych.

Uwaga: Aby w jednej prezentacji utworzyć hiperlink do zupełnie innej prezentacji, można dodać hiperlink do innego dokumentu. Aby uzyskać więcej informacji, zobacz Tworzenie, edytowanie lub usuwanie hiperlinku.

  1. Otwórz prezentację, na podstawie której chcesz utworzyć pokaz niestandardowy z hiperlinkami.

  2. Na karcie Pokaz slajdów w obszarze Odtwarzanie pokazu slajdów kliknij pozycję Pokazy niestandardowe, a następnie kliknij pozycję Edytuj pokazy niestandardowe.

    Karta Pokaz slajdów, grupa Odtwarzanie pokazu slajdów

  3. Kliknij przycisk Nowy.

  4. W obszarze Slajdy w prezentacji kliknij slajdy, które chcesz uwzględnić w pokazie niestandardowym, a następnie kliknij przycisk Dodaj.

    Porada: Aby zaznaczyć wiele sąsiadujących ze sobą slajdów, kliknij pierwszy slajd, a następnie przytrzymaj naciśnięty klawisz SHIFT podczas klikania ostatniego slajdu, który chcesz zaznaczyć. Aby zaznaczyć wiele niesąsiadujących ze sobą slajdów, przytrzymaj naciśnięty klawisz COMMAND podczas klikania każdego slajdu, który chcesz zaznaczyć.

  5. Aby zmienić kolejność wyświetlania slajdów, w obszarze Slajdy w pokazie niestandardowym kliknij slajd, a następnie kliknij przycisk Strzałka zmiany kolejności w górę  lub Strzałka zmiany kolejności w dół  w celu przesunięcia slajdu w górę lub w dół listy.

  6. W polu Nazwa pokazu slajdów wpisz nazwę, a następnie kliknij przycisk OK. Aby utworzyć dodatkowe pokazy niestandardowe przy użyciu dowolnych slajdów z prezentacji, powtórz kroki od 2 do 6.

  7. Aby utworzyć hiperlink z prezentacji podstawowej do pomocniczego pokazu niestandardowego, zaznacz w prezentacji tekst lub obiekt, który ma pełnić funkcję hiperlinku. Można także utworzyć spis treści i każdy zawarty w nim wpis tekstowy skonfigurować jako hiperlink, co pozwoli na nawigowanie po pokazie niestandardowym. W tym celu wstaw do prezentacji nowy slajd, wpisz spis treści, a następnie utwórz linki z poszczególnych wpisów.

  8. Na karcie Pokaz slajdów w obszarze Przygotowywanie kliknij pozycję Ustawienia akcji.

    Karta Pokaz slajdów, grupa Przygotowywanie

  9. W oknie dialogowym Ustawienia akcji wybierz sposób inicjowania akcji, wykonując jedną z następujących czynności:

Czynność inicjująca akcję

Pozycja do kliknięcia

Kliknięcie przycisku akcji

Karta Kliknięcie myszą

Umieszczenie wskaźnika myszy na przycisku akcji

Karta Wskazanie myszą

  1. Kliknij pozycję Hiperłącze do, a następnie w menu podręcznym kliknij polecenie Pokaz niestandardowy.

  2. W obszarze Pokazy niestandardowe wybierz pokaz niestandardowy, do którego chcesz utworzyć link.

    Aby po wyświetleniu pokazu niestandardowego wrócić do slajdu, z poziomu którego rozpoczęto pokaz, zaznacz pole wyboru Pokaż i powróć. Ta opcja jest przydatna w sytuacji, gdy istnieje slajd ze spisem treści pokazów niestandardowych.

  3. Kliknij przycisk OK.

    Aby dodać kolejne linki do innych pokazów niestandardowych, powtórz kroki od 7 do 12.

Edytowanie hiperlinku

  1. Zaznacz hiperlink, który chcesz zmienić.

  2. W menu Wstaw kliknij polecenie Hiperłącze.

  3. Wprowadź odpowiednie zmiany.

Usuwanie hiperlinku

  1. Zaznacz tekst lub obiekt reprezentujący hiperlink, który chcesz usunąć.

  2. Na karcie Narzędzia główne w obszarze Wstawianie kliknij pozycję Tekst, kliknij pozycję Hiperłącze, a następnie kliknij pozycję Usuń łącze.

    Karta Narzędzia główne, grupa Wstawianie

Excel

W arkuszu programu Excel możesz utworzyć hiperlink do strony internetowej, innego dokumentu, adresu e-mail lub konkretnego miejsca w tym arkuszu programu Excel.

Tworzenie hiperlinku do strony sieci Web

  1. Zaznacz komórkę lub obiekt, który chcesz przekształcić w hiperlink.

  2. Kliknij kartę Wstawianie, a następnie kliknij pozycję Hiperlink.

  3. Kliknij kartę Strona internetowa lub plik, a następnie wprowadź adres w polu Adres.

    Możesz również kliknąć przycisk Wybierz i przejść do odpowiedniego adresu.

  4. Kliknij przycisk OK.

Tworzenie hiperlinku do dokumentu lub adresu e-mail

  1. Zaznacz komórkę lub obiekt, który chcesz przekształcić w hiperlink.

  2. Kliknij kartę Wstawianie, a następnie kliknij pozycję Hiperlink.

  3. Wykonaj jedną z następujących czynności:

    • Kliknij kartę Ten dokument, wpisz odwołanie do komórki lub wybierz miejsce w dokumencie, a następnie kliknij przycisk OK.

    • Kliknij kartę Adres e-mail, wprowadź adres e-mail lub wybierz go spośród ostatnio używanych adresów e-mail, a następnie kliknij przycisk OK.

Tworzenie hiperlinku do konkretnego miejsca w dokumencie

  1. Zaznacz komórkę lub obiekt, który chcesz przekształcić w hiperlink.

  2. Kliknij kartę Wstawianie, a następnie kliknij pozycję Hiperlink.

  3. Kliknij kartę Ten dokument, wpisz odwołanie do komórki lub wybierz miejsce w dokumencie, a następnie kliknij przycisk OK.

Edytowanie hiperlinku

  1. Przytrzymaj naciśnięty klawisz CONTROL, kliknij hiperlink, a następnie kliknij polecenie Edytuj hiperlink.

  2. Wprowadź odpowiednie zmiany, a następnie kliknij przycisk OK.

In an Excel worksheet, you can create a hyperlink to another Office document, a Web page, or an email address.

Tworzenie hiperlinku do strony sieci Web

  1. Zaznacz komórkę lub obiekt, który chcesz przekształcić w hiperlink.

  2. W menu Wstaw kliknij polecenie Hiperłącze.

  3. W polu Łącze do wprowadź adres internetowy.

    Uwaga: Aby utworzyć link do określonej lokalizacji na stronie internetowej, kliknij kartę Strona sieci Web, a następnie w obszarze Kotwica postępuj zgodnie z instrukcjami.

Tworzenie hiperlinku do dokumentu lub adresu e-mail

You can add a cell or an object as a hyperlink that opens a zakres with a zdefiniowana nazwa or a specific cell reference in an Excel workbook. You can also link to a Word document, a PowerPoint presentation, a file, or an email address.

  1. Zaznacz komórkę lub obiekt, który chcesz przekształcić w hiperlink.

  2. W menu Wstaw kliknij polecenie Hiperłącze.

  3. Kliknij kartę Dokument lub Adres e-mail w zależności od tego, jakiego rodzaju hiperlink chcesz wstawić.

  4. Postępuj zgodnie z instrukcjami, aby utworzyć link.

Create a hyperlink to a specific place in the document

Możesz tworzyć linki do różnych miejsc w skoroszycie, takich jak odwołanie do komórki lub zdefiniowana nazwa.

  1. Zaznacz komórkę lub obiekt, który chcesz przekształcić w hiperlink.

  2. W menu Wstaw kliknij polecenie Hiperłącze.

  3. Kliknij kartę Dokument, a następnie w obszarze Kotwica kliknij pozycję Zlokalizuj.

  4. Wprowadź odwołanie do komórki lub zdefiniowaną nazwę, do której ma prowadzić link.

Edytowanie hiperlinku

  1. Przytrzymaj naciśnięty przycisk myszy przez co najmniej dwie sekundy na komórce zawierającej hiperlink, a następnie zwolnij przycisk.

  2. W menu Wstaw kliknij polecenie Hiperłącze.

  3. Wprowadź odpowiednie zmiany.

Usuwanie hiperlinku

  • Przytrzymaj naciśnięty klawisz CONTROL, kliknij hiperlink, a następnie w menu skrótów kliknij polecenie Usuń hiperłącze.

Remove all hyperlinks from a sheet

  1. Zaznacz wszystkie komórki w arkuszu, klikając trójkąt Zaznacz wszystko w lewym górnym rogu siatki arkusza.

    Ikona Zaznacz wszystkie komórki

    Objaśnienie 1  Trójkąt

  2. Wykonaj jedną z następujących czynności:

    Aby usunąć

    Czynności

    Tylko hiperlinki, ale nie tekst reprezentujący linki

    W menu Edycja wskaż pozycję Wyczyść, a następnie kliknij pozycję Hiperłącza.

    Hiperlinki i tekst reprezentujący linki

    W menu Edycja wskaż pozycję Wyczyść, a następnie kliknij pozycję Zawartość.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×