Co nowego w programie Word 2010

TE000130258 ułatwia współpracę i poruszanie się po długich dokumentach. Aby uzyskać więcej efektów, nowe funkcje skupiają się na polskie o gotowym dokumencie. Dzięki tej nowej wersji możesz uzyskać dostęp do funkcji wypełniania i znajomości programu Word w przeglądarce i na telefonie komórkowym.

W tym artykule

Praca w dowolnym miejscu w programie Word

W TE000130261 możesz korzystać z programu Word w dowolnym miejscu i w dowolnym miejscu, wszędzie tam, gdzie jest potrzebny. Możesz wyświetlać, nawigować i edytować dokumenty programu Word, korzystając z przeglądarki i z telefonu komórkowego bez naruszania rozbudowań dokumentu.

Word Mobile 2010 dla systemu Windows Phone 7

Użytkownicy telefonów Windows Phone 7 mogą pracować z plikami za pomocą pakietu Microsoft Office Mobile 2010 w dowolnym miejscu — w pracy, w domu i w podróży. Program Word Mobile 2010 jest częścią pakietu Office Mobile i jest już zainstalowany na komputerze z systemem Windows Phone 7 w centrum Office, więc nie musisz pobierać ani instalować żadnych innych osób, aby rozpocząć pracę.

Windows Phone 7

Program Word Mobile umożliwia wyświetlanie i edytowanie dokumentów przechowywanych na telefonie, wysłanych do Ciebie jako załączniki wiadomości e-mail lub hostowanych w witrynie programu SharePoint 2010 za pośrednictwem programu SharePoint Workspace Mobile 2010. Podczas edytowania dokumentu za pośrednictwem programu SharePoint Workspace Mobile możesz zapisać zmiany z powrotem w witrynie programu SharePoint, gdy jesteś w trybie online.

Za pomocą aplikacji Word Mobile możesz tworzyć lub aktualizować dokumenty przy użyciu wielu z tych samych narzędzi do formatowania, które są już znane i używane w klasycznej wersji programu Word, dodawać komentarze i szybko przechodzić do nagłówka lub komentarza za pomocą nowego okienka konspektu.

Dowiedz się więcej o pakiecie Office Mobile 2010 dla telefonu Windows Phone 7.

Aplikacja Word Web Application

Nawet jeśli jesteś poza programem Word, możesz przechowywać dokumenty na serwerze sieci Web i korzystać z aplikacji Word Web App w celu otwarcia dokumentu w przeglądarce. Będzie można go wyświetlić, a nawet wprowadzić zmiany.

Początek strony

Dobierz swoje dobre pomysły na życie

TE000130261 parowanie funkcji funkcjonalnych — takich jak tabele, nagłówki i stopki oraz zestawy stylów — dzięki efektom, które przyciągają efekty, nowe funkcje tekstowe i ułatwiając nawigację.

Formatowanie tekstu i obrazów w celu zapewnienia płynnego wyglądu

TE000130261 zapewnia artystyczne efekty dla obrazów i tekstu. Po zastosowaniu efektów do tekstu nadal można uruchomić sprawdzanie pisowni.

Efekty dla obrazów i tekstu

1. formatowanie zwykłego obrazu i tekstu

2. obraz i tekst z formatowaniem cienia

Dostosowywanie tekstu za pomocą funkcji OpenType

TE000130261 zapewnia obsługę zaawansowanych funkcji formatowania tekstu, które zawierają zakres ustawień ligatur oraz wybór zestawów stylistycznych i formularzy liczb. Możesz użyć tych nowych funkcji z wieloma czcionkami OpenType, aby uzyskać ten dodatkowy poziom Polski.

Tekst z ligaturami

1. zwykły tekst

2. tekst z zastosowanymi ligaturami

Aby uzyskać więcej informacji, zobacz Opcje OpenType w oknie dialogowym Czcionka.

Inne nowe funkcje zawartości

TE000130261 oferuje kilka innych ulepszeń ułatwiających tworzenie dokumentów.

Nowe formaty numeracji

TE000130261 obejmuje nowe formaty numeracji stałej, na przykład 001, 002, 003... 0,001, 0,002, 0003...

Formant zawartości pola wyboru

Teraz można szybko dodać pole wyboru do formularzy lub list.

Tekst alternatywny w tabelach

W TE000130261 możesz dodać tytuł do tabeli i podsumowanie, aby czytelnicy mogli uzyskać dostęp do dodatkowych informacji.

Wyszukiwanie za pomocą długich dokumentów za pomocą nowego okienka nawigacji między dokumentami i wyszukiwanie

W TE000130261 możesz szybko znaleźć długie dokumenty. Możesz w łatwy sposób uporządkować dokumenty, przeciągając i upuszczając nagłówki zamiast je kopiować i wstawiać. Możesz też znaleźć zawartość przy użyciu funkcji wyszukiwania przyrostowego, więc nie musisz znać dokładnie tego, czego szukasz, aby go znaleźć.

Nawigowanie w dokumencie

W TE000130261 możesz wykonać następujące czynności:

  • Przechodzenie między nagłówkami w dokumencie, klikając części planu dokumentu.

  • Zwiń poziomy konspektu w celu ukrycia zagnieżdżonych nagłówków, aby można było łatwo pracować z mapą nawet w obszernych strukturach i skomplikowanych dokumentach.

  • Wpisz tekst w polu wyszukiwania, aby znaleźć swoje miejsce na natychmiastowe.

  • Przeciąganie i upuszczanie nagłówków w dokumencie w celu ponownego rozmieszczenia struktury. Możesz również usuwać, wycinać i kopiować nagłówki oraz ich zawartość.

  • Łatwe podwyższanie lub obniżanie danego nagłówka lub nagłówka oraz wszystkich zagnieżdżonych nagłówków, w górę lub w dół w hierarchii.

  • Dodaj nowe nagłówki do dokumentu, aby utworzyć podstawowy konspekt lub wstawić nowe nagłówki bez konieczności przewijania dokumentu.

  • Zapoznaj się z zawartością edytowaną przez inne osoby, przeglądając nagłówki zawierające wskaźnik współtworzenia.

  • Wyświetl miniatury wszystkich stron w dokumencie i kliknij je, aby poruszać się po dokumencie.

Przeglądarka nie obsługuje klipu wideo. Zainstaluj dodatek Microsoft Silverlight, Adobe Flash Player lub program Internet Explorer 9.

Przedstawianie pomysłów

TE000130261 oferuje wiele ulepszeń graficznych do prac, dzięki czemu możesz łatwo wprowadzić odpowiedni wpływ.

Nowe układy obrazów grafiki SmartArt

W TE000130261 możesz użyć nowych układów obrazów grafiki SmartArt w celu poinformowania o historii zdjęć lub innych obrazów. Wystarczy wstawić obrazy do kształtów SmartArt diagramu układu obrazu. Każdy kształt zawiera również podpis, pod którym można dodać tekst opisowy.

Jeszcze lepsze, jeśli masz już obrazy w dokumencie, możesz je szybko przekonwertować na grafikę SmartArt, tak samo jak w przypadku tekstu.

Utworzenie grafiki SmartArt za pomocą tego układu jest proste:

  1. Wstaw układ obrazu grafiki SmartArt.

  2. Dodaj zdjęcia.

  3. Wpisz tekst z opisem.

Program Word zawiera kilka różnych układów obrazów do wyboru.

Układ obrazów grafiki SmartArt

Nowe efekty artystyczne

Dzięki TE000130261 możesz teraz stosować zaawansowane efekty "artystycznych" do obrazu, aby obraz wyglądał podobnie jak szkic, rysunek lub malowanie. To prosty sposób na poprawienie obrazów bez użycia dodatkowych programów do edycji zdjęć.

Oto niektóre z 20 nowych efektów artystycznych: szkic ołówka, rysowanie linii, gąbka, bąbelki, szkło, pastele gładkie, zawijanie z tworzywa, fotokopie i pociągnięcia pędzla.

Korekty obrazu

Teraz możesz przekształcać obrazy w atrakcyjne, żywe elementy wizualne, precyzyjnie dostrajając intensywność kolorów (Nasycenie) i ton kolorów (temperatury) obrazu. Możesz również dostosować jasność, kontrast, ostrość i rozmycia, a także zmienić kolor obrazu w celu lepszego dopasowania do zawartości dokumentu i utworzenia punktu obecności.

Automatyczne usuwanie obrazów w tle

Kolejną zaawansowaną opcją edycji obrazów w TE000130261 jest możliwość automatycznego usuwania niechcianych części obrazu, takich jak tło, w celu wyróżnienia tematu obrazu lub usunięcia szczegółów rozpraszających uwagę.

Lepsza kompresja i przycinanie obrazów

Użyj nowych i ulepszonych narzędzi do edytowania obrazów, aby przyciąć obrazy i uzyskać tylko odpowiedni wygląd. Teraz masz lepszą kontrolę nad jakością obrazu i handlem kompresją, dzięki czemu możesz wybrać odpowiedni dla średnich (drukowanie, ekran lub wiadomość e-mail), do których będzie stosowany dokument.

Wstawianie zrzutów ekranu

Szybko Dodaj zrzuty ekranu, aby przechwytywać i uwzględniać ilustracje graficzne w TE000130261. Po dodaniu zrzutu ekranu można go edytować i ulepszać za pomocą narzędzi dostępnych na karcie Narzędzia obrazów. Gdy ponownie użyjesz zrzutów ekranu w dokumentach, Skorzystaj z funkcji wklejania podglądu, aby zobaczyć, jak będą wyglądać Twoje zmiany przed ich upuszczaniem.

Opcje obiektów clipart za pomocą programu Clip Organizer

Możesz teraz używać, przesyłać i znajdować tysiące nowych fragmentów clipartów społecznościowych, oprócz obrazów, klipów wideo i innych multimediów, które można dodać do dokumentu. Jeśli obrazy są nieodpowiednie lub niebezpieczne, możesz sprawdzić, kto przesłał Ci przesłane przez społeczności elementy clipart i raporty.

Pismo odręczne

Ulepszona funkcja pisma odręcznego w TE000130261 umożliwia wprowadzanie adnotacji odręcznych w dokumencie na komputerze typu tablet i zapisywanie adnotacji odręcznych razem z dokumentem.

Początek strony

Łatwiejsza praca

W TE000130261 możesz dostosować obszar roboczy, tak aby często używane polecenia znajdowały się razem. Możesz również uzyskać dostęp do wcześniejszych wersji dokumentu, aby łatwiej pracować z tekstem w innych językach.

Dostosowywanie Wstążki

Możesz użyć dostosowania, aby spersonalizować Wstążkę, która jest częścią interfejsu użytkownika pakietu Microsoft Office Fluent, odpowiednio do potrzeb. Możesz tworzyć niestandardowe karty i grupy niestandardowe zawierające najczęściej używane polecenia.

Przeglądarka nie obsługuje klipu wideo. Zainstaluj dodatek Microsoft Silverlight, Adobe Flash Player lub program Internet Explorer 9.

Widok Backstage pakietu Microsoft Office

W widoku Backstage pakietu Microsoft Office możesz wykonać wszystko do pliku, który nie należydo pliku. Najnowsze innowacje w interfejsie użytkownika Microsoft Office Fluent i funkcja towarzysząca na wstążce Widok Backstage umożliwia zarządzanie plikami — tworzenie, zapisywanie, przeglądanie w poszukiwaniu ukrytych metadanych lub informacji osobistych oraz ustawianie opcji.

Polecenia dostępne po kliknięciu karty Plik w programie Word

Polecenia wyszukiwania pakietu Office Labs

Odzyskiwanie niezapisanych prac

Odzyskanie dokumentu programu Word jest teraz łatwiejsze, jeśli zamkniesz plik bez zapisywania lub chcesz przejrzeć lub wrócić do wcześniejszej wersji pliku, nad którym już pracujesz. Podobnie jak w przypadku starszych wersji programu Word włączenie funkcji Autoodzyskiwanie spowoduje zapisanie wersji podczas pracy z plikiem po wybraniu interwału.

Teraz możesz zachować ostatnią zapisaną automatycznie wersję pliku na wypadek, gdyby przypadkowo zamknięto ten plik bez zapisywania, dzięki czemu będzie można go łatwo przywrócić po następnym otwarciu pliku. Podczas pracy z plikiem możesz także uzyskać dostęp do listy plików, które zostały zapisane automatycznie, z widoku Backstage pakietu Microsoft Office.

Wskazanie tekstu w celu wyświetlenia tłumaczenia

Po włączeniu mini Tłumacz możesz wskazać słowo lub wybraną frazę za pomocą myszy i wyświetlić tłumaczenie w małym oknie. Aplikacja mini Tłumacz także udostępnia przycisk Odtwórz , aby usłyszeć wymowę dźwięku wyrazu lub frazy oraz przycisk Kopiuj , aby można było wkleić tłumaczenie do innego dokumentu.

Nie trzeba nawet instalować pakietu językowego, pakietu Language Interface Pack lub narzędzi sprawdzających zainstalowanych na komputerze w celu wyświetlenia tłumaczenia w tym języku.

Aby uzyskać więcej informacji, zobacz Tłumaczenie za pomocą Minitłumacza.

Ustawienie preferencji język uproszczony

Użytkownicy wielojęzyczni mogą łatwo uzyskiwać dostęp do jednego okna dialogowego, w którym można dodawać języki oraz ustawiać języki wyświetlania, etykietek ekranowych i pomocy. Jeśli nie masz zainstalowanej instalowanego oprogramowania lub układu klawiatury, zostanie wyświetlony alert i zostaną udostępnione linki ułatwiające rozwiązanie problemu.

Aby uzyskać więcej informacji, zobacz Dodawanie języka lub ustawianie preferencji językowych w pakiecie Office.

Początek strony

Lepsza współpraca

TE000130261 ułatwia wydajną pracę ze współpracownikami. TE000130261 obejmuje także funkcje zapewniające większe bezpieczeństwo danych, gdy udostępniasz swoją pracę, i zapewniasz większe bezpieczeństwo komputera z plików, które mogą nie być bezpieczne.

Praca nad tym samym dokumentem w tym samym czasie

W programie TE000130261 możesz pracować wspólnie bezpośrednio w programie Word. Nie musisz wysyłać wiadomości e-mail z załącznikami ani zapisywać wersji roboczych dokumentów przy użyciu nazw takich jak TSP_final_2_FINAL. docx. Zamiast tego wystarczy otworzyć dokument i zacząć pracować. Możesz sprawdzić, kto jeszcze pracuje ze współpracownikiem i gdzie je edytujesz.

Po otwarciu dokumentu udostępnionego program Word automatycznie buforuje go, aby można było wprowadzić w nim zmiany w trybie offline, a po powrocie do trybu online program Word automatycznie zsynchronizuje zmiany. Gdy trzeba pracować z dala od pakietu Office, nie trzeba już się martwić o zapisywanie kopii lokalnych lub ręczne scalanie zmian w dokumencie serwera po powrocie do pakietu Office.

Przeglądarka nie obsługuje klipu wideo. Zainstaluj dodatek Microsoft Silverlight, Adobe Flash Player lub program Internet Explorer 9.

Wielu autorów może w tym samym czasie edytować jeden dokument i utrzymywać synchronizację z innymi zmianami. Autorzy mogą blokować dostęp do regionów dokumentów podczas pracy nad nimi.

Bezpieczniejsze wyświetlanie w widoku chronionym

W widoku chronionym pliki są otwierane z wyłączonymi funkcjami edycji. Pliki z potencjalnie niebezpiecznej lokalizacji, takie jak Internet lub załącznik wiadomości e-mail, lub zawierające zawartość aktywną, taką jak makra, połączenia danych lub kontrolki ActiveX, są sprawdzane i mogą być otwierane w widoku chronionym. Pliki z zaufanych źródeł można włączyć, klikając pozycję Włącz edytowanielub dane dotyczące pliku można eksplorować w widoku Backstage pakietu Microsoft Office.

Znajdowanie i usuwanie ukrytych metadanych i informacji osobistych w plikach

Przed udostępnieniem dokumentu innym osobom można użyć Inspektora dokumentów w celu sprawdzenia dokumentu dotyczącego ukrytych metadanych, informacji osobistych lub zawartości, które mogą być przechowywane w dokumencie.

Inspektor dokumentów może znaleźć i usunąć następujące informacje:

  • Komentarze

  • Wersje

  • Prześledzone zmiany

  • Adnotacje odręczne

  • Tekst ukryty

  • Właściwości dokumentu

  • Niestandardowe dane XML

  • Informacje w nagłówkach i stopkach

Inspektor dokumentów może pomóc w zapewnieniu, że dokumenty udostępniane innym osobom nie zawierają ukrytych informacji osobistych ani żadnych treści ukrytych, których Twoja organizacja może nie być dystrybuowana. Ponadto organizacja może dostosować Inspektora dokumentów, aby dodawać testy dotyczące dodatkowych typów ukrytej zawartości.

Zapobieganie zmianom w ostatecznej wersji dokumentu

Przed udostępnieniem ostatecznej wersji dokumentu możesz użyć polecenia Oznacz jako wersję ostateczną , aby oznaczyć dokument jako tylko do odczytu, i poinformować inne osoby o udostępnieniu ostatecznej wersji dokumentu. Gdy dokument jest oznaczony jako wersja ostateczna, polecenia edycji tekstu i znaczniki sprawdzania są wyłączone, a osoby przeglądające dokument nie mogą przypadkowo zmienić dokumentu.

Polecenie Oznacz jako wersję ostateczną nie jest funkcją zabezpieczeń. Każdy może edytować dokument oznaczony jako wersja ostateczna, wyłączając funkcję Oznacz jako wersję ostateczną .

Sprawdzanie ułatwień dostępu

Narzędzie Sprawdzanie ułatwień dostępu ułatwia identyfikowanie i rozwiązywanie problemów dotyczących ułatwień dostępu w dokumentach, dzięki czemu można rozwiązać wszelkie potencjalne problemy, które mogą uniemożliwić innym osobom uzyskanie dostępu do zawartości.

Jeśli w dokumencie występują problemy z ułatwieniami dostępu, w widoku Microsoft Office Backstage jest wyświetlany alert umożliwiający przejrzenie i naprawienie problemów w dokumencie, jeśli jest to konieczne. Aby wyświetlić ten alert, kliknij kartę Plik. W obszarze Przygotuj do udostępniania kliknij polecenie Wyszukaj problemy, a następnie pozycję Sprawdź ułatwienia dostępu.

Początek strony

Uwaga:  Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Czy możesz dać nam znać, czy te informacje były pomocne? Oto angielskojęzyczny artykuł do wglądu.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×