Co nowego w programie Visio 2010

Uwaga:  Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Niniejszy artykuł zawiera wycinkowy przegląd funkcji wersji przeglądowej programu Visio 2010. Niektóre funkcje są nieukończone i mogą ulec zmianie.

Użytkownicy przyzwyczajeni do pracy z programem Visio 2007 odkryją kilka nowych funkcji w programie Microsoft Visio 2010 i zauważą, że niektóre znane funkcje zostały zaktualizowane. Niniejszy artykuł zawiera informacje o najważniejszych ulepszeniach i zmianach, aby umożliwić użytkownikom szybkie zapoznanie się z nowościami.

W tym artykule:

Ułatwia tworzenie diagramów

Łatwiejsze tworzenie diagramów

Interfejs użytkownika Office Fluent (w tym Wstążka)

Program Visio 2010 jest teraz wyposażony w interfejs użytkownika Microsoft Office Fluent, w którego skład wchodzi między innymi Wstążka. Zaletą Wstążki jest to, że polecenia używane najczęściej podczas pracy nie są teraz ukryte po różnych menu i paskach narzędzi, tylko są wyświetlane na pierwszym planie. Ponadto o wiele łatwiej jest odkryć mniej znane wcześniej polecenia.

Wstążka w programie Visio

Polecenia znajdują się na kartach, pogrupowane zgodnie ze sposobem ich używania. Karta Narzędzia główne zawiera mnóstwo najczęściej używanych poleceń, podczas gdy na innych kartach rozmieszono polecenia przeznaczone do zadań specjalnych. Aby na przykład zaprojektować i sformatować diagram, należy kliknąć kartę Projektowanie i odszukać motywy, ustawienia stron, tła, obramowania, tytuły itd.

Karta Projektowanie

Rozpoczynanie nowego diagramu

Po uruchomieniu programu Visio wyświetlane jest okno Nowe w nowej części interfejsu użytkownika Microsoft Office Fluent. Okno Nowe zawiera szablony, za pomocą których można rozpocząć tworzenie diagramu.

Rozpoczynanie nowego diagramu

W tym obszarze znajduje się wiele poleceń, które były dotąd w menu Plik. Po rozpoczęciu nowego diagramu na podstawie jednego z szablonów ten obszar jest zamykany i wyświetlane jest okno rysunku. Aby wrócić do tego obszaru w celu zapisania pliku, wydrukowania go, opublikowania, ustawiania opcji programu Visio lub wykonywania innych czynności niezwiązanych z diagramami, należy kliknąć przycisk Microsoft Backstage.

Przycisk Microsoft Backstage

Zaktualizowane okno Kształty (w tym obszar Szybkie kształty)

Okno Kształty zawiera wszystkie obecnie otwarte w dokumencie wzorniki. U góry okna znajdują się paski tytułów dla wszystkich otwartych wzorników. Klikając pasek tytułu wzornika, można wyświetlić zawarte w nim kształty.

Okno Kształty

W nowym obszarze Szybkie kształty u góry każdego wzornika (powyżej cienkiej linii podziału) można umieścić najczęściej używane kształty. Aby dodać lub usunąć kształt, wystarczy go przeciągnąć do lub z obszaru Szybkie kształty. Właściwie w dowolnym miejscu wzornika można zmieniać rozmieszczenie kształtów, przeciągając kształty w nowe miejsce.

Jeśli otwartych jest wiele wzorników i wiadomo, że potrzebnych będzie po kilka kształtów z każdego z nich, klikając kartę Szybkie kształty, można zobaczyć szybkie kształty ze wszystkich otwartych wzorników w jednym miejscu.

Wzornik Szybkie kształty

Znajdowanie dodatkowych kształtów

Menu Więcej kształtów znajduje się teraz w oknie Kształty, więc nie trzeba opuszczać okna Kształty, aby otworzyć nowy wzornik.

Przeglądanie dodatkowych kształtów z okna Kształty

Domyślnie pole wyszukiwania Wyszukaj jest ukryte, aby było więcej miejsca na kształty i wzorniki. Aby otworzyć pole Wyszukaj, należy kliknąć menu Więcej kształtów, a następnie kliknąć polecenie Wyszukaj kształty. Polecenie Wyszukaj kształty pozwala znaleźć kształty na komputerze przy użyciu aparatu wyszukiwania systemu Windows, a więc chcąc go używać, należy mieć włączoną usługę wyszukiwania systemu Windows. Aby wyszukać kształty w Internecie, należy kliknąć pozycję Znajdź kształty w trybie online.

Wyszukiwanie kształtów

Podgląd na żywo

Podgląd na żywo umożliwia zobaczenie, jak będą się prezentowały różne opcje formatowania, takie jak czcionki i motywy, zanim zostaną zatwierdzone. Wskazywany styl jest tymczasowo stosowany, aby można było szybko wypróbować wiele opcji.

Podgląd na żywo motywu w galerii.

Automatyczne dopasowywanie rozmiaru

Opcja Dopasuj rozmiar automatycznie zastępuje stronę dopasowaną do rozmiaru papieru drukarki w obszarze rysunku programu Visio dającą się powiększać stroną, która ułatwia tworzenie większych diagramów. Gdy przy zaznaczonej opcji Dopasuj rozmiar automatycznie poza bieżącą stroną zostanie upuszczony kształt, strona zostanie tak powiększona, aby pomieścić większy diagram. Miejsca podziału papieru drukarki są zaznaczone za pomocą kropkowanych linii.

Strona powiększa się automatycznie po upuszczeniu kształtu

Wstawianie i usuwanie kształtów z automatycznym dopasowywaniem

Jeśli dla utworzonego już diagramu trzeba dodać lub usunąć kształty, łączenie i ponowne rozmieszczanie zostanie wykonane automatycznie przez program Visio. Kształt można wstawić do diagramu, upuszczając go na łącznik.

Upuszczanie kształtu na łącznik.

Sąsiednie kształty automatycznie przesuną się, aby zrobić miejsce na nowy kształt, a do sekwencji zostanie dodany nowy łącznik.

Upuszczenie kształtu na łącznik powoduje automatyczne podzielenie łącznika w celu dodania nowego kształtu.

Usunięcie kształtu połączonego w sekwencji, takiego jak środkowy kształt powyżej, powoduje, że dwa łączniki zostaną zastąpione jednym pomiędzy pozostałymi kształtami. W tym przypadku jednak kształty nie przesuwają się w celu zmniejszenia odstępu, ponieważ nie zawsze jest to właściwym działaniem. Odstępy można skorygować, zaznaczając kształty i klikając przycisk Automatyczne wyrównanie i odstępy.

Po usunięciu kształtu łącznik zostanie automatycznie dołączony.

Automatyczne wyrównanie i odstępy

Korekty wyrównania i odstępów dla kształtów można wprowadzać za pomocą przycisku Automatyczne wyrównanie i odstępy. Można wprowadzić korektę jednocześnie dla wszystkich kształtów na diagramie lub tylko dla zaznaczonych kształtów.

  • Aby wprowadzić korekty wyrównania i odstępów, na karcie Narzędzia główne kliknij przycisk Automatyczne wyrównanie i odstępy.

  • Aby wprowadzić korekty wyrównania, odstępów lub orientacji osobno, na karcie Narzędzia główne kliknij przycisk Położenie, a następnie kliknij odpowiednie polecenie.

Przycisk Automatyczne wyrównanie i odstępy

Ulepszenia funkcji autołączenia

Funkcja autołączenia ułatwia łączenie kształtów:

  • Zatrzymanie wskaźnika myszy na niebieskiej strzałce autołączenia powoduje wyświetlenie minipaska narzędzi zawierającego do czterech kształtów z obszaru Szybkie kształty obecnie zaznaczonego wzornika.

  • Jeśli kształty znajdują się już na stronie, można przeciągnąć łącznik z niebieskiej strzałki autołączenia jednego kształtu i upuścić go na innym kształcie. Łącząc kształty w ten sposób, nie trzeba się przełączać na narzędzie Łącznik.

Wskazując dowolny kształt na minipasku narzędzi, można zobaczyć podgląd na żywo na stronie, a klikając, można dodać kształt już połączony.

Strzałki automatycznego łączenia i pasek narzędzi w programie Visio

Przejrzyste przedstawianie struktury diagramów

Kontenery

Kontener to kształt, wewnątrz którego są wyświetlane inne kształty na stronie. Kontenery ułatwiają obrazowanie grup związanych ze sobą kształtów.

Pobranie kontenera z galerii w celu pogrupowania powiązanych kształtów.

Kontenery ułatwiają również manipulowanie kształtami składowymi, ponieważ sprawiają, że przesuwanie, kopiowanie i usuwanie kształtów składowych odbywa się razem z kontenerem. Chcąc chronić kształty, można zablokować zawartość kontenera, uniemożliwiając tym samym usuwanie i dodawanie kształtów.

Grupa członkostwa dla kontenerów

Kontenery mogą automatycznie powiększać się przy dodawaniu kształtów i pomniejszać się przy ich usuwaniu.

Automatyczne zmianie rozmiaru dla kontenerów

Niektóre kontenery służą do zarządzania zestawami kształtów

Niektóre kontenery pomagają w zarządzaniu uporządkowanymi zestawami niepołączonych kształtów, ułatwiając dodawanie, usuwanie i zmienianie kolejności elementów listy. Przykładami takich kształtów są kształty Formant drzewa na diagramie szkieletowym i kształty Tor na diagramach schematów blokowych i schematów blokowych współzależności funkcjonalnych. Do tego typu kontenera można dodać domyślny kształt składowy, klikając niebieską strzałkę wstawiania, wyświetlaną po zatrzymaniu wskaźnika myszy na narożniku kontenera.

Wstawianie strzałki dla kształtu listy

Objaśnienia

Objaśnienia służą do wyjaśniania lub opisu kształtów w diagramie. Objaśnienia są zwykle skojarzone z określonym kształtem i przemieszczają się wraz z kształtem podczas ręcznych i automatycznych zmian.

Wstawianie objaśnień z galerii Objaśnienie.

Legendy grafik związanych z danymi

Legendy wyjaśniają, co oznaczają ikony i kolory na diagramach zawierających grafiki związane z danymi. Dzięki nim diagram może być łatwo zrozumiały nawet bez etykiet tekstowych przy każdej grafice związanej z danymi.

Przycisk Wstaw legendę

Kliknięcie przycisku Wstaw legendę powoduje, że program Visio generuje legendę automatycznie na podstawie grafik związanych z danymi znajdujących się na stronie.

Legenda danych przedstawiająca ikony w grafice związanej z danymi

Ulepszenia siatki, wyrównywania i przyciągania

Podczas wyrównywania i równomiernego rozmieszczania kształtów są wyświetlane nowe prowadnice, a punkty przyciągania określone na podstawie wyrównania i odstępów pomagają umieszczać kształty w odpowiednich miejscach.

Prowadnice wyrównania i odstępów

Bardziej precyzyjne wklejanie skopiowanych kształtów

Program Visio 2010 oferuje dwie opcje pomocne przy dokładnym wklejaniu kształtów:

  • Wklejanie kształtów w tej samej lokalizacji co na stronie źródłowej.

  • Kliknięcie prawym przyciskiem myszy w celu wklejenia w miejscu kliknięcia.

Wklejanie kształtów w tej samej lokalizacji co na stronie źródłowej

Przycisk Wklej w grupie Schowek

Po skopiowaniu jednego lub kilku kształtów z jednej strony i wklejeniu ich na innej stronie kliknięciem przycisku Wklej lub naciśnięciem klawiszy CTRL+V kształty są wklejane w tym samym położeniu względnym na nowej stronie.

Kliknięcie prawym przyciskiem myszy w celu wklejenia w miejscu kliknięcia

Aby uzyskać większą kontrolę nad wklejaniem, należy kliknąć prawym przyciskiem myszy stronę w miejscu, w którym ma zostać umieszczony kształt, a następnie kliknąć polecenie Wklej. Kształt zostanie wklejony na stronie tak, że jego środek znajdzie się w miejscu kliknięcia.

Kliknięcie prawym przyciskiem myszy w celu wklejenia skopiowanego kształtu w miejscu kliknięcia.

Ulepszone działanie kart stron

Dostępna jest nowa karta, Wstaw stronę, która służy do dodawania jednym kliknięciem nowych stron.

Karta Wstaw stronę u dołu dokumentu.

Ponadto dla danej strony można uzyskać opcje Ustawienia strony bezpośrednio z menu skrótów karty strony.

Menu otwierane po kliknięciu prawym przyciskiem myszy karty strony.

Zmienianie widoku za pomocą narzędzi nawigacyjnych paska stanu

Pasek stanu zawiera narzędzia pomocne przy poruszaniu się po diagramach i dokumentach. Są to między innymi: Pełny ekran, Poziom powiększenia (do ustawiania powiększenia w procentach), suwak Powiększenie, przycisk Dopasuj stronę do bieżącego okna, przycisk otwierający okno Kadrowanie i przycisk Przełącz okna.

Poruszanie się po diagramie przy użyciu narzędzi z paska stanu

Usługi programu Visio

Usługi programu Visio zapewniają integrację diagramu ze składnikami Web Part programu SharePoint. Dzięki nim możliwe jest zapewnienie pełnej interakcyjności i wygody jednemu użytkownikowi lub jednocześnie wielu użytkownikom, nawet jeśli nie mają oni zainstalowanego programu Visio. Przeglądający rysunki mogą powiększać i kadrować diagram oraz używać hiperłączy w kształtach.

Diagram można opublikować bezpośrednio w programie SharePoint z poziomu programu Visio 2010. Można utworzyć diagram w programie Visio, opublikować go na serwerze z poziomu programu Visio i przeglądać przy użyciu przeglądarki.

Diagramy mogą być połączone z danymi, a widok może być odświeżany automatycznie lub przez użytkownika w celu zachowania aktualności.

Usługi programu Visio umożliwiają przeglądanie interakcyjnych diagramów w programie SharePoint

Zarządzanie procesami

Oprócz wszystkich opisanych wyżej usprawnień w zakresie obsługi diagramów program Visio zawiera nowe narzędzia pomocne w modelowaniu, sprawdzaniu poprawności i wielokrotnym używaniu złożonych diagramów procesów.

Diagramy procesów to wizualizacje dowolnego rodzaju procesów krokowych. Są z reguły tworzone jako schematy blokowe, które składają się z kształtów reprezentujących kroki i łączników w postaci strzałek pokazujących kierunek do następnego kroku.

Sprawdzanie poprawności diagramów procesów

Istnieje możliwość automatycznego analizowania diagramów procesów pod kątem sprawdzenia, czy są prawidłowo skonstruowane i zgodne z regułami biznesowymi zdefiniowanymi dla dokumentu.

Przycisk Sprawdź diagram

Błędy sprawdzania poprawności, które należy usunąć, są wyświetlane w oknie Problemy.

Okno Problemy

Program Visio zawiera zestawy reguł specyficznych dla poszczególnych typów diagramów procesów.

Lista Reguły do wybrania

Podprocesy

Diagramy podprocesów umożliwiają rozbicie złożonych procesów na jednostki podrzędne, nad którymi łatwiej zapanować. Można zaznaczyć sekwencję kształtów:

Zaznaczanie kształtów podprocesu

Następnie można kliknąć przycisk Utwórz z zaznaczenia:

Przycisk Utwórz podproces z zaznaczenia

Zaznaczone kształty zostaną przeniesione na nową stronę i zastąpione kształtem Podproces, który jest automatycznie łączony z nową stroną.

Kształt Podproces reprezentuje podproces, którego diagram znajduje się na innej stronie.

Jeśli podproces nie został jeszcze narysowany, wówczas klikając przycisk Utwórz nowy, można do strony dodać kształt Podproces oraz połączoną z nim nową stronę. Jeśli podproces został już przedstawiony na diagramie na innej stronie lub w innym dokumencie, można upuścić kształt Podproces na bieżącej stronie, kliknąć przycisk Połącz z istniejącym i przejść do strony podprocesu.

Przepływy pracy programu SharePoint

Program Visio zawiera szablony i kształty do projektowania przepływów pracy, które można importować do programu SharePoint Designer. Ponadto pliki przepływów pracy utworzone w programie SharePoint Designer można otwierać w programie Visio, który generuje diagram przepływu pracy możliwy do przeglądania i modyfikowania. Pliki między tymi dwoma programami można przekazywać bez utraty danych i funkcjonalności.

Szablon przepływu pracy programu SharePoint

Repozytorium procesów programu SharePoint

Repozytorium procesów to szablon witryny dołączany do programu SharePoint. Oferuje on miejsce do udostępniania diagramów procesów i współpracy nad nimi. Repozytorium ma wbudowane funkcje kontroli dostępu i kontroli wersji. Użytkownicy mogą jednocześnie oglądać diagram procesu i edytować go, nie uszkadzając oryginału.

Repozytorium procesów w programie SharePoint

Nowe i zaktualizowane typy diagramów i zgodność

Ulepszone zarządzanie torami w schematach blokowych współzależności funkcjonalnych

Zastosowanie nowych funkcji Kontener i Lista w diagramach schematów blokowych współzależności funkcjonalnych usprawniło zarządzanie torami oraz umożliwiło obsługę faz i zachodzących na siebie kształtów.

Szablon Schemat blokowy współzależności funkcjonalnych

Diagramy notacji modelowania procesów biznesowych (BPMN)

Możliwe jest tworzenie diagramów w standardzie notacji modelowania procesów biznesowych (BPMN, Business Process Modeling Notation) w wersji 1.2 i używanie nowych narzędzi do sprawdzania poprawności, które pomagają znaleźć błędy możliwe do poprawienia przed ukończeniem diagramu.

Szablon diagramu notacji BPMN

Diagram Six Sigma

Możliwe jest tworzenie schematów blokowych Six Sigma i diagramów macierzy domu jakości.

Szablon diagramu Six Sigma

Diagramy szkieletowe

Diagramy szkieletowe zawierają kształty interfejsu użytkownika o średniej wierności odtwarzania do celów tworzenia prototypów i projektowania aplikacji.

Szablon diagramu szkieletowego

Diagramy przepływów pracy programu SharePoint

W programie Visio można tworzyć diagramy przepływów pracy, używając szablonów i kształtów programu SharePoint, a wyniki można eksportować do programu SharePoint Designer w celu zaimplementowania w witrynie.

Szablon przepływu pracy programu SharePoint

Zaktualizowana zgodność z programem AutoCAD

Program Visio umożliwia importowanie i zapisywanie plików CAD z programu AutoCAD 2008 oraz pracę z nimi.

Przycisk Wstaw rysunek programu CAD

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×