Co nowego w programie OneNote dla systemu Windows 10

Co nowego w programie OneNote dla systemu Windows 10

Aplikacja OneNote dla systemu Windows 10 i aplikacja klasyczna OneNote 2016 są bardzo podobne, ale istnieje między nimi kilka istotnych różnic. W szczególności: aplikacja OneNote dla systemu Windows 10 jest regularnie aktualizowana o nowe funkcje. Zapoznaj się z poniższymi informacjami, aby dowiedzieć się, co jest dostępne już dzisiaj.

Najnowsze aktualizacje dla aplikacji OneNote dla systemu Windows 10

Nie ma żadnych nowych funkcji w ramach aktualizacji funkcji z października 2018 r. Sprawdź ponownie za jakiś czas!

Pomóż kształtować przyszłość pakietu Office

Zostań niejawnym testerem pakietu Office, uzyskuj wczesny dostęp do nowych wersji i przekazuj nam swoje uwagi. Aby rozpocząć, otwórz obszar Ustawienia i postępuj zgodnie z instrukcjami, aby dołączyć do niejawnego programu testów pakietu Office.

WIĘCEJ INFORMACJI

Niejawny program testów pakietu Office.

Najnowsze aktualizacje dla niejawnych testerów systemu Windows

Oto nowości i ulepszenia w aktualizacji funkcji z października 2018 r.(wersja 16.11001.20046).

Wyszukiwanie notatek oznaczonych tagiem

Tagi w notesie i na stronach są teraz wyświetlane w wynikach wyszukiwania.

Pole wyszukiwania z literą p i wynikami pokazującymi pozycję Omówić z Pawłem

Pomóż kształtować przyszłość pakietu Office

Zostań niejawnym testerem pakietu Office, uzyskuj wczesny dostęp do nowych wersji i przekazuj nam swoje uwagi. Aby rozpocząć, otwórz obszar Ustawienia i postępuj zgodnie z instrukcjami, aby dołączyć do niejawnego programu testów pakietu Office.

WIĘCEJ INFORMACJI

Niejawny program testów pakietu Office.

Dołącz do społeczności

Społeczność witryny Answers — forum niejawnego programu testów pakietu Office

Społeczność niejawnego programu testów pakietu Office

Nawiąż kontakty z osobami, które również interesują się technologią, i uzyskaj pomoc techniczną od społeczności niejawnego programu testów pakietu Office.

Odwiedź witrynę społeczności

Niejawny program testów pakietu Office w serwisie Twitter

Obserwuj nas w kanale @OfficeInsider

Dołącz do rosnącej społeczności ekspertów i entuzjastów, którzy pomagają kształtować przyszłość pakietu Office.

Obserwuj nas na Twitterze

Gdzie można przesłać opinię

Aby zgłosić sugestię lub problemy w kompilacjach niejawnego programu testów pakietu Office, otwórz program OneNote, kliknij przycisk Ustawienia i inne Przycisk Ustawienia i inne opcje w prawym górnym rogu, kliknij pozycję Ustawienia, a następnie kliknij pozycję Opinia.

Wykres z objaśnionymi współrzędnymi x i y

Aby wyświetlić współrzędne X i Y, wystarczy najechać wskaźnikiem myszy

Uzyskaj współrzędne X i Y dowolnego wykresu równania matematycznego, umieszczając wskaźnik myszy na linii wykresu.

Poznaj nowości w aktualizacji funkcji z czerwca 2018 r. (wersja 16.10228.20003).

Wybieranie sposobu wklejania

Tylko tekst? Scalenie formatowania? Wybierasz opcję i ustawiasz ją jako domyślną. Program OneNote zapamięta ten wybór i będzie go stosować przy każdym wklejeniu.

Lista opcji wklejania

Poznaj nowe i ulepszone funkcje w aktualizacji z maja 2018 r. (wersja 16.9330).

Graf wielu funkcji

W przypadku wizualizowania wyrażeń matematycznych program OneNote umożliwia wyświetlanie wielu funkcji na tym samym grafie. Po prostu napisz odręcznie kilka funkcji w osobnych wierszach i kliknij przycisk Zapis matematyczny.

Równanie i odpowiadający mu graf

Poznaj nowe i ulepszone funkcje w aktualizacji z kwietnia 2018 r. (wersja 16.9226).

Liczby zespolone nie stanowią problemu.

Jeśli pracujesz z zapisem matematycznym, możesz wybrać rozwiązania dla liczb rzeczywistych lub zespolonych.

WIĘCEJ INFORMACJI

Równanie napisane odręcznie i kroki wymagane do jego rozwiązania

Dostęp do notesów z dowolnego miejsca

Przenieś notesy przechowywane na dysku twardym do usługi OneDrive i w pełni wykorzystaj zalety programu OneNote, takie jak dostęp do notesów z dowolnego urządzenia, współpraca z innymi osobami i korzystanie z usług inteligentnych.

WIĘCEJ INFORMACJI

Zrzut ekranu przedstawiający monit Zapisz w usłudze OneDrive w programie OneNote

Poznaj nowe i ulepszone funkcje w aktualizacji z marca 2018 r. (wersja 16.9126).

Otwieranie ostatnio używanych notesów Będziemy sugerować notesy ostatnio używane na jednym urządzeniu, które można otworzyć na innym urządzeniu.

Okienko Powiadomienia z dwoma notesami, które otwarto na innym urządzeniu.

Zobacz wprowadzone zmiany

Otrzymuj powiadomienia, gdy ktoś wprowadzi zmianę w notesie udostępnionym przechowywanym w usłudze OneDrive.

Okienko Powiadomienia z dwoma pozycjami ostatnich zmian.

Zabierz swoje pióra ze sobą

Wybierz osobisty zestaw piór i zakreślaczy na potrzeby pisania odręcznego. Twój dostosowany zestaw jest dostępny na wszystkich Twoich komputerach z systemem Windows i urządzeniach z systemem iOS w programach OneNote, Word, Excel i PowerPoint.

WIĘCEJ INFORMACJI

Galeria piór w programie OneNote z piórami niestandardowymi

Poznaj nowe i ulepszone funkcje w aktualizacji z grudnia 2017 r. (wersja 16.8827.2055).

Jak od linijki

Jeśli korzystasz z ekranu dotykowego, możesz użyć linijki wirtualnej, aby rysować linie proste i mierzyć odległość. Wykonaj obrót o określony kąt za pomocą wskaźnika kąta.

WIĘCEJ INFORMACJI

Linijka widoczna na stronie programu OneNote z narysowanymi trzema liniami równoległymi.

Szybkie wyszukiwanie

Wyszukiwanie jest jeszcze szybsze! Wyniki wyszukiwania są teraz wyświetlane natychmiast, co ułatwia powrót do notatek.

Okienko wyszukiwania i wyniki wyszukiwania

Poznaj nowe i ulepszone funkcje w aktualizacji z listopada 2017 r. (wersja 16.8730.2074).

Pochylenie w celu tworzenia cieniowania

Zapisuj i szkicuj pomysły przy użyciu nowego Pióra Surface i narzędzia ołówka. Pochyl pióro, aby rysować cieniowanie, jak w przypadku prawdziwego ołówka.

Bazgroły zrobione ołówkiem z cieniowaniem za pomocą nachylenia

To jeszcze nie wszystko...

Nieustannie wprowadzamy ulepszenia w programie OneNote. Oto niektóre z naszych ostatnich ulubionych funkcji:

  • Teraz wydruki PDF mają wyrazisty i przejrzysty wygląd w programie OneNote dla systemu Windows 10 — nawet te, które wstawiono poprzednio za pomocą innych wersji programu OneNote.

  • Praca ze stronami i sekcjami jest jeszcze łatwiejsza. Dodano nowe ikony do menu rozwijanego prawym przyciskiem myszy ułatwiające znajdowanie dokładnie tego, co należy zrobić.

  • Nowa opcja scalania formatowania dla wklejania pozwala zachować ten sam styl i rozmiar czcionki bez utraty ważnego formatowania, takiego jak pogrubienie, kursywa i linki.

Drukowanie sekcji lub całych notesów

Potrzebna jest kopia offline? Żaden problem. Możesz wydrukować i przechowywać całą sekcję lub cały notes.

WIĘCEJ INFORMACJI

Okno dialogowe Drukarka z wybraną opcją pojedynczej strony

To jeszcze nie wszystko...

Nieustannie wprowadzamy ulepszenia w programie OneNote. Oto niektóre z naszych ostatnich ulubionych funkcji:

  • Jeśli masz wysoką rozdzielczość lub wiele monitorów, zauważysz, że program OneNote wygląda i działa lepiej niż kiedykolwiek.

  • Skorzystaj z nowego ustawienia. Możesz zdecydować, czy chcesz automatycznie pisać wielkimi literami pierwszy wyraz zdania.

Konwertowanie pisma ręcznego na tekst

Sporządzaj odręcznie szybkie notatki i konwertuj je później na tekst, aby wyrównać je z pozostałą zawartością. Rozmiar czcionki, kolory i wyróżnienia zostaną zachowane. Na karcie Rysowanie kliknij przycisk Zaznaczenie lassem. Zakreśl okrąg wokół tekstu, który chcesz przekonwertować, a następnie kliknij pozycję Pismo odręczne na tekst.

WIĘCEJ INFORMACJI

Przedstawia napisane wyrazy, przycisk Pismo odręczne na tekst i wyrazy przekonwertowanego tekstu.

Więcej olśniewających efektów pisma odręcznego

Uwaga: Ta funkcja jest dostępna tylko dla posiadaczy subskrypcji usługi Office 365. Jeśli masz subskrypcję usługi Office 365, upewnij się, że masz najnowszą wersję pakietu Office.

Użyj pióra na karcie Rysowanie i wypróbuj efekty Lawa, Ocean, Brązowy oraz Różano-złoty. Nadaj notatkom nieco blasku!

Przedstawia cztery próbki pisma odręcznego: Lawa, Ocean, Brązowy oraz Różano-złoty.

Więcej funkcji wykresów

Uwaga: Ta funkcja jest dostępna tylko dla posiadaczy subskrypcji usługi Office 365. Jeśli masz subskrypcję usługi Office 365, upewnij się, że masz najnowszą wersję pakietu Office.

Oprócz tworzenia wykresów funkcji program OneNote umożliwia teraz obliczanie kluczowych funkcji, takich jak minima, maksima lub przecięcia osi.

WIĘCEJ INFORMACJI

Przedstawia właściwości przecięcia dla wykresu

Ponowne odwiedzanie ostatnio używanych stron

Nowe strzałki Do przodu i Wstecz powyżej karty Narzędzia główne umożliwiają przeglądanie ostatnio odwiedzonych stron notatek.

Przedstawia strzałki odwiedzonych stron powyżej karty Narzędzia główne.

Link do określonego akapitu

Utwórz link do określonego akapitu i przejdź bezpośrednio do tej zawartości. Jest to świetny sposób na szybkie utworzenie spisu treści u góry długiej strony notatek lub na skopiowanie linku i wklejenie go w wiadomości e-mail w celu ułatwienia innym osobom znalezienia konkretnej zawartości, którą powinny przejrzeć.

WIĘCEJ INFORMACJI

Przedstawia notatkę ze spisem treści oraz menu kontekstowe z wyświetlonym kopiowanym linkiem.

Kopiowanie hiperlinku

Kliknij prawym przyciskiem myszy hiperlink w notatkach i skopiuj link do użycia w innych miejscach.

Przedstawia wybrany hiperlink kopiowany do nowej lokalizacji

Tekst na równanie matematyczne

Wpisz równanie w programie OneNote jako tekst za pomocą klawiatury, a następnie użyj funkcji zapisu matematycznego, aby je rozwiązać lub narysować wykres. Po prostu wpisz równanie, a następnie na karcie Rysowanie kliknij przycisk Zaznaczenie lassem. Zakreśl okrąg wokół tekstu, który chcesz przekonwertować, a następnie kliknij pozycję Zapis matematyczny.

Uwaga: Ta funkcja jest dostępna tylko dla posiadaczy subskrypcji usługi Office 365. Jeśli masz subskrypcję usługi Office 365, upewnij się, że masz najnowszą wersję pakietu Office.

Wpisane równanie, przycisk Zapis matematyczny i przekonwertowane równanie

Inteligentne wyszukiwanie

Pobieraj definicje, artykuły w witrynach typu wiki i najczęstsze pokrewne wyszukiwania z sieci Web bez opuszczania programu OneNote. Kliknij prawym przyciskiem myszy wyraz lub frazę, a następnie wybierz pozycję Inteligentne wyszukiwanie.

WIĘCEJ INFORMACJI

Zdanie z wyróżnioną frazą i menu kontekstowe z wyróżnioną pozycją Inteligentne wyszukiwanie

Wstawianie obrazów w trybie online

Funkcja wyszukiwania obrazów za pomocą usługi Bing umożliwia bezpieczne wstawianie zdjęć i obrazów bez konieczności opuszczania programu OneNote. Na karcie Wstawianie wybierz pozycję Obrazy > Z lokalizacji online. W okienku Obrazy online za pomocą słowa kluczowego wyszukaj idealny obraz do swoich notatek.

WIĘCEJ INFORMACJI

Karta Wstawianie z listą rozwijaną Obrazy, na której wyróżniono pozycję Online.

Tabele o różnych kształtach i rozmiarach

Ilu komórek chcesz użyć? Wybierz liczbę wierszy i kolumn potrzebnych do zorganizowania zawartości. W utworzonej tabeli możesz dodawać lub usuwać wiersze lub kolumny, dodawać cieniowanie tabeli lub sortować zawartość.

WIĘCEJ INFORMACJI

Polecenie Wstaw tabelę z wyświetloną siatką zaznaczenia

Więcej kolorów wyróżnienia

Żółty to nie jedyny kolor w tęczy. Teraz możesz wyróżniać kolorem niebieskim, zielonym, czerwonym i innymi!

Przycisk Wyróżnij z listą rozwijaną, na której wybrano kolor ciemnopurpurowy

Powiększanie i pomniejszanie

Za pomocą nowej opcji Szerokość strony na karcie Widok możesz pomniejszyć widok, aby wyświetlić wszystkie notatki na stronie, lub powiększyć widok, aby skupić się tylko na potrzebnych rzeczach.

Opcje powiększenia z wybraną opcją Szerokość strony

Dostosowywanie piór

Wybierz osobisty zestaw piór, zakreślaczy i ołówków na potrzeby pisania odręcznego. W menu Rysowanie wybierz znak plus (+) obok pióra, a następnie wybierz odpowiedni typ pióra, szerokość i kolor pisma odręcznego. Nowe pióro niestandardowe zostanie dodane do paska narzędzi rysowania gotowe do użycia przy następnej okazji.

Menu Rysowanie z menu rozwijanym umożliwiającym dodanie pióra niestandardowego

Ulepszone czytanie dzięki czytnikowi immersyjnemu

Czytnik immersyjny pozwala rozwijać umiejętność czytania przez dostosowanie odstępów w tekście, wyświetlanie wąskiej kolumny na potrzeby czytania oraz wyróżnianie każdego wyrazu czytanego na głos w dokumencie. Zaprojektowano go, aby ułatwić doskonalenie umiejętności czytania przez usprawnienie poprawnej wymowy wyrazów, a także zwiększanie szybkości i dokładności czytania oraz zrozumienia tekstu. W menu Widok wybierz pozycję Czytnik immersyjny i wybierz ustawienia Opcje tekstu, Części mowy lub Opcje głosu albo włącz odczytywanie tekstu na głos.

WIĘCEJ INFORMACJI

Narzędzia edukacyjne w czytniku immersyjnym

Łatwa wielozadaniowość

Na karcie Widok wybierz pozycję Nowe okno lub naciśnij klawisze Ctrl+M, aby otworzyć nowe wystąpienie programu OneNote. Teraz możesz jednocześnie wyświetlić wiele notatek. Wielozadaniowość nigdy nie była łatwiejsza!

Dwa uruchomione wystąpienia programu OneNote z wyświetlonymi różnymi notatkami

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×