Co nowego w programie Excel 2019 dla systemu Windows

Jeśli dokonujesz uaktualnienia wcześniejszej wersji programu Excel do programu Excel 2019 dla systemu Windows, nadal będziesz mieć dostęp do wszystkich znanych funkcji, a ponadto zauważysz kilka nowych.

Stale wprowadzamy ulepszenia w programie Excel i jego funkcjach natywnych.

Funkcja ZŁĄCZ.TEKST

Nowa funkcja, podobna do funkcji ZŁĄCZ.TEKSTY — ale lepsza. Po pierwsze jest łatwiejsza do wpisania. Ponadto obsługuje nie tylko odwołania do komórek, ale również odwołania do zakresów. Tutaj znajdziesz więcej informacji o funkcji ZŁĄCZ.TEKST.

Funkcja WARUNKI

Masz dość wpisywania skomplikowanych, zagnieżdżonych funkcji JEŻELI? Rozwiązaniem jest funkcja WARUNKI. Wprowadzone warunki są sprawdzane w określonej przez Ciebie kolejności. Jeśli zostaną spełnione, zwracany jest wynik. Możesz także określić „uniwersalny” warunek Inaczej, określający działanie w przypadku niespełnienia żadnego z warunków. Dowiedz się więcej o funkcji WARUNKI.

Funkcja MAKS.WARUNKÓW

Ta funkcja zwraca największą liczbę w danym zakresie, spełniającą wskazany warunek lub kilka warunków. Dowiedz się więcej o funkcji MAKS.WARUNKÓW.

Funkcja MIN.WARUNKÓW

Ta funkcja działa podobnie do funkcji MAKS.WARUNKÓW, ale zwraca najmniejszą liczbę w danym zakresie, spełniającą wskazany warunek lub kilka warunków. Dowiedz się więcej o funkcji MIN.WARUNKÓW.

Funkcja PRZEŁĄCZ

Ta funkcja oblicza wyrażenie, a następnie porównuje je z listą wartości w określonej kolejności i zwraca pierwszy zgodny wynik. Jeśli żaden wynik nie jest zgodny, zwracany jest wynik określony przez warunek Inaczej. Dowiedz się więcej o funkcji PRZEŁĄCZ.

Funkcja POŁĄCZ.TEKSTY

Ta funkcja umożliwia połączenie tekstu z wielu zakresów. Poszczególne elementy są rozdzielane wskazanymi ogranicznikami. Dowiedz się więcej o funkcji POŁĄCZ.TEKSTY.

Mapy

Możesz utworzyć wykres mapy, aby porównać wartości i wyświetlić kategorie dla różnych regionów geograficznych. Skorzystaj z niego, jeśli Twoje dane zawierają informacje o regionach geograficznych, takich jak kraje/regiony, województwa, powiaty lub obszary oznaczone kodami pocztowymi. Obejrzyj krótki klip wideo dotyczący wykresów mapy.

Wykres mapy w programie Excel z danymi wartości

Wykresy lejkowe

Wykresy lejkowe przedstawiają wartości na różnych etapach danego procesu. Możesz na przykład użyć wykresu lejkowego, aby przedstawić liczbę szans sprzedaży na poszczególnych etapach procesu sprzedaży. Zazwyczaj wartości te stopniowo się zmniejszają, co sprawia, że słupki wykresu przybierają kształt lejka.

Wykres lejkowy przedstawiający planowaną sprzedaż — etapy umieszczono w pierwszej kolumnie, wartości w drugiej

Skalowalna grafika wektorowa (SVG)

Zwiększ atrakcyjność wizualną dokumentów, arkuszy i prezentacji, wstawiając skalowalną grafikę wektorową (SVG, Scalable Vector Graphics), do której zastosowano filtry.

Slajd z przykładami filtrów SVG

Konwertowanie ikon SVG na kształty

Przekształć wszystkie ikony i obrazy SVG w kształty pakietu Office, aby móc zmienić ich kolor, rozmiar lub teksturę.

Przeglądarka nie obsługuje klipu wideo. Instalowanie dodatku Microsoft Silverlight, Adobe Flash Player lub programu Internet Explorer 9.

Wstawianie modeli 3D w celu oglądania obiektów z każdej strony

Używaj obrazów 3D, aby zwiększyć efekt wizualny i twórczy w skoroszytach. Możesz łatwo wstawić model 3D i obracać go o 360 stopni.

Pobierz szablon i wypróbuj!

Model 3D z wyświetlonymi uchwytami obrotu

W pakiecie Office 2016 wprowadzono funkcje pisma odręcznego, ale stale je ulepszamy i dodajemy nowe funkcje.

Nowe efekty pisma odręcznego

Wyrażaj swoje pomysły w atrakcyjny sposób przy użyciu metalicznych piór i efektów pisma odręcznego, takich jak tęcza, galaktyka, lawa, ocean, złoto, srebro i nie tylko.

Menu rozwijane Pióro przedstawiające efekty pisma odręcznego

Pióro cyfrowe

Zapisuj lub szkicuj pomysły za pomocą nowej tekstury ołówka.

Niebieski ołówek

Dostosowywalny przenośny zestaw piór

Utwórz osobisty zestaw piór do własnych potrzeb. Pakiet Office pamięta zestaw piór użytkownika w programach Word, Excel i PowerPoint na wszystkich urządzeniach z systemem Windows.

Galeria piór

Odręczne pisanie równań

Wstawianie równań matematycznych stało się znacznie łatwiejsze. Za każdym razem, gdy chcesz dodać do skoroszytu złożone równanie matematyczne, możesz wybrać pozycję Wstaw > Równanie > Równanie odręczne. Jeśli korzystasz z urządzenia dotykowego, palcem lub piórem możesz ręcznie napisać równanie matematyczne, a program Excel przekonwertuje je na tekst. (Jeśli nie używasz urządzenia dotykowego, możesz też pisać za pomocą myszy). Podczas pisania możesz również kasować, zaznaczać i poprawiać fragmenty równania.

Przycisk Równanie na wstążce w programie Excel 2016

Okienko równania odręcznego w programie PowerPoint

Nowy przycisk Odtwarzanie pisma odręcznego

Korzystasz z pisma odręcznego w arkuszach kalkulacyjnych? Teraz możesz odtwarzać i przewijać wprowadzane pismo odręczne, aby lepiej poznać jego strukturę. Odtwarzanie pisma odręcznego to również dobry sposób na uzyskanie instrukcji krok po kroku. Przycisk Odtwarzanie pisma odręcznego znajdziesz na karcie Rysowanie. Wypróbuj tę funkcję!

Zaznaczenie lassem w zasięgu ręki

Program Excel zawiera teraz przycisk Zaznaczenie lassem Przycisk Zaznaczenie lassem na karcie Rysowanie w programie PowerPoint — narzędzie do zaznaczania pisma odręcznego o dowolnej postaci. Przeciągnij narzędziem, aby zaznaczyć konkretny obszar rysunku odręcznego, a następnie dowolnie modyfikować ten obiekt. Aby uzyskać więcej informacji, zobacz Rysowanie i dodawanie adnotacji przy użyciu funkcji pisma odręcznego w pakiecie Office.

Konwertowanie rysunków odręcznych na kształty

Karta Rysowanie umożliwia wybieranie stylów pisma odręcznego i dodawanie adnotacji odręcznych na urządzeniu z obsługą dotyku. Jednak można również konwertować te adnotacje odręczne na kształty. Wystarczy je zaznaczyć i wybrać polecenie Konwertuj na kształty. Zapewnia to połączenie swobody rysowania dowolnych kształtów z ujednoliceniem i standaryzacją oferowanymi przez kształty graficzne pakietu Office. Aby uzyskać więcej informacji na temat pisma odręcznego w pakiecie Office, zobacz Rysowanie i adnotowanie przy użyciu pisma odręcznego w pakiecie Office.

Zaznaczanie i zmienianie obiektów za pomocą pióra Surface

W programie Excel za pomocą pióra Surface możesz zaznaczyć obszar bez naciskania narzędzia zaznaczenia na wstążce. Wystarczy nacisnąć przycisk cylindryczny na piórze i narysować piórem obszar zaznaczenia. Następnie możesz za pomocą pióra przenosić i obracać obiekt pisma odręcznego lub zmieniać jego rozmiar. Aby uzyskać więcej informacji, zobacz Rysowanie i dodawanie adnotacji przy użyciu funkcji pisma odręcznego w pakiecie Office.

Rozwiązania problemów dotyczących ułatwień dostępu stosowane jednym kliknięciem

Sprawdzanie ułatwień dostępu działa lepiej niż kiedykolwiek dzięki zaktualizowanej obsłudze międzynarodowych standardów i przydatnym zaleceniom dotyczącym ułatwiania dostępu do dokumentów.

Ekran komputera z dokumentem z lewej i wizualizacją ułatwień dostępu ze znacznikiem wyboru z prawej strony

Pomocne dźwięki poprawiają dostępność

Włącz podpowiedzi dźwiękowe podczas pracy.

Częściowy widok ustawień Ułatwienia dostępu programu Excel

Wstawianie linków do ostatnio używanych elementów

Łatwo dołączaj hiperlinki do ostatnio używanych plików zapisanych w chmurze lub witryn internetowych i twórz zrozumiałe nazwy wyświetlane dla osób korzystających z czytników zawartości ekranu. Aby dodać link do ostatnio używanego pliku, na karcie Wstawianie wybierz pozycję Link, a następnie wybierz dowolny plik z wyświetlonej listy.

Wstawianie linków do ostatnio używanych elementów

Wyświetlanie zmian w udostępnionych skoroszytach i przywracanie wcześniejszych wersji

Możesz szybko sprawdzić, kto wprowadził zmiany w udostępnionych skoroszytach i łatwo przywrócić starsze wersje. Aby uzyskać więcej informacji, zobacz Wyświetlanie wersji historycznych plików pakietu Office.

Szybkie zapisywanie w ostatnio używanych folderach

O wprowadzenie tej funkcji prosiło wielu użytkowników: Po przejściu do pozycji Plik > Zapisz jako > Ostatnie zobaczysz listę ostatnio używanych folderów, w których możesz zapisać plik.

Precyzyjne zaznaczanie

Czy kiedykolwiek zdarzyło Ci się zaznaczyć zbyt wiele komórek lub nieprawidłowe komórki? Teraz możesz usunąć zaznaczenie nadmiarowych komórek bez konieczności zaczynania od nowa.

Przeglądarka nie obsługuje klipu wideo. Instalowanie dodatku Microsoft Silverlight, Adobe Flash Player lub programu Internet Explorer 9.

Szybki dostęp do indeksu górnego i dolnego

Dodaj polecenia indeksu górnego i dolnego do Wstążki lub paska narzędzi Szybki dostęp, aby mieć je w zasięgu ręki.

Pasek narzędzi Szybki dostęp z poleceniami indeksu górnego i dolnego

Ulepszone Autouzupełnianie

Autouzupełnianie w programie Excel jest teraz mniej „wybredne”. Załóżmy na przykład, że chcesz użyć funkcji DNI.ROBOCZE, ale nie pamiętasz, jak należy ją wpisać. Wystarczy, że wpiszesz =ROBOCZE, a w menu Autouzupełniania zostaną wyświetlone wszystkie funkcje zawierające ciąg „ROBOCZE”, w tym DNI.ROBOCZE. Wcześniej konieczne było dokładne wpisywanie nazwy.

Nowe motywy

Teraz są dostępne trzy motywy pakietu Office, które można zastosować: Kolorowy, Ciemnoszary i Biały. Aby uzyskać dostęp do tych motywów, wybierz pozycję Plik > Opcje > Ogólne, a następnie kliknij menu rozwijane obok pozycji Motyw pakietu Office.

Motyw Czarny

Zapewnia najwyższy kontrast elementów wizualnych ze wszystkich dotychczasowych motywów pakietu Office. Aby zmienić motyw pakietu Office, wybierz pozycję Plik > Konto, a następnie kliknij menu rozwijane obok pozycji Motyw pakietu Office. Motyw, który wybierzesz, zostanie zastosowany we wszystkich aplikacjach pakietu Office. Aby uzyskać więcej informacji na temat motywów pakietu Office, zobacz Zmienianie wyglądu i działania pakietu Office dla systemu Windows za pomocą motywów pakietu Office.

Przełamywanie bariery językowej

Tłumacz wyrazy, frazy lub zdania na inny język za pomocą funkcji Microsoft Translator. Możesz to zrobić z karty Recenzja na wstążce.

Przycisk Translator oraz jeden wyraz w języku angielskim i jego tłumaczenie w języku francuskim

Brak ostrzeżeń podczas zapisywania pliku CSV

Pamiętasz takie ostrzeżenie? „Ten plik może zawierać funkcje, które nie są zgodne z formatem CSV...” Spełniliśmy życzenia użytkowników! To ostrzeżenie nie będzie już wyświetlane podczas zapisywania pliku CSV.

Obsługa formatu CSV (UTF-8)

O to prosili użytkownicy forum Excel User Voice. Można teraz otwierać i zapisywać pliki CSV z kodowaniem znaków UTF-8. Przejdź do pozycji Plik > Zapisz jako > Przeglądaj. Następnie kliknij menu Zapisz jako typ, w którym znajdziesz nową opcję: Plik CSV UTF-8 (rozdzielany przecinkami). CSV UTF-8 to powszechnie używany format pliku, w którym obsługiwane jest więcej znaków niż w przypadku dostępnej wcześniej w programie Excel opcji pliku CSV (ANSI). Co to oznacza? Lepszą obsługę danych w językach innych niż angielski i łatwość przenoszenia danych do innych aplikacji.

Ochrona przed utratą danych w programie Excel

Ochrona przed utratą danych (DLP, Data Loss Protection) to cenna funkcja klasy korporacyjnej doceniana przez użytkowników programu Outlook. Wprowadzamy funkcję DLP w programie Excel, aby umożliwić skanowanie zawartości w czasie rzeczywistym pod kątem najczęstszych typów danych poufnych (takich jak numer karty kredytowej, numer PESEL i numer konta bankowego) na podstawie zestawu wstępnie zdefiniowanych zasad. Ta funkcja będzie również umożliwiać synchronizację zasad funkcji DLP z usługi Office 365 w programach Excel, Word i PowerPoint oraz zapewniać organizacjom ujednolicone zasady dla całej zawartości przechowywanej w programie Exchange, programie SharePoint i usłudze OneDrive dla Firm.

Program Excel jest znany ze swoich elastycznych i zaawansowanych możliwości prowadzenia analiz dostępnych w ramach znanego środowiska tworzenia tabel przestawnych. W programach Excel 2010 i Excel 2013 to środowisko zostało znacznie wzbogacone wraz z wprowadzeniem dodatku Power Pivot i modelu danych, które wniosły możliwość łatwego tworzenia zaawansowanych modeli na podstawie danych, uzupełnianie ich miarami i wskaźnikami KPI, a następnie szybkiego przeliczania milionów wierszy. Poniżej przedstawiono kilka wprowadzonych ulepszeń, dzięki którym możesz w mniejszym stopniu koncentrować się na zarządzaniu danymi, a w większym stopniu — na odnajdywaniu istotnych wniosków.

Personalizowanie domyślnego układu tabeli przestawnej   

Możesz skonfigurować tabelę przestawną zgodnie z własnymi oczekiwaniami. Wybierz sposób wyświetlania sum częściowych i końcowych oraz układ raportu, a następnie zapisz te ustawienia jako domyślne. Następnym razem, gdy utworzysz tabelę przestawną, rozpoczniesz od takiego układu.

Automatyczne wykrywanie relacji   

Odnajduje i tworzy relacje między tabelami używanymi dla modelu danych skoroszytu, dzięki czemu nie trzeba robić tego samodzielnie. Program Excel wykrywa, kiedy Twoja analiza wymaga połączenia dwóch lub większej liczby tabel, i powiadamia Cię o tym. Jednym kliknięciem możesz wykonać przy użyciu programu Excel całą pracę związaną z tworzeniem relacji, dzięki czemu możesz natychmiast z nich skorzystać.

Tworzenie, edytowanie i usuwanie miar niestandardowych   

Może być teraz prowadzone bezpośrednio z poziomu listy pól tabeli przestawnej, co pozwala zaoszczędzić mnóstwo czasu, gdy trzeba uzupełnić analizę o dodatkowe obliczenia.

Automatyczne grupowanie czasowe   

Pomaga w korzystaniu z pól związanych z czasem (rok, kwartał, miesiąc) w tabeli przestawnej w sposób bardziej zaawansowany przez automatyczne wykrywanie i grupowanie ich w Twoim imieniu. Po zgrupowaniu tych pól po prostu przeciągnij grupę do tabeli przestawnej w jednej akcji i natychmiast rozpocznij analizę według różnych poziomów czasu przy użyciu funkcji przechodzenia do szczegółów.

Przyciski przechodzenia do szczegółów wykresu przestawnego   

Umożliwiają powiększanie i pomniejszanie grup czasowych i innych hierarchicznych struktur w danych.

Wyszukiwanie na liście pól tabeli przestawnej   

Ułatwia przechodzenie do pól, które są dla Ciebie istotne w obrębie całego zestawu danych.

Inteligentna zmiana nazwy   

Umożliwia zmienianie nazw tabel i kolumn w modelu danych skoroszytu. Wraz z każdą taką zmianą w programie Excel są automatycznie aktualizowane wszystkie powiązane tabele i obliczenia w skoroszycie z uwzględnieniem wszystkich zawartych w nim arkuszy i formuł języka DAX.

Wiele ulepszeń dotyczących użyteczności   

Także one zostały wprowadzone. Na przykład opóźnione aktualizowanie pozwala przeprowadzać wiele zmian w dodatku Power Pivot bez potrzeby oczekiwania na propagację każdej zmiany w skoroszycie. Zmiany będą propagowane jednocześnie po zamknięciu okna dodatku Power Pivot.

Tabela przestawna z objaśnieniami przedstawiającymi nowe funkcje w programie Excel 2016

Fragmentator umożliwiający zaznaczanie wielu elementów   

Możesz zaznaczać wiele elementów fragmentatora programu Excel na urządzeniu dotykowym. Jest to zmiana w stosunku do wcześniejszych wersji programu Excel, gdzie można było zaznaczyć tylko jeden element we fragmentatorze, używając wprowadzania dotykowego. Do trybu wielokrotnego zaznaczania fragmentatora można przejść przy użyciu nowego przycisku znajdującego się na etykiecie fragmentatora.

Opcje fragmentatora z wyróżnionym przyciskiem wielokrotnego wyboru

Szybsze tabele przestawne OLAP!   

Jeśli używasz połączeń z serwerami OLAP, Twoje tabele przestawne będą teraz działać szybciej. Aktualizacja z czerwca 2016 r. zawiera udoskonalenia związane z zapytaniami i pamięcią podręczną, poprawiające wydajność tej zaawansowanej funkcji. Z tych udoskonaleń możesz skorzystać niezależnie od tego, czy używasz tabel przestawnych w celu uzyskania odpowiedzi na jednorazowe pytania, czy też tworzysz złożone skoroszyty zawierające dziesiątki tabel przestawnych. Niezależnie od tego, czy Twoje tabele przestawne są połączone z modelem tabelarycznym, czy wielowymiarowym, każda tabela przestawna połączona z usługami Microsoft SQL Server Analysis Services, innymi dostawcami OLAP lub modelem danych dodatku Power Pivot powinna teraz szybciej dostarczać Ci najświeższe dane. Ponadto wyłączenie funkcji sum częściowych i końcowych może dodatkowo przyspieszyć odświeżanie, zwijanie i rozwijanie oraz przechodzenie do szczegółów danych w tabelach przestawnych. Im większa tabela przestawna, tym większa możliwa poprawa. Usprawnienia wprowadzono w szczególności w trzech głównych obszarach związanych z zapytaniami kierowanymi do serwerów OLAP:

  • Poprawiono wydajność zapytań: program Excel będzie wysyłał zapytania o sumy częściowe i sumy końcowe tylko wtedy, gdy są one wymagane do przedstawienia wyników tabeli przestawnej. Oznacza to krótszy czas oczekiwania na przetworzenie zapytania przez serwer OLAP oraz krótszy czas przesyłania wyników za pośrednictwem połączenia sieciowego. Wystarczy wyłączyć sumy częściowe i końcowe na karcie Projektowanie tabeli przestawnej tak, jak zwykle. Zobacz: Wyświetlanie lub ukrywanie sum częściowych i sum w tabeli przestawnej.

  • Mniejsza liczba zapytań: teraz program Excel inteligentniej odświeża dane. Zapytania są odświeżane tylko w przypadku, gdy rzeczywiście wprowadzono zmiany wymagające odświeżenia zapytania.

  • Inteligentniejsze zapisywanie w pamięci podręcznej: pobrany schemat tabeli przestawnej jest udostępniany dla wszystkich tabel przestawnych korzystających z tego samego połączenia, co dodatkowo zmniejsza liczbę zapytań.

Zapisywanie widoku diagramu relacji jako obrazu   

Zapisz widok diagramu modelu danych jako plik obrazu o wysokiej rozdzielczości, którego można następnie użyć w celu udostępniania, drukowania lub analizowania modelu danych. Aby utworzyć plik obrazu, w okienku Power Pivot kliknij pozycję Plik > Zapisz widok jako obraz.

Rozszerzone okno dialogowe Edytowanie relacji umożliwia szybsze i dokładniejsze tworzenie relacji między danymi   

Użytkownicy dodatku Power Pivot mogą ręcznie dodawać i edytować relacje między tabelami podczas przeglądania przykładowych danych — do pięciu wierszy danych w wybranej tabeli. Umożliwia to szybsze i dokładniejsze tworzenie relacji bez potrzeby przełączania widoku danych za każdym razem, gdy konieczne jest utworzenie lub edytowanie relacji między tabelami.

Power Pivot — rozszerzone okno dialogowe Edytowanie relacji

Wybieranie tabel za pomocą klawiatury   

W oknie dialogowym Edytowanie relacji wpisz pierwszą literę nazwy tabeli, aby przejść do pierwszej kolumny, której nazwa rozpoczyna się od tej litery.

Wybieranie kolumn za pomocą nawigacji po kolumnach   

W oknie dialogowym Edytowanie relacji wpisz pierwszą literę nazwy kolumny, aby przejść do pierwszej kolumny, której nazwa rozpoczyna się od tej litery. Ponowne wpisanie tej samej litery spowoduje przejście do następnej kolumny, której nazwa rozpoczyna się od tej litery.

Automatyczne sugerowanie kolumn o tej samej nazwie w obu tabelach   

Po wybraniu pierwszej tabeli i kolumny, jeśli w drugiej wybranej tabeli istnieje kolumna o takiej samej nazwie, zostanie ona wybrana automatycznie (ta funkcja działa w obie strony).

Poprawki ulepszające ogólne środowisko użytkownika modelowania   

1) Model danych dodatku Power Pivot nie jest już tracony podczas pracy z ukrytymi skoroszytami. 2) Można teraz uaktualnić wcześniejszy skoroszyt z modelem danych do wersji programu Excel 2016 i nowszego. 3) W dodatku Power Pivot można dodać kolumnę obliczeniową, o ile nie zawiera ona formuły.

Jeśli masz subskrypcję usługi Power BI, możesz teraz publikować w niej pliki przechowywane lokalnie. Najpierw zapisz plik na komputerze. Następnie kliknij pozycję Plik > Publikuj > Publikuj w usłudze Power BI. Po przekazaniu pliku możesz kliknąć przycisk Przejdź do usługi Power BI, aby wyświetlić ten plik w przeglądarce internetowej.

Ta sekcja zawiera udoskonalenia wprowadzone w funkcji Pobieranie i przekształcanie (znanej również jako dodatek Power Query).

Nowe i ulepszone łączniki

W programie Excel 2019 wprowadzono nowe łączniki. Na przykład udostępniono nowy łącznik SAP HANA. Ulepszono też wiele dotychczasowych łączników, aby umożliwić wydajne i łatwe importowanie danych z różnych źródeł. Aby uzyskać więcej informacji o łącznikach, zobacz Importowanie danych z zewnętrznych źródeł danych.

Dane > Pobieranie i przekształcanie > Opcje Pobierz dane

Ulepszone przekształcenia

W programie Excel 2019 znacznie poprawiono wiele z funkcji przekształcania danych w edytorze Power Query. Na przykład ulepszono: dzielenie kolumn, wstawianie kolumn niestandardowych i dodawanie kolumn z przykładu. Ponadto usprawniono operacje scalania i dołączania, jak również przekształcenia filtrowania.

Opcja łączenia kolumn z przykładu w dodatku Power Query na karcie Dodawanie kolumny

Ulepszenia ogólne

Program Excel 2019 udostępnia również kilka ulepszeń ogólnych w obszarze Pobieranie i przekształcanie. Jedne z godnych uwagi udoskonaleń to nowe okienko boczne Zapytania i połączenia, które pozwala łatwo zarządzać zapytaniami i połączeniami. Wprowadzono też wiele ulepszeń w edytorze Power Query, takich jak menu rozwijane „wybierz w trakcie pisania”, obsługa selektora dat dla filtrów dat i kolumn warunkowych, możliwość zmiany kolejności kroków zapytania za pomocą przeciągania i upuszczania oraz możliwość zachowania układu w programie Excel podczas odświeżania. Aby uzyskać ogólne informacje o rozpoczynaniu pracy z dodatkiem Pobieranie i przekształcanie, zobacz artykuł Ujednolicone środowisko dodatku Pobieranie i przekształcanie.

Aby uzyskać więcej informacji o aktualizacjach dodatku Pobieranie i przekształcanie, odwiedź blog dotyczący programu Excel.

Rozwijaj umiejętności związane z pakietem Office

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×