Chronienie pliku projektu hasłem

Uwaga: Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Jeśli użytkownicy otworzą plik projektu, mogą przypadkowo zmienić stan zadania, terminy ostateczne lub inne ważne informacje. Możesz zapobiec temu, dodając hasło do pliku po jego zapisaniu.

  1. Kliknij pozycje Plik > Zapisz jako.

  2. Wybierz miejsce, w którym chcesz zapisać plik — komputer, OneDrive lub witrynę sieci Web — a następnie kliknij przycisk Przeglądaj.

  3. W oknie dialogowym Zapisywanie jako kliknij pozycję Narzędzia > Opcje ogólne.

    Menu Narzędzia w oknie dialogowym Zapisywanie jako

  4. W oknie dialogowym Opcje zapisywania w obszarze udostępnianie plikówDodaj hasła do pliku:

    • Hasło ochrony: aby otworzyć plik, wymagane są następujące hasło.

    • Zapis — rezerwacja hasła: każdy może odczytać plik, ale tylko osoby z tym hasłem mogą wprowadzić zmiany.

      Obraz okna dialogowego Opcje zapisywania

  5. Wpisz ponownie hasła w oknie dialogowym potwierdzaNie hasła , a następnie Zapisz plik.

Porada:  Korzystaj z silnych haseł, tym więcej lepiej. Zmieszać wielkie i małe litery, cyfry i symbole.

Aplikacja Project Web App automatycznie dodaje zabezpieczenia do plików programu Project, więc nie musisz dodawać hasła do przechowywanych w nim plików.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×