Chcę animować poszczególne komórki, wiersze lub kolumny w tabeli

Chcę animować poszczególne komórki, wiersze lub kolumny w tabeli

PowerPoint dla Office 365, PowerPoint 2019, PowerPoint 2016, PowerPoint 2013, PowerPoint 2010

Uwaga: Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Wykonaj poniższe czynności symulowanie efekt animacji części tabeli. Proces obejmuje zmianę tabeli do zestawu rysowania obiektów, które można "rozgrupować" i animowanie oddzielnie.

Ważne: Ta procedura Konwertuje tabele do obiektów rysunkowych i usuwa wszystkie efekty, takie jak odbicie, skos komórki, cień lub wypełnienie (gradient, obraz i Tekstura), które zastosowano do tabeli.

  1. Duplikowanie slajdu zawierającego tabelę, którą chcesz dodać animację. Pierwsze wystąpienie slajdu, pozostaw bez zmian. Teraz w przypadku kopii zapasowej w przypadku trudności z tym procesem lub w przypadku, gdy chcesz ponownie użyć w dalszej części tej prezentacji lub w innej tabeli. Aby zduplikować slajdu, wybierz miniaturę slajdu, na lewym marginesie w widoku normalnym. Na karcie Narzędzia główne na wstążce kliknij strzałkę obok przycisku Kopiuj, a następnie kliknij polecenie Duplikuj.

  2. Jeden duplikat slajdu został utworzony, wskaż obramowanie tabeli i kliknij, aby zaznaczyć całą tabelę.

  3. Na karcie Narzędzia główne na Wstążce w grupie Schowek kliknij przycisk Kopiuj.

  4. W grupie Schowek kliknij strzałkę poniżej przycisku Wklej, a następnie kliknij polecenie Wklej specjalnie.

  5. Kliknij pozycję obraz (Enhanced Metafile), a następnie kliknij przycisk OK. (Format rozszerzonego metapliku pomaga zapobiec wklejony obraz Tabela obniżeniu.)

  6. W obszarze Narzędzia obrazów na karcie Formatowanie w grupie Rozmieszczanie kliknij grupy Obraz przycisku , a następnie kliknij polecenie Rozgrupuj Obraz przycisku .

    Polecenie Rozgrupuj na karcie Formatowanie na wstążce programu PowerPoint w obszarze Narzędzia obrazów.

    Gdy zostanie wyświetlony monit, aby przekonwertować obraz do obiektu rysunkowego Microsoft Office, kliknij przycisk Tak. Aby uzyskać więcej informacji o procesie konwersji kliknij przycisk Pokaż Pomoc.

  7. Powtórz polecenie Rozgrupuj po raz drugi. Uchwyty zaznaczenia pojawią się na poszczególnych komórek w tabeli. Kliknij poza tabelą, aby wyczyścić ten wybór.

  8. Naciśnij i przytrzymaj klawisz Ctrl podczas zaznaczania części tabeli, który chcesz animować.

  9. Na karcie animacje w grupie Animacja zaawansowana kliknij pozycję Dodaj animację, aby otworzyć menu Opcje animacji:

    • Aby kształty wprowadź z zastosowanym efektem, wskaż wejścia, a następnie kliknij żądany efekt.

    • Aby dodać efekt (na przykład efekt pokrętła) do kształtów, wskaż wyróżnienia, a następnie kliknij żądany efekt.

    • Aby dodać efekt, który powoduje zniknięcie ze slajdu w pewnym momencie kształtów, wskaż polecenie Zakończ, a następnie kliknij żądany efekt.

    • Aby dodać efekt, który powoduje przenoszenia kształtu w określony sposób, wskaż Ścieżki ruchu, a następnie kliknij ścieżkę.

  10. Na karcie Chronometraż kliknij odpowiednie dodatkowe opcje, które chcesz skorzystać, na przykład czas trwania lub opóźnienia.

  11. Powtórz kroki od 8 do 10 dla innych elementów w tabeli, która ma być animowany oddzielnie.

    Usuń oryginalnej tabeli ze zduplikowanymi slajdu, tak aby duplikat slajdu ma tylko nowa wersja rozszerzonego metapliku tabeli nad nim.

Porada: Jeśli nie chcesz przekonwertować tabelę na obraz w celu animowania go, możesz utworzyć osobne tabele dla każdej części, który chcesz animować. Na przykład jeśli chcesz danych w tabeli w celu Przylot niezależnie od wiersza tabeli, a następnie pierwszej tabeli powinien zawierać informacje nagłówka wiersza i drugiej tabeli powinien zawierać dane. Wyrównywanie do lewej strony dwóch tabel i u dołu pierwszej tabeli (wiersz nagłówka) z góry drugiej tabeli (dane) w celu ułatwienia ich są wyświetlane jako jednej tabeli. Zastosowanie animacji oddzielnie w dwóch tabelach w celu osiągnięcia żądanego efektu.

Obraz dwóch tabel wyrównanych tak, aby wyglądały jak jedna tabela

1: dwa osobne tabele nie jest wyrównana

2: dwóch tabel wyrównanych tak, aby pojawia się na

Ważne: Ta procedura Konwertuje tabele do obiektów rysunkowych i usuwa wszystkie efekty, takie jak odbicie, skos komórki, cień lub wypełnienie (gradient, obraz i Tekstura), które zastosowano do tabeli. Jeśli chcesz ponownie użyć w tabeli w dalszej części tej prezentacji lub innej prezentacji, należy utworzyć kopię slajdu .

  1. Kliknij prawym przyciskiem myszy tabelę, a następnie kliknij przycisk Zaznacz tabelę.

  2. Na karcie Narzędzia główne w grupie Schowek kliknij przycisk Kopiuj.

  3. W grupie Schowek kliknij strzałkę poniżej przycisku Wklej, a następnie kliknij polecenie Wklej specjalnie.

  4. Kliknij pozycję obraz (Enhanced Metafile), a następnie kliknij przycisk OK.

    Format rozszerzonego metapliku pomaga zapobiec obniżeniu wklejony obraz tabela.

  5. W obszarze Narzędzia obrazów na karcie Formatowanie w grupie Rozmieszczanie kliknij grupy Obraz przycisku , a następnie kliknij polecenie Rozgrupuj Obraz przycisku .

    Karta Narzędzia obrazów

    Gdy zostanie wyświetlony monit, aby przekonwertować obraz do obiektu rysunkowego Microsoft Office, kliknij przycisk Tak. Aby uzyskać więcej informacji o procesie konwersji kliknij przycisk Pokaż Pomoc.

  6. W obszarze Narzędzia do rysowania na karcie Formatowanie w grupie Rozmieszczanie kliknij grupy Obraz przycisku , a następnie kliknij polecenie Rozgrupuj Obraz przycisku .

    Obraz karty Formatowanie w obszarze Narzędzia do rysowania

  7. Naciśnij i przytrzymaj klawisz CTRL podczas klikania części tabeli, który chcesz animować, a następnie w grupie Rozmieszczanie kliknij grupę Obraz przycisku , a następnie kliknij pozycję Grupa Obraz przycisku na liście rozwijanej.

  8. Na karcie Animacje w grupie Animacje kliknij przycisk Animacja niestandardowa.

  9. W okienku zadań Animacja niestandardowa kliknij przycisk Dodaj efekt, a następnie wykonaj jedną lub więcej z następujących czynności:

    • Aby kształty wprowadź z zastosowanym efektem, wskaż wejścia, a następnie kliknij żądany efekt.

    • Aby dodać efekt (na przykład efekt pokrętła) do kształtów, wskaż wyróżnienia, a następnie kliknij żądany efekt.

    • Aby dodać efekt, który powoduje zniknięcie ze slajdu w pewnym momencie kształtów, wskaż polecenie Zakończ, a następnie kliknij żądany efekt.

    • Aby dodać efekt, który powoduje przenoszenia kształtu w określony sposób, wskaż Ścieżki ruchu, a następnie kliknij ścieżkę.

  10. Aby określić, jak zastosować efekt do kształtu, kliknij prawym przyciskiem myszy efekt animacji niestandardowych na liście Animacja niestandardowa, a następnie kliknij Opcje efektu.

  11. Na kartach efekt i chronometrażu kliknij pozycję Opcje, których chcesz użyć.

Porada: Jeśli nie chcesz przekonwertować tabelę na obraz w celu animowania go, możesz utworzyć osobne tabele dla każdej części, który chcesz animować. Na przykład jeśli chcesz danych w tabeli w celu Przylot niezależnie od wiersza tabeli, a następnie pierwszej tabeli powinien zawierać informacje nagłówka wiersza i drugiej tabeli powinien zawierać dane. Wyrównywanie do lewej strony dwóch tabel i u dołu pierwszej tabeli (wiersz nagłówka) z góry drugiej tabeli (dane) w celu ułatwienia ich są wyświetlane jako jednej tabeli. Zastosowanie animacji oddzielnie w dwóch tabelach w celu osiągnięcia żądanego efektu.

Obraz dwóch tabel wyrównanych tak, aby wyglądały jak jedna tabela

1. dwa osobne tabele nie jest wyrównana

2. dwóch tabel wyrównanych tak, aby pojawia się na

Zobacz też

Forum społeczności użytkowników: jak można animować tabeli...?

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×