Automatyczne wstawianie tekstu

Uwaga: Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

W programie Word można wstawić tekst automatycznie z obu bloków tekstu wstępnie sformatowanych z galerii Autotekstu, lub z słowa, frazy lub zdania przez program Word automatycznie wypełni po wpisaniu tylko kilka znaków.

Uwaga: Jeśli szukasz informacji na temat ustawień funkcji autoformatowania, takich jak automatyczne formatowanie łączników i kreski, ułamków hiperłączy, znaki cudzysłowu i list punktowanych lub numerowanych, zobacz Konfigurowanie lub wyłączyć automatyczne formatowanie (autoformatowania).

Wpisy Autotekstu są przechowywane jako bloki konstrukcyjne. Aby utworzyć nowy wpis, należy użyć okna dialogowego Tworzenie nowego bloku konstrukcyjnego.

  1. W dokumencie wybierz tekst, który chcesz dodać do galerii wpisów Autotekstu.

  2. Na karcie Wstawianie w grupie Tekst kliknij pozycję Szybkie części, wskaż pozycję Autotekst, a następnie kliknij pozycję Zapisz zaznaczenie w Galerii Autotekstu.

  3. Uzupełnij informacje w oknie dialogowym Tworzenie nowego bloku konstrukcyjnego. W większości przypadków dobrze się sprawdzają wartości domyślne, ale wprowadzenie unikatowej nazwy i opisu ułatwia korzystanie z Autotekstu.

    Okno dialogowe Tworzenie nowego bloku konstrukcyjnego

    • Nazwa    Wpisz unikatową nazwę bloku konstrukcyjnego Autotekstu.

    • Galeria    Wybierz galerię Autotekst.

    • Kategoria    Wybierz kategorię Ogólne lub utwórz nową kategorię.

    • Opis    Wpisz opis bloku konstrukcyjnego.

    • Zapisz w    Kliknij nazwę szablonu na liście rozwijanej. Na przykład kliknij pozycję Normalny.

      Aby szablon był wyświetlany na liście rozwijanej nazw szablonów, musi być otwarty.

    • Opcje    Wybierz jedną z następujących pozycji:

      • Wybierz pozycję Wstaw zawartość na osobnej stronie, aby umieścić blok konstrukcyjny na osobnej stronie, oddzielony od reszty zawartości podziałami stron.

      • Wybierz pozycję Wstaw zawartość w osobnym akapicie, aby umieścić zawartość w osobnym akapicie, nawet jeśli kursor znajduje się w środku akapitu.

      • Wybierz pozycję Wstaw tylko zawartość w przypadku dowolnej innej zawartości.

Początek strony

  1. Na karcie Wstawianie kliknij pozycję Szybkie części, a następnie wskaż pozycję Autotekst.

  2. Kliknij wpis, który chcesz dodać.

Dodając wpisów tekstowych w oknie dialogowym Autokorekta, można skonfigurować program Word, aby automatycznie wypełnić słowo, frazę lub zdanie, po wpisaniu tylko kilka znaków.

  1. Wybierz tekst, który chcesz wstawić automatycznie.

  2. Kliknij kartę Plik.

  3. Kliknij pozycję Opcje.

  4. Kliknij pozycję Sprawdzanie.

  5. Kliknij przycisk Opcje Autokorekty, a następnie kliknij kartę Autokorekta.

    Okno dialogowe Autokorekta

  6. Zaznacz pole wyboru Zamień tekst podczas pisania, jeśli nie zostało już zaznaczone.

  7. W obszarze Zamień wpisz znaki, których chcesz użyć w tekście automatycznym. Tekst zaznaczony w dokumencie powinien być widoczny w obszarze Na.

Lista Autokorekty obowiązuje dla wszystkich programów pakietu Office obsługujących tę funkcję. Dodanie lub usunięcie wyrazu w jednym programie pakietu Office ma wpływ na pozostałe programy pakietu.

Uwaga: Lista Autokorekty w programie Word jest może zawierać maksymalnie około 64 000 wpisów.

Początek strony

Podczas wpisywania tekstu w dokumencie, tekst w kolumnie po lewej stronie listy Autokorekty, w obszarze Zamień, automatycznie jest zastępowany tekst w prawej kolumnie w obszarze z.

Początek strony

Zobacz też

Konfigurowanie lub wyłączanie automatycznego formatowania (autoformatowania) tekstu

Wybieranie opcji Autokorekty dotyczących wielkości liter, pisowni i symboli

  1. Na karcie Wstawianie kliknij pozycję Szybkie części, a następnie wskaż pozycję Autotekst.

  2. Kliknij wpis, który chcesz dodać.

W programie Word 2010 pozycje Autotekstu są przechowywane jako bloków konstrukcyjnych. Aby utworzyć nowy wpis, użyj okna dialogowego Tworzenie nowego bloku konstrukcyjnego.

  1. W dokumencie programu Word zaznacz tekst, który chcesz dodać do swojej Galerii wpisów Autotekstu.

  2. Na karcie Wstawianie w grupie Tekst kliknij pozycję Szybkie części, wskaż pozycję Autotekst, a następnie kliknij pozycję Zapisz zaznaczenie w Galerii Autotekstu.

  3. Uzupełnij informacje w oknie dialogowym Tworzenie nowego bloku konstrukcyjnego:

    • Nazwa    Wpisz unikatową nazwę bloku konstrukcyjnego Autotekstu.

    • Galeria    Wybierz galerię Autotekst.

    • Kategoria    Wybierz kategorię Ogólne lub utwórz nową kategorię.

    • Opis    Wpisz opis bloku konstrukcyjnego.

    • Zapisz w    Kliknij nazwę szablonu na liście rozwijanej. Na przykład kliknij pozycję Normalny.

      Aby szablon był wyświetlany na liście rozwijanej nazw szablonów, musi być otwarty.

    • Opcje    Wybierz jedną z następujących pozycji:

      • Wybierz pozycję Wstaw zawartość na osobnej stronie, aby umieścić blok konstrukcyjny na osobnej stronie z podziałami strony przed blokiem konstrukcyjnym i po nim.

      • Wybierz pozycję Wstaw zawartość w osobnym akapicie, aby umieścić zawartość w osobnym akapicie, nawet jeśli kursor znajduje się w środku akapitu.

      • Wybierz pozycję Wstaw tylko zawartość w przypadku dowolnej innej zawartości.

Początek strony

Jeśli użyto Autotekstu w programie Microsoft Office Word 2003, możesz je ręcznie migrować do programu Word 2010. Pozycje Autotekstu, które zostały utworzone w programie Word 2007 są migrowane automatycznie.

  1. Przejdź do pliku Normal11.dot, wykonując jedną z następujących czynności:

  2. Jeśli na komputerze z systemem Windows 7    Otwórz Eksploratora Windows, a następnie przejdź do C:\Users\user name\AppData\Roaming\Microsoft\Templates.

    Uwaga: Jeśli nie widać folderu AppData w Eksploratorze Windows, kliknij pozycję Organizuj, kliknij pozycję Opcje folderów i wyszukiwania, kliknij kartę Widok i kliknij przycisk Pokaż ukryte pliki, foldery i dyski. Następnie zamknij i ponownie otwórz Eksploratora Windows.

  3. Jeśli na komputerze działa system Windows Vista    Otwórz Eksploratora Windows, a następnie przejdź do C:\Users\user name\AppData\Roaming\Microsoft\Templates.

    Uwaga: Jeśli nie widać folderu AppData w Eksploratorze Windows, kliknij pozycję Organizuj, kliknij pozycję Opcje folderów i wyszukiwania, kliknij kartę Widok i kliknij przycisk Pokaż ukryte pliki, foldery i dyski. Następnie zamknij i ponownie otwórz Eksploratora Windows.

  4. Jeśli na komputerze działa system Windows XP    Otwórz Eksploratora Windows, a następnie przejdź do C:\Documents and Settings\nazwa w przypadku aplikacji\Microsoft\Templates.

    Uwaga: Jeśli nie widać folderu dane aplikacji w Eksploratorze Windows, kliknij menuNarzędzia, kliknij polecenie Opcje folderów, kliknij kartę Widok i kliknij przycisk Pokaż ukryte pliki i foldery. Następnie zamknij i ponownie otwórz Eksploratora Windows.

  5. Kliknij prawym przyciskiem myszy Normal11.dot, a następnie kliknij przycisk Otwórz.

  6. Kliknij kartę Plik.

  7. Kliknij pozycję Zapisz jako.

  8. W oknie dialogowym Zapisywanie jako przejdź do odpowiedniej lokalizacji:

  9. Jeśli na komputerze z systemem Windows 7    C:\Users\user name\AppData\Roaming\Microsoft\Word\Startup

  10. Jeśli na komputerze działa system Windows Vista    C:\Users\user name\AppData\Roaming\Microsoft\Word\Startup

  11. Jeśli na komputerze działa system Windows XP    C:\Documents and Settings\nazwa w przypadku Data\Microsoft\Word\Startup

    Uwaga: Może być konieczne Utwórz folder Autostart, klikając pozycję Nowy Folder.

  12. W polu Nazwa pliku wpisz Autotekstu.

  13. Na liście Zapisz jako typ kliknij pozycję Szablon programu.

  14. Kliknij przycisk Zapisz.

    Jeśli zostanie wyświetlony monit, kliknij przycisk OK.

  15. Kończenie działania programu Word.

Początek strony

Aby dodać wpisy tekstowe, które są wstawiane automatycznie po wpisaniu określonego zestawu znaków, należy użyć okna dialogowego Autokorekta.

  1. Kliknij kartę Plik.

  2. Kliknij pozycję Opcje.

  3. Kliknij pozycję Sprawdzanie.

  4. Kliknij przycisk Opcje Autokorekty, a następnie kliknij kartę Autokorekta.

  5. Zaznacz pole wyboru Zamień tekst podczas pisania, jeśli nie zostało już zaznaczone.

  6. W obszarze Zamień wpisz znaki, których chcesz używać jako tekstu automatycznego.

W obszarze Na widoczny jest tekst zaznaczony w dokumencie.

Uwaga: Lista Autokorekty w programie Word jest może zawierać maksymalnie około 64 000 wpisów.

Początek strony

W Microsoft Office Word 2007 można dodać pozycje Autotekstu w galerii Autotekstu.

Lub, jeśli chcesz dodać tekst automatycznie po wpisaniu kilku znaków, możesz dodać pozycje tekstowe w oknie dialogowym Autokorekta.

Aby dodać Autotekstu z galerii, musisz dodać tej galerii do paska narzędzi Szybki dostęp. Po dodaniu, można tworzyć nowe wpisy, a następnie można migrować możesz wpisy z programu Word 2003 do galerii.

  1. Kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij pozycję Opcje programu Word.

  2. Kliknij pozycję Dostosuj.

  3. Na liście w obszarze Wybierz polecenia z kliknij pozycję Wszystkie polecenia.

  4. Przewiń listę poleceń, aż zobaczysz pozycję Autotekstu.

  5. Kliknij polecenie Autotekst, a następnie kliknij przycisk Dodaj.

Przycisk Autotekst pojawi się teraz na pasku narzędzi Szybki dostęp. Kliknij pozycję Autotekstu, możesz wybrać z galerii wpisów Autotekstu.

Początek strony

  1. W dokumencie programu Word zaznacz tekst, który chcesz dodać do swojej Galerii wpisów Autotekstu.

  2. Na pasku narzędzi Szybki dostęp kliknij polecenie Autotekst, a następnie kliknij polecenie Zapisz zaznaczenie w galerii Autotekstu.

  3. Uzupełnij informacje w oknie dialogowym Tworzenie nowego bloku konstrukcyjnego:

    • Nazwa     Wpisz unikatową nazwę bloku konstrukcyjnego.

    • Galeria     Wybierz galerię, w której ma się pojawić blok konstrukcyjny.

    • Kategoria     Wybierz kategorię, na przykładOgólne lub Wbudowane, lub utwórz nową kategorię.

    • Opis     Wpisz opis bloku konstrukcyjnego.

    • Zapisz w     Kliknij nazwę szablonu na liście rozwijanej.

    • Aby szablon był wyświetlany na liście rozwijanej nazw szablonów, musi być otwarty.

    • Opcje     Wybierz jedną z następujących pozycji:

      • Wybierz pozycję Wstaw zawartość na osobnej stronie, aby umieścić blok konstrukcyjny na osobnej stronie z podziałami strony przed blokiem konstrukcyjnym i po nim.

      • Wybierz pozycję Wstaw zawartość w osobnym akapicie, aby umieścić zawartość w osobnym akapicie, nawet jeśli kursor znajduje się w środku akapitu.

      • Wybierz pozycję Wstaw tylko zawartość w przypadku dowolnej innej zawartości.

Aby dowiedzieć się, jak przy użyciu Organizator bloków konstrukcyjnych do tworzenia i zarządzania pozycje Autotekstu zobacz Używanie szybkich części i Autotekstu w programie Word.

Jeśli użyto Autotekstu w programie Microsoft Office Word 2003, możesz je ręcznie migrować do programu Word 2007.

  1. Skopiuj plik Normal11.dot w folderze Document Building Blocks, wykonując jedną z następujących czynności:

    • Jeśli na komputerze działa system Windows Vista     Otwórz Eksploratora Windows, a następnie skopiuj szablon Normal11.dot z C:\Users\user name\AppData\Roaming\Microsoft\Templates do name\AppData\Roaming\Microsoft\Document C:\Users\user bloki konstrukcyjne.

    • Jeśli na komputerze działa system Windows XP     Otwórz Eksploratora Windows, a następnie skopiuj szablon Normal11.dot z C:\Documents and Settings\nazwa w przypadku aplikacji\Microsoft\Templates do C:\Documents and Settings\nazwa w przypadku Data\Microsoft\Document bloków konstrukcyjnych.

  2. W programie Office Word 2007 Otwórz szablon Normal11.dot.

  3. Zapisz plik jako AutoText.dotx.

    Po wyświetleniu monitu kliknij przycisk Kontynuuj.

    1. Kliknij Przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij polecenie Konwertuj.

Po wyświetleniu monitu kliknij przycisk OK.

Uaktualnienie plików na nowy format pliku.

  1. Na karcie Wstawianie w grupie tekst kliknij przycisk Szybkie części, a następnie kliknij przycisk Organizator bloków konstrukcyjnych.

  2. W Organizator bloków konstrukcyjnych wybierz pozycję Autotekstu, kliknij polecenie Edytuj właściwości, a następnie wybierz odpowiednią galerię na liście galerii.

  3. Na liście Zapisz w kliknij plik Normal.dotm, a następnie kliknij przycisk OK.

  4. Powtórz te czynności dla każdej pozycji Autotekstu, który ma być używany w programie Office Word 2007.

Aby dodać wpisy tekstowe, które są wstawiane automatycznie po wpisaniu określonego zestawu znaków, należy użyć okna dialogowego Autokorekta.

  1. W programie Word 2007 dokumentów, zaznacz tekst, który ma zostać dodany automatycznie.

  2. Kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij pozycję Opcje programu Word.

  3. Kliknij pozycję Sprawdzanie.

  4. Kliknij przycisk Opcje Autokorekty, a następnie kliknij kartę Autokorekta.

  5. Zaznacz pole wyboru Zamień tekst podczas pisania, jeśli nie zostało już zaznaczone.

  6. W obszarze Zamień wpisz znaki, których chcesz używać jako tekstu automatycznego.

    W obszarze Na widoczny jest tekst zaznaczony w dokumencie.

Uwaga: Lista Autokorekty w programie Word jest może zawierać maksymalnie około 64 000 wpisów.

Początek strony

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×