Automatyczne przełączanie klawiatury zgodnie z językiem otaczającego tekstu

W przypadku używania języków opartych na alfabecie łacińskim, takich jak angielski lub hiszpański, można korzystać z opcji Automatycznie przełącz klawiaturę zgodnie z językiem otaczającego tekstu, aby zmieniać język klawiatury zgodnie z językiem otaczającego tekstu w pliku. Ta opcja powoduje zmianę układu klawiatury na język zgodny z językiem tekstu obok kursora. Jeśli na przykład plik zawiera akapity w języku angielskim i hiszpańskim, a przeniesiesz kursor z akapitu napisanego w języku angielskim do akapitu napisanego w języku hiszpańskim, układ klawiatury przełączy się z angielskiego na hiszpański.

Uwaga: Jeśli program Word lub Outlook ma automatycznie wykrywać wpisywany język w celu włączenia narzędzi sprawdzających dla tego języka, zobacz Włączanie automatycznego wykrywania języka.

Ważne: Aby można było użyć opcji Automatycznie przełącz klawiaturę zgodnie z językiem otaczającego tekstu w przypadku języka, którego nie używano wcześniej w pakiecie Office, należy włączyć język układu klawiatury.

  1. Kliknij pozycję Plik > Opcje.

  2. Kliknij pozycję Zaawansowane.

  3. W obszarze Opcje edycji zaznacz pole wyboru Automatycznie przełącz klawiaturę zgodnie z językiem otaczającego tekstu.

  1. Kliknij pozycję Plik > Opcje.

  2. Kliknij pozycję Poczta.

  3. W obszarze Redagowanie wiadomości kliknij pozycję Opcje edytora.

  4. Kliknij pozycję Zaawansowane.

  5. W obszarze Opcje edycji zaznacz pole wyboru Automatycznie przełącz klawiaturę zgodnie z językiem otaczającego tekstu.

  1. W menu Narzędzia kliknij pozycję Opcje.

  2. Kliknij kartę Pisownia, a następnie kliknij pozycję Pisownia i autokorekta.

  3. Kliknij pozycję Zaawansowane.

  4. W obszarze Opcje edycji zaznacz pole wyboru Automatycznie przełącz klawiaturę zgodnie z językiem otaczającego tekstu.

    Uwaga: Pole wyboru Automatycznie przełącz klawiaturę zgodnie z językiem otaczającego tekstu jest widoczne dopiero po włączeniu języka układu klawiatury.

  1. Kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie przycisk Opcje programu PowerPoint lub Opcje programu Word.

  2. Kliknij pozycję Zaawansowane.

  3. W obszarze Opcje edycji zaznacz pole wyboru Automatycznie przełącz klawiaturę zgodnie z językiem otaczającego tekstu.

    Uwaga: Pole wyboru Automatycznie przełącz klawiaturę zgodnie z językiem otaczającego tekstu jest widoczne dopiero po włączeniu języka układu klawiatury.

  1. W menu Narzędzia kliknij pozycję Opcje.

  2. Kliknij kartę Edytowanie.

  3. W obszarze Edycja tekstu zaznacz pole wyboru Automatycznie przełącz klawiaturę zgodnie z językiem otaczającego tekstu.

    Uwaga: Pole wyboru Automatycznie przełącz klawiaturę zgodnie z językiem otaczającego tekstu jest widoczne dopiero po włączeniu języka układu klawiatury.

Zobacz też

Włączanie automatycznego wykrywania języka

Włączanie lub zmienianie języka układu klawiatury

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×