Automatyczne archiwizowanie starszych elementów

Automatyczne archiwizowanie starszych elementów

Wiadomości e-mail (nowe wiadomości, odpowiedzi i wiadomości przesłane dalej) mogą szybko wypełnić skrzynkę odbiorczą programu Outlook. Zanim się zorientujesz, skrzynka może się zapełnić tysiącami wiadomości. Kontroluj Skrzynkę odbiorczą programu Outlook i jej foldery, przenosząc starsze elementy, które chcesz zachować, do folderu Archiwum. Użyj funkcji autoarchiwizacji, aby robić to automatycznie.

Częstotliwość uruchamiania autoarchiwizacji, miejsce, w którym przechowywane są zarchiwizowane elementy, a także czas, przez jaki są one zachowywane w programie Outlook przed zarchiwizowaniem, możesz zmienić.

  1. Kliknij pozycję Plik > Opcje > Zaawansowane.

  2. W obszarze Autoarchiwizacja kliknij pozycję Ustawienia autoarchiwizacji.

  3. Kliknij pole Uruchom autoarchiwizację co n dni, a następnie określ częstotliwość uruchamiania autoarchiwizacji.

  4. Wybierz dowolne inne opcje, na przykład usuwanie starszych elementów programu Outlook zamiast ich archiwizowania.

    Porada: Funkcje archiwizacji i autoarchiwizacji mogą nie być dostępne, jeśli profil poczty jest połączony z programem Exchange Server. Jest także możliwe, że organizacja stosuje zasady przechowywania poczty e-mail, które zastępują funkcję autoarchiwizacji. Aby uzyskać więcej informacji, skontaktuj się z administratorem systemu.

Aby uzyskać więcej informacji na temat ustawień autoarchiwizacji, zobacz Wskazówki dotyczące ustawień autoarchiwizacji.

Zmienianie ustawień autoarchiwizacji dla pojedynczego folderu

  1. Na liście folderów w okienku nawigacji kliknij prawym przyciskiem myszy folder, który chcesz zmienić, a następnie kliknij polecenie Właściwości.

  2. Wybierz odpowiednie opcje na karcie Autoarchiwizacja.

Podczas pierwszego uruchomienia programu Outlook autoarchiwizacja jest domyślnie włączona i jest uruchamiana co 14 dni. Możesz zmienić częstotliwość uruchamiania autoarchiwizacji, wskazać plik danych programu Outlook (pst) używany do przechowywania archiwizowanych elementów oraz określić, kiedy elementy w folderach programu Outlook mają być archiwizowane.

  1. Wybierz pozycję Narzędzia > Opcje, a następnie wybierz kartę Inne.

  2. Wybierz pozycję Autoarchiwizacja.

    Autoarchiwizacja w oknie dialogowym Opcje w menu Narzędzia

  3. Zaznacz pole wyboru Uruchom autoarchiwizację co n dni, a następnie określ częstotliwość uruchamiania autoarchiwizacji.

  4. Wybierz odpowiednie opcje.

    • Uruchom autoarchiwizację co   Określ, jak często ma być uruchamiania autoarchiwizacja. Archiwizowanie wielu elementów jednocześnie może spowalniać działanie komputera. Z tego względu należy dobrać przedział czasu tak, aby skrócić proces autoarchiwizacji. Weź pod uwagę liczbę elementów zwykle odbieranych w danym okresie i odpowiednio zmień ustawienie. Monituj przed rozpoczęciem autoarchiwizacji   Wybierz tę opcję, jeśli chcesz, aby przed rozpoczęciem autoarchiwizacji elementów w programie Outlook był wyświetlany komunikat z przypomnieniem. Gdy komunikat zostanie wyświetlony, możesz kliknąć pozycję Nie, aby anulować sesję autoarchiwizacji.

    • Przy autoarchiwizacji usuń elementy wygasłe z folderów poczty   Ta opcja nie jest domyślnie zaznaczona. Jej zaznaczenie umożliwi usuwanie wiadomości e-mail po upływie okresu przedawnienia. Dla elementów folderów Skrzynka odbiorcza i Wersje robocze ten okres wynosi domyślnie sześć miesięcy, a dla folderu Elementy wysłane — trzy miesiące. Długość tego okresu można zmienić za pomocą opcji Usuń elementy starsze niż.

    • Archiwizuj lub usuń stare elementy   Należy wybrać tę opcję, jeśli autoarchiwizacja ma usuwać niektóre lub wszystkie elementy po ich wygaśnięciu. Ta opcja uaktywnia inne opcje umożliwiające określenie, które elementy mają być archiwizowane, a które mają być usuwane w momencie upłynięcia okresu przedawnienia. Następnie wybierz dodatkowe ustawienia do zastosowania podczas archiwizowania i usuwania.

      Uwaga: W oknie dialogowym Autoarchiwizacja termin „foldery” odnosi się do głównych obszarów funkcji programu Outlook, takich jak folder Kalendarz i folder Zadania oraz poszczególne foldery poczty e-mail. Jest to spowodowane tym, że elementy kalendarza oraz elementy zadań są przechowywane w odpowiadających im folderach Kalendarz oraz Zadania.

    • Pokaż folder archiwum na liście folderów   Wybierz te opcję, aby wyświetlać folder Archiwum razem z innymi folderami roboczymi w okienku nawigacji. W głównym folderze Archiwum możesz otworzyć podfoldery i wyświetlić zarchiwizowane elementy. Dzięki temu możesz zweryfikować, czy zostały zarchiwizowane właściwe elementy, a także przeciągnąć elementy, których potrzebujesz, z powrotem do folderu roboczego.

    • Usuń elementy starsze niż   Wybierz ustawienie domyślne określające, kiedy mają być archiwizowane elementy — w dniach, tygodniach lub miesiącach. Możesz ustawić okres od jednego dnia do 60 miesięcy. Termin „oczyść” oznacza archiwizowanie — przechowywanie — elementów. Nie oznacza on usuwania, chyba że takie ustawienie zostało określone dla folderów w innym miejscu.

    • Przenieś stare elementy do   Domyślne ustawienie tej lokalizacji jest różne dla komputerów z systemami operacyjnymi Microsoft Windows Vista i Windows XP.

      Windows Vista: C:\Użytkownicy\użytkownik\AppData\Local\Microsoft\Outlook\Archive.pst.

      Windows XP: C:\Documents and Settings\użytkownik \Ustawienia lokalne\Dane aplikacji\Microsoft\Outlook\Archive.pst.

      Można ustawić inny folder docelowy dla archiwizowanych elementów. Będą do niego przenoszone elementy, dla których upłynął okres przedawnienia.

      Uwaga: Elementy zarchiwizowane w lokalizacji niestandardowej nie będą usuwane automatycznie. Należy otworzyć odpowiednie foldery i usunąć je ręcznie.

    • Usuń trwale stare elementy   Ta opcja umożliwia natychmiastowe usunięcie elementów, dla których upłynął okres przedawnienia, zamiast przenoszenia ich do lokalizacji domyślnej, innego wybranego folderu lub folderu Elementy usunięte.

    • Zastosuj te ustawienia teraz do wszystkich folderów   Ta opcja powoduje zastosowanie ustawień autoarchiwizacji, włącznie ze zmianami, do wszystkich Twoich folderów. Nie wybieraj tej opcji, jeśli chcesz określić inne ustawienia dla jednego lub większej liczby folderów. Zamiast tego skorzystaj z instrukcji poniżej tego przycisku, które wyjaśniają, jak określić ustawienia dla poszczególnych folderów. Odpowiednie instrukcje znajdują się również w sekcji „Zmienianie ustawień autoarchiwizacji dla pojedynczego folderu”. Zmiany wprowadzone dla poszczególnych folderów dotyczą wyłącznie tych folderów.

    • Informacje o zasadach przechowywania    Administrator systemu w organizacji może ustawić zasady przechowywania, które określają czas i metodę autoarchiwizacji elementów skrzynki pocztowej. Tutaj możesz zapoznać się z tymi zasadami, ale nie możesz ich zmienić bez odpowiednich uprawnień.

  5. Kliknij przycisk OK.

Zmienianie ustawień autoarchiwizacji dla pojedynczego folderu

  1. Otwórz okienko nawigacji i na liście folderów kliknij prawym przyciskiem myszy folder, który chcesz zmienić, a następnie w menu skrótów kliknij polecenie Właściwości.

  2. Kliknij kartę Autoarchiwizacja.

  3. Wybierz odpowiednie opcje.

    Uwaga: Aby uzyskać więcej informacji o tych ustawieniach, zobacz krok 4 w powyższej sekcji „Przeglądanie i zmienianie domyślnych ustawień autoarchiwizacji”.

  4. Kliknij przycisk OK.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×