Zwalnianie miejsca do magazynowania dla pobierania dokumentów do obszarów roboczych programu SharePoint

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

W tym artykule pomocy opisano zalecane limity dla przechowywanie dokumentów w obszarach roboczych programu SharePoint oraz czynności, które można wykonać, aby pracować w tych granicach. Limity i funkcje do pracy z nimi różnią się w zależności od tego, czy masz zainstalowany dodatek Service Pack 1 dla pakietu Microsoft Office 2010. Zaleca się zainstalować ten dodatek service pack, ponieważ tworzy ona wydajności.

W tym artykule

Temat limitów pobierania programu SharePoint Workspace

Zwolnienia miejsca, usuwając obszary robocze programu SharePoint

Zwolnienia miejsca przez odłączenie z biblioteki dokumentów

Zwolnienia miejsca odrzucając dokumentów w bibliotekach dokumentów

Temat limitów pobierania programu SharePoint Workspace

Mogą zawierać najwyżej 10 000 dokumentów w programie SharePoint Workspace. Po osiągnięciu limitu tylko właściwości dokumentu, takich jak nagłówki i inne metadane, początkowo są pobierane do obszarów roboczych programu SharePoint. Nadal można pobrać zawartość tych dokumentów bezpośrednio w obszarze roboczym i kontynuować, wykonując wszystkie inne program SharePoint Workspace działania, ale mogą wystąpić sytuacje. Ponadto po pobraniu zawartości dokumentu po osiągnięciu limitu zostanie wyświetlony komunikat ostrzeżenie o konieczności zwolnienia miejsca na dysku istnieje.

Można monitorować stan usługi liczbę dokumentów w widoku Backstage. Licznik dokumentów w przypadku informuje, ile dokumenty są obecnie synchronizowane. Po osiągnięciu 7500 dokumentów, koloru zmiany paska Miernik z niebieskiego na żółte było ostrzeżenie, że uruchamiasz dojechać zalecany limit. Po osiągnięciu 10 000 dokumentów licznika zmienia kolor na czerwony w celu ostrzeżenia o konieczności zwolnienia miejsca na dysku.

Miernik dokument w widoku Backstage

Jeśli synchronizujesz...

Licznik dokumentów programu SharePoint Workspace w przypadku używania mniej niż 7500 dokumentów

Mniej niż 7501 dokumentów

Licznik dokumentów programu SharePoint Workspace w przypadku używania od 7501 do 9999 dokumentów

Między 7501 i 10 000 dokumentów

Licznik dokumentów programu SharePoint Workspace w przypadku używania co najmniej 10 000 dokumentów

Więcej niż 10 000 dokumentów

Uwaga : Jeśli nie zainstalowano pakietu Microsoft Office 2010 z dodatkiem Service Pack 1, można przechowywać około 500 dokumentów w programie SharePoint Workspace przed Zobacz ostrzeżenia o limitach dokumentu. Ponadto po 1800 dokumentów po przekroczeniu wielu obszarów roboczych programu SharePoint, pojawia się komunikat ostrzegawczy informujący, że będą pobierane tylko właściwości dokumentu do obszaru roboczego.

Zwolnienia miejsca, usuwając obszary robocze programu SharePoint

Możesz zwolnić miejsce szybko, usuwając obszary robocze, które nie są już używane. Usuwanie obszaru roboczego nie ma wpływu na odpowiedniej witryny programu SharePoint. W razie potrzeby możesz ponownie utworzyć tym samym obszarem roboczym później.

  1. Otwieranie paska uruchamiania.

  2. Zaznacz obszary robocze, które chcesz usunąć.

    Porada : Aby zgrupować wszystkie obszary robocze programu SharePoint, można sortować obszary robocze według typu. Na karcie Widok kliknij menu obszary robocze , a następnie kliknij Typ.

  3. Na karcie Narzędzia główne kliknij pozycję Usuń menu, a następnie kliknij polecenie Usuń.

Zwolnienia miejsca przez odłączenie z biblioteki dokumentów

Podczas tworzenia obszaru roboczego programu SharePoint, będzie zwykle można po prostu pobrać wszystkie dostępne listy i biblioteki, domyślna opcja. W wyniku obszaru roboczego może zawierać bibliotek dokumentów, które nie zamierzasz użyć. Można zatem zwolnienia miejsca na dysku przez odłączenie od wybranego dokumentu bibliotek.

Uwaga : Odłączanie biblioteki witryny programu SharePoint nie ma wpływu na daną bibliotekę w witrynie programu SharePoint.

  1. Wybierz bibliotekę w programie SharePoint workspace.

  2. Na karcie Synchronizacja kliknij pozycję Zmień ustawienia synchronizacji, a następnie kliknij Rozłącz listęnazw z serwera.

    Komunikat ostrzegawczy jest wyświetlany monit o potwierdzenie, że naprawdę chcesz odłączyć tej biblioteki na serwerze.

Zwolnienia miejsca odrzucając dokumentów w bibliotekach dokumentów

Można odrzucić poszczególne dokumenty, pobranego w bibliotece dokumentów programu SharePoint workspace. Gdy odrzucić dokumentu, możesz nadal widzisz jego nazwę (dokument "Nagłówek"), ale zawartości dokumentu nie będzie już dostępne w obszarze roboczym. Możesz nadal pracować nad dokumentem, otwierając go w przeglądarce sieci Web. Możesz też pobrać go ponownie w obszarze roboczym.

Uwaga : Odrzucanie dokumentu różni się od jego usuwania. Usunięcie dokumentu z obszaru roboczego programu SharePoint powoduje także usunięcie go z serwera.

  1. Zaznacz dokument, który chcesz odrzucić.

  2. Na karcie Narzędzia główne kliknij pozycję Pobierz zawartość, a następnie kliknij przycisk Odrzuć kopię lokalną.

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×