Przewodnik Szybki start dla aplikacji Excel dla sieci Web

Zobacz porady

Zobacz Porady dotyczące programu Excel dla sieci Web

Porada 1. Karta Narzędzia główne zawiera najczęściej używane funkcje

Karta Narzędzia główne z przyciskami Wytnij, Kopiuj, Wklej i przyciskiem wklejania formatowania; opcje formatowania dotyczące np. czcionek, wyrównania i liczb; wstawianie wierszy/kolumn; sumowanie i sortowanie

  • Funkcje Schowka, takie jak Wytnij, Kopiuj i Wklej.

  • Funkcje formatowania dla czcionek, wyrównania i liczb.

  • Funkcje do pracy z tabelami i komórkami.

  • Funkcje edytowania do autosumowania, sortowania i znajdowania danych.

Porada 2. Korzystanie z karty Wstawianie na potrzeby tabel, wykresów itp.

Karta Wstawianie umożliwia wstawianie funkcji, formularzy, tabel, obrazów, kształtów, wykresów i hiperlinków.

Aby wstawiać wiersze, kolumny i komórki, przejdź na prawą stronę karty Narzędzia główne.

Karta Wstawianie, menu Wykresy

Porada 3. Tworzenie formularza do zbierania danych

  1. Wybierz pozycję Formularze > Nowy formularz.

  2. Dodaj pytania i odpowiedzi.

Formularze > Nowy formularz

Porada 4. Blokowanie kolumn i wierszy

Zablokuj kolumny i wiersze, aby były cały czas widoczne podczas przewijania danych.

  1. Zaznacz komórkę poniżej wierszy i po prawej stronie kolumn, które mają zostać zablokowane.

  2. Kliknij pozycję Widok > Zablokuj okienka > Zablokuj okienka.

Karta Widok, menu Zablokuj okienka, polecenie Zablokuj okienka

Porada 5. Filtrowanie danych w tabeli

Nadaj danym formę tabeli, aby utworzyć filtry:

  1. Kliknij wewnątrz danych.

  2. Wybierz pozycję Wstawianie > Tabela.

Karta Wstawianie, przycisk Tabela, menu Filtruj

Porada 6. Autosumowanie samo wykrywa zakres

Jeśli liczby znajdują się w ciągłym zakresie komórek, przycisk Autosumowanie Przycisk Autosumowanie umożliwia automatyczne wykrywanie zakresu i zsumowanie liczb.

  1. Zaznacz komórkę poniżej lub po prawej stronie zakresu do zsumowania.

  2. Wybierz pozycję Narzędzia główne > Przycisk Autosumowanie Autosumowanie.

Automatyczne wykrywanie zakresu komórek za pomocą przycisku Autosumowanie

Porada 7. Praca w trybie offline

Usługa OneDrive synchronizuje pliki z komputerem.

  • Otwórz Eksploratora plików lub program Finder na komputerze Mac. Po lewej stronie zobaczysz folder OneDrive.

  • Możesz kopiować pliki do tego folderu, przenosić je i zmieniać ich nazwy.

W razie rozłączenia z Internetem możesz otwierać te pliki i edytować je w trybie offline. Po ponownym nawiązaniu połączenia zostaną one zsynchronizowane z usługą OneDrive.

Eksplorator Windows, folder usługi OneDrive, pliki programu Excel

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×