Znajdowanie zarchiwizowanych elementów

Znajdowanie zarchiwizowanych elementów

Ten artykuł został ostatnio zaktualizowany 23 lutego 2016 r. na podstawie opinii klientów.

Czasem może być potrzebne wyszukanie elementów w pliku danych programu Outlook. W tym artykule opisano, jak znajdować elementy i rozwiązywać problemy z wyszukiwaniem.

Przeglądanie zarchiwizowanych elementów

Domyślnie funkcja autoarchiwizacji w programie Outlook regularnie usuwa z folderów stare i wygasłe elementy, co ułatwia zarządzanie miejscem w skrzynce pocztowej lub na serwerze poczty e-mail.

Funkcję autoarchiwizacji można tak skonfigurować, aby stare elementy były przenoszone lub kopiowane do wyznaczonego folderu archiwum albo były automatycznie usuwane. Jeśli zarchiwizowane elementy nie zostaną usunięte, będą one nadal dostępne w folderze archiwum.

Pobieranie zarchiwizowanych elementów

Aby wyświetlić ustawienia i lokalizację autoarchiwizacji oraz zapoznać się z instrukcjami dotyczącymi wyłączania autoarchiwizacji, zobacz Automatyczne przenoszenie lub usuwanie starszych elementów za pomocą autoarchiwizacji.

  1. W klasycznym programie Outlook (Outlook 2016, Outlook 2013, Outlook 2010) wybierz pozycję Narzędzia główne > Nowe elementy > Więcej elementów > Plik danych programu Outlook.

    Wybierz pozycję Nowe elementy > Więcej elementów > Plik danych programu Outlook.

  2. Wybierz plik o nazwie archiwum (lub o nazwie określonej dla zarchiwizowanego pliku).

    Wybierz plik o nazwie „archiwum”.

  3. Rozwiń plik archiwum w okienku nawigacji programu Outlook, aby wyświetlić zawarte w nim podfoldery. Klikaj poszczególne podfoldery, aby wyświetlić ich zawartość.

    Rozwiń plik archiwum w okienku nawigacji, aby wyświetlić jego podfoldery.

  4. Aby wyszukać określoną wiadomość e-mail, użyj wyszukiwania błyskawicznego w programie Outlook lub usługi Windows Search.

  5. Jeśli chcesz zaimportować zarchiwizowane elementy z powrotem do skrzynki odbiorczej, postępuj zgodnie z instrukcjami dotyczącymi importowania pliku pst. Nazwa importowanego pliku to „archiwum”. Plik zostanie zaimportowany do bieżącego konta e-mail.

Jeśli nie widać zarchiwizowanych wiadomości e-mail

Uwaga :  W zarchiwizowanym pliku danych programu Outlook (pst) jest wyświetlana taka sama struktura folderów jak w archiwizowanym przez niego pliku. Jeśli folder w archiwum jest pusty, oznacza to, że nie zarchiwizowano w nim żadnego elementu.

Jeśli po wykonaniu powyższych instrukcji nadal nie widać zarchiwizowanych wiadomości e-mail, sprawdź ustawienia autoarchiwizacji poczty e-mail.

  1. W programie Outlook na komputerze (Outlook 2016, Outlook 2013, Outlook 2010) wybierz pozycję Plik.

    W programie Outlook 2010 wybierz kartę Plik.

  2. Wybierz pozycję Opcje.

  3. Wybierz pozycję Zaawansowane > Ustawienia autoarchiwizacji.

    Wybierz pozycję Zaawansowane, a następnie pozycję Ustawienia autoarchiwizacji.

    Uwaga : Jeśli nie widzisz pozycji Ustawienia autoarchiwizacji, oznacza to, że ta funkcja nie została włączona dla Twojej organizacji.

  4. Zwróć uwagę na to, jak często jest archiwizowana poczta e-mail i czy plik archiwum jest czyszczony po określonym czasie. Zastanów się, czy zgodnie z tymi ustawieniami w folderze archiwum powinny znajdować się wiadomości e-mail.

    W tym miejscu możesz wybrać opcje autoarchiwizacji.

  5. Wiadomości e-mail są archiwizowane w lokalizacji wymienionej w obszarze Przenieś stare elementy do.

Gdzie są archiwizowane moje wiadomości e-mail?

Program Outlook 2016, Outlook 2013, Outlook 2010: nowe pliki archiwum są zapisywane w następujących lokalizacjach:

  • W systemach Windows Vista, Windows 7, 8 i 10    dysk:\Users\użytkownik\Dokumenty\Pliki programu Outlook\archiwum.pst

  • W systemie Windows XP   dysk:\Documents and Settings\użytkownik\Ustawienia lokalne\Dane aplikacji\Microsoft\Outlook\archiwum.pst

Wcześniejsze wersje programu Outlook: plik archiwum jest zapisywany w następujących lokalizacjach:

  • W systemach Windows 7 i Windows Vista   dysk:\Użytkownicy\użytkownik\AppData\Local\Microsoft\Outlook\archiwum.pst

  • W systemie Windows XP   dysk:\Documents and Settings\użytkownik\Ustawienia lokalne\Dane aplikacji\Microsoft\Outlook\archiwum.pst

Wszystkie wiadomości, informacje kontaktowe, kalendarze i inne dane tworzone w programie Microsoft Outlook są zachowywane w Twoim pliku folderów osobistych (pst) lub, jeśli korzystasz z konta programu Microsoft Exchange Server, na serwerze Exchange Twojej organizacji. Program Outlook udostępnia funkcję archiwizacji do przeczyszczania często używanych folderów ze starszej zawartości, której nie potrzebujesz, ale nie chcesz usuwać. Możesz robić to automatycznie za pomocą funkcji autoarchiwizacji. Możesz też archiwizować zawartość ręcznie w miarę potrzeb.

Zawartość zarchiwizowana przestaje być widoczna w często używanych folderach, ale nadal możesz uzyskiwać dostęp do tych elementów i odzyskać je, jeśli zechcesz przywrócić tę zawartość.

Uwagi : 

  • Niektóre firmy nakładają ograniczenia dotyczące rozmiaru firmowych kont e-mail, czego efekty można złagodzić przez archiwizowanie. Równocześnie zarchiwizowane pliki często muszą pozostać dostępne na wypadek, gdy ich przywrócenie było wymagane w celu zapewnienia zgodności z wymogami.

  • Program Outlook nie może archiwizować bieżących ani aktywnych plików. Na przykład spotkanie cykliczne nie może zostać zarchiwizowane, chyba że wszystkie wystąpienia spotkania były w przeszłości. Wszelkie zaplanowane wystąpienia spotkania w przyszłości spowodowałyby oznaczenie go jako bieżącego elementu, przez co nie można by było go zarchiwizować.

Znajdowanie elementów za pomocą wyszukiwania błyskawicznego

  • Nie ukończono indeksowania plików danych. Indeksowanie to proces, który umożliwia funkcji wyszukiwania błyskawicznego szybką lokalizację elementów.

    Uwaga : Podczas pierwszego użycia funkcji wyszukiwania błyskawicznego w programie Outlook powinno zostać przeprowadzone indeksowanie plików danych w celu zapewnienia szybkich i kompletnych wyników wyszukiwania. Ten proces może potrwać kilka minut.

  • Szukasz wiadomości, które zostały podpisane w sposób przezroczysty (jest to metoda szyfrowania), w pliku folderów osobistych (pst) lub plikach folderów offline (ost).

    Uwaga : Może się to zdarzyć, jeśli do znalezienia wiadomości używasz funkcji wyszukiwania z pulpitu systemu Windows (Windows Desktop Search — WDS) albo używasz programu Outlook (wyszukiwanie błyskawiczne lub znajdowanie zaawansowane).

    Zobacz Rozwiązywanie problemów z wiadomościami podpisanymi w sposób przezroczysty.

Sprawdzanie, czy pliki danych programu Outlook mogą być indeksowane

Program Outlook indeksuje następujące pliki danych:

  • Pliki folderów osobistych (pst)

  • Pliki folderu offline (ost)

Obejmuje to konta e-mail Poczta usługi Microsoft Windows Live, IMAP i POP. Jeśli używasz konta programu Microsoft Exchange (co jest znacznie częstsze w zastosowaniach firmowych niż w domowych lub osobistych), w celu zindeksowania wiadomości przez funkcję wyszukiwania błyskawicznego musisz mieć połączenie z serwerem Exchange i użyć trybu buforowanej wymiany. Tryb buforowanej wymiany używa pliku folderów trybu offline (ost) do zapisywania informacji na komputerze. Aby sprawdzić, które pliki danych są indeksowane, wykonaj następujące czynności:

  1. W menu Narzędzia wskaż polecenie Wyszukiwanie błyskawiczne, a następnie kliknij polecenie Opcje wyszukiwania.

    Możesz także kliknąć strzałkę w okienku Wyszukiwanie błyskawiczne, a następnie w menu kliknąć polecenie Opcje wyszukiwania.

  2. W obszarze Indeksowanie sprawdź, czy dane, które chcesz objąć wyszukiwaniem, są wybrane na liście Indeksuj wiadomości w tych plikach danych.

Sprawdzanie, czy indeksowanie zostało ukończone

Aby sprawdzić stan indeksowania, wykonaj następujące czynności:

  1. W menu Narzędzia wskaż polecenie Wyszukiwanie błyskawiczne, a następnie kliknij polecenie Stan indeksowania.

    Możesz także kliknąć strzałkę w okienku Wyszukiwanie błyskawiczne, a następnie w menu kliknąć polecenie Stan indeksowania.

  2. Sprawdź, czy w oknie dialogowym jest wyświetlany raport Pozostało elementów: 0. Jeśli tak nie jest, indeksowanie ciągle trwa i musi zostać zakończone, zanim będzie można wyszukiwać wszystkie elementy programu Outlook.

Mimo stanu indeksowania „Pozostało elementów: 0” wyniki wyszukiwania są niepoprawne

Jeśli w oknie dialogowym Stan indeksowania jest wyświetlany raport Pozostało elementów: 0 i wyszukiwanie błyskawiczne w dalszym ciągu nie zwraca poprawnych wyników wyszukiwania, zamknij program Outlook i uruchom ponownie komputer. Po ponownym uruchomieniu programu Outlook sprawdź, czy elementy są poprawnie indeksowane, wykonując następujące czynności:

  1. W menu Narzędzia wskaż polecenie Wyszukiwanie błyskawiczne, a następnie kliknij polecenie Stan indeksowania.

    Możesz także kliknąć strzałkę w okienku Wyszukiwanie błyskawiczne, a następnie w menu kliknąć polecenie Stan indeksowania.

  2. Sprawdź, czy w oknie dialogowym Stan indeksowania zwiększyła się liczba elementów. Jeśli nie, w celu uzyskania wyników musisz zaczekać na zakończenie indeksowania.

Po ponownym uruchomieniu komputera wyszukiwanie błyskawiczne w dalszym ciągu nie zwraca poprawnych wyników

Jeśli po ponownym uruchomieniu komputera dalej nie otrzymujesz poprawnych wyników, musisz odbudować katalog wyszukiwania. Jest to plik, w którym są indeksowane wszystkie elementy programu Outlook i systemu Microsoft Windows. Aby odbudować katalog wyszukiwania, wykonaj następujące czynności:

  1. Zakończ działanie programu Outlook.

  2. W systemie Microsoft Windows kliknij przycisk Start, a następnie kliknij polecenie Panel sterowania.

  3. Wykonaj jedną z następujących czynności:

    • Windows Vista    Kliknij pozycję System i konserwacja, a następnie kliknij pozycję Opcje indeksowania.

      Uwaga : W widoku klasycznym kliknij dwukrotnie aplet Opcje indeksowania.

    • Microsoft Windows XP    W obszarze Zobacz też kliknij pozycję Inne opcje Panelu sterowania, a następnie kliknij pozycję Opcje indeksowania.

      Uwaga : W widoku klasycznym kliknij dwukrotnie aplet Opcje indeksowania.

  4. Kliknij pozycję Zaawansowane.

  5. Kliknij pozycję Odbuduj.

  6. Uruchom ponownie program Outlook.

Rozwiązywanie problemów z wiadomościami podpisanymi w sposób przezroczysty

Wiadomości podpisane w sposób przezroczysty, które są przechowywane w pliku folderów osobistych (pst) lub folderów trybu offline (ost), nie są widoczne dla funkcji wyszukiwania błyskawicznego w programie Outlook (oraz wyszukiwania z pulpitu systemu Windows). Sposób szyfrowania („pakowania”) treści wiadomości podpisanych w sposób przezroczysty przez program Outlook sprawia, że tekst jest niewidoczny i niemożliwy do przeszukania.

Aby uzyskać więcej informacji dotyczących technologii podpisywania i szyfrowania, zobacz Opis kryptografii klucza publicznego.

Aby dowiedzieć się, czy lokalizacja pliku stanowi część problemu, wykonaj następujące kroki.

  1. Określ, czy szukasz pliku pst, czy ost.

    Jak to zrobić?

    1. W folderze Skrzynka odbiorcza kliknij pojedynczą strzałkę obok pola Przeszukaj wszystkie elementy poczty.

    2. Kliknij pozycję Opcje wyszukiwania.

    3. W sekcji Indeksowanie sprawdź, czy zostały zaznaczone następujące pola wyboru:

      • Foldery osobiste

      • Skrzynka pocztowa — <Twoje imię i nazwisko>

  2. Jeśli uważasz, że wiadomości są przechowywane w plikach danych innych niż pliki pst i ost, wyczyść te pola wyboru (jeśli to konieczne) i spróbuj wykonać wyszukiwanie ponownie.

Jeśli wyszukujesz w pliku danych innym niż pst i ost, a funkcja wyszukiwania błyskawicznego nadal nie znajduje tych wiadomości, sprawdź, czy na koncie e-mail programu Outlook włączono opcję Tryb buforowanej wymiany. Jeśli tak, wyłącz ją i spróbuj wykonać wyszukiwanie ponownie.

Jak to zrobić?

  1. W menu Narzędzia kliknij polecenie Konfiguracja kont.

  2. Na karcie Poczta e-mail kliknij konto serwera Exchange, a następnie kliknij pozycję Zmień.

  3. W obszarze Serwer Microsoft Exchange wyczyść pole wyboru Użyj trybu buforowanej wymiany.

  4. Zamknij i ponownie uruchom program Outlook.

Jeśli mimo wyłączenia opcji Tryb buforowanej wymiany nadal nie otrzymujesz oczekiwanych wyników wyszukiwania, spróbuj użyć innego profilu programu Outlook. Jeśli nie masz skonfigurowanego innego profilu, utwórz go. W każdym przypadku należy wyłączyć funkcję Tryb buforowanej wymiany zgodnie z opisem w powyższej procedurze.

Kopiowanie wszystkich elementów z lokalizacji archiwizacji

Zarchiwizowane elementy można skopiować do ich oryginalnych folderów — na przykład ze zarchiwizowanej skrzynki odbiorczej do bieżącej skrzynki odbiorczej — albo do nowego wyznaczonego folderu.

  1. W menu Plik kliknij pozycję Importuj i eksportuj, aby otworzyć Kreatora importu i eksportu.

  2. Kliknij pozycję Import z innego programu lub pliku, a następnie kliknij przycisk Dalej.

  3. Kliknij pozycję Plik folderów osobistych (pst), a następnie kliknij przycisk Dalej.

    Ważne : Jeśli nie możesz odnaleźć pliku pst, być może jest on ukryty i może być konieczne wyświetlenie lokalizacji pliku przed przejściem do następnego kroku.

  4. W polu Import z pliku zmień domyślną nazwę pliku w ścieżce z backup.pst na nazwę pliku archiwum, z którego importujesz. Możesz też kliknąć przycisk Przeglądaj w celu zlokalizowania pliku, z którego chcesz zaimportować dane.

  5. Określ sposób, w jaki program Outlook powinien obsługiwać zduplikowane elementy, w obszarze Opcje.

  6. Kliknij przycisk Dalej.

  7. Kliknij folder, z którego importujesz. Zaznacz pole wyboru Uwzględnij podfoldery, jeśli importowany folder zawiera podfoldery, które chcesz także zaimportować.

  8. Wybierz opcję lokalizacji docelowej:

    • Importuj elementy do bieżącego folderu — spowoduje to zaimportowanie danych do wybranego folderu.

    • Importuj elementy do tego samego folderu w — spowoduje to zaimportowanie danych do folderów docelowych o takich samych nazwach jak nazwy folderów źródłowych, np. ze Skrzynki odbiorczej do Skrzynki odbiorczej.

  9. Kliknij przycisk Zakończ.

Nie mogę znaleźć mojego pliku pst

Plik archiwum to specjalny rodzaj pliku danych — plik folderów osobistych (o rozszerzeniu pst). Po pierwszym uruchomieniu autoarchiwizacji program Outlook tworzy go automatycznie w następującej lokalizacji:

  • Windows Vista    C:\Użytkownicy\Nazwa_użytkownika\AppData\Local\Microsoft\Outlook\Archive.pst

  • Microsoft Windows XP     C:\Documents and Settings\Nazwa_użytkownika\Ustawienia lokalne\Dane aplikacji\Microsoft\Outlook\Archive.pst

Jeśli folder Ustawienia lokalne lub Local nie jest widoczny, może to oznaczać, że został ukryty. Aby wyświetlić ukryty plik pst, wykonaj kroki dla używanego systemu operacyjnego.

Systemy Windows 7 i Windows Vista

  1. Kliknij przycisk Start, a następnie kliknij polecenie Panel sterowania.

  2. Kliknij ikonę Wygląd i personalizacja.

    Uwaga : Jeśli korzystasz z widoku klasycznego Panelu sterowania, kliknij dwukrotnie ikonę Opcje folderów, a następnie przejdź do punktu 4 w obszarze Kopiowanie wszystkich elementów z lokalizacji archiwizacji.

  3. Kliknij pozycję Opcje folderów.

  4. Na karcie Widok w obszarze Ustawienia zaawansowane dla opcji Pliki i foldery w obszarze Ukryte pliki i foldery zaznacz pozycję Pokaż ukryte pliki i foldery.

Windows XP

  1. Kliknij przycisk Start, a następnie kliknij polecenie Panel sterowania.

  2. Kliknij pozycję Opcje folderów.

    Okno dialogowe Opcje folderów

  3. Na karcie Widok kliknij opcję Pokaż ukryte pliki i foldery.

Kopiowanie poszczególnych elementów z lokalizacji archiwizacji

  1. W menu Przejdź kliknij pozycję Lista folderów, a następnie kliknij pozycję Foldery archiwum (lub nazwę lokalizacji archiwum).

  2. Kliknij folder zawierający elementy, które chcesz przenieść.

  3. Zaznacz elementy, które chcesz przenieść, a następnie przeciągnij je do oryginalnego folderu w obszarze Lista folderów lub do innego folderu.

Uwaga : Jeśli zostanie wyświetlony komunikat o błędzie informujący, że „plik pst jest już używany”, być może w pliku pst występują problemy dotyczące rozmiaru lub uszkodzenia. Narzędzie do naprawy skrzynki odbiorczej programu Outlook może rozwiązać wiele z tych problemów. Po uruchomieniu narzędzia spróbuj ponownie przywrócić pliki.

Tematy pokrewne

Więcej informacji o profilach programu Outlook
Przełączanie się do innego profilu poczty e-mail w programie Outlook
Tworzenie nowego profilu e-mail
Tworzenie kopii zapasowej, przywracanie lub usuwanie elementów za pomocą Autoarchiwizacji
Ręczne archiwizowanie elementów
Znajdowanie zarchiwizowanych elementów
Otwieranie i znajdowanie elementów w archiwum programu Outlook 2011 dla komputerów Mac

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×