Znajdowanie plików danych programu Outlook

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Czasami może wystąpić sytuacja, gdy chcesz znaleźć pliku pst programu Outlook — na przykład, gdy masz nowy komputer i chcesz przenieść wiadomości, kalendarzy, kontaktów, zadań i notatek lub awaria komputera i zostało utracone niektóre dane programu Outlook. Poniżej przedstawiono listę lokalizacji, w których program Outlook zapisuje informacje kopii zapasowej na komputerze.

Kopia zapasowa wiadomości e-mail, kalendarzy, kontaktów, zadań i notatek (pst)

Plik danych programu Outlook (pst), który zawiera kopię zapasową wiadomości e-mail, kalendarzy, kontaktów, zadań i notatek, może być przechowywany w jednej z następujących lokalizacji domyślnych:

  • dysk:\Użytkownicy\<nazwa użytkownika>\AppData\Local\Microsoft\Outlook

  • dysk:\Użytkownicy\<nazwa użytkownika>\Roaming\Local\Microsoft\Outlook

  • dysk: \Documents\Outlook \Users\ < nazwa_użytkownika > pliki

  • dysk:\Użytkownicy\<nazwa użytkownika>\Moje dokumenty\Pliki programu Outlook

  • dysk: \Documents and Settings\ < nazwa_użytkownika > \Local Settings\Application lokalne\Dane aplikacji\Microsoft\Outlook

Porada : Jeśli nie możesz odnaleźć wymienionego powyżej podfolderu (np. AppData), być może został on ukryty przez system Windows. Dowiedz się, jak odkryć foldery i rozszerzenia nazw plików.

Elementy programu Outlook w trybie offline lub w pamięci podręcznej (ost)

W przypadku kont e-mail, takich jak konta programu Microsoft Exchange, konta usługi Outlook.com i konta IMAP poczta jest przechowywana na serwerze. Plik danych trybu offline programu Outlook (ost) zawiera synchronizowaną kopię konta i jest zapisywany w jednej z następujących lokalizacji domyślnych na komputerze (zależnie od wersji klienta i typu konta programu Outlook):

  • dysk:\Użytkownicy\<nazwa użytkownika>\AppData\Local\Microsoft\Outlook

  • dysk:\Documents and Settings\<nazwa użytkownika>\Ustawienia lokalne\Dane aplikacji\Microsoft\Outlook

Uwaga : Wszystkie dane w pliku ost są przechowywane na serwerze, więc nie trzeba wykonywać ich kopii zapasowych. Serwer obsługujący konto synchronizuje plik ost na komputerze w celu uwzględnienia najnowszych elementów programu Outlook.

Osobista książka adresowa (pab)

Pliki osobistej książki adresowej (pab) zawierają listy nazw i listy dystrybucyjne używane w programie Outlook 2003 i starszych wersjach. Jeśli chcesz z nich korzystać w programie Outlook 2013 lub Outlook 2016 dla systemu Windows, kliknij pozycję Plik > Otwórz i eksportuj > Importuj lub Importuj/Eksportuj, aby przekonwertować pliki z jednej z poniższych lokalizacji domyślnych i umieścić je w folderze kontaktów.

  • dysk:\Użytkownicy\<nazwa użytkownika>\AppData\Local\Microsoft\Outlook

  • dysk:\Documents and Settings

Książka adresowa trybu offline (oab)

Książka adresowa trybu offline (oab) jest używana przez konta programu Microsoft Exchange Server. Zawiera ona takie informacje jak: nazwy, adresy e-mail, stanowiska i lokalizacje biur z globalnej listy adresowej na serwerze programu Exchange w organizacji.

Nie ma potrzeby tworzenia kopii zapasowej ani przywracania tego pliku, ponieważ serwer automatycznie tworzy i aktualizuje ten plik. Jest on przechowywany w podanych niżej lokalizacjach domyślnych (zależnie od wersji klienta i typu konta programu Outlook):

  • dysk:\Użytkownicy\<nazwa użytkownika>\AppData\Local\Microsoft\Outlook

  • dysk:\Documents and Settings\użytkownik\Ustawienia lokalne\Dane aplikacji\Microsoft\Outlook

Inne dane programu Outlook

W tej sekcji podano lokalizacje plików według typu pliku.

Ustawienia okienka nawigacji (xml)

  • dysk:\Użytkownicy\<nazwa użytkownika>\AppData\Roaming\Outlook\nazwa profilu.xml

  • dysk:\Documents and Settings\użytkownik\Dane aplikacji\Microsoft\Outlook\nazwa profilu.xml

Zarejestrowane rozszerzenia programu Microsoft Exchange (dat)

  • dysk:\Użytkownicy\<nazwa użytkownika>\AppData\Local\Microsoft\Outlook

  • dysk:\Documents and Settings\użytkownik\Ustawienia lokalne\Dane aplikacji\Microsoft\Outlook

Style drukowania (Outlprnt bez rozszerzenia)

  • dysk:\Użytkownicy\<nazwa użytkownika>\AppData\Roaming\Microsoft\Outlook

  • dysk:\Documents and Settings\użytkownik\Dane aplikacji\Microsoft\Outlook

Podpisy (rtf, txt, htm)

  • dysk:\Użytkownicy\<nazwa użytkownika>\AppData\Roaming\Microsoft\Signatures

  • dysk:\Documents and Settings\użytkownik\Dane aplikacji\Microsoft\Signatures

Papeterie (htm)

  • dysk:\Program Files\Common Files\Microsoft Shared\Stationery

  • dysk:\Program Files (x86)\Common Files\ Microsoft Shared\Stationery

  • dysk:\Program Files\Common Files\Microsoft Shared\Stationery

Formularze niestandardowe

  • dysk:\Użytkownicy\<nazwa użytkownika>\AppData\Local\Microsoft\Forms

  • dysk:\Documents and Settings\użytkownik\Ustawienia lokalne\Dane aplikacji\Microsoft\Forms

Słownik (dic)

  • dysk:\Użytkownicy\<nazwa użytkownika>\AppData\Roaming\Microsoft\UProof

  • dysk:\Documents and Settings\użytkownik\Dane aplikacji\Microsoft\UProof

Szablony (oft)

  • dysk:\Użytkownicy\<nazwa użytkownika>\AppData\Roaming\Microsoft\Templates

  • dysk:\Documents and Settings\użytkownik\Dane aplikacji\Microsoft\Templates

Ustawienia wysyłania/odbierania (srs)

  • dysk:\Użytkownicy\<nazwa użytkownika>\AppData\Roaming\Microsoft\Outlook

  • dysk:\Documents and Settings\użytkownik\Dane aplikacji\Microsoft\Outlook

Wiadomość (msg, htm, rtf)

  • dysk:\Użytkownicy\<nazwa użytkownika>\Documents

  • dysk:\Documents and Settings\użytkownik\Moje dokumenty

Jak odkryć foldery i rozszerzenia nazw plików

Niektóre foldery mogą być folderami ukrytymi, a rozszerzenia nazw plików (na przykład pst, ost, pab) mogą być wyłączone w systemie Windows. Aby wyświetlić ukryte foldery i rozszerzenia nazw plików, wykonaj następujące czynności:

  1. Otwórz Panel sterowania.

    • W systemie Windows 10 kliknij przycisk Start, a następnie kliknij polecenie Panel sterowania.

    • W systemie Windows 8 naciśnij klawisz Windows + X, a następnie kliknij pozycję Panel sterowania.

    • W systemie Windows 7 kliknij pozycję Start > Panel sterowania.

  2. Na liście Wyświetl według sprawdź, czy jest wybrana opcja Duże ikony lub Małe ikony, tak aby można było zobaczyć wszystkie ikony Panelu sterowania.

  3. Kliknij pozycję Opcje folderów.

  4. Kliknij kartę Widok.

  5. W polu Ustawienia zaawansowane:

    1. W obszarze Pliki i foldery usuń zaznaczenie pola Ukryj rozszerzenia plików znanych typów.

    2. W obszarze Ukryte pliki i foldery kliknij przycisk Pokaż ukryte pliki, foldery i dyski.

    3. Kliknij przycisk OK.

Uwaga : Konfiguracja może nie zawierać wszystkie te pliki jako niektóre są tworzone tylko po dostosowaniu funkcji programu Outlook.

Nie możesz znaleźć foldery?

Niektóre foldery mogą być folderami ukrytymi. Aby je wyświetlić w systemie Windows, wykonaj następujące czynności:

  1. Kliknij przycisk Start, a następnie kliknij polecenie Panel sterowania.

  2. Otwórz aplet Opcje folderów.

    Aby zlokalizować Aplet Opcje folderów, w polu wyszukiwania u góry okna wpisz Opcje folderów. Control Panel dla systemu Windows XP wpisz Opcje folderów w polu adres.

  3. Na karcie Widok w obszarze Ustawienia Zaawansowane w obszarze pliki i foldery, w obszarze ukryte pliki i foldery zaznacz pole wyboru Pokaż ukryte pliki i foldery.

Plik danych programu Outlook (pst)

Pliki danych programu Outlook (pst) zawierają wiadomości e-mail, kalendarzy, kontaktów, zadań i notatek. Aby pracować z elementami w pliku pst, należy użyć programu Outlook.

Podczas archiwizowania informacji programu Outlook, elementy są zapisywane w plikach pst.

Uwaga : Konta serwera Microsoft Exchange Server zapisywania informacji na serwerze poczty. Aby użyć tryb buforowanej wymiany lub pracować w trybie offline, kopie elementów są zapisywane w plik danych programu Outlook trybu offline (ost). Zobacz sekcję plików danych programu Outlook (ost), aby uzyskać więcej informacji. Ponadto niektóre organizacje umożliwia eksportowanie i archiwizowanie elementów do pliku pst.

Najszybszym sposobem otwarcia folderu, w którym jest zapisany plik danych programu Outlook (pst i ost), jest wykonanie następujących czynności:

  1. W programie Outlook 2010 kliknij kartę plik.

  2. Kliknij pozycję Ustawienia kont, a następnie kliknij pozycję Ustawienia kont.

  3. Na karcie dane kliknij pozycję, a następnie kliknij pozycję Otwórz lokalizację folderu.

Pliki danych programu Outlook (pst) utworzone przy użyciu programu Outlook 2010 są zapisywane na komputerze w folderze Dokumenty\pliki. Jeśli korzystasz z systemu Windows XP, te pliki są tworzone w folderze Moje Dokumenty\pliki.

Po uaktualnieniu do programu Outlook 2010 na komputerze, na którym już plików danych utworzonych we wcześniejszych wersjach programu Outlook, te pliki są zapisywane w innej lokalizacji w ukrytym folderze.

Dysk: \Users\user\AppData\Local\Microsoft\Outlook systemu Windows 7 i Windows Vista   

Windows XP    dysk: \Documents and settings\użytkownik\ustawienia lokalne\Dane aplikacji\Microsoft\Outlook

Porada :  Informacje na temat ukrytych folderów w systemie Windows można znaleźć w Pomocy i obsłudze technicznej systemu Windows.

Plik danych programu Outlook (ost)

Plik ost jest synchronizowany z elementami na serwerze, który jest uruchamiany programu Exchange. Ponieważ dane pozostają na serwerze programu Exchange, możesz ponownie utworzyć ten plik ost na nowym komputerze bez wykonywania kopii zapasowej.

Dysk: \Users\user\AppData\Local\Microsoft\Outlook systemu Windows 7 i Windows Vista   

Windows XP    dysk: \Documents and settings\użytkownik\ustawienia lokalne\Dane aplikacji\Microsoft\Outlook

Osobista książka adresowa (pab)

Dysk: \Users\user\AppData\Local\Microsoft\Outlook systemu Windows 7 i Windows Vista   

Windows XP    dysk: \Documents and settings\użytkownik\ustawienia lokalne\Dane aplikacji\Microsoft\Outlook

Uwaga : Osobistych książek adresowych (pab) nie są obsługiwane w Outlook 2010. Po uaktualnieniu do Outlook 2010, zostanie wyświetlony monit o zaimportowanie plików pab do kontaktów. Jeśli nie chcesz zaimportować plik pab przy pierwszym uruchomieniu Outlook 2010, można zaimportować je później za pomocą polecenia Importuj w Microsoft Office Backstage.

Książka adresowa trybu offline (oab)

Książka adresowa trybu offline (oab) jest używana przez konta programu Microsoft Exchange Server. Zawiera ona takie informacje, jak: nazwy, adresy e-mail, stanowiska i lokalizacje biur z Globalnej listy adresowej na serwerze, na którym działa program Exchange.

Nie masz kopię zapasową lub przywrócić ten plik. To jest plik jest tworzony i automatycznie aktualizowane.

Dysk: \Users\user\AppData\Local\Microsoft\Outlook systemu Windows 7 i Windows Vista   

Windows XP    dysk: \Documents and settings\użytkownik\ustawienia lokalne\Dane aplikacji\Microsoft\Outlook

Ustawienia okienka nawigacji (xml)

Ten plik zawiera informacje o zawartości okienko nawigacji.

Dysk: \Users\user\AppData\Roaming\Outlook\profile profilu.XML systemu Windows 7 i Windows Vista   

Windows XP    dysk: \Documents and settings\użytkownik\dane aplikacji\microsoft\outlook\nazwa profilu.XML

Zarejestrowane rozszerzenia programu Microsoft Exchange (dat)

Dysk: \Users\user\AppData\Local\Microsoft\Outlook systemu Windows 7 i Windows Vista   

Windows XP    dysk: \Documents and settings\użytkownik\ustawienia lokalne\Dane aplikacji\Microsoft\Outlook

Lista autouzupełniania kontaktów programu Outlook

Lista autouzupełniania, to funkcja wyświetlającego sugestie dotyczące nazw i adresów e-mail podczas wpisywania ich. Tych wskazówek jest możliwe z listy nazwisk i adresów e-mail z wiadomości e-mail, które zostały wysłane.

W programie Outlook 2007 plik listy Autouzupełniania (nk2) jest przechowywany w następujących miejscach:

Dysk: \Users\user\AppData\Roaming\Microsoft\Outlook Systemu Windows Vista   

Windows XP    dysk: \Documents and settings\użytkownik\dane aplikacji\Microsoft\Outlook

W programie Outlook 2010 jest przerywane pliku listy Autouzupełniania (nk2). Wpisy na liście Autouzupełniania są teraz zapisywane w skrzynce pocztowej programu Microsoft Exchange Server lub w pliku danych programu Outlook (pst) dla Twojego konta.

Konta programu Exchange Server

Jeśli korzystasz z konta programu Exchange Server, z listy Autouzupełniania są zapisywane w skrzynce pocztowej na serwera, który jest uruchamiany programu Exchange. Dzięki temu listy funkcji Autouzupełnianie do użytku na dowolnym komputerze z używać programu Outlook z kontem programu Exchange.

Jak sprawdzić, czy mam konto programu Microsoft Exchange Server?

Kliknij kartę Plik. Kliknij pozycję Ustawienia kont, a następnie pozycję Ustawienia kont. Na karcie Poczta e-mail na liście kont wskazany jest typ każdego z kont.

Przykładowe konto serwera Exchange w oknie dialogowym Ustawienia kont

Konta POP3

Lista autouzupełniania jest zapisywana w pliku danych programu Outlook (pst). W sekcji Plik danych programu Outlook (pst) informacje o lokalizacji.

Kont IMAP i Outlook.com

Lista autouzupełniania jest zapisywana w pliku danych programu Outlook (pst). Pliki danych programu Outlook (pst) dla następujących typów kont różnią się od innych plików danych programu Outlook (pst) w programie Outlook. Te pliki są używane jako kopie informacji dotyczących konta serwera poczty i nie są przeznaczone do przeniesienia lub przywrócić. Po skonfigurowaniu protokołu IMAP lub konta usługi Outlook.com (dawniej Hotmail) do innego profilu programu Outlook lub na innym komputerze, jest tworzony nowy plik danych programu Outlook (pst). Na liście autouzupełniania, w związku z tym, jest unikatowy dla komputera i profil miejsce, w którym skonfigurowano konto i dane nie są wyświetlane w innych profilu lub komputera, którego używasz.

Reguły (rwz)

Dysk: \Users\user\AppData\Roaming\Microsoft\Outlook systemu Windows 7 i Windows Vista   

Windows XP    dysk: \Documents and settings\użytkownik\dane aplikacji\Microsoft\Outlook

Uwaga : Jeśli uaktualnienie do Outlook 2010 z programu Outlook w wersji wcześniejszej niż Microsoft Outlook 2002, może być plik z rozszerzeniem rwz na dysku twardym komputera. Plik ten nie jest już potrzebna, i informacji o regułach są teraz przechowywane na serwerze z programem Microsoft Exchange, a w pliku danych programu Outlook (pst), dla kont e-mail IMAP i POP3. Możesz usunąć ten plik.

Jeśli używasz funkcji importowania lub eksportowania reguł, domyślna lokalizacja plików rwz jest folder dokumenty.

Style drukowania (Outlprnt bez rozszerzenia)

Dysk: \Users\user\AppData\Roaming\Microsoft\Outlook Systemu Windows Vista   

Windows XP    dysk: \Documents and settings\użytkownik\dane aplikacji\Microsoft\Outlook

Podpisy (rtf, txt, htm)

Dysk: \Users\user\AppData\Roaming\Microsoft\Signatures systemu Windows 7 i Windows Vista   

Windows XP    dysk: \Documents and settings\użytkownik\dane aplikacji\Microsoft\Signatures

Papeterie (htm)

Windows 7 i Windows Vista    dysk: \Program Files\Common Files\Microsoft Shared\Stationery

Windows 7 i Windows Vista 64-bitowej z Outlook 2010 32-bitowej    dysk: \Program plików (x86) \Common Files\Microsoft Shared\Stationery

Windows XP    dysk: \Program Files\Common Files\Microsoft Shared\Stationery

Formularze niestandardowe

Dysk: \Users\user\AppData\Local\Microsoft\Forms systemu Windows 7 i Windows Vista   

Windows XP    dysk: \Documents and settings\użytkownik\ustawienia lokalne\Dane aplikacji\Microsoft\Forms

Słownik (dic)

Dysk: \Users\user\AppData\Roaming\Microsoft\UProof systemu Windows 7 i Windows Vista   

Windows XP    dysk: \Documents and settings\użytkownik\dane aplikacji\Microsoft\UProof

Szablony (oft)

Dysk: \Users\user\AppData\Roaming\Microsoft\Templates systemu Windows 7 i Windows Vista   

Windows XP    dysk: \Documents and settings\użytkownik\dane aplikacji\Microsoft\Templates

Ustawienia wysyłania/odbierania (srs)

Dysk: \Users\user\AppData\Roaming\Microsoft\Outlook systemu Windows 7 i Windows Vista   

Windows XP    dysk: \Documents and settings\użytkownik\dane aplikacji\Microsoft\Outlook

Wiadomość (msg, htm, rtf)

Dysk: \Users\user\Documents systemu Windows 7 i Windows Vista   

Windows XP    dysk: \Documents and Settings\Użytkownik\Moje dokumenty

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Udostępnij Facebook Facebook Twitter Twitter E-mail E-mail

Czy te informacje były pomocne?

Doskonale! Czy chcesz przesłać inne opinie?

Jak możemy to poprawić?

Dziękujemy za opinię!

×