Znajdowanie na bieżąco potrzebnej zawartości i używanie jej bez opuszczania programu Word

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Uwaga : Funkcja wybierz jest dostępna, jeśli masz Subskrypcji usługi Office 365 i jest teraz dostępna wyłącznie dla klientów, którzy mają jedną z następujących wersji usługi Office 365 produktów: Business Premium, Enterprise E3lub Enterprise E5. Należy również zauważyć, że funkcja naciśnij nie jest jeszcze dostępne w przypadku subskrypcji usługi Office 365 wygenerowane w Australii, Brazylia, Kanada, Chinach, Niemcy, Wielkiej Brytanii, Indie i Japonii; bez względu na to kraju którym pracujesz. Pracujemy obecnie nad rozwijanie i naciśnij pozycję Dostępność do następujących lokalizacji w najbliższym terminie.

Jeśli chcesz znaleźć zawartość użytą wcześniej przez Ciebie i Twój zespół w dokumencie roboczym lub wiadomości e-mail oraz wykorzystać ją ponownie, użyj funkcji Wyszukiwanie spersonalizowane w programie Word 2016 lub Outlook 2016.

Naciśnij Word 2016 pozwala korzystać i odnośnie do istniejącej zawartości w celu wszystkie w Word 2016, dzięki czemu ograniczony do utworzenia dokumentu zamiast wyszukiwanie plików i wyszukiwanie informacji. Wybierz odpowiednie pliki pobierający najczęściej używanych przez Ciebie i współpracowników. Naciśnij zaleca spersonalizowanej zawartości z aplikacji Word, Excel i PowerPoint i wyświetli ją w okienku naciśnij. Gdy pliki są udostępnione, można pobrać zawartość z tych plików do dokumentu pracy i rozpocząć tworzenie dokumentu. Jeśli szukany element nie jest wyświetlana, naciśnij umożliwia wyszukiwanie potrzebnych z poziomu okienka. Aby wstawić i ponowne używanie zawartości w pracy dokument programu Word, po prostu umieść wskaźnik myszy na wyniki w okienku naciśnij i wybierz Dodawanie obrazu/zdjęcia

Wyszukiwanie spersonalizowane jest dostępne również w programie Outlook. Funkcja Wyszukiwanie spersonalizowane dla programu Outlook umożliwia dostęp do istotnych dokumentów w ramach pracy z pocztą e-mail i łatwe udostępnianie zawartości z tych dokumentów przez pobranie jej bezpośrednio do wiadomości e-mail bez konieczności załączania całego pliku.

Uwaga : Funkcja Wyszukiwanie spersonalizowane używa funkcji Office 365 Graph do wyszukiwania zawartości używanej przez Ciebie i Twój zespół w aplikacjach usługi Office 365 i wyświetla ją w okienku wyszukiwania spersonalizowanego.

Porada : Kliknij poniższe nagłówki, aby zobaczyć instrukcje.

  1. Na karcie Wstawianie w grupie Wyszukiwanie spersonalizowane wybierz pozycję Element dokumentu.

    Wstaw popularną zawartość

    W okienku Wyszukiwanie spersonalizowane jest wyświetlana lista wcześniej widzianej zawartości używanej przez Ciebie i Twój zespół w aplikacjach pakietu Office (Word, Excel, PowerPoint).

    Naciśnij pozycję Okienko

    Przejdź do kroku 4, jeśli w okienku wyszukiwania spersonalizowanego zobaczysz zawartość, której chcesz użyć ponownie.

  2. Jeśli chcesz wyświetlić konkretną zawartość, w polu wyszukiwania wpisz słowo kluczowe odpowiadające szukanej zawartości i naciśnij klawisz Enter. W okienku Wyszukiwanie spersonalizowane zostanie wyświetlona lista zaleceń dotyczących zawartości dla słowa kluczowego z aplikacji pakietu Office (Word, Excel, PowerPoint).

    Legenda

    U dołu każdego dokumentu wyświetlanego w okienku wyszukiwania spersonalizowanego jest widoczna mała legenda. Legenda przedstawia rzeczywistą liczbę obiektów, obrazów, grafik SmartArt, tabel, wykresów lub slajdów zawartych w każdym dokumencie.

  3. Wybierz ikonę wielokropka, aby wykonać jedną z następujących czynności:

    Więcej opcji
    • Otwieranie w aplikacji

      Może to być aplikacja pakietu Office, taka jak PowerPoint, Word lub Excel.

      lub

    • Wyświetlanie wszystkich elementów

      Wyświetla całą zawartość, której można użyć ponownie w dokumencie wybranym w okienku wyszukiwania spersonalizowanego.

      Wyświetl wszystko
  4. Możesz wybrać dowolny wynik w okienku Wyszukiwanie spersonalizowane, aby wyświetlić szczegółowo zawartość do ponownego użycia w dokumencie roboczym.

  5. Wybierz pozycję Dodawanie obrazu/zdjęcia na dowolnej grafice SmartArt, obiekcie, obrazie, wykresie, tabeli lub slajdzie, aby dodać ten element do dokumentu roboczego.

    Dodaj obraz

    Uwaga : Możesz też użyć funkcji Wyszukiwanie spersonalizowane z poziomu menu kontekstowego dostępnego po kliknięciu prawym przyciskiem myszy. Kliknij prawym przyciskiem myszy potencjalne słowo kluczowe, którego chcesz użyć w wyszukiwaniu, i wybierz pozycję Wstaw element dokumentu, aby wywołać zalecenia dotyczące zawartości w okienku Wyszukiwanie spersonalizowane.

Teraz masz dokument, który został utworzony przez wyszukiwanie i ponowne używanie zawartości z wielu zespołu w programie Word. Formatowanie obrazu, wykresu, tabeli lub wykresu , który został wstawiony lub Opcje układu programu Word, aby przenoszenie obrazów.

  1. Na karcie Narzędzia główne w grupie Nowy wybierz pozycję Nowa wiadomość e-mail.

    Element dokumentu z nową wiadomością e-mail

    Zostanie wyświetlone okno nowej wiadomości.

  2. Zredaguj wiadomość e-mail.

  3. Jeśli chcesz wstawić dowolną zawartość użytą przez Ciebie lub Twój zespół do wiadomości e-mail, wybierz kartę Wstawianie i wybierz pozycję Element dokumentu.

    Nowa poczta e-mail w programie Outlook

    Funkcja Wyszukiwanie spersonalizowane wyszukuje i rekomenduje spersonalizowaną zawartość z aplikacji Word, Excel i PowerPoint, a następnie wyświetla ją w okienku wyszukiwania spersonalizowanego. Po prostu umieść wskaźnik myszy na dowolnym wyniku w okienku wyszukiwania spersonalizowanego i wybierz pozycję Dodawanie obrazu/zdjęcia , aby wstawić zawartość i użyć jej ponownie w wiadomości e-mail.

  4. Jeśli chcesz wyświetlić konkretną zawartość, w polu wyszukiwania wpisz słowo kluczowe odpowiadające szukanej zawartości i naciśnij klawisz Enter. W okienku Wyszukiwanie spersonalizowane zostanie wyświetlona lista zaleceń dotyczących zawartości dla słowa kluczowego z aplikacji pakietu Office (Word, Excel, PowerPoint).

    Legenda

    U dołu każdego dokumentu wyświetlanego w okienku wyszukiwania spersonalizowanego jest widoczna mała legenda. Legenda przedstawia rzeczywistą liczbę obiektów, obrazów, grafik SmartArt, tabel, wykresów lub slajdów zawartych w każdym dokumencie.

  5. Wybierz ikonę wielokropka, aby wykonać jedną z następujących czynności:

    Więcej opcji
    • Otwieranie w aplikacji

      Wybrany dokument zostanie otwarty w aplikacji, takiej jak PowerPoint, Excel, Word.

      lub

    • Wyświetlanie wszystkich elementów

      Wyświetla całą zawartość, której można użyć ponownie w dokumencie wybranym w okienku wyszukiwania spersonalizowanego.

      Wyświetl wszystko
  6. Możesz wybrać dowolny wynik w okienku wyszukiwania spersonalizowanego, aby wyświetlić szczegółowo zawartość do ponownego użycia w dokumencie roboczym.

  7. Wybierz pozycję Dodawanie obrazu/zdjęcia na dowolnej grafice SmartArt, obiekcie, obrazie, wykresie, tabeli lub slajdzie, aby dodać ten element do wiadomości e-mail.

Uwaga : Możesz też użyć funkcji Wyszukiwanie spersonalizowane z poziomu menu kontekstowego dostępnego po kliknięciu prawym przyciskiem myszy. Kliknij prawym przyciskiem myszy potencjalne słowo kluczowe, którego chcesz użyć w wyszukiwaniu, i wybierz pozycję Wstaw element dokumentu, aby wywołać zalecenia dotyczące zawartości w okienku Wyszukiwanie spersonalizowane.

Zobacz też

Przycinanie obrazu

Zawijanie tekstu wokół obrazów w programie Word

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×