Znajdowanie i zamienianie tekstu lub formatowania w programie Word dla komputerów Mac

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Możesz wyszukiwać i zamieniać tekst, w tym znaki specjalne (takie jak pauzy) i elementów dokumentu (na przykład podziału strony). Możesz również wyszukać specjalnego formatowania (na przykład formaty znaków i akapitów), style i wyróżnianie i zmienianie formatowania bez wprowadzania zmian w tekście. Podczas wyszukiwania tekstu, program Word wyróżni zgodne wyniki w dokumencie. Za pomocą symboli wieloznacznych do znajdowania i zamieniania tekstu.

W prawym górnym rogu dokumentu w polu wyszukiwania Wprowadzanie tekstu do wyszukania w dokumencie wpisz wyraz lub frazę, którą chcesz znaleźć, a program Word wyróżni wszystkie wystąpienia danego wyrazu lub frazy w dokumencie.

Aby zamienić znaleziony tekst:

  1. Kliknij lupę, a następnie kliknij pozycję Zamień.

    Opcja Zamień jest wyróżniona w polu wyszukiwania

  2. W polu Zamień na wpisz tekst zamienny.

  3. Kliknij przycisk Zamień wszystko lub Zamień.

    Porady : 

    • Podstawowe można również otworzyć okienko Znajdowanie i zamienianie z skrót klawiaturowy CONTROL + h

    • Po zamianie tekst jest dobrym pomysłem jest kliknij przycisk Zamień zamiast Zamień wszystko. W ten sposób można przeglądać poszczególne elementy przed zamieniając go.

Możesz Znajdowanie tekstu z formatowaniem specjalne, takie jak pogrubienie lub wyróżnić, korzystając z menu Format.

  1. Kliknij pozycję Widok > Okienko nawigacji.

    Zaznaczona pozycja Okienko nawigacji na karcie Widok

  2. W okienku nawigacji kliknij lupę.

  3. Kliknij przycisk Ustawienia, a następnie kliknij przycisk Znajdź i zamień (zaawansowane).

    W oknie Znajdowanie i zamienianie wyróżnione jest polecenie Zaawansowane znajdowanie i zamienianie

    Uwagi : 

    • Kliknij strzałkę u dołu okna dialogowego Znajdowanie i zamienianie, aby wyświetlić wszystkie opcje.

    • Pokazuje, jak otworzyć menu podręczne Format

  4. W Format menu kliknij odpowiednią opcję.

    Pokazuje opcje formatowania

    Jeśli zostanie wyświetlone drugie okno dialogowe, wybierz odpowiednie opcje, a następnie kliknij przycisk OK.

  5. W oknie dialogowym Znajdowanie i zamienianie kliknij przycisk Znajdź następny lub Znajdź wszystko.

Można znaleźć i zamienić tekst specjalnego formatowania, takich jak pogrubienie lub wyróżnić, korzystając z menu Format.

  1. Kliknij pozycję Widok > Okienko nawigacji.

    Zaznaczona pozycja Okienko nawigacji na karcie Widok

  2. W okienku nawigacji kliknij lupę.

  3. Kliknij przycisk Ustawienia, a następnie kliknij przycisk Znajdź i zamień (zaawansowane).

    W oknie Znajdowanie i zamienianie wyróżnione jest polecenie Zaawansowane znajdowanie i zamienianie

  4. W górnej części okna dialogowego kliknij przycisk Zamień.

    Uwagi : 

    • Kliknij strzałkę u dołu okna dialogowego Znajdowanie i zamienianie, aby wyświetlić wszystkie opcje.

    • Pokazuje, jak otworzyć menu podręczne Format

  5. W polu Znajdź wpisz tekst, który chcesz znaleźć.

  6. W Format menu Wybierz formatowanie, które chcesz znaleźć.

    Pokazuje opcje formatowania

    Jeśli zostanie wyświetlone drugie okno dialogowe, wybierz odpowiednie opcje, a następnie kliknij przycisk OK.

  7. Kliknij pole obok pozycji Zamień na.

  8. Z menu Format wybierz formatowanie zamienne. Jeśli zostanie wyświetlone drugie okno dialogowe, wybierz odpowiednie formaty, a następnie kliknij przycisk OK.

  9. Kliknij przycisk Zamień, Zamień wszystko lub Znajdź następny.

  1. Kliknij pozycję Widok > Okienko nawigacji.

  2. W okienku nawigacji kliknij lupę.

  3. Kliknij przycisk Ustawienia, a następnie kliknij przycisk Znajdź i zamień (zaawansowane).

    W oknie Znajdowanie i zamienianie wyróżnione jest polecenie Zaawansowane znajdowanie i zamienianie

    Uwagi : 

    • Kliknij strzałkę u dołu okna dialogowego Znajdowanie i zamienianie, aby wyświetlić wszystkie opcje.

    • Pokazuje, jak otworzyć menu podręczne Format

  4. W menu specjalne kliknij odpowiedni znak specjalny, który chcesz znaleźć.

    Znajdowanie znaków specjalnych

  5. Kliknij przycisk Znajdź następny.

  1. Kliknij pozycję Widok > Okienko nawigacji.

    Zaznaczona pozycja Okienko nawigacji na karcie Widok

  2. W okienku nawigacji kliknij lupę.

  3. Kliknij przycisk Ustawienia, a następnie kliknij przycisk Znajdź i zamień (zaawansowane).

    W oknie Znajdowanie i zamienianie wyróżnione jest polecenie Zaawansowane znajdowanie i zamienianie

    Uwagi : 

    • Kliknij strzałkę u dołu okna dialogowego Znajdowanie i zamienianie, aby wyświetlić wszystkie opcje.

    • Pokazuje, jak otworzyć menu podręczne Format

  4. W górnej części okna dialogowego Znajdowanie i zamienianie kliknij przycisk Zamień, a następnie kliknij w polu Znajdź, ale nie wpisuj niczego. Później po wybraniu znaku specjalnego, program Word automatycznie umieści kod znaku w polu dla Ciebie.

    Uwaga : Kliknij strzałkę u dołu okna dialogowego Znajdowanie i zamienianie, aby wyświetlić wszystkie opcje.
    Pokazuje, jak otworzyć menu podręczne Format

  5. W menu specjalne kliknij odpowiedni znak specjalny, który chcesz znaleźć.

  6. Kliknij pole Zamień na.

  7. W menu specjalne kliknij odpowiedni znak specjalny, który chcesz zamienić.

  8. Kliknij przycisk Zamień lub Znajdź następny.

  1. Kliknij pozycję Widok > Okienko nawigacji.

    Zaznaczona pozycja Okienko nawigacji na karcie Widok

  2. W okienku nawigacji kliknij lupę.

  3. Kliknij przycisk Ustawienia, a następnie kliknij przycisk Znajdź i zamień (zaawansowane).

    W oknie Znajdowanie i zamienianie wyróżnione jest polecenie Zaawansowane znajdowanie i zamienianie

  4. Zaznacz pole wyboru Użyj symboli wieloznacznych.

    Jeśli pole wyboru Użyj symboli wieloznacznych nie jest widoczne, kliknij przycisk Obraz przycisku Więcej opcji .

  5. Kliknij menu specjalne, kliknij symbol wieloznaczny, a następnie wpisz dowolny dodatkowy tekst w polu Znajdź.

    Używanie symboli wieloznacznych w oknie dialogowym Znajdowanie i zamienianie

  6. Kliknij przycisk Znajdź następny.

    Porady : 

    • Aby anulować trwające wyszukiwanie, naciśnij klawisz COMMAND + KROPKA.

    • Możesz także wprowadzić znak wieloznaczny bezpośrednio w polu Znajdź, zamiast wybierać odpowiedni element z menu podręcznego Specjalne.

    • Aby wyszukać znak, który jest zdefiniowany jako symbol wieloznaczny, wpisz ukośnik odwrotny (\) przed znakiem. Na przykład wpisz \?, aby znaleźć znak zapytania.

    • W celu grupowania symboli wieloznacznych i tekstu oraz wskazywania kolejności interpretacji wyrażenia można zastosować nawiasy. Można na przykład wyszukać ciąg <(ko)*(ek)>, aby znaleźć wyrazy „kominek” i „kołek”.

    • Możesz wyszukiwać wyrażeń i używanie \ wieloznacznyn , aby zamienić wyszukiwany ciąg uporządkowanymi wyrażenie. Na przykład wpisz (Newman) (Belinda) w polu Znajdź i \2 \1 w polu Zamień na. Program Word znaleźć "Newman Belinda" i zamień go na "Belinda Newman".

  7. Aby zamienić znaleziony tekst:

    1. Kliknij kartę Zamień, a następnie kliknij pole Zamień na.

    2. Kliknij pozycję Specjalne, kliknij symbol wieloznaczny, a następnie wpisz dowolny dodatkowy tekst w polu Zamień na.

    3. Kliknij przycisk Zamień wszystko, Zamień lub Znajdź następny.

      Porada : Po zamianie tekst jest dobrym pomysłem jest kliknij przycisk Zamień zamiast Zamień wszystko. W ten sposób można potwierdzić zamiany do upewnij się, że jest poprawny.

Możesz uściślić wyszukiwanie przy użyciu poniższych symboli wieloznacznych.

Aby znaleźć

Wpisz

Na przykład

Dowolny pojedynczy znak

?

k?t umożliwia znalezienie wyrazów „kot” i „kit”.

Dowolny ciąg znaków

*

k*c umożliwia znalezienie wyrazów „koc” i „kopiec”.

Jeden z podanych znaków

[ ]

l[ei]n umożliwia znalezienie wyrazów „len” i „lin”.

Dowolny pojedynczy znak z podanego zakresu

[-]

[b-m]aczki umożliwia znalezienie wyrazów „baczki”, „kaczki” i „maczki”.

Zakresy muszą być podane w porządku rosnącym.

Dowolny pojedynczy znak z wyjątkiem znaków podanych w nawiasach

[!]

k[!a]t umożliwia znalezienie wyrazów „kot” i „kit”, ale nie „kat”.

Dowolny pojedynczy znak z wyjątkiem znaków z zakresu podanego w nawiasach

[!x-z]

l[!o-z]k umożliwia znalezienie wyrazów „lak” i „lęk”, ale nie „lok” czy „luk”.

Zakresy muszą być podane w porządku rosnącym.

Dokładnie n wystąpień znaku lub wyrażenia

{ n}

ran{2}a umożliwia znalezienie wyrazu „ranna”, ale nie „rana”.

Co najmniej n wystąpień znaku lub wyrażenia

{ n,}

ran{1,}a umożliwia znalezienie wyrazów „rana” i „ranna”.

Zakres wystąpień znaku lub wyrażenia

{ n, n}

10{1,3} umożliwia znalezienie ciągów „10”,„100” i „1000”.

Jedno lub więcej powtórzeń znaku lub wyrażenia

@

cen@a umożliwia znalezienie wyrazów „cena” i „cenna”.

Początek wyrazu

<

<(inter) umożliwia znalezienie wyrazów „interesujący” i „interdyscyplinarny”, ale nie „sprinter”.

Koniec wyrazu

>

(ek)> umożliwia znalezienie wyrazów „kominek” i „dzwonek”, ale nie „sekcja”.

  1. W polu wyszukiwania Pole wyszukiwania w programie Word wpisz wyraz lub frazę, którą chcesz znaleźć.

    Program Word wyróżni wszystkie wystąpienia danego wyrazu lub frazy w dokumencie.

  2. Aby zamienić znaleziony tekst:

    1. W menu podręcznym lupy kliknij pozycję Zamień.

      Menu podręczne Wyszukiwanie

      Możesz także użyć POLECENIA skrótu klawiaturowego COMMAND + SHIFT + h

    2. W polu Zamień na wpisz tekst, na który chcesz zamienić wyszukiwany tekst.

    3. Kliknij przycisk Zamień wszystko, Zamień lub Znajdź.

    Porady : 

    • Podczas zamieniania tekstu warto klikać przycisk Zamień zamiast przycisku Zamień wszystko. Dzięki temu można potwierdzić każdą zamianę, aby mieć pewność, że jest poprawna.

    • Aby anulować trwające wyszukiwanie, naciśnij klawisz COMMAND + KROPKA.

  1. W menu Edycja wskaż polecenie Znajdź, a następnie kliknij pozycję Zaawansowane znajdowanie i zamienianie.

  2. W menu podręcznym Format kliknij formaty, które chcesz znaleźć.

    Jeśli nie widzisz menu podręcznego Format, kliknij pozycję Przycisk strzałki .

  3. Jeśli zostanie wyświetlone drugie okno dialogowe, wybierz odpowiednie formaty, a następnie kliknij przycisk OK.

  4. Kliknij przycisk Znajdź następny.

    Porady : 

    • Aby wybrać poprzednie wyszukiwanie, kliknij pozycję Przycisk Poprzednie wyszukiwanie .

    • Aby anulować trwające wyszukiwanie, naciśnij klawisz COMMAND + KROPKA.

  5. Aby zamienić znaleziony tekst:

    1. Na karcie Zamienianie kliknij pole obok pozycji Zamień na.

    2. W menu podręcznym Format kliknij formaty, które chcesz zamienić.

    3. Jeśli zostanie wyświetlone drugie okno dialogowe, wybierz odpowiednie formaty, a następnie kliknij przycisk OK.

    4. Kliknij przycisk Zamień wszystko, Zamień lub Znajdź.

      Porada : Podczas zamieniania tekstu warto klikać przycisk Zamień zamiast przycisku Zamień wszystko. Dzięki temu można potwierdzić każdą zamianę, aby mieć pewność, że jest poprawna.

  1. Na pasku narzędzi Standardowy kliknij przycisk Pokaż lub ukryj pasek boczny  Przycisk Pasek boczny .

  2. Na pasku bocznym kliknij przycisk Znajdź i zamień  Przycisk Znajdź i zamień .

  3. W menu podręcznym opcji wyszukiwania Przycisk Opcje wyszukiwania kliknij pozycję Zaawansowane znajdowanie i zamienianie.

  4. W menu podręcznym Specjalne kliknij odpowiedni znak specjalny.

    Jeśli nie widzisz menu podręcznego Specjalne, kliknij pozycję Przycisk strzałki .

  5. Kliknij przycisk Znajdź następny.

    Porady : 

    • Aby wybrać poprzednie wyszukiwanie, kliknij pozycję Przycisk Poprzednie wyszukiwanie .

    • Aby anulować trwające wyszukiwanie, naciśnij klawisz COMMAND + KROPKA.

  6. Aby zamienić znaleziony znaczników lub znaków, kliknij przycisk Zamień wszystko, Zamień lub Znajdź.

    Porada : Podczas zamieniania tekstu warto klikać przycisk Zamień zamiast przycisku Zamień wszystko. Dzięki temu można potwierdzić każdą zamianę, aby mieć pewność, że jest poprawna.

  1. W menu Edycja wskaż polecenie Znajdź, a następnie kliknij pozycję Zaawansowane znajdowanie i zamienianie.

  2. Zaznacz pole wyboru Użyj symboli wieloznacznych.

    Jeśli pole wyboru Użyj symboli wieloznacznych nie jest widoczne, kliknij pozycję Przycisk strzałki .

  3. W menu podręcznym Specjalne kliknij symbol wieloznaczny, a następnie w polu Znajdź wpisz dowolny dodatkowy tekst.

  4. Kliknij przycisk Znajdź następny.

    Porady : 

    • Aby anulować trwające wyszukiwanie, naciśnij klawisz COMMAND + KROPKA.

    • Możesz także wprowadzić znak wieloznaczny bezpośrednio w polu Znajdź, zamiast wybierać odpowiedni element z menu podręcznego Specjalne.

    • Aby wyszukać znak, który jest zdefiniowany jako symbol wieloznaczny, wpisz ukośnik odwrotny (\) przed znakiem. Na przykład wpisz \?, aby znaleźć znak zapytania.

    • W celu grupowania symboli wieloznacznych i tekstu oraz wskazywania kolejności interpretacji wyrażenia można zastosować nawiasy. Można na przykład wyszukać ciąg <(ko)*(ek)>, aby znaleźć wyrazy „kominek” i „kołek”.

    • Możesz wyszukiwać wyrażeń i używanie \ wieloznacznyn , aby zamienić wyszukiwany ciąg uporządkowanymi wyrażenie. Na przykład wpisz (Newman) (Belinda) w polu Znajdź i \2 \1 w polu Zamień na. Program Word znaleźć "Newman Belinda" i zamień go na "Belinda Newman".

  5. Aby zamienić znaleziony tekst:

    1. Kliknij kartę Zamień, a następnie kliknij pole Zamień na.

    2. Kliknij pozycję Specjalne, kliknij symbol wieloznaczny, a następnie wpisz dowolny dodatkowy tekst w polu Zamień na.

    3. Kliknij przycisk Zamień wszystko, Zamień lub Znajdź.

      Porada : Podczas zamieniania tekstu warto klikać przycisk Zamień zamiast przycisku Zamień wszystko. Dzięki temu można potwierdzić każdą zamianę, aby mieć pewność, że jest poprawna.

Możesz uściślić wyszukiwanie przy użyciu poniższych symboli wieloznacznych.

Aby znaleźć

Wpisz

Na przykład

Dowolny pojedynczy znak

?

k?t umożliwia znalezienie wyrazów „kot” i „kit”.

Dowolny ciąg znaków

*

k*c umożliwia znalezienie wyrazów „koc” i „kopiec”.

Jeden z podanych znaków

[ ]

l[ei]n umożliwia znalezienie wyrazów „len” i „lin”.

Dowolny pojedynczy znak z podanego zakresu

[-]

[b-m]aczki umożliwia znalezienie wyrazów „baczki”, „kaczki” i „maczki”.

Zakresy muszą być podane w porządku rosnącym.

Dowolny pojedynczy znak z wyjątkiem znaków podanych w nawiasach

[!]

k[!a]t umożliwia znalezienie wyrazów „kot” i „kit”, ale nie „kat”.

Dowolny pojedynczy znak z wyjątkiem znaków z zakresu podanego w nawiasach

[!x-z]

l[!o-z]k umożliwia znalezienie wyrazów „lak” i „lęk”, ale nie „lok” czy „luk”.

Zakresy muszą być podane w porządku rosnącym.

Dokładnie n wystąpień znaku lub wyrażenia

{ n}

ran{2}a umożliwia znalezienie wyrazu „ranna”, ale nie „rana”.

Co najmniej n wystąpień znaku lub wyrażenia

{ n,}

ran{1,}a umożliwia znalezienie wyrazów „rana” i „ranna”.

Zakres wystąpień znaku lub wyrażenia

{ n, n}

10{1,3} umożliwia znalezienie ciągów „10”,„100” i „1000”.

Jedno lub więcej powtórzeń znaku lub wyrażenia

@

cen@a umożliwia znalezienie wyrazów „cena” i „cenna”.

Początek wyrazu

<

<(inter) umożliwia znalezienie wyrazów „interesujący” i „interdyscyplinarny”, ale nie „sprinter”.

Koniec wyrazu

>

(ek)> umożliwia znalezienie wyrazów „kominek” i „dzwonek”, ale nie „sekcja”.

Zobacz też

Znajdowanie i zamienianie tekstu i innych danych w programie Word dla systemu Windows

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×