Znajdowanie dodatkowych kształtów i wzorników

Znajdowanie dodatkowych kształtów i wzorników

Uwaga:  Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Jeśli są potrzebne kształty, których nie oferuje określony szablon programu Visio, można skorzystać z kilku opcji. Można przeszukać kształty zainstalowane na urządzeniu razem z programem Visio lub wyszukać kształty w sieci Web.

Porada: Nie masz pewności, której wersji programu Visio używasz? Otwórz program Visio i utwórz nowy diagram lub otwórz istniejący. Wybierz pozycję Plik w lewym górnym rogu, a następnie wybierz pozycję Konto lub Pomoc z listy po lewej stronie. W obszarze Informacje o produkcie zobaczysz nazwę produktu Visio wraz z numerem wersji (na przykład: Visio 2013). Wybierz kartę poniżej odpowiadającą używanej wersji programu Visio.

Uwaga: Jeśli nie widać pola tekstowego Wyszukiwania kształtów w panelu kształtów nad Więcej kształtów, a następnie Musisz zaewidencjonować opcją okienko Wyszukiwanie kształtów PokażPlik / Opcje / zaawansowane / kształtu wyszukiwania.

Opcje programu Visio \ zaawansowane \ ustawienia wyszukiwanie kształtów

Znajdowanie kształtów i wzorników w programie Visio Online (plan 2)

Możesz wyszukać kształty i wzorniki dostępne lokalnie na Twoim urządzeniu. Możesz również wyszukać wzorniki dostępne online, utworzone przez firmę Microsoft lub inne firmy.

Uwaga: Aby móc używać tej funkcji, wymagana jest subskrypcja usługi Office 365. Jeśli jesteś subskrybentem usługi Office 365, upewnij się, że masz najnowszą wersję pakietu Office. Jeśli jesteś specjalistą IT zarządzającym procesem aktualizacji usługi Office 365, odwiedź stronę kanałów udostępniania, aby dowiedzieć się, które aktualizacje zostały udostępnione w poszczególnych kanałach.

  1. W polu wyszukiwania w górnej części okienka Kształty wpisz słowo kluczowe lub frazę (np. „trójkąt”).

    Wyszukiwanie kształtów i wzorników

    Uwaga: Jeśli pole wyszukiwania nie jest widoczne, może być konieczne jego aktywowanie. Kliknij kartę Widok, a następnie wybierz pozycję Okienka zadań > Kształty. Pole wyszukiwania nadal nie jest widoczne? Kliknij symbol > w górnej części linijki po lewej stronie ekranu.

    • W obszarze Lokalne są wyświetlane wyniki wyszukiwania pogrupowane według tytułu wzornika programu Visio.

    • W obszarze Online, jeśli jest dostępny, zobaczysz kształty udostępnione w sieci Web przez inne firmy, w tym firmę Microsoft. Aby uzyskać dostęp do tych kształtów, wykonaj następujące czynności:

      a. Kliknij wzornik, aby wyświetlić podgląd.

      b. Aby umieścić wzornik w folderze Moje kształty, kliknij pozycję Pobierz.

      c. po jego pobranie, kliknij przycisk Otwórz do wyświetlenia w okienku kształtów we wzorniku.

  2. W celu zresetowania wyszukiwania w okienku Kształty usuń wyszukiwany ciąg z pola wyszukiwania tak, aby wyświetlał monit Wyszukaj kształty.

Domyślna opcja wyszukiwania jest wyszukać tekst, który pasuje do wszystkich wyrazy (i). Mimo że wyszukiwanie nie jest uwzględniana wielkość liter, odpowiadać na całych wyrazów. Na przykład "Air ugi" nie spowoduje znalezienie kształtu "Klimatyzacyjne", gdy jest wybrana opcja.

Jednak jeśli opcja została zmieniona na Dowolny wyraz (lub), następnie kształtu "Klimatyzacyjne" zostanie dopasowana, ponieważ jej nazwa zawiera wyraz "Air".

Gdy wybierz jedną z znalezionych kształtów wzorca lokalne wyniki, a następnie przeciągnij go na stronie, kopii kształtu wzorca dodawania do wzornik dokumentu. Można przeciągnąć i upuść tego kształtu wzorca z niego później, zamiast wyszukaniu go ponownie.

Sprawdzanie kształtów \ więcej kształtów \ Pokaż wzornik dokumentu do wyświetlania kształtów wzorca obecnie używane w dokumencie.

Wyszukiwanie sprawdza również słów kluczowych kształtów. Na przykład wyszukać wyraz, który "Kafelek" jest wyświetlany przez pomyłkę odpowiadać "Kamień kwadratowy", jednak analizę słowa kluczowe kształtu wzorca powoduje wyświetlenie że zawierają wyraz "kafelka".

Wersje programu Microsoft Visio, które masz subskrypcji usługi online mieć także możliwość wyszukiwania kształtów w szeregu wzorników innych firm obsługiwany przez firmę Microsoft. Na przykład wyszukać wyraz, który "Kafelka" pokazuje, czy też znajduje się we wzorniku online, które można być zaznaczone i pobierane. To pobierze całego wzornik w folderze Moje kształty w podfolderze o nazwie po innej firmy jako dostawcy. Te wzorniki i wszystkich kształtów wzorca w tych są od razu dostępne do użycia w sesji bieżącej i kolejnych. Te wzorników zostały sprawdzane przez firmę Microsoft i bezpiecznie korzystać.

Znajdowanie kształtów w sieci Web

Jeśli jest dostępne połączenie internetowe, można wyszukać kształty w sieci Web.

Kształty można znaleźć, wyszukując Microsoft Download Center kształty programu Visio.

Kształty programu Visio tworzą również ludzie i firmy niezwiązane z firmą Microsoft. Jeśli szukasz jakichś specyficznych lub nietypowych kształtów, możesz wypróbować dostawców innych niż firma Microsoft, na przykład takich jak:

  • Producenci sprzętu Jeśli szukasz kształty określonego sprzętu można często znaleźć ich w witrynie sieci Web producenta tego sprzętu.

  • Dla najbardziej wartościowego specjalistów (Valuable Professional) programu Visio Specjaliści MVP w dziedzinie Specjaliści MVP w dziedzinie programu Visio są ekspertów programu Visio, którzy swobodnie odpowiedzi na pytania i oferują rozwiązań, porady i sugestie dotyczące najczęściej używane w grupy dyskusyjne programu Visio. Często wzorniki kształtów można znaleźć w swoich witrynach sieci web.

  • Inne witryny zewnętrzne Niektóre witryny sieci web uruchamianie przez niezależnych użytkowników programu Visio i firmy oferują kształty i inne materiały do pobrania, takie jak Prezentacje programu Visio.

Więcej informacji zawierają artykuły Importowanie pobranych wzorników i Tworzenie, zapisywanie i udostępnianie wzorników niestandardowych.

Znajdowanie kształtów i wzorników w programie Visio 2016

Możesz wyszukać kształty i wzorniki dostępne lokalnie na Twoim urządzeniu. Możesz również wyszukać wzorniki dostępne online, utworzone przez firmę Microsoft lub inne firmy.

Uwaga: Aby móc używać tej funkcji, wymagana jest subskrypcja usługi Office 365. Jeśli jesteś subskrybentem usługi Office 365, upewnij się, że masz najnowszą wersję pakietu Office. Jeśli jesteś specjalistą IT zarządzającym procesem aktualizacji usługi Office 365, odwiedź stronę kanałów udostępniania, aby dowiedzieć się, które aktualizacje zostały udostępnione w poszczególnych kanałach.

  1. W polu wyszukiwania w górnej części okienka Kształty wpisz słowo kluczowe lub frazę (np. „trójkąt”).

    Wyszukiwanie kształtów i wzorników

    Uwaga: Jeśli pole wyszukiwania nie jest widoczne, może być konieczne jego aktywowanie. Kliknij kartę Widok, a następnie wybierz pozycję Okienka zadań > Kształty. Pole wyszukiwania nadal nie jest widoczne? Kliknij symbol > w górnej części linijki po lewej stronie ekranu.

    • W obszarze Lokalne są wyświetlane wyniki wyszukiwania pogrupowane według tytułu wzornika programu Visio.

    • W obszarze Online, jeśli jest dostępny, zobaczysz kształty udostępnione w sieci Web przez inne firmy, w tym firmę Microsoft. Aby uzyskać dostęp do tych kształtów, wykonaj następujące czynności:

      a. Kliknij wzornik, aby wyświetlić podgląd.

      b. Aby umieścić wzornik w folderze Moje kształty, kliknij pozycję Pobierz.

      c. po jego pobranie, kliknij przycisk Otwórz do wyświetlenia w okienku kształtów we wzorniku.

  2. W celu zresetowania wyszukiwania w okienku Kształty usuń wyszukiwany ciąg z pola wyszukiwania tak, aby wyświetlał monit Wyszukaj kształty.

Domyślna opcja wyszukiwania jest wyszukać tekst, który pasuje do wszystkich wyrazy (i). Mimo że wyszukiwanie nie jest uwzględniana wielkość liter, odpowiadać na całych wyrazów. Na przykład "Air ugi" nie spowoduje znalezienie kształtu "Klimatyzacyjne", gdy jest wybrana opcja.

Jednak jeśli opcja została zmieniona na Dowolny wyraz (lub), następnie kształtu "Klimatyzacyjne" zostanie dopasowana, ponieważ jej nazwa zawiera wyraz "Air".

Gdy wybierz jedną z znalezionych kształtów wzorca lokalne wyniki, a następnie przeciągnij go na stronie, kopii kształtu wzorca dodawania do Wzornika dokumentu. Można przeciągnąć i upuść tego kształtu wzorca z niego później, zamiast wyszukaniu go ponownie.

Sprawdzanie kształtów \ więcej kształtów \ Pokaż wzornik dokumentudo wyświetlania kształtów wzorca obecnie używane w dokumencie.

Wyszukiwanie sprawdza również słów kluczowych kształtów. Na przykład wyszukać wyraz, który "Kafelek" jest wyświetlany przez pomyłkę odpowiadać "Kamień kwadratowy", jednak analizę słowa kluczowe kształtu wzorca powoduje wyświetlenie że zawierają wyraz "kafelka".

Znajdowanie kształtów w sieci Web

Jeśli jest dostępne połączenie internetowe, można wyszukać kształty w sieci Web.

Kształty można znaleźć, wyszukując kształty programu Visiow Centrum pobierania Microsoft .

Kształty programu Visio tworzą również ludzie i firmy niezwiązane z firmą Microsoft. Jeśli szukasz jakichś specyficznych lub nietypowych kształtów, możesz wypróbować dostawców innych niż firma Microsoft, na przykład takich jak:

  • Producenci sprzętu Jeśli szukasz kształty określonego sprzętu można często znaleźć ich w witrynie sieci Web producenta tego sprzętu.

  • Dla najbardziej wartościowego specjalistów (Valuable Professional) programu Visio Specjaliści MVP w dziedzinie Specjaliści MVP w dziedzinie programu Visiosą ekspertów programu Visio, którzy swobodnie odpowiedzi na pytania i oferują rozwiązań, porady i sugestie dotyczące najczęściej używane w grupy dyskusyjne programu Visio. Często wzorniki kształtów można znaleźć w swoich witrynach sieci web.

  • Inne witryny zewnętrzne Niektóre witryny sieci web uruchamianie przez niezależnych użytkowników programu Visio i firmy oferują kształty i inne materiały do pobrania, takie jak Prezentacje programu Visio.

Więcej informacji zawierają artykuły Importowanie pobranych wzorników i Tworzenie, zapisywanie i udostępnianie wzorników niestandardowych.

Znajdowanie kształtów w programie Visio 2013

Pole wyszukiwania umożliwia znajdowanie kształtów zainstalowanych z programem Visio. Pole wyszukiwania znajduje się w oknie Kształty na innej karcie niż wzorniki.

Wyszukiwanie kształtów przez kliknięcie przycisku Wyszukaj w oknie Kształty

Uwaga: Jeśli pole wyszukiwania nie jest widoczne, może być konieczne jego aktywowanie. Kliknij kartę Widok, a następnie wybierz pozycję Okienka zadań > Kształty. Pole wyszukiwania nadal nie jest widoczne? Kliknij symbol > w górnej części linijki po lewej stronie ekranu.

Szybkie zadania

Zadanie

Akcja

Zapisanie wyników wyszukiwania jako nowego wzornika.

Kliknij prawym przyciskiem myszy tytuł wzornika w wynikach wyszukiwania, a następnie kliknij polecenie Zapisz jako. Wpisz nazwę wzornika i zapisz go w folderze Moje kształty.

Zapisanie pojedynczego kształtu we wzorniku Ulubione lub w innym wzorniku.

W widoku Wzorniki w oknie Kształt kliknij prawym przyciskiem myszy kształt, a następnie wskaż polecenie Dodaj do moich kształtów.

Kliknij prawym przyciskiem myszy kształt w widoku wzornika, aby dodać go do folderu Moje kształty.

Następnie kliknij pozycję Ulubione, aby dodać kształt do wzornika Ulubione.

Kliknij pozycję Ulubione, aby dodać zaznaczony kształt do wzornika Ulubione.

Można także kliknąć polecenie Dodaj do nowego wzornika, aby utworzyć wzornik zawierający tylko ten kształt, lub kliknąć polecenie Dodaj do istniejącego wzornika, aby wybrać wzornik, na przykład z folderu Moje kształty.

Otwieranie zapisanego wzornika.

W oknie Kształty kliknij pozycję Więcej kształtów, wskaż pozycję Moje kształty, a następnie kliknij nazwę wzornika.

Kliknij przycisk Więcej kształtów, a następnie wskaż pozycję Moje kształty, aby wyświetlić wzorniki.

Rozszerzanie lub zawężanie kryteriów wyszukiwania.

Wyszukiwanie kształtów może polegać na ścisłym dopasowaniu wszystkich wprowadzonych wyrazów lub na swobodnym dopasowaniu dowolnych wyrazów.

Na przykład jeśli wprowadzisz "krzesło pakietu office" jako wyszukiwanie w oknie Kształty, wyszukiwanie może być kształty, które są związane z obu "office" i "krzesło" lub kształtów, które dotyczą albo "office" lub "krzesło" (lub oba).

Wybierz pierwszy typ wyszukiwania, ORAZ, jeśli chcesz otrzymać wyłącznie wyniki związane ze wszystkimi wprowadzonymi wyrazami. Wybierz drugi typ wyszukiwania, LUB, jeśli chcesz otrzymać więcej wyników wyszukiwania, a dopasowanie wszystkich wyrazów nie jest konieczne.

Aby skonfigurować opcje wyszukiwania

  1. Kliknij kartę Plik, a następnie kliknij pozycję Opcje.

  2. W obszarze Opcje programu Visio kliknij pozycję Zaawansowane, a następnie przewiń w dół do sekcji Wyszukiwanie kształtów.

Porada:  Funkcja Wyszukiwanie kształtów używa usługi Windows Search, aby odnaleźć kształty na komputerze, jeśli zatem nie zostaną wyświetlone żadne wyniki wyszukiwania, może to być spowodowane wyłączoną usługą Windows Search. W Panelu sterowania kliknij pozycję Programy, a następnie kliknij pozycję Włącz lub wyłącz funkcje systemu Windows i w oknie Funkcje systemu Windows zaznacz pole wyboru Windows Search.

Znajdowanie kształtów w sieci Web

Jeśli jest dostępne połączenie internetowe, można wyszukać kształty w sieci Web.

Kształty można znaleźć, wyszukując termin „kształty programu Visio” w Centrum pobierania Microsoft. Poniżej wymieniono niektóre z kształtów dostępnych do pobrania:

Kształty programu Visio tworzą również ludzie i firmy niezwiązane z firmą Microsoft. Jeśli szukasz jakichś specyficznych lub nietypowych kształtów, możesz wypróbować dostawców innych niż firma Microsoft, na przykład takich jak:

  • Producenci sprzętu     Kształty określonego sprzętu można często znaleźć w witrynie internetowej producenta tego sprzętu.

  • Specjaliści Most (Valuable Professionals)   Specjaliści MVP w dziedzinie programu Visio są ekspertów programu Visio, którzy swobodnie odpowiedzi na pytania i oferują rozwiązań, porady i sugestie dotyczące najczęściej używane w grupy dyskusyjne programu Visio. Często wzorniki kształtów można znaleźć w swoich witrynach sieci web. 

  • Inne witryny zewnętrzne     Niektóre witryny internetowe są udostępnianie przez niezależnych użytkowników programu Visio i firmy oferujące kształty i inne materiały do pobrania.

Zapisywanie pobranych wzorników

Pobrane wzorniki kształtów możesz skopiować do folderu Moje kształty. Domyślnie folder Moje kształty znajduje się wewnątrz domyślnego folderu Dokumenty. Następnie otwórz wzornik w programie Visio, przechodząc do obszaru Moje kształty.

Aby otworzyć wzornik zapisany w folderze Moje kształty

  • W oknie Kształty kliknij pozycję Więcej kształtów, wskaż pozycję Moje kształty, a następnie kliknij nazwę wzornika.

    Kliknij przycisk Więcej kształtów, a następnie wskaż pozycję Moje kształty, aby wyświetlić wzorniki.

Znajdowanie kształtów zainstalowanych z programem Visio 2010

Funkcja wyszukiwania kształtów umożliwia przeszukiwanie wzorników zainstalowanych na komputerze przy użyciu usługi Windows Search. Aby możliwe było szybkie wyszukiwanie, usługa Windows Search musi być uruchomiona.

Przy pierwszym uruchomieniu programu Visio pole Wyszukiwanie kształtów jest ukryte, aby zostawić więcej miejsca na kształty.

  1. W oknie Kształty kliknij pozycję Więcej kształtów, a następnie kliknij pozycję Wyszukaj kształty.

    Wyszukiwanie kształtów

  2. W polu Wyszukiwanie kształtów wpisz jeden lub więcej wyrazów opisujących szukany kształt. Możesz oddzielić je spacjami, przecinkami lub średnikami.

    Aby na przykład znaleźć kształty krzeseł biurowych, wpisz krzesło biurowe.

  3. Kliknij ikonę lupy lub naciśnij klawisz ENTER.

    Wyniki zostaną dodane do wzornika wyników wyszukiwania.

Szybkie zadania

Zadanie

Akcja

Zapisanie wyników wyszukiwania jako nowego wzornika.

Kliknij prawym przyciskiem myszy pasek tytułu wzornika zawierającego wyniki wyszukiwania, a następnie kliknij polecenie Zapisz jako. Wpisz nazwę wzornika i zapisz go w folderze Moje kształty.

Zapisanie pojedynczego kształtu we wzorniku Ulubione lub w innym wzorniku.

Kliknij prawym przyciskiem myszy kształt, wskaż polecenie Dodaj do moich kształtów, a następnie kliknij polecenie Ulubione, aby dodać kształt do wzornika Ulubione.

Można także kliknąć polecenie Dodaj do nowego wzornika, aby utworzyć wzornik zawierający tylko ten kształt, lub kliknąć polecenie Dodaj do istniejącego wzornika, aby wybrać wzornik, na przykład z folderu Moje kształty.

Otwieranie zapisanego wzornika.

W oknie Kształty kliknij pozycję Więcej kształtów, wskaż pozycję Moje kształty, a następnie kliknij nazwę wzornika.

Rozszerzanie lub zawężanie kryteriów wyszukiwania.

Ustaw opcje wyszukiwania programu Visio:

  1. Kliknij kartę Plik.

  2. W obszarze Visio kliknij pozycję Opcje. W oknie dialogowym Opcje kliknij pozycję Zaawansowane, a następnie przewiń w dół do sekcji Wyszukiwanie kształtów.

Aby na przykład znaleźć wyłącznie krzesła biurowe, zaznacz opcję Wszystkie wyrazy (ORAZ) w obszarze Wyszukaj i kliknij przycisk OK. Następnie w polu Wyszukiwanie kształtów wpisz wyrazy krzesło biurowe. Aby znaleźć krzesła i stoły, zaznacz opcję Dowolny wyraz (LUB) w obszarze Wyszukaj i kliknij przycisk OK. Następnie w polu Wyszukiwanie kształtów wpisz wyrazy krzesło stół.

Znajdowanie kształtów w sieci Web

Jeśli jest dostępne połączenie internetowe, można wyszukać kształty w sieci Web.

Uwaga: Została zastąpiona usługę Znajdź kształty w trybie Online (zobacz Funkcje wycofane i zmodyfikowane w programie Visio 2010 Aby uzyskać więcej informacji).

Kształty można znaleźć, wyszukując termin „kształty programu Visio” w Centrum pobierania Microsoft. Poniżej wymieniono niektóre z kształtów dostępnych do pobrania:

Kształty programu Visio tworzą również ludzie i firmy niezwiązane z firmą Microsoft. Jeśli szukasz jakichś specyficznych lub nietypowych kształtów, możesz wypróbować dostawców innych niż firma Microsoft, na przykład takich jak:

  • Producenci sprzętu     Kształty określonego sprzętu można często znaleźć w witrynie internetowej producenta tego sprzętu.

  • Specjaliści MVP (Most Valuable Professionals)   Specjaliści MVP od programu Visio to osoby biegle znające program Visio, które udzielają odpowiedzi na pytania oraz oferują rozwiązania, porady i sugestie (najczęściej w grupach dyskusyjnych dotyczących tego programu). Wzorniki kształtów można znaleźć w witrynie specjalistów MVP od programu Visio — niezależnej witrynie internetowej zarządzanej przez tych specjalistów.

  • Inne witryny zewnętrzne     Niektóre witryny internetowe są udostępnianie przez niezależnych użytkowników programu Visio i firmy oferujące kształty i inne materiały do pobrania, na przykład Visio Café.

Zapisywanie pobranych wzorników

  1. Pobrane wzorniki kształtów można skopiować do folderu Moje kształty. Domyślnie folder Moje kształty znajduje się w folderze [dysk]:\Użytkownicy\nazwa użytkownika\Dokumenty\Moje kształty.

  2. Aby otworzyć wzornik, w oknie Kształty kliknij pozycję Więcej kształtów, wskaż pozycję Moje kształty, a następnie kliknij nazwę wzornika.

Znajdowanie kształtów zainstalowanych z programem Visio 2007

Pole Wyszukiwanie kształtów w programie Visio umożliwia wyszukiwanie kształtów. Funkcja wyszukiwania kształtów pozwala przeszukiwać wzorniki programu Office Visio zainstalowane na komputerze. Jeśli jest dostępne połączenie z Internetem, za pomocą tej funkcji można także przeszukiwać witryny internetowe firmy Microsoft, aby uzyskać nowe i zaktualizowane kształty programu Visio.

  1. Aby otworzyć okno Kształty, jeśli nie zostało jeszcze otwarte, w menu Widok kliknij pozycję Okno Kształty.

  2. W polu Wyszukiwanie kształtów wpisz jeden lub więcej wyrazów opisujących szukany kształt. Możesz oddzielić je spacjami, przecinkami lub średnikami.

    Aby na przykład znaleźć kształty krzeseł biurowych, wpisz krzesło biurowe.

    Porada: Aby rozszerzyć lub zawęzić zakres wyszukiwania, kliknij kartę Wyszukiwanie kształtów w oknie dialogowym Opcje (menu Narzędzia). Jeśli na przykład chcesz znaleźć wyłącznie krzesła biurowe, zaznacz opcję Wszystkie wyrazy (ORAZ) w obszarze Wyszukaj i kliknij przycisk OK. Następnie w polu Wyszukiwanie kształtów wpisz wyrazy krzesło biurowe. Aby znaleźć krzesła i stoły, zaznacz opcję Dowolny wyraz (LUB) w obszarze Wyszukaj i kliknij przycisk OK. Następnie w polu Wyszukiwanie kształtów wpisz wyrazy krzesło stół.

  3. Kliknij pozycję Obraz przycisku lub naciśnij klawisz ENTER.

    Wyniki zostaną dodane do wzornika wyników wyszukiwania.

  4. Po znalezieniu odpowiedniego kształtu przeciągnij go na stronę rysunku, jeśli chcesz użyć go natychmiast.

    Porada: Aby znaleźć inne kształty podobne do znalezionego kształtu, przeciągnij go na stronę rysunku i kliknij prawym przyciskiem myszy, wskaż polecenie Kształt, a następnie kliknij polecenie Znajdź podobne kształty. Program Office Visio wyszuka inne kształty zawierające słowa kluczowe skojarzone z zaznaczonym kształtem i doda te kształty do wzornika wyników wyszukiwania.

  5. Aby zapisać kształty, wykonaj jedną z następujących czynności:

    • Aby zapisać wyniki wyszukiwania jako wzornik, kliknij prawym przyciskiem myszy pasek tytułu wzornika wyników wyszukiwania, a następnie kliknij polecenie Zapisz jako.

    • Aby zapisać pojedynczy kształt jako wzornik niestandardowy, kliknij prawym przyciskiem myszy kształt, wskaż polecenie Dodaj do moich kształtów, a następnie kliknij polecenie Ulubione, inną nazwę wzornika lub polecenie Dodaj do istniejącego wzornika.

Porada: Aby szybko otworzyć zapisany wzornik, w menu Plik wskaż polecenie Kształty, wskaż polecenie Moje kształty, a następnie kliknij nazwę wzornika.

Uwaga: Jeśli funkcja wyszukiwania kształtów w programie Visio jest używana do przeszukiwania Internetu, zostaną wyszukane tylko kształty udostępnione przez firmę Microsoft. Te kształty są chronione prawem autorskim. Można je kopiować, reorganizować i modyfikować na własny użytek, a także rozpowszechniać rysunki, które je zawierają. Nie można jednak sprzedawać ani rozpowszechniać oryginalnych lub zmodyfikowanych kształtów programu Visio.

Pobieranie kształtów z Centrum pobierania firmy Microsoft

Kształty można znaleźć, wyszukując termin „kształty programu Visio” w Centrum pobierania Microsoft. Dostępne są na przykład poniższe zestawy:

Znajdowanie kształtów opracowanych przez inne osoby

Jeśli jest dostępne połączenie z Internetem, można wyszukać dodatkowe kształty programu Visio za pomocą przeglądarki:

  • Producenci sprzętu     Kształty określonego sprzętu można często znaleźć w witrynie internetowej producenta tego sprzętu.

  • Specjaliści MVP (Most Valuable Professionals)    Specjaliści MVP od programu Visio to osoby biegle znające program Visio, które udzielają odpowiedzi na pytania oraz oferują rozwiązania, porady i sugestie (najczęściej w grupach dyskusyjnych dotyczących tego programu). Wzorniki kształtów można znaleźć w witrynie specjalistów MVP od programu Visio — niezależnej witrynie internetowej zarządzanej przez tych specjalistów.

Zapisywanie pobranych wzorników

  1. Pobrane wzorniki kształtów możesz skopiować do folderu Moje kształty. Domyślnie folder Moje kształty znajduje się w lokalizacji C:\Użytkownicy\nazwa użytkownika\Dokumenty\Moje kształty

  2. Aby otworzyć wzornik, w menu Plik wskaż polecenie Kształty, wskaż polecenie Moje kształty, a następnie kliknij nazwę wzornika.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×