Zmienianie sposobu wyświetlania wykresu 3-w

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Aby utworzyć wykres 3-w, na przykład kolumnowy 3-w, liniowy 3-w lub wykres powierzchniowy 3-w) czytelność, można zmienić efekt 3-w formacie, obrót i skalowanie wykresu.

W przypadku wykresów wyświetlanych elementów wykresu 3-w bez użycia innego Oś głębokości (na przykład wykres kołowy w obszarze 3-w, słupkowy 3-w lub skumulowany wykres 3-w) możesz zmienić 3-formatu elementów wykresu 3-w. Jednak obrót 3-w i opcje skalowania nie są dostępne dla poszczególnych elementów wykresu, możesz zmienić obrót 3-w i skalowanie do całych wykresów.

Wykres 3-w, który wyświetla oś poziomą, pionową i głębokości

Jeśli mniejszych znaczników danych są ukryte za większe z nich na wykresie 3-w, możesz zmienić kolejność seria danych są kreślone na wykresie lub przezroczystość umożliwia zwiększenie widoczności wszystkich znaczników danych.

W tym miejscu należą z programu Excel 2016, ale także wykresy są dostępne w programie Word, PowerPoint i Outlook. Jeśli używasz jednego z tych programów, funkcje są takie same, ale może być nieznacznie różniących się wprowadzenie do wykresów początkowej.

Tworzenie wykresu 3-w

  1. W arkuszu zaznacz komórki zawierające dane, które chcesz użyć na wykresie.

  2. Na karcie Wstawianie kliknij pozycję Wykresy, jeśli tylko wyświetlona ikona, lub kliknij wykres, który ma być używany.

    Przyciski wykresów programu Excel

Można również kliknąć Zobacz wszystkie ikonę wykresy w prawym dolnym rogu sekcji wykresów. Spowoduje to otwarcie okna dialogowego wykresu, w którym można wybrać dowolny typ wykresu. Każdej kategorii zazwyczaj jednoczesne wyświetlanie 2D i 3D. Wybierz jedną.

Zmienianie formatu elementów wykresu 3-w

  1. Na wykresie 3-w kliknij odpowiedni element wykresu, taki jak słupki lub wiersze, które chcesz zmienić format 3-w, lub wykonaj poniższe czynności, aby go wybrać z listy elementów wykresu.

    1. Kliknij wykres.
      Zostanie wyświetlony obszar Narzędzia wykresów, zawierający karty Projektowanie i Formatowanie.

    2. Na karcie Formatowanie w grupie Bieżące zaznaczenie kliknij strzałkę obok pola Elementy wykresu, a następnie kliknij element wykresu, który ma być używany.

      Bieżący obszar zaznaczenia z wyróżnionym zaznaczenia elementu

  2. Skrót klawiaturowy, który można, zamiast tego kliknij element wykresu, dla którego chcesz zmienić format 3-w, a następnie naciśnij klawisze CTRL + 1. Przejdź do kroku 3.

  3. W grupie Bieżące zaznaczenie kliknij przycisk Formatuj zaznaczenie.

  4. Kliknij przycisk Efekty, kliknij pozycję Formatuj 3-w, a następnie wybierz jedną lub więcej z następujących opcji.

    Przycisk Efekty wykresu

    1. Kliknij pozycję Faza górnej lub dolnej faza, a następnie kliknij format skos, który ma być używany.

      W polach Szerokość i Wysokość wybierz rozmiar czcionki, który ma być używany.

    2. Kliknij materiałów, a następnie kliknij odpowiedni efekt, który ma być używany.

    Ustawienia formatu 3-w

    Uwaga : Dostępność tych opcji zależy od wybranego elementu wykresu. Niektóre opcje, które mają być przedstawione w tym oknie dialogowym nie są dostępne dla wszystkich wykresów.

    Ustawienia w tym oknie dialogowym mają dotyczyć element wykresu, które można wybrać. Jeśli wybierzesz całych wykresów, który tworzy ramki, natomiast w przypadku wybrania serii danych działa tylko na elementy z tej serii.

Zmienianie głębokości i odstępy na wykresie 3-w

Możesz zmienić głębokość wykresy 3-w, które mają osie, głębokość przerwy na wykresach perspektywie 3-w i szerokość przerwy w słupkowy 3-w lub wykresy kolumnowe.

  1. Kliknij wykres 3-w, który chcesz zmienić.

  2. W Format menu kliknij polecenie Serie danych.

  3. Na karcie Formatowanie serii danych kliknij opcję Opcje serii, a następnie wybierz odpowiednie opcje głębokości i szerokości, których chcesz użyć.

    Właściwości danych serii odstęp głębokości i szerokości

Uwaga : Dostępność tych opcji zależy od wybranego elementu wykresu. Niektóre opcje, które mają być przedstawione w tym oknie dialogowym nie są dostępne w przypadku wykresów.

Zmienić obrót wykresu 3-w

  1. Kliknij obszar wykresu 3-w wykresu, który chcesz obrócić lub wybierz z listy elementów wykresu w obszarze bieżące zaznaczenie na karcie Formatowanie obszaru wykresu.

  2. Skrót klawiaturowy, który można, zamiast tego kliknij obszar wykresu, a następnie naciśnij klawisze CTRL + 1. Przejdź do kroku 3.

  3. Na karcie Formatowanie obszaru wykresu kliknij przycisk efekty, a następnie kliknij pozycję obrót 3-w.

    Przycisk Efekty wykresu

  4. Wykonaj co najmniej jedną z następujących czynności:

    Właściwości obrót 3-w

    1. Aby zmienić obrót, kliknij odpowiedni kąt obrotu w polach Obracania X i Y obrotu.

      Uwaga : Wykresy mogą być obracane wokół osi poziomej i pionowej, ale nigdy nie wokół osi głębokości. Dlatego nie można określić stopień obrotu w polu Z.

    2. Aby zmienić pole widzenia na wykresie, kliknij stopień perspektywy w polu perspektywy, lub kliknij przycisk Zawęź pole widzenia lub Widen pole widzenia, dopóki nie osiągnęły wynik, który ma być.

      Przyciski polu widoku

      Uwaga : Niektóre opcje, które mają być przedstawione w tym oknie dialogowym nie są dostępne w przypadku wykresów. Nie można zresetować opcje, które możesz zmienić poprzednie ustawienia.

Zmienianie skali wykresu 3-w

Skala wykresu 3-w można zmienić, określając jej wysokości i głębokości jako procent przypadające wykresu.

  1. Kliknij obszar wykresu 3-w wykresu, który chcesz zmienić, lub zaznacz obszar wykresu z listy elementów wykresu w obszarze bieżące zaznaczenie na karcie Formatowanie.

  2. Skrót klawiaturowy, który można, zamiast tego kliknij obszar wykresu, a następnie naciśnij klawisze CTRL + 1. Przejdź do kroku 3.

  3. W oknie dialogowym Formatowanie obszaru wykresu kliknij polecenie obrót 3-w.

    Właściwości obrót 3-w

  4. W oknie dialogowym właściwości obrót 3-w wykonaj jedną z następujących czynności:

    1. Aby zmienić głębokość wykresu, należy określić wartość procentową głębokości w polu głębokości (% podstawy).

    2. Aby zmienić głębokość i wysokość wykresu, wyczyść pole wyboru Autoscale, a następnie określ wartość procentowa głębokość i wysokość, który ma w polach Wysokość (% podstawy) i głębokości (% podstawy).

    3. Aby użyć widoku Osie pod kątem prostym, zaznacz pole wyboru Osie pod kątem prostym, a następnie określ wartość procentową w polu głębokości (% podstawy) długości.

Odwracanie kolejności serii danych na wykresie 3-w

Kolejności kreślenia serii danych można zmienić, tak aby znaczniki danych 3-w nie blokują mniejszych.

Wykres 3-W wyświetlany w odwróconej kolejności

  1. Na wykresie kliknij oś głębokości, lub zaznacz oś głębokości z listy elementów wykresu w obszarze bieżące zaznaczenie na karcie Formatowanie.

  2. W grupie Bieżące zaznaczenie na karcie Formatowanie kliknij przycisk Formatuj zaznaczenie.

  3. W kategorii Opcje osi w obszarze Opcje osi zaznacz pole wyboru serii w odwrotnej kolejności.

    Opcja odwrotnej kolejności serii 3-w

Stosowanie przezroczystości w wykresie 3-w

Chociaż przezroczystość mogą być używane w wykresach 3-w i 2-W, jest szczególnie przydatne w wykresach 3-w, gdzie większych znaczników danych można zasłaniały mniejszych.

  1. Na wykresie 3-w kliknij serii danych lub punktu danych, który ma być przezroczysty, lub wybierz z listy elementów wykresu w obszarze bieżące zaznaczenie na karcie Formatowanie serii danych.

  2. Skrót klawiaturowy, który można, zamiast tego kliknij element wykresu, dla którego chcesz zmienić format 3-w, a następnie naciśnij klawisze CTRL + 1. Przejdź do kroku 3.

  3. Na karcie Formatowanie w grupie Bieżące zaznaczenie kliknij przycisk Formatuj zaznaczenie.

  4. Kliknij pozycję Wypełnienie i linia, kliknij pozycję Wypełnienie, a następnie kliknij Wypełnienie pełne, Wypełnienie gradientowe lub Wypełnienie obrazem lub teksturą.

    Wypełnienie i linia właściwości

  5. Kliknij pozycję, a następnie wybierz kolor, jeśli chcesz zmienić kolory elementu.

  6. Kliknij uchwyt na pasku przezroczystości, a następnie przesuń go wartość procentową przezroczystości, której chcesz użyć.

Tworzenie wykresu 3-w

  1. W arkuszu zaznacz komórki zawierające dane, które chcesz użyć na wykresie.

  2. Na karcie Wstawianie w grupie Wykresy wykonaj jedną z następujących czynności:

    Obraz Wstążki programu Excel

    • Aby utworzyć wykres kolumnowy 3-w, kliknij kolumnę, a następnie w obszarze Kolumnowy 3-w, kliknij Kolumnowy 3-w.

    • Aby utworzyć wykres walcowy 3-w, kliknij kolumnę, a następnie w obszarze Wykres walcowy, kliknij walcowy 3-w.

    • Aby utworzyć wykres stożkowy 3-w, kliknij kolumnę, a następnie w obszarze stożkowy kliknij stożkowe 3.

    • Aby utworzyć Wykres ostrosłupowy 3-w, kliknij kolumnę, a następnie w obszarze Piramida kliknij Ostrosłupowy 3-w.

    • Aby utworzyć wykres liniowy 3-w, kliknij linię, a następnie w obszarze Liniowy 3-w, kliknij pozycję Liniowy 3-w.

    • Aby utworzyć wykres warstwowy 3-w, kliknij obszar, a następnie w obszarze Warstwowy 3-w, kliknij pozycję Warstwowy 3-w.

    • Aby utworzyć wykres powierzchniowy 3-w, kliknij pozycję Inne wykresy, a następnie w obszarze powierzchni, kliknij powierzchniowy 3-w lub szkieletowo-powierzchniowy 3.

      Porada : Po umieszczeniu wskaźnika myszy na dowolnym typie lub podtypie wykresu zostanie wyświetlona etykietka ekranowa zawierająca nazwę typu wykresu. Aby uzyskać więcej informacji na temat typów wykresów, które można stosować, zobacz Dostępne typy wykresów.

Zmienianie formatu elementów wykresu 3-w

  1. Na wykresie 3-w kliknij element wykresu, dla którego chcesz zmienić format 3-w, lub wykonaj poniższe czynności, aby go wybrać z listy elementów wykresu.

    1. Kliknij wykres.
      Zostanie wyświetlony obszar Narzędzia wykresów, zawierający karty Projektowanie, Układ i Formatowanie.

    2. Na karcie Formatowanie w grupie Bieżące zaznaczenie kliknij strzałkę obok pola Elementy wykresu, a następnie kliknij element wykresu, który ma być używany.

      Obraz wstążki programu Excel

  2. Skrót klawiaturowy, który można, zamiast tego kliknij element wykresu, dla którego chcesz zmienić format 3-w, a następnie naciśnij klawisze CTRL + 1. Przejdź do kroku 3.

  3. Na karcie Układ w grupie Bieżące zaznaczenie kliknij przycisk Formatuj zaznaczenie.

  4. Kliknij Format 3-w, a następnie wybierz jedną lub więcej z następujących opcji.

    1. W obszarze Faza kliknij pozycję górnego i dolnego, a następnie kliknij format skos, który ma być używany. W polach Szerokość i Wysokość wybierz rozmiar czcionki, który ma być używany.

    2. W obszarze powierzchni kliknij pozycję materiał, a następnie kliknij efekt, który ma być używany.

      Uwaga : Dostępność tych opcji zależy od wybranego elementu wykresu. Niektóre opcje, które mają być przedstawione w tym oknie dialogowym nie są dostępne w przypadku wykresów.

Porada : Za pomocą tej procedury zmienić format 3-elementów wykresu na wykresie 2.

Zmienianie głębokości i odstępy na wykresie 3-w

Możesz zmienić głębokość wykresy 3-w, które mają osie, głębokość przerwy na wykresach perspektywie 3-w i szerokość przerwy w słupkowy 3-w lub wykresy kolumnowe.

  1. Kliknij wykres 3-w, który chcesz zmienić.

  2. W Format menu kliknij polecenie Serie danych.

  3. Na karcie Opcje wybierz odpowiednie opcje głębokości i szerokości, których chcesz użyć.

Zmienić obrót wykresu 3-w

  1. Kliknij obszar wykresu 3-w wykresu, który chcesz obrócić lub wykonaj poniższe czynności, aby zaznaczyć obszar wykresu z listy elementów wykresu:

    1. Kliknij wykres.
      Zostanie wyświetlony obszar Narzędzia wykresów, zawierający karty Projektowanie, Układ i Formatowanie.

    2. Na karcie Formatowanie w grupie Bieżące zaznaczenie kliknij strzałkę obok pola Elementy wykresu, a następnie kliknij element wykresu, który ma być używany.

      Obraz wstążki programu Excel

  2. Skrót klawiaturowy, który można, zamiast tego kliknij obszar wykresu, a następnie naciśnij klawisze CTRL + 1. Przejdź do kroku 3.

  3. Na karcie Układ w grupie Tło kliknij przycisk obrót 3-w.

    Obraz Wstążki programu Excel

  4. W kategorii obrót 3-w w obszarze Obrót wykonaj co najmniej jedną z następujących czynności:

    1. Aby zmienić obrót, kliknij odpowiedni kąt obrotu w polach X i Y.

      Uwaga : Wykresy mogą być obracane wokół osi poziomej i pionowej, ale nigdy nie wokół osi głębokości. Dlatego nie można określić stopień obrotu w polu Z.

    2. Aby zmienić pole widzenia na wykresie, kliknij stopień perspektywy w polu perspektywy, lub kliknij przycisk Zawęź pole widzenia lub Widen pole widzenia, dopóki nie osiągnęły wynik, który ma być.

      Uwaga : Niektóre opcje, które mają być przedstawione w tym oknie dialogowym nie są dostępne w przypadku wykresów. Nie można zresetować opcje, które możesz zmienić poprzednie ustawienia.

Zmienianie skali wykresu 3-w

Skala wykresu 3-w można zmienić, określając jej wysokości i głębokości jako procent przypadające wykresu.

  1. Kliknij obszar wykresu 3-w wykresu, który chcesz zmienić, lub wykonaj poniższe czynności, aby go wybrać z listy elementów wykresu:

    1. Kliknij wykres.
      Zostanie wyświetlony obszar Narzędzia wykresów, zawierający karty Projektowanie, Układ i Formatowanie.

    2. Na karcie Formatowanie w grupie Bieżące zaznaczenie kliknij strzałkę obok pola Elementy wykresu, a następnie kliknij element wykresu, który ma być używany.

      Obraz wstążki programu Excel

  2. Skrót klawiaturowy, który można, zamiast tego kliknij obszar wykresu, a następnie naciśnij klawisze CTRL + 1. Przejdź do kroku 3.

  3. Na karcie Układ w grupie Tło kliknij przycisk obrót 3-w.

    Obraz Wstążki programu Excel

  4. W kategorii obrót 3-w w obszarze Skala wykresu wykonaj jedną z następujących czynności:

    1. Aby zmienić głębokość wykresu, należy określić wartość procentową głębokości w polu głębokości (% podstawy).

    2. Aby zmienić głębokość i wysokość wykresu, wyczyść pole wyboru Autoscale, a następnie określ wartość procentowa głębokość i wysokość, który ma w polach Wysokość (% podstawy) i głębokości (% podstawy).

    3. Aby użyć widoku Osie pod kątem prostym, zaznacz pole wyboru Osie pod kątem prostym, a następnie określ wartość procentową w polu głębokości (% podstawy) długości.

Odwracanie kolejności serii danych na wykresie 3-w

Kolejności kreślenia serii danych można zmienić, tak aby znaczniki danych 3-w nie blokują mniejszych.

Wykres 3-W wyświetlany w odwróconej kolejności

  1. Na wykresie kliknij oś głębokości, lub wykonaj poniższe czynności, aby go wybrać z listy elementów wykresu:

    1. Kliknij wykres.
      Zostanie wyświetlony obszar Narzędzia wykresów, zawierający karty Projektowanie, Układ i Formatowanie.

    2. Na karcie Formatowanie w grupie Bieżące zaznaczenie kliknij strzałkę obok pola Elementy wykresu, a następnie kliknij element wykresu, który ma być używany.

      Obraz wstążki programu Excel

  2. Na karcie Formatowanie w grupie Bieżące zaznaczenie kliknij przycisk Formatuj zaznaczenie.

  3. W kategorii Opcje osi w obszarze Opcje osi zaznacz pole wyboru serii w odwrotnej kolejności.

Stosowanie przezroczystości w wykresie 3-w

Chociaż przezroczystość mogą być używane w wykresach 3-w i 2-W, jest szczególnie przydatne w wykresach 3-w, gdzie większych znaczników danych można zasłaniały mniejszych.

  1. Na wykresie 3-w kliknij polecenie serie danych lub punktu danych, który ma być przezroczysty lub wykonaj poniższe czynności, aby go wybrać z listy elementów wykresu:

    1. Kliknij wykres.
      Zostanie wyświetlony obszar Narzędzia wykresów, zawierający karty Projektowanie, Układ i Formatowanie.

    2. Na karcie Formatowanie w grupie Bieżące zaznaczenie kliknij strzałkę obok pola Elementy wykresu, a następnie kliknij element wykresu, który ma być używany.

      Obraz wstążki programu Excel

  2. Skrót klawiaturowy, który można, zamiast tego kliknij element wykresu, dla którego chcesz zmienić format 3-w, a następnie naciśnij klawisze CTRL + 1. Przejdź do kroku 3.

  3. Na karcie Układ w grupie Bieżące zaznaczenie kliknij przycisk Formatuj zaznaczenie.

  4. Kliknij pozycję Wypełnienie, a następnie kliknij pozycję Wypełnienie pełne, Wypełnienie gradientowe lub Wypełnienie obrazem lub teksturą.

  5. Kliknij uchwyt na pasku przezroczystości, a następnie przesuń uchwyt do procentowej wartości przezroczystości, który ma być używany.

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×