Zmienianie skali czasu w widoku

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Niektóre widoki, takie jak wykres Gantta i widokach obciążenia mają skala czasu, który pojawi się powyżej wykresu lub okresowe części widoku. Można wyświetlić maksymalnie trzy warstwy skali czasu w każdym widoku i każdej warstwy można sformatować oddzielnie. Można także dostosować skali czasu w widoku Kalendarz do swoich potrzeb.

Uwaga : W tym temacie opisano, jak zmienić skali czasu w widokach. Nie należy mylić z osi czasu, które można dodać do widoku, aby wyświetlić cały projekt rzut oka skali czasu.

W tym artykule

Zmienianie skali czasu w dowolnym widoku okresowym

Zmienianie skali czasu w widoku kalendarza

Zmienianie skali czasu w dowolnym widoku okresowym

  1. Na karcie Widok wybierz widok, który używa skali czasu w grupie Widoki zadań lub Widoki zasobów. Jako przykład można wymienić widoków Wykres Gantta, Obciążenie zadaniami lub użycie zasobu.

  2. Na karcie Widok w grupie Powiększenie kliknij pozycję Lista skali czasu, a następnie kliknij pozycję skali czasu.

  3. W oknie dialogowym skali czasu kliknij kartę Warstwa górna, Warstwa środkowa i Warstwa dolna.

  4. Na liście Pokaż Określ liczbę poziomów, które mają być wyświetlane na skali czasu. Domyślnie wyświetlane są dwie warstwy.

  5. Wykonaj poniższe czynności dla każdego poziomu skali czasu:

    • W polu jednostki wybierz jednostkę czasu, który ma być używany.

    • Etykiety na liście wybierz format etykiety, która ma być używany do wyświetlania jednostki czasu.

    • W polu Liczba wpisz lub wybierz liczbę, aby określić częstotliwość występowania etykiet jednostki na warstwie skali czasu.

      Na przykład jeśli jednostka nie jest tygodnie i wpisz 2, a następnie na warstwie skali czasu jest podzielony na segmenty 2 tygodni.

    • Na liście Wyrównaj wybierz lewej, do środka lub do prawej, aby wyrównać etykietę.

    • Aby wyświetlić lub ukryć linie pionowe między etykietami jednostek, zaznacz lub wyczyść pole wyboru linie osi.

    • Aby oprzeć etykiety warstwy skali czasu na ustawienia roku obrachunkowego, zaznacz pole wyboru Użyj roku finansowego, lub wyczyść pole wyboru, aby oprzeć etykiety warstwy skali czasu na rok kalendarzowy.

    • Aby wyświetlić linię poziomą między warstwami skali czasu, zaznacz pole wyboru separator skali.

    • Aby zmniejszyć lub rozłożone kolumny na warstwie skali czasu, wpisz lub wybierz wartość procentową w polu rozmiar.

Skróty skali czasu

  • Aby skoncentrować się na określony czas lub grupy zadań, skorzystaj z suwaka powiększenia na pasku stanu w dolnej części ekranu. Przesuń suwak w prawo, aby powiększyć i wyświetlić mniejszą liczbę czasu. Przesuń suwak w lewo, aby pomniejszyć i wyświetlić większe jednostki przyrostu czasu.

    Suwak powiększenia

  • Możesz także nacisnąć klawisze CTRL + / (ukośnik na klawiaturze numerycznej) aby wyświetlić mniejsze jednostki czasu albo klawisze CTRL + * (gwiazdka na klawiaturze numerycznej), aby wyświetlić większe jednostki czasu.

Początek strony

Zmienianie skali czasu w widoku kalendarza

  1. Na karcie Widok w grupie Widoki zadań kliknij pozycję Kalendarz.

    Obraz grupy Widoki zadań

  2. Kliknij prawym przyciskiem myszy w widoku kalendarza, a następnie kliknij pozycję skali czasu w wyświetlonym menu.

  3. W oknie dialogowym skali czasu kliknij kartę Nagłówki tygodni.

  4. W polach Etykiety tygodniMiesięczny tytuły, Etykiety dni i kliknij formaty daty, które ma być używany w widoku kalendarza.

  5. W obszarze Wyświetlanie kliknij 7 dni, aby wyświetlić 7 dni tygodnia lub kliknij pozycję 5 dni do wyświetlenia 5 dni tygodnia.

  6. Aby dodać miniaturowe kalendarze i następnego miesiąca, zaznacz pole wyboru Wyświetl okienko miesiąca.

  7. Aby wyświetlić daty rozpoczęcia i zakończenia zakresu czasu wybranego do wyświetlania, wybierz Wyświetl etykiety miesięcy począwszy od daty i zakończenia.

  8. Kliknij kartę Pola daty.

  9. W obszarze Wiersz górny i Dolny wiersz zaznacz informacje, które mają być wyświetlane w lewej i prawej części każdego wiersza, a następnie wybierz odpowiednie desenie i kolory, które mają.

Uwaga : 

  • Aby zmienić wygląd dni pracy i czas wolny w widoku kalendarza, kliknij prawym przyciskiem myszy w widoku Kalendarz, a następnie kliknij skali czasu w wyświetlonym menu. W oknie dialogowym skali czasu kliknij kartę Cieniowanie dat, a następnie kliknij nazwę kalendarza, który chcesz zmienić w polu Pokaż czas pracy dla. Na liście Typ wyjątku kliknij odpowiedni typ pola daty, który chcesz zmienić, a następnie wybierz deseń i kolor.

  • Aby zmienić szerokość kolumny, należy przeciągnąć pionową linię między polami daty w lewo, aby zmniejszyć szerokość kolumny lub w prawo, aby zwiększyć szerokość kolumny. Aby dopasować wyświetlane kolumny dokładnie do szerokości obszaru kalendarza, kliknij dwukrotnie pionową linię między polami daty.

Początek strony

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×