Zmienianie pasków zadań w widoku Kalendarz

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Widok Kalendarz jest podobny do kalendarza w biurze — nie ma dwóch takich samych. Można rozmieścić ponownie zadania wyświetlane w widoku Kalendarz, aby ułatwić wyróżnienie określonych zadań lub uporządkować je.

Uwaga : W tym temacie omówiono sposób zmieniania pasków zadań w widoku Kalendarz. Nie omówiono natomiast sposobu zmieniania kalendarzy zasobów i zadań używanych do planowania pracy w projekcie.

W tym artykule

Zmienianie typu, deseniu lub koloru wszystkich pasków w widoku kalendarza

Wyświetlanie określonych pasków zadań w widoku kalendarza

Rozmieszczanie pasków zadań w widoku kalendarza

Zmienianie typu, desenia lub koloru wszystkich pasków w widoku Kalendarz

Aby zwrócić uwagę na wszystkich zadań określonego typu, można zmienić format pasków reprezentujących ten typ zadania w widoku Kalendarz. Można również dodać informacje dotyczące projektu, takie jak nazwy zadań, nazwy zasobów, wartości procentowe wykonania i czasu trwania na paskach zadań.

  1. W menu Widok kliknij polecenie Kalendarz.

  2. W menu Format kliknij polecenie Style pasków.

  3. Na liście Typ zadania kliknij typ paska zadania, dla którego chcesz zmienić formatowanie.

  4. W obszarze Kształt paska kliknij odpowiedni typ paska, deseń, kolor i deseń rozdzielenia dla typu zadania.

    • Aby dodać efekt cieniowania pod paskiem, zaznacz pole wyboru Cień.

    • Aby rozszerzyć (lub zaokrąglić) pasek zadania do najbliższego pełnego dnia, zaznacz pole wyboru Zaokrąglenie paska.

  5. W polu Pola wpisz lub wybierz pole, które ma być wyświetlane na pasku.

    Aby w jednym położeniu na pasku zadania wyświetlić więcej niż jedno pole, po nazwie pola wpisz przecinek (,), a następnie wpisz lub wybierz inną nazwę pola.

  6. W polu Wyrównaj kliknij wyrównanie, zgodnie z którym chcesz rozmieścić tekst.

  7. Aby dalsza część tekstu była wyświetlana w kolejnym wierszu, zaznacz pole wyboru Zawijaj tekst w paskach.

Porada : W polu Przykład można przeglądać zmiany typu paska, deseniu, koloru i cieniowania.

Początek strony

Wyświetlanie określonych pasków zadań w widoku Kalendarz

W jednym dniu kalendarza może być wyświetlana lub drukowana tylko ograniczona liczba pasków zadań (liczba wyświetlanych zadań zależy od wysokości wiersza). Jednym ze sposobów umożliwiających sterowanie wyświetlaniem zadań jest filtrowanie określonych zadań.

  1. W menu Widok kliknij polecenie Kalendarz.

  2. W menu Projekt wskaż polecenie Filtruj dla.

  3. Kliknij filtr, który chcesz zastosować.

    Jeśli chcesz sprawdzić w widoku Kalendarz pracę określonego zasobu, kliknij opcję Obciążone zasoby, a następnie w polu Pokaż zadania obciążające kliknij zasób, którego zadania mają zostać wyświetlone w widoku Kalendarz.

Wyświetlanym zadaniom można również nadawać priorytety, wykluczając określone kategorie zadań.

  1. W menu Widok kliknij polecenie Kalendarz.

  2. W menu Format kliknij polecenie Style pasków.

  3. Na liście Typ zadania kliknij kategorię zadania, która ma nie być wyświetlana, a następnie w polu Typ paska kliknij pozycję Brak.

    Powtórz ten krok dla każdej kategorii zadania, która nie powinna być wyświetlana.

    Uwagi : 

    • Można ukrywać poszczególne paski zadań przez wybranie do paska zadań, które chcesz ukryć, klikając pozycję Informacje o zadaniu Obraz przycisku , klikając kartę Ogólne, a następnie wybierając pole wyboru Ukryj pasek zadania.

    • Można wyświetlić więcej wierszy kalendarza (lub tygodni) w mniejszym formacie w celu wyświetlenia przeglądu projektu lub wyświetlić mniej wierszy w większym formacie, koncentrując się na określonej części projektu. W tym celu należy przeciągnąć poziomą linię znajdującą się między dowolnymi dwoma wierszami w górę lub w dół, aby zmniejszyć lub zwiększyć wysokość wiersza. W celu dostosowania wysokości wiersza, tak aby została wyświetlona jak największa liczba zadań zaplanowanych na dany dzień, należy kliknąć dwukrotnie poziomą linię oddzielającą jeden wiersz od drugiego.

Początek strony

Rozmieszczanie pasków zadań w widoku Kalendarz

W widoku Kalendarz można zmienić kolejność wyświetlania zadań w pionie w wierszu dotyczącym tygodnia.

  1. W menu Widok kliknij polecenie Kalendarz.

  2. W menu Format kliknij polecenie Układ.

  3. Aby rozmieścić zadania według bieżącej kolejności sortowania, w obszarze Metoda kliknij opcję Użyj bieżącej kolejności sortowania.

    Jeśli chcesz w jednym wierszu wyświetlić maksymalną liczbę zadań bez nakładania się pasków zadań, w obszarze Metoda kliknij opcję Dopasuj największą liczbę zadań.

  4. Aby wyświetlić podzielone zadania na paskach zadań, zaznacz pole wyboru Pokaż podziały pasków.

  5. Aby układ zadania był automatycznie dopasowywany w przypadku dodawania i usuwania zadań, zaznacz pole wyboru Układ automatyczny.

    Jeżeli pole wyboru Układ automatyczny nie zostało zaznaczone, to w celu ponownego rozmieszczenia pasków zadań należy w menu Format kliknąć polecenie Ułóż teraz.

Uwaga : Aby określić, które zadania mają się pojawiać w górnej lub dolnej części obszaru tygodnia, można je posortować. W tym celu w menu Projekt należy wskazać polecenie Sortuj, a następnie kliknąć polecenie sortowania lub polecenie Sortuj według, aby wybrać spośród większej liczby opcji w oknie dialogowym Sortowanie.

Początek strony

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×