Zmienianie nazwy użytkownika i inicjałów

Po pierwszym zainstalowaniu i użyciu programu pakietu Office zostaje wyświetlone okno dialogowe z monitem o podanie nazwy użytkownika oraz inicjałów. Wyglądem przypomina ono następujące okno:

Okno dialogowe Nazwa użytkownika

Twoja nazwa użytkownika i inicjały zostaną skojarzone z każdym utworzonym przez Ciebie dokumentem pakietu Office i będą wyświetlane w miejscach, takich jak komentarze, poprawki i ogólne właściwości dokumentu. Można tu wprowadzić dowolną nazwę, ale podczas jej wybierania warto się zastanowić, komu dokumenty będą udostępniane lub czyje dokumenty będą recenzowane. Większość osób wpisuje tutaj swoje imię i nazwisko.

Jeśli okno dialogowe Nazwa użytkownika jest wyświetlane przy każdym otwarciu programu pakietu Office, zobacz Wyłączanie monitu o podanie nazwy użytkownika i inicjałów w programie.

Zmienianie nazwy użytkownika i inicjałów

W przypadku tworzenia dokumentów pakietu Office, które będą udostępniane innym osobom, ważne jest odpowiednie ich przypisanie i określenie prawidłowych informacji o autorze. Swoją nazwę użytkownika i inicjały można w dowolnym momencie zmienić.

Ważne : Zmiana nazwy lub inicjałów w jednym programie pakietu Office spowoduje zmianę nazwy i inicjałów we wszystkich innych programach pakietu Office zainstalowanych na danym komputerze.

  1. Kliknij pozycję Plik > Opcje.

  2. W oknie dialogowym Opcje zmień nazwę użytkownika i inicjały w sekcji Personalizowanie kopii pakietu Microsoft Office.

    Opcje personalizacji programu Word 2010

Uwaga : W programie Excel 2010 jest używana tylko nazwa użytkownika (bez inicjałów).

  1. W otwartym dokumencie kliknij przycisk pakietu Office Przycisk pakietu Microsoft Office , a następnie kliknij przycisk Opcje znajdujący się u dołu menu.

    Uwagi : 

    • W programie OneNote kliknij menu Narzędzia, a następnie kliknij pozycję Opcje.

    • W programach Project i Visio kliknij menu Narzędzia, kliknij pozycję Opcje, a następnie kliknij kartę Ogólne.

  2. W oknie dialogowym zmień swoją nazwę użytkownika i inicjały w polach Nazwa użytkownika i Inicjały. W zależności od używanego programu pakietu Office wyświetlone okno dialogowe może różnić się od przedstawionego poniżej.

    Opcje personalizacji programu Word 2007

Uwaga : W programie Excel 2007 jest używana tylko nazwa użytkownika (bez inicjałów).

Wyłączanie monitu o podanie nazwy użytkownika i inicjałów w programie

Okno dialogowe Nazwa użytkownika powinno zostać wyświetlone tylko raz — po pierwszym otwarciu nowo zainstalowanego programu pakietu Office. Jeśli jednak to okno dialogowe pojawia się po każdym otwarciu programu, można temu zapobiec, zmieniając uprawnienia w rejestrze.

Ostrzeżenie : W tej procedurze pokazano, jak zmodyfikować rejestr komputera. Niepoprawne zmodyfikowanie rejestru może jednak być przyczyną poważnych problemów. Należy uważnie wykonywać podane czynności. Aby zapewnić dodatkową ochronę, przed zmodyfikowaniem rejestru należy utworzyć jego kopię zapasową. Dzięki temu będzie można przywrócić rejestr w przypadku wystąpienia problemu. Aby uzyskać więcej informacji o tworzeniu kopii zapasowej i przywracaniu rejestru, zobacz Jak wykonać kopię zapasową rejestru i przywrócić go w systemie Windows.

  1. Na ekranie startowym w systemie Windows 10, Windows 8, Windows 7 lub Windows Vista w polu wyszukiwania wpisz ciąg regedit.exe, a następnie naciśnij klawisz Enter.

    Uwaga : W systemie Windows XP kliknij przycisk Start, kliknij pozycję Uruchom, wpisz ciąg regedit.exe, a następnie naciśnij klawisz Enter.

  2. W Edytorze rejestru przejdź do następującej lokalizacji: HKEY_Current_User\Software\Microsoft\Office\Common\UserInfo.

  3. Kliknij pozycję UserInfo.

  4. W menu Edycja kliknij polecenie Uprawnienia.

  5. Kliknij swoją nazwę użytkownika.

  6. Zaznacz pole wyboru Zezwalaj obok pozycji Pełna kontrola.

  7. Kliknij przycisk Zastosuj, a następnie kliknij przycisk OK.

  8. Zamknij Edytora rejestru.

Początek strony

Zobacz też

Śledzenie zmian w programie Word

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×