Zmienianie miejsca, w którym są zapisywane wysłane wiadomości e-mail

Zmienianie miejsca, w którym są zapisywane wysłane wiadomości e-mail

W programie Outlook możesz określić folder, w którym będą zapisywane wysłane wiadomości e-mail.

Programy Outlook 2016 i Outlook 2013 dla systemu Windows łączą się za pośrednictwem protokołu Exchange ActiveSync (EAS) z usługą Outlook.com (dawniej Hotmail), w której wiadomości wysłane nie są zapisywane w tym folderze, z którego zostały wysłane. Zamiast tego program Outlook przechowuje je w folderze Elementy wysłane. W przypadku korzystania z konta IMAP nie można zmienić miejsca zapisywania wysłanych wiadomości e-mail, chociaż można całkowicie wyłączyć zapisywanie wysłanych wiadomości.

Jeśli masz konto pocztowe, które nie jest kontem w usłudze Outlook.com lub innym kontem Exchange ActiveSync, możesz wykonać poniższe czynności, aby zapisywać wysłane wiadomości w folderze źródłowym.

Zmienianie miejsca, w którym są zapisywane wysłane wiadomości w przypadku używania konta programu Exchange

  1. Kliknij pozycję Plik > Opcje > Poczta.

  2. W obszarze Zapisywanie wiadomości upewnij się, że jest zaznaczone pole wyboru Zapisz kopie wiadomości w folderze „Elementy wysłane”.

  3. Zaznacz pole wyboru Podczas odpowiadania na wiadomość, która nie znajduje się w skrzynce odbiorczej, zapisz odpowiedź w tym samym folderze.

    Zapisywanie elementów w folderze źródłowym

Wyłączanie zapisywania wysłanych elementów na koncie e-mail IMAP

Jeśli używasz w programie Outlook konta IMAP, możesz zauważyć, że wysłane wiadomości są zapisywane dwa razy. Aby rozwiązać ten problem, możesz wyłączyć zapisywanie wysłanych elementów w programie Outlook.

  1. W menu Plik kliknij pozycję Ustawienia kont > Ustawienia kont.

  2. Zaznacz konto IMAP, a następnie kliknij przycisk Zmień.

  3. Kliknij przycisk Więcej ustawień.

  4. W oknie dialogowym Ustawienia internetowej poczty e-mail kliknij kartę Zaawansowane, a następnie zaznacz pole wyboru Nie zapisuj kopii elementów wysłanych.

Zmienianie miejsca, w którym są zapisywane wysłane wiadomości w przypadku używania konta programu Exchange

Domyślnie kopia każdej wysłanej wiadomości jest zapisywana w folderze Elementy wysłane.

Podczas odpowiadania na wiadomość e-mail albo przesyłania dalej wiadomości, która jest zapisana w innym folderze niż skrzynka odbiorcza, można skonfigurować program Outlook w taki sposób, aby kopia wysłanej wiadomości była zapisywana w tym samym folderze co oryginalna wiadomość.

  1. Kliknij pozycję Plik > Opcje > Poczta.

  2. W obszarze Zapisywanie wiadomości upewnij się, że jest zaznaczone pole wyboru Zapisz kopie wiadomości w folderze „Elementy wysłane”.

  3. Zaznacz pole wyboru Podczas odpowiadania na wiadomość, która nie znajduje się w skrzynce odbiorczej, zapisz odpowiedź w tym samym folderze.

    Zapisywanie elementów w folderze źródłowym

Zmienianie miejsca, w którym są zapisywane wysłane wiadomości podczas używania konta e-mail IMAP

  1. W menu Plik kliknij pozycję Ustawienia kont > Ustawienia kont.

  2. Zaznacz konto e-mail, które nie jest kontem programu Exchange, a następnie kliknij przycisk Zmień.

  3. Kliknij przycisk Więcej ustawień.

  4. W oknie dialogowym Ustawienia internetowej poczty e-mail kliknij kartę Elementy wysłane.

    Wybieranie folderu na karcie Elementy wysłane

  5. Kliknij pozycję Zapisz elementy wysłane w następującym folderze na serwerze, rozwiń listę folderów, a następnie kliknij wybrany folder.

    Możesz także wybrać niestandardowy folder do zapisywania elementów wysłanych, klikając pozycję Zapisz elementy wysłane w następującym folderze na serwerze, a następnie Nowy folder lub Więcej folderów.

Zmienianie miejsca, w którym są zapisywane wysłane wiadomości w przypadku używania konta programu Exchange

Domyślnie kopia każdej wysłanej wiadomości jest zapisywana w folderze Elementy wysłane.

Podczas odpowiadania na wiadomość e-mail albo przesyłania dalej wiadomości, która jest zapisana w innym folderze niż skrzynka odbiorcza, można skonfigurować program Outlook w taki sposób, aby kopia wysłanej wiadomości była zapisywana w tym samym folderze co oryginalna wiadomość.

  1. W menu Narzędzia kliknij polecenie Opcje, a następnie na karcie Preferencje kliknij pozycję Opcje e-mail.

  2. W obszarze Postępowanie z wiadomościami musi być zaznaczone pole wyboru Zapisz kopie wiadomości w folderze „Elementy wysłane”.

    Opcje w obszarze Postępowanie z wiadomościami
  3. Kliknij pozycję Zaawansowane opcje e-mail.

  4. Zaznacz pole wyboru Poza Skrzynką odbiorczą zapisuj odpowiedź z pierwotną wiadomością.

Zmienianie miejsca, w którym są zapisywane wysłane wiadomości podczas używania konta e-mail IMAP

Uwaga : Podczas pierwszego wysyłania wiadomości e-mail przy użyciu konta IMAP jest wyświetlany monit z prośbą o wybranie folderu, w którym będą zapisywane wysłane elementy.

  1. W menu Narzędzia kliknij polecenie Ustawienia kont.

  2. Zaznacz konto e-mail, które nie jest kontem programu Exchange, a następnie kliknij przycisk Zmień.

  3. Kliknij przycisk Więcej ustawień.

  4. W oknie dialogowym Ustawienia internetowej poczty e-mail kliknij kartę Foldery.

    Zmienianie folderu, w którym są zapisywane elementy wysłane

    1 Aby wybrać niestandardowy folder do zapisywania wysłanych elementów, kliknij pozycję Wybierz istniejący folder lub utwórz nowy folder do zapisywania elementów wysłanych z tego konta.

    2 Kliknij folder, w którym będą zapisywane wysłane elementy, albo kliknij pozycję Nowy folder.

    Domyślnie w programie Outlook wysłane wiadomości z wszystkich kont są zapisywane w domyślnym folderze Elementy wysłane. W przypadku posiadania konta programu Exchange w profilu programu Outlook folderem domyślnym jest folder Elementy wysłane w skrzynka pocztowa programu Exchange.

  5. Kliknij przycisk Wybierz istniejący folder lub utwórz nowy folder do zapisywania elementów wysłanych z tego konta, rozwiń listę folderów, a następnie kliknij folder. Zwykle należy wybrać folder Elementy wysłane w pliku danych dla zaznaczonego konta.

    Uwaga : Najpierw należy upewnić się, czy folder Elementy wysłane jest subskrybowany, dzięki czemu będzie wyświetlany w oknie dialogowym Ustawienia internetowej poczty e-mail, jak to opisano w kroku 4. Aby uzyskać informacje na temat subskrybowania folderów konta IMAP, zobacz sekcję Zobacz też.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×