Zmienianie domyślnego folderu roboczego programu Visio

Domyślne foldery robocze programu Microsoft Office Visio są lokalizacjami (czyli ścieżkami plików) na komputerze, w których program Visio domyślnie wyszukuje i zapisuje pliki. Są w nich przechowywane rysunki, szablony, pliki Pomocy i dodatki. Foldery te są określane na podstawie ustawień wprowadzonych w trakcie instalacji programu Visio, a w niektórych przypadkach są powiązane z nazwą użytkownika, który był zalogowany w systemie operacyjnym Microsoft Windows podczas instalowania programu Visio.

Poniżej podano typowe ścieżki plików instalacyjnych folderów roboczych programu Visio:

  • System Microsoft Windows Vista

    • Users\nazwa użytkownika\Dokumenty

      Domyślny folder roboczy rysunków, szablonów niestandardowych i typów plików utworzonych przy użyciu programu Visio

    • Users\nazwa użytkownika\Dokumenty\Moje kształty

      Domyślny folder roboczy wzorników niestandardowych

    • Program Files\Microsoft Office\Office12\język

      Domyślny folder roboczy szablonów, wzorników i plików Pomocy dostarczanych razem z programem Visio

      Uwaga : Program Visio zawsze szuka w tej lokalizacji plików zainstalowanych przez program Visio. Niestandardowe pliki, szablony i wzorniki dodane do tej lokalizacji nie są znajdowane przez program Visio.

    • Users\nazwa użytkownika\Dane aplikacji\Microsoft\Dodatki

      Domyślna lokalizacja odszukiwania dodatków z poziomu okna dialogowego Dodatki COM

  • System Microsoft Windows XP lub Microsoft Windows Server 2003

    • Documents and Settings\nazwa użytkownika\Moje dokumenty

      Domyślny folder roboczy rysunków, szablonów niestandardowych i typów plików utworzonych przy użyciu programu Visio

    • Documents and Settings\nazwa użytkownika\Moje dokumenty\Moje kształty

      Domyślny folder roboczy wzorników niestandardowych

    • Program Files\Microsoft Office\Office12\język

      Domyślny folder roboczy szablonów, wzorników i plików Pomocy dostarczanych razem z programem Visio

      Uwaga : Program Visio zawsze szuka w tej lokalizacji plików zainstalowanych przez program Visio. Niestandardowe pliki, szablony i wzorniki dodane do tej lokalizacji nie są znajdowane przez program Visio.

    • Documents and Settings\nazwa użytkownika\Dane aplikacji\Microsoft\Dodatki

      Domyślna lokalizacja odszukiwania dodatków z poziomu okna dialogowego Dodatki COM

Jeśli dla jednego z wymienionych typów plików (oprócz wzorników) jest regularnie używany inny folder, można zmienić domyślny folder roboczy, dodając ścieżki plików. Dodawane ścieżki plików są uwzględniane razem z zainstalowanymi folderami roboczymi. Po zmianie domyślnego folderu roboczego można nadal otwierać i zapisywać pliki w innych lokalizacjach, korzystając z funkcji przeglądania.

Uwaga : Domyślnym folderem roboczym dla wzorników niestandardowych jest zawsze folder Moje kształty. Oznacza to, że program Visio używa folderu Moje kształty jako domyślnego folderu podczas korzystania z okna dialogowego Otwieranie wzornika lub Zapisywanie jako do otwierania lub zapisywania wzorników niestandardowych. Jeśli folder Moje kształty zostanie usunięty, program Visio utworzy nowy folder przy następnym uruchomieniu. Aby przechowywać wzorniki niestandardowe w innej lokalizacji, można dodać ścieżkę pliku do pola tekstowego Wzorniki, postępując zgodnie z następującą procedurą.

Zmienianie folderów roboczych

  1. W menu Narzędzia kliknij polecenie Opcje.

  2. Na karcie Zaawansowane kliknij opcję Ścieżki plików.

  3. Kliknij przycisk Przeglądaj Button image i przejdź do lokalizacji, którą chcesz dodać dla co najmniej jednego z następujących typów obiektów:

    Rysunki     Dodatkowa lokalizacja rysunków, szablonów niestandardowych, wzorników niestandardowych i innych typów plików. Ścieżka pliku dodana w tym miejscu staje się domyślnym folderem roboczym. W przypadku dodania więcej niż jednej ścieżki pliku pierwsza ścieżka będzie domyślnym folderem roboczym. Jeśli pierwszy folder nie jest dostępny, na przykład jest to tymczasowo niedostępny udział sieciowy, program Visio używa kolejnego folderu z listy. Definicje raportów właściwości zapisywane w tych lokalizacjach są dostępne w oknie dialogowym Raporty.

    Szablony     Dodatkowa lokalizacja szablon. Po dodaniu ścieżek plików szablony znajdujące się w tych lokalizacjach będą dostępne w podmenu Nowy w menu Plik, a także w folderze kategorii Inne w oknie Wybieranie typu rysunku. Będą tam również wyświetlane podfoldery dodanych lokalizacji.

    Wzorniki     Dodatkowa lokalizacja wzorników. Po dodaniu ścieżek plików wzorniki znajdujące się w tych lokalizacjach będą wyświetlane w podmenu Kształty w menu Plik. Będą tam również wyświetlane podfoldery dodanych lokalizacji.

    Pomoc     Dodatkowa lokalizacja plików Pomocy.

    Dodatki     Dodatkowa lokalizacja dodatków.

    Autostart     Dodatkowa lokalizacja dodatków ładowanych i dostępnych po uruchomieniu programu Visio.

    Uwagi : 

    • Można określić wiele ścieżek plików, rozdzielając je za pomocą średników.

    • Ścieżki plików są dodawane niezależnie od zainstalowanych folderów roboczych.

  4. Kliknij dwa razy przycisk OK.

Początek strony

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×