Zmienianie łącza zadania

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Gdy użytkownik Łączenie dwóch zadańprojektu tworzy współzależność Zakończenie rozpoczęcie między nimi domyślnie — drugi zadanie nie może rozpocząć, dopóki nie zakończy się pierwszego zadania. Ale nie jest jedynym możliwym. Program Project obsługuje cztery typy współzależności zadań, obejmują większości projektów lub relacje następnik poprzednika. Oto jak zmienić typ łącza:

  1. Na karcie Widok kliknij pozycję Wykres Gantta.

  2. Dwukrotnie kliknij linię łącza między dwoma zadaniami.

Linia łącza między dwoma paskami wykresu Gantta

Uwaga :  Jeżeli łącze prowadzi do zadania zewnętrznego, w programie Project zostanie otwarty plik zawierający to zadanie.

  1. Wybierz typ współzależności z listy Typ.

  2. Aby całkowicie usunąć łącze, wybierz pozycję (Brak) z listy Typ.

Porada dotycząca zarządzania projektami    Zmienianie łącza zadań nie powoduje zmiany miejsca zadań w hierarchii (konspekcie). Aby zmienić hierarchię, zwiększ lub zmniejsz wcięcia zadań, aby utworzyć podzadania i zadania sumaryczne.

Inne sposoby zmieniania łączy

Zmienianie wielu łączy zadań

Ukrywanie łączy zadań

Współzależności zadań a ograniczenia zadań

Zmienianie wielu łączy zadań

Niektóre zadania mają wiele zależności. Na przykład może okazać się niemożliwe rozpocząć zadania następnika do momentu zakończenia dwa lub więcej zadań poprzednik. Można zmienić lub usunąć dowolne z tych łączy, w oknie dialogowym Informacje o zadaniu:

  1. Na karcie Widok kliknij pozycję Wykres Gantta.

  2. Dwukrotnie kliknij pole Nazwa zadania dla zadania, które chcesz zmienić.

  3. Kliknij kartę Poprzedniki.

Karta Poprzedniki okna dialogowego Informacje o zadaniu

  1. Aby zmienić łącze, wybierz typ łącza z kolumny Typ dla tego łącza.

  2. Aby usunąć łącze, wybierz pozycję (Brak) z kolumny Typ.

  3. Aby dodać łącze, kliknij pole Nazwa zadania w pierwszym pustym wierszu i wybierz zadanie z listy zadań.

Początek strony

Ukrywanie łączy zadań

Wiele zadań z wieloma współzależnościami może spowodować, że widok Wykres Gantta będzie przypominał splątany węzeł, a nie harmonogram. Ukrycie linii łączy umożliwia oczyszczenie widoku.

Uwaga : Ukrycie łączy nie powoduje usunięcia współzależności między zadaniami. Ukrywa jedynie linie w widoku.

  1. Na karcie Widok kliknij pozycję Wykres Gantta.

  2. Kliknij pozycję Format > Układ.

  3. W sekcji Łącza kliknij opcję z lewej strony (pozbawioną linii łączy), a następnie kliknij przycisk OK.

Okno dialogowe Układ

Początek strony

Współzależności zadań a ograniczenia zadań

Współzależności zadań (łącza pokazujące relacje między zadaniami) łatwo jest pomylić z ograniczeniami zadań (określającymi, kiedy zadania mogą się rozpocząć lub zakończyć).

Jeżeli szukasz szczegółowych informacji o ograniczeniach, zobacz Ustawianie daty rozpoczęcia lub zakończenia zadania.

Początek strony

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×