Zaznaczanie, przenoszenie, zmienianie rozmiaru i obracanie kształtów

Program Visio oferuje Ci wiele narzędzi do zaznaczania, przenoszenia, zmieniania rozmiaru i obracania kształtów i obiektów. Po zaznaczeniu na rysunku obiektu — lub wszystkich obiektów — możesz następnie zmienić ich położenie, powiększyć lub zmniejszyć, przerzucić w poziomie lub przesunąć je w odpowiednie miejsce.

Przeglądarka nie obsługuje klipu wideo. Zainstaluj dodatek Microsoft Silverlight, Adobe Flash Player lub program Internet Explorer 9.

Uwaga: Jeśli masz problemy z zaznaczeniem kształtów na rysunku, możliwe, że kształty są chronione, są częścią zablokowanej warstwy lub są zgrupowane. Zobacz Rozwiązywanie problemów z zaznaczeniem w tym temacie, aby uzyskać więcej informacji.

Zaznaczanie kształtów

Zazwyczaj musisz zaznaczyć kształty przed wykonaniem dalszych czynności, takich jak przenoszenie, obracanie i zmienianie rozmiaru kształtów rysunków. W programie Visio możesz zaznaczyć jeden kształt naraz — w obrębie jednego obszaru za pomocą narzędzia lasso — lub zaznaczyć wszystkie kształty na stronie.

Szybkie zadania

Zadanie

Czynność

Zaznaczanie jednego kształtu

  1. Na karcie Narzędzia główne w grupie Narzędzia kliknij przycisk Wskaźnik — narzędzie.

  2. Wskaż kształt na stronie rysunku, aż przybierze kształt strzałki z czterema grotami, a następnie kliknij kształt.

Zaznaczanie wielu kształtów za pomocą narzędzia Zaznaczenie obszaru

  1. Na karcie Narzędzia główne w grupie Edytowanie kliknij przycisk Zaznacz, a następnie kliknij pozycję Zaznaczenie obszaru.

  2. Umieść wskaźnik myszy u góry z lewej strony kształtu, który chcesz zaznaczyć, a następnie przeciągnij wskaźnik, aby utworzyć siatkę zaznaczenia wokół kształtów.

  3. Po zaznaczeniu kształtu zobaczysz niebieskie uchwyty zaznaczenia wokół zaznaczonych kształtów i amarantowe linie wokół poszczególnych kształtów.

Zaznaczanie wielu kształtów za pomocą narzędzia Zaznaczenie lasso

  1. Na karcie Narzędzia główne w grupie Edytowanie kliknij przycisk Zaznacz, a następnie kliknij pozycję Zaznaczenie lasso.

  2. Przeciągnij siatkę zaznaczenia, aby utworzyć nieregularną sieć zaznaczenia wokół kształtów, które chcesz zaznaczyć.

  3. Po zaznaczeniu wielu kształtów pojawią się niebieskie uchwyty zaznaczenia wokół tych zaznaczonych.

Zaznaczanie kształtów częściowo objętych obszarem zaznaczenia

Narzędzia Zaznaczenie obszaru i Zaznaczenie lasso domyślnie wymagają, aby każdy kształt, który ma zostać zaznaczony, był całkowicie otoczony siecią zaznaczenia. Jeśli jest potrzebna większa elastyczność tych narzędzi, sieć zaznaczenia można skonfigurować tak, aby były również zaznaczane kształty objęte siecią tylko częściowo.

Aby program Visio zaznaczał część kształtów w zaznaczonym obszarze, wykonaj następujące czynności:

  1. Kliknij kartę Plik.

  2. W obszarze Visio, kliknij opcje.

  3. W oknie dialogowym Opcje programu Visio na karcie Zaawansowane w sekcji Opcje edycji zaznacz pole wyboru Zaznacz kształty częściowo objęte obszarem.

.

Zaznaczanie wielu kształtów na stronie za pomocą skrótów klawiaturowych

Aby zaznaczyć kolejno wiele kształtów, kliknij odpowiednie kształty, przytrzymując naciśnięty klawisz SHIFT lub CTRL.

Porada: Naciskając te klawisze, można także dodać kształt do bieżącego zaznaczenia. Aby na przykład dodać kształt do zaznaczenia utworzonego za pomocą narzędzia Zaznaczenie obszaru, należy kliknąć odpowiedni kształt, przytrzymując naciśnięty klawisz SHIFT lub CTRL.

Zaznaczanie wszystkich kształtów na stronie rysunku

Na karcie Narzędzia główne w grupie Edytowanie kliknij przycisk Zaznacz, a następnie kliknij pozycję Zaznacz wszystko.

Zaznaczanie wszystkich obiektów określonego rodzaju

  1. Na karcie Narzędzia główne w grupie Edytowanie kliknij przycisk Zaznacz, a następnie kliknij pozycję Zaznacz według typu.

  2. W oknie dialogowym Zaznaczanie według typu zaznacz typ obiektu, który chcesz zaznaczyć, taki jak kształty, łączniki lub kontenery, a następnie kliknij przycisk OK.

Usuwanie zaznaczenia jednego lub większej liczby kształtów

Aby usunąć zaznaczenie wszystkich kształtów:

  • Kliknij puste miejsce na stronie albo naciśnij klawisz ESC.

Aby usunąć zaznaczenie jednego z kilku zaznaczonych kształtów:

  • Przytrzymując naciśnięty klawisz SHIFT, kliknij kształt, którego zaznaczenie chcesz anulować.

Przenoszenie kształtów

Program Visio udostępnia kilka sposobów, które ułatwiają umieszczenie kształtów dokładnie w wybranym miejscu.

Szybkie zadania

Zadanie

Akcja

Przenoszenie kształtów za pomocą myszy

  1. Zaznacz wszystkie kształty, które chcesz przenieść.

  2. Umieść wskaźnik myszy na jednym z kształtów. Pojawi się strzałka z czterema grotami.

  3. Przeciągnij kształty na ich nowe miejsce.

    Wszystkie zaznaczone kształty przesuną się o tę samą odległość i w tym samym kierunku względem ich pierwotnego położenia.

Porada: Aby ograniczyć ruch kształtów do osi pionowej lub poziomej, przytrzymaj naciśnięty klawisz SHIFT podczas przeciągania kształtów. Aby przenieść kształty na inną stroną rysunku, przeciągnij kształty na kartę strony.

Przenoszenie kształtów na określoną odległość (wymaga programu Visio Professional)

  1. Zaznacz wszystkie kształty, które chcesz przenieść.

  2. Na karcie Widok w grupie Makra kliknij pozycję Dodatki, wskaż pozycję Kształty dodatkowe, a następnie kliknij pozycję Przenoszenie kształtów.

  3. W obszarze Kierunek określ układ współrzędnych, którego chcesz używać do przenoszenia kształtów.

    • Poziomo i pionowo     Korzysta ze współrzędnych X-Y (kartezjańskich) do przenoszenia zaznaczenia.

    • Odległość i kąt     Korzysta ze współrzędnych biegunowych do przenoszenia zaznaczenia.

  4. Określ odległości przeniesienia zaznaczenia.

  5. Aby przenieść kopię zaznaczonego kształtu lub kształtów i zachować oryginalny kształt lub kształty w pierwotnym położeniu, zaznacz Duplikuj.

  6. Po dokonaniu wyboru kliknij OK.

Przesuwanie kształtów za pomocą klawiszy strzałek

  1. Zaznacz wszystkie kształty, które chcesz przenieść.

  2. Wykonaj następujące czynności:

    • Aby przenieść kształt do następnej pozycji, do której można zastosować przyciąganie, na przykład linii siatki lub znacznika linijki, naciśnij klawisz strzałki.

      W przypadku braku położenia, do którego kształt można przyciągnąć, naciśnięcie klawisza strzałki przeniesie kształt o jeden znacznik na linijce.

    • Aby przenieść kształt o jeden piksel, przytrzymaj naciśnięty klawisz SHIFT i naciskaj klawisz strzałki.

Uwaga: Jeśli naciśnięcie klawisza strzałki spowoduje przewijanie rysunku zamiast przenoszenia kształtu, upewnij się, że nie jest wciśnięty klawisz SCROLL LOCK.

Zmienianie rozmiaru kształtów

W programie Visio możesz zmienić rozmiar kształtów, przeciągając je do momentu uzyskania odpowiedniego rozmiaru lub określając wybrany rozmiar.

Szybkie zadania

Zadanie

Akcja

Zmienianie rozmiaru dwuwymiarowego kształtu (2D) (na przykład prostokąta) przy użyciu myszy

  1. Zaznacz wszystkie kształty, których rozmiar chcesz zmienić.

  2. Przeciągnij uchwyt zaznaczenia Uchwyt zaznaczenia , aż kształt osiągnie odpowiedni rozmiar. Aby proporcjonalnie zmienić rozmiar kształtu, przeciągnij uchwyt narożny.

Zmienianie rozmiaru jednowymiarowego kształtu (na przykład linii) przy użyciu myszy

  1. Zaznacz kształt, którego rozmiar chcesz zmienić.

  2. Przeciągnij punkt końcowy na odpowiednią długość.

Zmienianie rozmiaru kształtów za pomocą okna Rozmiar i położenie

  1. Zaznacz wszystkie kształty, które chcesz przenieść.

  2. Na karcie Widok w grupie Pokazywanie kliknij pozycję Okienka zadań, a następnie wybierz Rozmiar i położenie.

  3. W oknie rozmiar i położenie wpisz nowe wartości w polach Szerokość, Wysokość lub Długość.

Obracanie lub przerzucanie kształtów

Możesz obracać kształty o konkretną liczbę stopni, przerzucić je w pionie, w poziomie lub obrócić za pomocą uchwytu obrotu.

Uwaga: Jeśli chcesz dowiedzieć się, jak obracać tekst, zobacz Dodawanie, edytowanie, przenoszenie lub obracanie tekstu i bloków tekstu.

Szybkie zadania

Zadanie

Akcja

Obracanie kształtu o 90 stopni

  1. Zaznacz kształty, które chcesz obrócić.

  2. Wykonaj jedną z następujących czynności:

    • Aby obrócić kształt przeciwnie do ruchu wskazówek zegara, na karcie Narzędzia główne w grupie Rozmieszczanie kliknij pozycję Położenie, wskaż pozycję Obróć kształty, a następnie kliknij Obróć w lewo o 90 stopni.

    • Aby obrócić kształt zgodnie z ruchem wskazówek zegara, na karcie Narzędzia główne w grupie Rozmieszczanie kliknij pozycję Położenie, wskaż pozycję Obróć kształty, a następnie kliknij Obróć w prawo o 90 stopni.

Obracanie kształtu przy użyciu uchwytu obrotu

  1. Zaznacz kształty, które chcesz obrócić.

  2. Przeciągnij uchwyt obrotu Uchwyt obrotu w programie Visio 2010. .

    Kształt będzie się obracać wokół pinezki Uchwyt obrotu podczas przeciągania . Aby przenieść pinezkę, umieść wskaźnik myszy na uchwycie obrotu, a następnie przenieś wskaźnik nad pinezką i przeciągnij go do nowej lokalizacji.

    Im dalej przesuniesz kursor od zaznaczenia podczas przeciągania uchwytu zaznaczenia, tym dokładniejszy (mniejszy) będzie stopień obrotu.

Kątowe obracanie kształtów za pomocą okna Rozmiar i położenie

  1. Zaznacz kształty, które chcesz obrócić.

  2. Na karcie Widok w grupie Pokazywanie kliknij pozycję Okienka zadań, a następnie wybierz Rozmiar i położenie.

  3. Na karcie Widok w grupie Pokazywanie kliknij pozycję Okienka zadań, a następnie wybierz Rozmiar i położenie.

  4. W oknie rozmiar i położenie wpisz nowe wartości w polach Kąt.

Przerzucanie kształtu w pionie

  1. Zaznacz kształty, które chcesz przerzucić.

  2. Na karcie Narzędzia główne w grupie Rozmieszczanie kliknij pozycję Położenie, wskaż pozycję Obróć kształty, a następnie kliknij pozycję Przerzuć w pionie.

Przerzucenie kształtu w poziomie

  1. Zaznacz kształty, które chcesz przerzucić.

  2. Na karcie Narzędzia główne w grupie Rozmieszczanie kliknij pozycję Położenie, wskaż pozycję Obróć kształty, a następnie kliknij pozycję Przerzuć w poziomie.

Rozwiązywanie problemów z zaznaczaniem

Jeśli masz problemy z zaznaczeniem kształtów na rysunku, możliwe, że kształty są chronione, są częścią zablokowanej warstwy lub są zgrupowane.

Czy kształty są chronione?

Jeśli nie możesz zaznaczyć kształtu, oznacza to, że może on być chroniony przed zaznaczaniem, co uniemożliwia jego usunięcie lub zastosowania zmian, takich jak położenie, zmienianie rozmiaru, formatowanie, edytowanie tekstu lub obracanie.

Aby odblokować kształt:

  1. Na karcie Deweloper wybierz pozycję Eksplorator rysunku.

  2. W drzewie menu Eksplorator rysunku kliknij prawym przyciskiem myszy nazwę rysunku, a następnie kliknij polecenie Chroń dokument.

  3. W oknie dialogowym Chroń dokument wyczyść pole wyboru Kształty, a następnie kliknij OK.

Jeśli możesz wybrać kształt, jednak nie można zastosować zmiany do niego, kształt nadal może być chroniony. Jeśli szare paski uchwytu pojawiają się na wybranym kształcie, kształt jest zablokowany dla wszystkich zmian. W takim przypadku należy odblokować wszystkie kształty z zaznaczenia. Aby to zrobić, zobacz sekcję Blokowanie i odblokowywanie kształtów z zaznaczenia w części Uniemożliwianie zmian kształtów lub zezwalanie na te zmiany.

Czy kształty są częścią zablokowanej warstwy?

Jeśli nie możesz zaznaczyć kształtu, może być on częścią zablokowanej warstwy.

Aby odblokować warstwę:

  1. Na karcie Narzędzia główne w grupie Edycja kliknij pozycję Warstwy, a następnie kliknij pozycję Właściwości warstwy.

  2. W sekcji Właściwości warstwy w kolumnie Blokady wyczyść pole wyboru skojarzone z typem kształtu, który chcesz zaznaczyć.

Czy kształty są zgrupowane?

Jeśli możesz zaznaczyć kształt, ale nie możesz pracować z nimi zgodnie z oczekiwaniami, kształt może należeć do grupy. Kształty, które są zgrupowane funkcjonują jak jeden. Na przykład jeśli kształty są zgrupowane, możesz zmienić kolor wszystkich naraz.

Aby dowiedzieć się, czy kształt jest częścią grupy:

  • Po prostu kliknij kształt. Jeśli kształt jest częścią grupy, zaznaczy się grupa zamiast kształtu. Teraz kliknij kształt ponownie, co spowoduje zaznaczenie kształtu w grupie.

Aby wybrać kształt z grupy:

Istnieje kilka metod zaznaczania kształtów. Aby uzyskać więcej informacji, zobacz Narzędzia do zaznaczania kształtów.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×