Zaznaczanie kształtów

Co chcesz zrobić?

Zaznaczanie jednego kształtu

Zaznaczanie wielu kształtów

Zaznaczanie wszystkich kształtów na stronie

Zaznaczanie wszystkich obiektów określonego typu

Anulowanie zaznaczenia kształtów

Rozwiązywanie problemów z zaznaczaniem

Zazwyczaj trzeba zaznaczyć kształty przed wykonaniem na rysunkach programu Microsoft Office Visio innych czynności, takich jak przenoszenie, obracanie i zmienianie rozmiaru kształtów. Program Visio zawiera różne narzędzia umożliwiające zaznaczanie kształtów. Wiedza o prawidłowym stosowaniu poszczególnych narzędzi znacznie ułatwia pracę z kształtami.

Zaznaczanie jednego kształtu

Aby rozpocząć pracę z kształtem, należy najpierw zaznaczyć kształt na stronie rysunku, a następnie wykonać zamierzone zadanie, na przykład zastosować formatowanie, przenieść kształt, wyrównać go lub dodać tekst.

  1. Kliknij narzędzie Wskaźnik na pasku narzędzi Standardowy, a następnie wskaż na stronie rysunku kształt, który chcesz zaznaczyć.

  2. Kiedy wskaźnik przyjmie kształt strzałki z czterema grotami, kliknij kształt.

    select a single shape

    Na zaznaczonym kształcie pojawią się zielone uchwyty.

    Uwaga : Można zmieniać rozmiar kształtów przez przeciąganie tych uchwytów, nazywanych uchwytami zaznaczenia na kształtach 2-W, a punktami końcowymi na kształtach 1-W. Zielone kółko wyświetlone nad kształtem nosi nazwę uchwytu obrotu — przeciągając je, można obracać kształt w dowolnym kierunku.

Początek strony

Zaznaczanie wielu kształtów

Kiedy trzeba przenieść lub sformatować więcej niż jeden kształt, można zaznaczyć dowolną liczbę kształtów, aby pracować z nimi jednocześnie. Metoda zaznaczania wielu kształtów zależy od kilku czynników: od rodzaju zadania, które należy wykonać, od tego, który kształt ma być kształtem głównym, a także od sposobu rozmieszczenia na rysunku kształtów, które trzeba zaznaczyć (można użyć innej metody zaznaczania, jeśli kształty sąsiadują ze sobą, a innej, jeśli kształty są porozrzucane po stronie).

Do zaznaczania wielu kształtów można użyć jednej z następujących metod:

Używanie narzędzia Zaznaczenie obszaru

Używanie narzędzia Zaznaczenie lasso

Używanie narzędzia Wybór wielokrotny

Używanie skrótów klawiaturowych

Używanie narzędzia Zaznaczenie obszaru

area select tool

Narzędzia Zaznaczenie obszaru należy użyć, jeśli można bez trudu narysować prostokątną sieć zaznaczenia wokół kształtów. Zostaną zaznaczone wszystkie kształty znajdujące się w obszarze zdefiniowanym przez zieloną linię sieci zaznaczenia.

  1. Kliknij strzałkę w dół obok narzędzia Wskaźnik, a następnie kliknij narzędzie Zaznaczenie obszaru.

  2. Umieść wskaźnik nieco powyżej i na lewo od kształtów, które chcesz zaznaczyć, a następnie przeciągnij wskaźnik, aby utworzyć sieć zaznaczenia wokół kształtów.

    select multiple shapes using the area select tool

    Wokół zaznaczonych kształtów zostaną wyświetlone zielone uchwyty zaznaczenia, a wokół pojedynczych kształtów zostaną wyświetlone amarantowe linie.

    Wokół kształtu głównego zostanie wyświetlona gruba amarantowa linia.

Używanie narzędzia Zaznaczenie lasso

lasso select tool

Za pomocą narzędzia Zaznaczenie lasso można zaznaczać wiele kształtów na nieprostokątnym obszarze.

  1. Kliknij strzałkę w dół obok narzędzia Wskaźnik, a następnie kliknij narzędzie Zaznaczenie lasso.

  2. Przeciągnij sieć zaznaczenia wokół wszystkich kształtów, które mają zostać zaznaczone.

    select multiple shapes using the lasso select tool

    Wokół zaznaczonych kształtów zostaną wyświetlone zielone uchwyty zaznaczenia.

Porada : Narzędzia Zaznaczenie obszaru i Zaznaczenie lasso domyślnie wymagają, aby każdy kształt, który ma zostać zaznaczony, był całkowicie otoczony siecią zaznaczenia. Jeśli te narzędzia powinny być bardziej elastyczne, można skonfigurować sieć zaznaczenia tak, aby były zaznaczane również kształty objęte siecią tylko częściowo. W tym celu należy w menu Narzędzia kliknąć polecenie Opcje, a następnie na karcie Ogólne zaznaczyć pole wyboru Zaznacz kształty częściowo objęte obszarem.

Używanie narzędzia Wybór wielokrotny

multiple select tool

Za pomocą narzędzia Wybór wielokrotny można dodawać kształty do już istniejącego zaznaczenia. To narzędzie umożliwia także definiowanie kształtu głównego.

Jeśli na przykład kształty na rysunku są położone bardzo blisko siebie, można kliknąć jeden z nich, aby go oznaczyć jako kształt główny, a następnie kliknąć inne kształty, aby je dodać do zaznaczenia.

  1. Kliknij strzałkę w dół obok narzędzia Wskaźnik i kliknij narzędzie Wybór wielokrotny.

  2. Kliknij każdy kształt, który chcesz zaznaczyć.

    select multiple shapes using the multiple select tool

    Pierwszy zaznaczony kształt jest wyświetlany z grubym amarantowym obramowaniem, a pozostałe kształty z wąskim obramowaniem w tym samym kolorze.

Uwaga : Podczas używania narzędzia Wybór wielokrotny i przeciągania wskaźnika myszy wokół kształtów wskaźnik zachowuje się jak narzędzie Zaznaczenie obszaru.

Używanie skrótów klawiaturowych

Można zaznaczyć kolejno wiele kształtów, przytrzymując naciśnięty klawisz SHIFT lub CTRL i klikając odpowiednie kształty.

Naciskając te klawisze, można także dodać kształt do bieżącego zaznaczenia. Jeśli na przykład trzeba dodać kształt do zaznaczenia utworzonego za pomocą narzędzia Zaznaczenie obszaru, można kliknąć odpowiedni kształt, przytrzymując naciśnięty klawisz SHIFT lub CTRL.

select shapes using the shift or ctrl keys

Zaznaczanie wszystkich kształtów na stronie

Jeśli strona jest wyświetlana w powiększeniu i chce się łatwo zaznaczyć wszystkie kształty na stronie, zachowując powiększony widok, nie trzeba klikać kolejno wszystkich kształtów ani rysować wokół nich sieci zaznaczenia.

Wykonaj jedną z następujących czynności:

  • W menu Edycja kliknij polecenie Zaznacz wszystko.

  • Naciśnij klawisze CTRL+A.

Po zaznaczeniu wszystkich kształtów na stronie ostatni kształt upuszczony na stronę staje się kształtem głównym.

Początek strony

Zaznaczanie wszystkich obiektów określonego typu

Można łatwo zaznaczyć wszystkie obiekty określonego typu, na przykład kształty, grupy lub prowadnice:

  • W menu Edycja kliknij polecenie Zaznacz według typu, a następnie wybierz typ obiektów, które mają zostać zaznaczone, na przykład kształty, grupy lub prowadnice.

Początek strony

Anulowanie zaznaczenia kształtów

Jeśli w zaznaczeniu znajdzie się przypadkiem więcej kształtów niż potrzeba, można łatwo anulować zaznaczenie jednego lub wielu kształtów.

Aby anulować zaznaczenie wszystkich kształtów:

  • Kliknij pusty obszar na rysunku albo naciśnij klawisz ESC.

Aby anulować zaznaczenie jednego kształtu, gdy jest zaznaczonych wiele kształtów:

  • Przytrzymując naciśnięty klawisz SHIFT, kliknij kształt, którego zaznaczenie chcesz anulować.

Początek strony

Rozwiązywanie problemów z zaznaczaniem

Jeśli nie można zaznaczyć kształtów na stronie rysunku, może to oznaczać, że kształty są chronione albo zgrupowane.

Czy kształty są chronione?

Jeśli nie można zaznaczyć kształtu, być może kształt jest chroniony przed zaznaczaniem. Taka ochrona uniemożliwia usuwanie kształtu i stosowanie do niego zmian, takich jak przenoszenie, zmienianie rozmiaru, formatowanie, edytowanie tekstu i obracanie.

Aby usunąć ochronę przed zaznaczeniem:

  1. W menu Widok kliknij polecenie Okno Eksplorator rysunku.

  2. Kliknij prawym przyciskiem myszy nazwę pliku, a następnie kliknij polecenie Chroń dokument.

  3. W oknie dialogowym Chronienie dokumentu wyczyść pole wyboru Kształty, a następnie kliknij przycisk OK.

Jeśli można zaznaczyć kształt, ale nie można zastosować do niego żadnych zmian, kształt może być nadal chroniony. Jeśli na zaznaczonym kształcie są wyświetlone szare uchwyty, kształt jest chroniony przed wszelkimi zmianami.

Aby usunąć ochronę przed wszelkimi zmianami:

  1. 1. Zaznacz kształt, a następnie w menu Format kliknij polecenie Ochrona.

  2. 2. Wyczyść pola wyboru odpowiadające cechom, które chcesz zmienić, a następnie kliknij przycisk OK.

Czy kształty są zgrupowane?

Jeśli można zaznaczyć kształt, ale nie można pracować z nim zgodnie z oczekiwaniami, określony kształt może stanowić grupę. Zgrupowane kształty zachowują się jak jeden kształt. Jeśli kształty są połączone w grupę, można na przykład zmienić kolor wszystkich kształtów jednocześnie.

Aby sprawdzić, czy kształt jest grupą:

  • Zaznacz kształt, a następnie kliknij polecenie Specjalne w menu Format. Jeśli ustawienie Typ kształtu ma wartość Grupa, kształt jest grupą.

Aby zaznaczyć kształt wewnątrz grupy:

  • Zaznacz grupę, a następnie w menu Edycja kliknij polecenie Otwórz grupę.

    Zostanie otwarte okno zawierające grupę kształtów. Można zaznaczyć kształt i zastosować do niego zmiany. Następnie należy zamknąć okno, klikając przycisk Zamknij w prawym górnym rogu okna.

Porada : Można także zaznaczyć kształt należący do grupy, klikając grupę, a następnie klikając odpowiedni kształt w obrębie tej grupy.

Początek strony

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×