Zasoby zniknęły z projektu współużytkującego pulę zasobów

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Objawy

Plik projektu, który udostępnia zasoby z pula zasobów nie zawiera wszystkie lub niektóre z puli zasobów.

Przyczyna

Być może plik współużytkujący rozłączone z pliku projektu, który zawiera zasobów udostępnionych.

Rozwiązanie

Jeśli brakuje niektórych lub wszystkich zasobów, z projektu współużytkującego pulę zasobów w pliku współużytkującym, w menu Widok kliknij pozycję Arkusz zasobów. Nazwy zasobów z puli zasobów powinny znajdować się na liście.

  • Jeśli nie są widoczne wszystkie zasoby, wykonaj jedną z następujących czynności:

    • Sprawdź plik współużytkujący, aby upewnić się, że pula zasobów jest wciąż podłączona. W menu Narzędzia wskaż polecenie Współużytkowanie zasobów, a następnie kliknij polecenie Współużytkuj zasoby. Sprawdź, czy zaznaczona jest opcja Użyj zasobów i czy projekt puli zasobów jest wymieniony w polu Od.

    • Otwórz projekt puli zasobów. Musi być otwarty w aby można było zobaczyć wszystkie udostępnione zasoby.

    • Sprawdź, jeśli zasoby są wyświetlane poprawnie: W pliku współużytkującym w menu Widok kliknij polecenie Użycie zasobu.

  • Jeśli brakuje niektórych zasobów, wykonaj jedną z następujących czynności:

    • Otwórz projekt puli zasobów. Musi być otwarty w aby można było zobaczyć wszystkie udostępnione zasoby.

    • Sprawdź, jeśli zasoby są wyświetlane poprawnie: W pliku współużytkującym w menu Widok kliknij polecenie Użycie zasobu.

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×