Zasady zachowania poufności informacji dotyczące pakietu Microsoft Office 2011 dla komputerów Mac

Uwaga:  Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Ostatnia aktualizacja: wrzesień 2010

Firma Microsoft dba o ochronę prywatności użytkowników, dostarczając im oprogramowanie zapewniające wydajność, funkcjonalność oraz wygodę wymagane w zastosowaniach prywatnych. W niniejszych zasadach zachowania poufności informacji objaśniono reguły zbierania danych i korzystania z nich dotyczące pakietu Microsoft Office 2011 dla komputerów Mac („Office 2011”). Te zasady dotyczą przede wszystkim funkcji komunikujących się z Internetem. Nie dotyczą one innych witryn, produktów ani usług firmy Microsoft (online ani offline).

Pakiet Office 2011 został zaprojektowany tak, aby umożliwić szybkie gromadzenie i wyświetlanie danych oraz udostępnianie ich innym osobom. Z wyjątkiem przypadków opisanych w niniejszych zasadach informacje osobiste zapisywane w pakiecie Office 2011 nie są wysyłane do firmy Microsoft, a informacje przesłane do firmy Microsoft nie są udostępniane poza firmę Microsoft oraz jej przedstawicielstwa i podmioty stowarzyszone bez zgody użytkownika.

Zbieranie i używanie informacji użytkownika

Zgromadzone informacje będą używane przez firmę Microsoft oraz kontrolowane przez nią przedstawicielstwa i podmioty stowarzyszone do świadczenia usług i realizowania transakcji zamówionych lub autoryzowanych przez użytkownika oraz do włączania używanych przez niego funkcji. Mogą one być także używane w celu analizowania i ulepszania produktów i usług firmy Microsoft. Możemy również używać tych informacji w celu wysłania do użytkownika prośby o udzielenie dodatkowych informacji dotyczących zgłoszonych przez niego opinii na temat używanych produktów bądź usług, dostarczania ważnych powiadomień dotyczących oprogramowania albo wcześniejszego informowania użytkownika o wydarzeniach bądź nowych wersjach produktów.

Niektóre informacje osobiste wprowadzone przez użytkownika mogą zostać zamieszczone w postaci metadanych w dokumentach pakietu Office 2011. Te metadane są używane przez programy pakietu Office 2011 w celu zapewnienia lepszych możliwości współpracy z innymi osobami korzystającymi z dokumentów użytkownika. Na przykład w przypadku utworzenia linku do obrazu, pliku, źródła danych lub innego dokumentu na dysku twardym lub na serwerze ścieżka do tego pliku jest zapisywana w dokumencie użytkownika. W niektórych sytuacjach link może zawierać nazwę użytkownika lub informacje o serwerach w sieci. W przypadku połączenia danych można zapisać nazwę użytkownika lub hasło w linku do połączenia danych. Podobnie w przypadku zastosowania schematu XML do dokumentu ścieżka do utworzonego schematu XML również jest zapisywana z dokumentem. W niektórych przypadkach ta ścieżka może zawierać nazwę użytkownika. Informacje takie jak nazwa użytkownika mogą być również udostępniane innym użytkownikom w sieci w przypadku wystąpienia konfliktów — na przykład gdy inny użytkownik będzie próbował otworzyć plik udostępniony, dla którego zablokowano możliwość edytowania.

Po odinstalowaniu pakietu Office 2011 niektóre związane z nim informacje nie zostaną usunięte w procesie odinstalowywania pakietu Office 2011, ponieważ mogą być używane przez inny program. Na przykład dokumenty utworzone przy użyciu pakietu Office 2011 nie zostaną usunięte z komputera. Podobnie informacje przechowywane w pękach kluczy certyfikatów i tożsamości pakietu Office pozostaną na komputerze użytkownika po odinstalowaniu pakietu Office 2011.

Dane osobowe podane przez użytkownika nie będą przekazywane podmiotom trzecim bez jego zgody, z wyjątkiem przypadków opisanych w niniejszych zasadach. Od czasu do czasu firma Microsoft zatrudnia inne firmy do świadczenia ograniczonych usług w jej imieniu, takich jak pakowanie, wysyłanie oraz dostarczanie zakupionych produktów i innych przesyłek, odpowiadanie na pytania klientów dotyczące produktów lub usług, przetwarzanie rejestracji wydarzeń czy wykonywanie analiz statystycznych dotyczących usług firmy Microsoft. Firma Microsoft udostępnia takim firmom wyłącznie te dane osobowe, które są potrzebne do świadczenia określonych usług, i firmom tym nie wolno używać tych danych do żadnych innych celów.

Firma Microsoft może uzyskać dostęp do informacji osobistych i/lub je ujawnić, jeśli wymaga tego prawo lub działając w dobrej wierze z przeświadczeniem, że jest to niezbędne do: (a) spełnienia postanowień prawa lub poddania się procesowi prawnemu, który dotyczy firmy Microsoft; (b) zapewnienia ochrony praw lub własności firmy Microsoft; (c) pilnego zareagowania w obronie bezpieczeństwa osobistego pracowników firmy Microsoft, użytkowników produktów lub usług firmy Microsoft albo innych osób.

Informacje zbierane przez firmę Microsoft lub do niej wysyłane mogą być przechowywane i przetwarzane w Stanach Zjednoczonych lub dowolnym innym kraju, w którym firma Microsoft, jej podmioty stowarzyszone, przedstawicielstwa lub agenci utrzymują ośrodki. Korzystając z tego programu, użytkownik wyraża zgodę na każdy tego typu transfer informacji poza swój kraj. Firma Microsoft przestrzega wytycznych „safe harbor” Departamentu Handlu Stanów Zjednoczonych dotyczących gromadzenia, używania i przechowywania danych pochodzących z krajów Unii Europejskiej, Europejskiego Obszaru Gospodarczego lub Szwajcarii.

Zbieranie i korzystanie z informacji o komputerze użytkownika

W przypadku korzystania z oprogramowania zawierającego funkcje komunikujące się z Internetem informacje dotyczące komputera użytkownika (tak zwane standardowe informacje o komputerze) są wysyłane do odwiedzanych witryn sieci Web oraz używanych usług online. Firma Microsoft używa standardowych informacji o komputerze, aby udostępnić użytkownikowi usługi z obsługą Internetu w celu ulepszania oferowanych produktów i usług oraz na potrzeby analizy statystycznej. Standardowe informacje o komputerze zwykle obejmują adres IP komputera użytkownika, wersję systemu operacyjnego, wersję przeglądarki oraz ustawienia regionalne i językowe. W niektórych przypadkach te informacje mogą również obejmować identyfikator sprzętu, który identyfikuje producenta oraz nazwę i wersję urządzenia. Jeśli określona funkcja lub usługa przesyła informacje do firmy Microsoft, przesyła także standardowe informacje o komputerze.

W ramach szczegółowych informacji dotyczących prywatności dla poszczególnych funkcji, oprogramowania i usług pakietu Office 2011 wymienionych w niniejszych zasadach zachowania poufności informacji przedstawiono, jakie dodatkowe informacje są zbierane i jak są one używane.

Bezpieczeństwo Twoich informacji

Firma Microsoft dokłada wszelkich starań, aby zapewnić bezpieczeństwo informacji użytkowników. Firma Microsoft korzysta z różnych technologii i procedur zabezpieczających w celu ochrony informacji użytkownika przed nieuprawnionym dostępem, wykorzystaniem lub ujawnieniem. Informacje przekazane firmie Microsoft są na przykład przechowywane w systemach komputerowych o ograniczonym dostępie, znajdujących się w obiektach pod ścisłą kontrolą.

Zmiany zasad zachowania poufności informacji

Od czasu do czasu firma Microsoft aktualizuje niniejsze zasady ochrony poufności informacji, aby odzwierciedlić zmiany w produktach i usługach oraz uwzględnić opinie klientów. Po opublikowaniu zmian poprawiana jest data ostatniej aktualizacji na początku niniejszych zasad. W przypadku istotnych zmian w tych zasadach lub w sposobie używania informacji osobistych przez firmę Microsoft powiadomimy o tym użytkowników, publikując w widocznym miejscu powiadomienie o takich zmianach przed ich wdrożeniem lub wysyłając użytkownikom bezpośrednie powiadomienia. Zachęcamy do okresowego przeglądania niniejszych zasad w celu uzyskiwania bieżących informacji o tym, w jaki sposób firma Microsoft chroni informacje.

Informacje dodatkowe

Firma Microsoft czeka na komentarze dotyczące zasad zachowania poufności informacji. Jeśli masz pytania dotyczące niniejszych zasadach lub podejrzenie, że nie stosujemy do niego, skontaktuj się z nami za pomocą naszych (formularz sieci Web) kontakt z nami: opinie dotyczące prywatności.

Można również skontaktować się z nami za pośrednictwem poczty standardowej, wysyłając wiadomość na adres:

Microsoft Privacy
Microsoft Corporation
One Microsoft Way
Redmond, Washington 98052 USA

Aby znaleźć przedstawicielstwo firmy Microsoft w swoim kraju lub regionie, zobacz https://www.microsoft.com/worldwide/.

Konkretne funkcje

Pozostała część tego dokumentu dotyczy określonych funkcji w następujących aplikacjach:

  • Microsoft Excel 2011 dla komputerów Mac („Excel”)

  • Microsoft Word 2011 dla komputerów Mac („Word”)

  • Microsoft PowerPoint 2011 dla komputerów Mac („PowerPoint”)

  • Microsoft Outlook 2011 dla komputerów Mac („Outlook”)

Emisja pokazu slajdów

Działanie funkcji:     ta funkcja umożliwia udostępnianie prezentacji programu PowerPoint użytkownikom, którzy mogą wyświetlać pokaz slajdów na żywo w przeglądarce sieci Web.

Informacje zbierane, przetwarzane lub przesyłane:     Podczas emitowania pokazu slajdów program Microsoft PowerPoint 2011 dla komputerów Mac wysyła kopię całej prezentacji do wybranego serwera wraz z informacjami o koncie używanym do nawiązywania połączenia z tym serwerem. Program PowerPoint 2011 udostępnia adres URL, za pomocą którego inni użytkownicy mogą wyświetlać pokaz slajdów. Mimo że funkcja emisji wyświetla tylko prezentowany pokaz, wszystkie osoby mające dostęp do adresu URL mogą wyświetlać całą zawartość prezentacji wraz z ukrytymi slajdami. Podczas emisji pokazu slajdów program PowerPoint 2011 przechowuje informacje o używanym serwerze, takie jak jego nazwa, adresy URL lub inne adresy i opis. Te informacje umożliwiają użytkownikowi łatwiejszy dostęp do serwerów w przyszłości.

Współtworzenie

Działanie funkcji:     współtworzenie umożliwia wspólną pracę nad dokumentem wielu autorów w tym samym czasie.

Informacje zbierane, przetwarzane lub przesyłane:     Ta funkcja gromadzi nazwę użytkownika, hasło, adres e-mail i nazwę komputera. Te informacje są przechowywane w funkcji Office Document Cache i w pęku kluczy systemu Mac OS. Aby uniemożliwić nieautoryzowany dostęp do informacji osobistych, metadane przechowywane w tej aplikacji są szyfrowane i dlatego inne osoby nie mogą uzyskać do nich dostępu.

Wykorzystanie informacji:     Te informacje są używane w celu określenia, które części dokumentu lub prezentacji są edytowane przez innych autorów. W programie PowerPoint te informacje umożliwiają identyfikowanie edytowanych slajdów, a w programie Word te informacje umożliwiają identyfikowanie edytowanych akapitów. Te informacje są podawane uczestnikom współtworzenia za pośrednictwem kontrolek obecności na pasku stanu, okienka miniatur w programie PowerPoint i blokad sekcji w programie Word. Każdy użytkownik wie o wszystkich uczestnikach pracujących nad plikiem oraz o tym, które sekcje, akapity i slajdy są edytowane przez tych użytkowników w danym pliku. Pomaga to użytkownikom komunikować się, współpracować i unikać konfliktów.

Wybór i kontrola:     Dane zebrane w trakcie sesji współtworzenia są zapisywane tylko w pęku kluczy systemu Mac OS, jeśli zostanie zaznaczone pole wyboru Zapisz hasło w pęku kluczy systemu Mac OS. Poświadczenia przechowywane w pęku kluczy systemu Mac OS są szyfrowane. W przypadku oczekujących przekazań poświadczenia są szyfrowane i przechowywane w funkcji Office Document Cache, a następnie czyszczone po pomyślnym przekazaniu plików.

Funkcja współtworzenia jest włączana za pośrednictwem programu Microsoft SharePoint Server 2010 i usługi Windows Live OneDrive. Przedsiębiorstwa mogą włączyć lub wyłączyć funkcję współtworzenia na swoich serwerach programu SharePoint lub ograniczyć dostęp do usługi OneDrive przez serwery proxy.

Komentarze

Działanie funkcji:     ta funkcja pozwala na dodawanie komentarzy do dokumentu.

Informacje zbierane, przetwarzane lub przesyłane:     Domyślnie w przypadku zapisywania komentarzy do pliku programy Excel, Word i PowerPoint oznaczają każdy komentarz nazwą użytkownika. Te informacje są dostępne dla każdego, kto ma dostęp do pliku.

Wybór i kontrola:     nazwę użytkownika można usunąć z komentarzy w programach Excel i Word, wykonując następujące czynności:

  1. W menu programu Word lub Excel kliknij polecenie Preferencje, a następnie kliknij pozycję Zabezpieczenia.

  2. W obszarze Opcje prywatności zaznacz pole wyboru Usuń informacje osobiste z tego pliku przy zapisywaniu.

  3. Zapisz dokument.

    Uwaga: To ustawienie nie spowoduje usunięcia informacji osobistych z udostępnionego skoroszytu programu Excel.

Aby usunąć komentarze w programie PowerPoint, na karcie Recenzja w obszarze Komentarze kliknij pozycję Usuń, a następnie wybierz pozycję Usuń komentarz, Usuń wszystkie komentarze na slajdzie lub Usuń wszystkie komentarze w prezentacji. Zapisz prezentację.

Ważne informacje:      Dokumenty mogą zawierać komentarze ukryte. Przed udostępnieniem dokumentu należy usunąć wszelkie komentarze, widoczne lub ukryte, które mają nie być udostępniane. W niektórych przypadkach dokumenty otrzymane z innych programów mogą zawierać komentarze, które są widoczne tylko w tych programach i nie można ich wyświetlać ani zmieniać w pakiecie Office 2011.

Program poprawy jakości obsługi klienta

Działanie funkcji:     W Programie poprawy jakości obsługi klienta są zbierane podstawowe informacje o konfiguracji sprzętowej oraz o sposobach używania naszego oprogramowania i naszych usług w celu rozpoznania trendów i wzorców użytkowania. W ramach Programu poprawy jakości obsługi klienta są też zbierane informacje dotyczące typów i liczby napotkanych błędów, wydajności oprogramowania i sprzętu oraz szybkości usług. Nie są zbierane nazwiska, adresy ani żadne inne informacje kontaktowe.

Informacje zbierane, przetwarzane lub przesyłane:     Aby uzyskać więcej informacji o informacjach zbieranych, przetwarzanych lub przesyłanych w ramach poprawy jakości obsługi klienta zobacz Zasady zachowania poufności informacji dla programu poprawy jakości obsługi klienta firmy Microsoft.

Wykorzystanie informacji:     firma Microsoft korzysta z tych informacji w celu poprawy jakości, niezawodności oraz wydajności oferowanego oprogramowania i oferowanych usług.

Wybór i kontrola:     Program poprawy jakości obsługi klienta jest domyślnie wyłączony. Chęć uczestnictwa w tym Programie można zgłosić, zaznaczając odpowiednią opcję podczas instalacji. W dowolnym momencie można wyświetlić lub zmienić swoje ustawienia, przechodząc do menu programów Word, Excel, PowerPoint, lub Outlook, klikając polecenie Preferencje, a następnie klikając pozycję Opinia.

Certyfikaty cyfrowe

Działanie funkcji:    Pakiet Office 2011 korzysta z certyfikatów cyfrowych. Te certyfikaty cyfrowe potwierdzają tożsamość użytkowników Internetu, którzy wysyłają informacje zaszyfrowane za pomocą standardu X.509. Przy użyciu certyfikatów cyfrowych można również podpisywać cyfrowo wiadomości e-mail, aby zweryfikować integralność i pochodzenie zawartości wiadomości e-mail.

Informacje zbierane, przetwarzane lub przesyłane:     oprogramowanie pobiera certyfikaty i aktualizuje listy odwołań certyfikatów za pomocą połączenia internetowego, gdy jest dostępne.

Wybór i kontrola:     Można nie podpisywać wiadomości e-mail za pomocą certyfikatów cyfrowych. W niektórych przypadkach można wybrać, czy listy odwołań certyfikatów mają być sprawdzane ręcznie, i można zdecydować, aby tego nie robić. Można również organizować certyfikaty cyfrowe i zarządzać nimi przy użyciu pęków kluczy firmy Microsoft i domyślnego pęku kluczy, które są częścią funkcji pęku kluczy systemu operacyjnego Mac.

Właściwości dokumentu

Działanie funkcji:     Domyślnie każdy plik zapisany w programach Word, PowerPoint i Excel może zawierać właściwości pliku, takie jak Autor, Kierownik, Firma, Ostatnio zapisany przez i Nazwy recenzentów dokumentu. Metadane mogą być dodawane, gdy pliki są zapisywane do bibliotek dokumentów programu SharePoint.

Informacje zbierane, przetwarzane lub przesyłane:     te informacje są dostępne dla każdego, kto ma dostęp do pliku.

Wykorzystanie informacji:     te informacje są używane przez programy pakietu Office 2011 w celu śledzenia właściwości dokumentu i ułatwienia współpracy z innymi osobami nad dokumentami.

Wybór i kontrola:     Z większości właściwości można ręcznie usunąć nazwę użytkownika, przechodząc do menu Plik, a następnie klikając polecenie Właściwości. W programach Word i Excel można również usunąć te właściwości w następujący sposób:

  1. W menu programu Word lub Excel kliknij polecenie Preferencje, a następnie kliknij pozycję Zabezpieczenia.

  2. W obszarze Opcje prywatności zaznacz pole wyboru Usuń informacje osobiste z tego pliku przy zapisywaniu.

  3. Zapisz dokument.

    Uwaga: To ustawienie nie spowoduje usunięcia informacji osobistych z udostępnionego skoroszytu programu Excel.

W programie PowerPoint można usunąć właściwości dokumentu, wykonując następujące czynności:

  1. W menu Plik kliknij polecenie Właściwości, a następnie kliknij kartę Podsumowanie.

  2. Wyczyść pola, których nie chcesz udostępniać.

  3. Zapisz dokument.

Aby usunąć swoją nazwę z dokumentów programu PowerPoint, wykonaj następujące czynności:

  1. W menu PowerPoint kliknij polecenie Preferencje, a następnie kliknij pozycję Zaawansowane.

  2. W obszarze Informacje o użytkowniku wyczyść pole Nazwa.

  3. Zapisz dokument.

Wykresy programu Excel

Działanie funkcji:     ta funkcja umożliwia tworzenie wykresów na podstawie informacji w skoroszytach programu Excel.

Informacje zbierane, przetwarzane lub przesyłane:     Po utworzeniu wykresu w programie Excel można filtrować dane wybrane do wykresu, aby wyświetlić tylko część z nich. Jednak wszystkie wybrane dane są przechowywane razem z wykresem.

Wybór i kontrola:     Aby uniemożliwić innym osobom zmienianie danych użytych do utworzenia wykresu, podczas kopiowania wykresu do aplikacji firmy Microsoft wklej go jako obraz. Na przykład w programie PowerPoint w menu Edycja kliknij polecenie Wklej specjalnie, a następnie w obszarze Wklej jako: kliknij pozycję Obraz. Można również zabezpieczyć dokument za pomocą hasła, aby uniemożliwić innym osobom zmienianie danych użytych do utworzenia wykresu.

Obsługa formatów plików

Działanie funkcji:    Pakiet Office 2011 używa formatów plików opartych na języku XML. Formaty plików XML są rozszerzalne, co oznacza, że użytkownicy mogą określać dodatkowe schematy lub tagi w plikach. Ponadto kod innej firmy może dołączać do formatu plików XML dodatkowe metadane, które mogą nie być widoczne w aplikacjach pakietu Office 2011.

Informacje zbierane, przetwarzane lub przesyłane:     pliki mogą zawierać schematy i tagi zdefiniowane przez użytkownika lub inne metadane, widoczne lub ukryte, których użytkownik nie chce udostępniać.

Wybór i kontrola:     Metadane, które zostały skojarzone z plikiem XML, można sprawdzić, wyświetlając plik przy użyciu przeglądarki tekstowej.

Zarządzanie prawami do informacji (IRM)

Działanie funkcji:     Usługa IRM pozwala zaszyfrować zawartość na serwerze usług zarządzania prawami dostępu (RMS). Z tej funkcji mogą korzystać tylko użytkownicy mający dostęp do serwera RMS, a funkcja jest dostępna tylko w ramach licencji zbiorczej.

Informacje zbierane, przetwarzane lub przesyłane:     usługa IRM szyfruje i przechowuje następujące informacje: nazwa użytkownika i hasło do serwerów sieciowych, adresy e-mail, informacje o uprawnieniach związanych z tymi adresami e-mail i informacje o komputerze (np. numer seryjny dysku twardego).

Wykorzystanie informacji:     zaszyfrowane informacje służą do nałożenia ograniczeń na zawartość, która ma być chroniona za pomocą usługi IRM.

Wybór i kontrola:     Gdy użytkownik otwiera dokument chroniony, jest wyświetlany alert z informacją, że należy połączyć się z serwerem RMS w celu zweryfikowania swoich poświadczeń. To okno dialogowe zawiera opcjonalne pole, które można zaznaczyć, aby przechowywać nazwę użytkownika i hasło w narzędziu pęku kluczy systemu Mac OS. Użytkownicy mogą usuwać tożsamości przechowywane w pęku kluczy systemu Mac OS. Administratorzy serwera RMS mogą wyłączyć obsługę klientów usługi IRM pakietu Office dla komputerów Mac.

Ważne informacje:     wszystkie dane osobowe są szyfrowane i przechowywane w pęku kluczy systemu Mac OS, licencjach lub w dokumencie chronionym za pomocą funkcji IRM.

Microsoft AutoUpdate dla komputerów Mac

Działanie funkcji:    Program Microsoft AutoUpdate dla komputerów Mac (dalej nazywany programem „AutoUpdate”) zbiera podstawowe informacje z komputera dotyczące zainstalowanych aplikacji firmy Microsoft w celu określenia, które aktualizacje są dostępne, oraz na potrzeby ulepszania usługi aktualizacji.

Informacje zbierane, przetwarzane lub przesyłane:     Szczegółowe informacje na temat tego, jakie informacje są zbierane i jak są one używane zobacz Program Microsoft AutoUpdate dla komputerów Mac zasady zachowania poufności informacji.

Raportowanie błędów firmie Microsoft

Działanie funkcji:    Narzędzie Raportowanie błędów firmie Microsoft udostępnia usługę umożliwiającą użytkownikom zgłaszanie problemów z pakietem Office 2011 firmie Microsoft i otrzymywanie informacji mogących pomóc uniknąć tych problemów lub je rozwiązać.

Informacje zbierane, przetwarzane lub przesyłane:    Narzędzie Raportowanie błędów firmie Microsoft zbiera adresy IP, które nie są używane do identyfikowania użytkowników. Narzędzie nie zbiera celowo takich informacji jak imię i nazwisko, adres, adres e-mail, nazwa komputera lub innych informacji, które mogą być używane do identyfikowania użytkownika lub kontaktowania się z nim. Takie informacje mogą być przechwytywane w pamięci lub w danych zebranych z otwartych plików, ale firma Microsoft nie używa ich do identyfikowania użytkownika ani kontaktowania się z nim.

W czasami takich jak problemy, które są szczególnie trudne rozwiązać, Microsoft mogą wymagać dodatkowych danych, w tym jeden lub więcej plików na komputerze. Bieżący dokumentów mogą być również uwzględnione. Aby uzyskać więcej szczegółów dotyczących tego, jakie informacje są zbierane i jak są one używane zobacz Zasady zachowania poufności informacji dla usługi raportowania błędów firmy Microsoft.

Wykorzystanie informacji:    Firma Microsoft używa danych raportowania błędów, aby pomagać w rozwiązywaniu problemów klientów oraz ulepszać swoje oprogramowanie i usługi.

Wybór i kontrola:     Jeśli występują problemy z oprogramowaniem i utworzeniu raportu o błędach, raportowanie błędów firmie Microsoft wyświetli monit tego, czy chcesz je wysłać do firmy Microsoft. Gdy firma Microsoft potrzebuje dodatkowe dane do problemu, wyświetli się monit o Przejrzyj dane, a następnie określ, czy chcesz wysłać go lub nie. Jeśli nie wybierzesz wysyłanie raportów o błędach do firmy Microsoft, raportów nie będą wysyłane. Aby uzyskać więcej informacji na temat narzędzia Raportowanie błędów firmie Microsoft, w tym pełne zasady zachowania poufności informacji zobacz Zasady zachowania poufności informacji dla usługi raportowania błędów firmy Microsoft .

Microsoft Document Connection dla komputerów Mac

Działanie funkcji:     Program Microsoft Document Connection dla komputerów Mac umożliwia dostęp do dokumentów w witrynach programu Microsoft Windows SharePoint Services i usługi Windows Live OneDrive i wykonywanie czynności takich jak pobieranie, edytowanie i przekazywanie dokumentów do tych witryn. Witryny programu SharePoint i usługi Windows Live OneDrive oraz dokumenty w tych witrynach można dodać do listy ulubionych. Aby uzyskać dostęp do tych witryn, należy podać nazwę użytkownika i hasło. Te dane można przechowywać w pęku kluczy systemu Mac OS.

Informacje zbierane, przetwarzane lub przesyłane:     w przypadku zapisania nazwy użytkownika i hasła w pęku kluczy systemu Mac OS informacje są zapisywane na komputerze w domyślnym pęku kluczy systemu Mac OS jako element hasła z nazwą, która jest taka sama, jak adres URL witryny.

Wykorzystanie informacji:     te informacje są używane tylko w celu uzyskania dostępu do skojarzonej witryny programu SharePoint lub usługi Windows Live OneDrive.

Wybór i kontrola:     Podczas uzyskiwania dostępu do witryny programu SharePoint lub usługi Windows Live OneDrive można wybrać opcję zapisania nazwy użytkownika i hasła w pęku kluczy systemu Mac OS. Aby uzyskać informacje o usuwaniu elementu hasła z domyślnego pęku kluczy, zobacz Pomoc systemu Mac.

Centrum przekazywania pakietu Microsoft Office dla komputerów Mac

Działanie funkcji:    Centrum przekazywania pozwala sprawdzić stan plików przekazywanych na serwer sieci Web, co oznacza, że można zapisać zmiany i kontynuować pracę nawet w trybie offline lub gdy nie można połączyć się z siecią. Centrum przekazywania umożliwia śledzenie postępu procesu przekazywania i sprawdzanie, czy któryś z plików wymaga szczególnej uwagi.

Aplikacje pakietu Microsoft Office 2011 dla komputerów Mac, takie jak Word, Excel czy PowerPoint, automatycznie tworzą lokalną kopię dokumentów zdalnych. Ta lokalna kopia dokumentów zapewnia dostęp do pliku, gdy użytkownik nie jest w trybie online, oraz pomaga zwiększyć wydajność, gdy użytkownik jest w trybie online.

Informacje zbierane, przetwarzane lub przesyłane:     oprócz zawartości dokumentu pakiet Office 2011 może przechowywać w funkcji Office Document Cache na komputerze użytkownika pewne metadane dotyczące dokumentów, takie jak nazwy, identyfikatory logowania do serwera czy adresy e-mail osób, które edytowały dokument.

Wykorzystanie informacji:     Podczas przesyłania pliku na serwer najpierw jest on zapisywany na komputerze w funkcji Office Document Cache, czyli w pamięci podręcznej po stronie klienta przeznaczonej na dokumenty, które są przechowywane na serwerach sieci Web. Dokumenty są bezproblemowo replikowane z tej lokalnej pamięci podręcznej i przekazywane na serwery, co pozwala na osiągnięcie szybszego i bardziej niezawodnego dostępu do plików.

Wybór i kontrola:     W dowolnym momencie można wyczyścić funkcję Office Document Cache z przekazanych plików.

  1. W programie Finder systemu Mac OS X otwórz lokalizację Aplikacje/Microsoft Office 2011/Office/Centrum przekazywania firmy Microsoft.

  2. W menu Upload Center kliknij polecenie Preferencje.

  3. W obszarze Pamięć podręczna dokumentów pakietu Office kliknij pozycję Usuń pliki.

Ważne informacje:     Pliki, które oczekują na przekazanie, i pliki, które zawierają błędy przekazywania, nie są usuwane podczas czyszczenia pamięci podręcznej. Te pliki można usunąć, klikając pozycję Odrzuć na pasku narzędzi.

Tożsamość pakietu Office

Działanie funkcji:     podczas instalacji jest wyświetlany monit o wprowadzenie kilku informacji osobistych, takich jak nazwa, firma, domowy numer telefonu i adres e-mail.

Informacje zbierane, przetwarzane lub przesyłane:     te informacje są przechowywane na komputerze użytkownika i nie są wysyłane do firmy Microsoft.

Wykorzystanie informacji:     Tożsamość pakietu Office 2011 zostanie dodana do książki adresowej programu Outlook i będzie używana jako domyślny wpis dla właściwości takich jak Autor i Ostatnio zapisany przez w dokumentach pakietu Office 2011. Te informacje będą również używane do identyfikowania zmian i komentarzy użytkownika w przypadku korzystania z funkcji komentarzy i śledzenia zmian w dokumentach pakietu Office 2011.

Wybór i kontrola:     informacje osobiste podawane podczas instalacji można wybrać, ale wprowadzana nazwa musi zawierać co najmniej dwa znaki.

Ważne informacje:     W przypadku zainstalowania wcześniejszej wersji pakietu Office 2011 można przenieść swoją tożsamość z tej wcześniejszej wersji — zostanie ona skopiowana do nowej wersji pakietu Office 2011. Przeniesiona tożsamość będzie nadal dostępna w starszej wersji pakietu Office 2011. Obie tożsamości można edytować niezależnie od siebie.

Automatyczna konfiguracja konta programu Outlook

Działanie funkcji:    program Outlook oferuje opcję automatycznej konfiguracji skrzynki pocztowej dla niektórych dostawców poczty e-mail w celu wysyłania i odbierania wiadomości e-mail przy użyciu ich serwerów.

Informacje zbierane, przetwarzane lub przesyłane:     Aby automatycznie skonfigurować konto serwera Exchange, należy podać swój adres e-mail w oknie dialogowym Asystent ustawień konta. Należy również podać nazwę użytkownika i hasło, które zostaną wysłane na serwer przez Internet. Program Outlook spróbuje najpierw skonfigurować konto Exchange za pomocą bezpiecznego połączenia (SSL), ale jeśli dany dostawca poczty e-mail nie obsługuje protokołu SSL, te informacje zostaną przesłane bez szyfrowania. W przypadku niektórych dostawców poczty e-mail automatyczna konfiguracja konta nie jest obsługiwana i zostanie wyświetlony monit o ręczne skonfigurowanie ustawień poczty e-mail. Konta pocztowe usługodawców internetowych są konfigurowane przy użyciu lokalnego pliku mapowania zamiast informacji osobistych.

Wykorzystanie informacji:     Wysyłane informacje są używane do skonfigurowania konta e-mail programu Exchange. W przypadku korzystania z innego dostawcy poczty e-mail firma Microsoft nie kontroluje wykorzystania informacji przez tę inną firmę.

Wybór i kontrola:     Aby korzystać z programu Outlook w celu wysyłania i odbierania wiadomości e-mail, należy skonfigurować konto. Jeśli użytkownik nie chce korzystać z automatycznej konfiguracji konta, może ręcznie skonfigurować ustawienia serwera poczty e-mail, czyszcząc pole wyboru Konfiguruj automatycznie w oknie dialogowym Konta.

Rejestrowanie w programie Outlook

Działanie funkcji:     Rejestrowanie to narzędzie diagnostyczne używanie głównie przez specjalistów pomocy technicznej do rozwiązywania problemów w programie Outlook. Po włączeniu funkcja rejestrowania w programie Outlook tworzy plik danych i zapisuje go w formacie tekstowym na pulpicie. Ten plik danych może zostać dostarczony specjalistom pomocy technicznej, a następnie wykorzystany w celu zdiagnozowania i rozwiązania napotkanych problemów.

Informacje zbierane, przetwarzane lub przesyłane:     Gdy rejestrowanie zostanie włączone, pliki dziennika tworzone przez program Outlook zawierają informacje, których można użyć do rozwiązywania problemów napotkanych w programie Outlook, takich jak:

  • Problemy podczas wysyłania lub odbierania wiadomości e-mail, pozycji kalendarza, notatek, zadań i wezwań na spotkanie

  • Typ lub istotność błędów, jeśli są znane

Pliki danych mogą zawierać informacje, które umożliwiają identyfikację użytkownika i kontakt z nim lub mogą zostać uznane za poufne. Nie używamy tych informacji do kontaktu z użytkownikiem bez jego zgody. Gdy rejestrowanie zostanie włączone, w pliku danych są na przykład gromadzone wszystkie dane, które program Outlook synchronizuje z serwerem Exchange, w tym imię i nazwisko użytkownika, adres IP, adres e-mail nadawcy i adresata oraz zawartość wiadomości e-mail, notatek, zadań, kalendarzy i kontaktów. Firma Microsoft nie korzysta z tych informacji do kontaktu z użytkownikiem bez jego zgody.

Wykorzystanie informacji:     informacje dostarczone w pliku danych są używane do diagnozowania i opracowania rozwiązań problemów występujących w oprogramowaniu oraz ogólnego ulepszania programów.

Wybór i kontrola:     Funkcja rejestrowania w programie Outlook jest domyślnie wyłączona. Aby dowiedzieć się, jak włączyć rejestrowanie, zapoznaj się z instrukcjami zawartymi w pomocy programu Outlook. Zawartość plików danych można przeglądać. Jeśli istnieje obawa, że pliki danych zawierają informacje osobiste lub poufne, można usunąć te informacje z pliku danych przed wysłaniem go do specjalistów pomocy technicznej. Firma Microsoft otrzymuje tylko te pliki danych, które użytkownik wyśle.

Wyszukiwanie w programie Outlook

Działanie funkcji:    funkcja wyszukiwania w programie Outlook umożliwia szybkie przeszukiwanie elementów w skrzynce pocztowej.

Informacje zbierane, przetwarzane lub przesyłane:     Domyślnie funkcja wyszukiwania używa technologii Spotlight systemu operacyjnego Mac. Program Outlook tworzy pamięć podręczną, która zawiera podzbiór danych programu Outlook, takich jak wiadomości e-mail, foldery i kontakty książki adresowej. Technologia Spotlight indeksuje ten plik pamięci podręcznej na potrzeby wyszukiwania.

Wykorzystanie informacji:     informacje zgromadzone przez funkcję wyszukiwania w programie Outlook służą do zapewnienia szybszego znajdowania elementów w skrzynce pocztowej.

Wybór i kontrola:     Można nie używać funkcji wyszukiwania w programie Outlook. W przypadku nieużywania tej funkcji informacje programu Outlook nie będą indeksowane przez technologię Spotlight.

Ważne informacje:     W przypadku używania funkcji wyszukiwania w programie Outlook, a następnie usunięcia wiadomości e-mail lub innych informacji programu Outlook, zostaną one usunięte z pliku indeksu Spotlight z opóźnieniem, które jest określane przez system operacyjny Mac. Usunięte informacje programu Outlook będą wyświetlane w wynikach wyszukiwania w programie Outlook dopóki nie zostaną usunięte z pliku indeksu Spotlight. Ponadto w przypadku odinstalowania programu Outlook lub usunięcia bazy danych programu Outlook odpowiedni plik pamięci podręcznej nie zostanie usunięty z komputera.

Funkcje udostępniania programu Outlook

Działanie funkcji:     jako menedżer informacji osobistych program Outlook przechowuje wiadomości e-mail, wydarzenia, kontakty i wpisy w książce adresowej, zadania, notatki i projekty użytkownika.

Informacje zbierane, przetwarzane lub przesyłane:     Domyślnie informacje programu Outlook są zapisywane na komputerze osobistym i pozostają dostępne tylko dla użytkownika. Można jednak udostępnić te informacje innym osobom w jeden z następujących sposobów:

  • Wysłanie wiadomość e-mail lub wezwania na spotkanie.

  • Wysłanie kontaktu. W przypadku wysłania kontaktu dowolnej osobie wszystkie informacje znajdujące się w tym kontakcie zostaną udostępnione tej osobie.

  • Udostępnienie informacji znajdujących się w dowolnym folderze programu Exchange (poczta, zadania, notatki, kalendarz i kontakty) innym osobom.

  • Wysłanie zaszyfrowanej wiadomość e-mail z podpisem cyfrowym. Jeśli wiadomość zostanie podpisana cyfrowo, podpis będzie przechowywany razem z nią. Podpis cyfrowy zawiera certyfikat cyfrowy, w którym może znajdować się adres e-mail. W przypadku korzystania z programu Microsoft Exchange Server można również opublikować klucze publiczne na tym serwerze.

Multimedia programu PowerPoint

Działanie funkcji:    program PowerPoint 2011 umożliwia osadzanie filmów i dźwięku w plikach programu PowerPoint.

Informacje zbierane, przetwarzane lub przesyłane:     wszelkie informacje osobiste znajdujące się w metadanych multimediów są dostępne w pliku programu PowerPoint.

Wybór i kontrola:     Zamiast osadzać plik multimedialny można utworzyć link do niego. Alternatywnie można otworzyć oryginalny plik multimedialny i usunąć z niego wszystkie informacje osobiste przed osadzeniem go w pliku programu PowerPoint.

Aktywacja produktu

Działanie funkcji:    Aktywacja służy zwalczaniu piractwa komputerowego, a tym samym zapewnianiu klientom firmy Microsoft oczekiwanej jakości oprogramowania. Aktywacja polega na skojarzeniu określonego klucza produktu ze sprzętem, na którym produkt jest zainstalowany. Postanowienia licencyjne dotyczące oprogramowania firmy Microsoft dla pakietu Office 2011 określają, ile razy dany klucz produktu może zostać użyty w celu wykonania aktywacji. Jeśli dany klucz produktu został już użyty określoną liczbę razy na tym samym komputerze lub na różnych komputerach, nie można go już więcej używać w celu wykonania aktywacji na innych komputerach. Aktywacja jest obowiązkowa dla wersji próbnej pakietu Office 2011 i dla wydanych wersji pakietu Office 2011.

Informacje zbierane, przetwarzane lub przesyłane:     Aby aktywować wersję próbną pakietu Office 2011, należy podać adres e-mail. Gdy upłynie okres prolongaty wersji próbnej pakietu Office 2011, w celu kontynuowania używania oprogramowania należy je aktywować.

W trakcie procesu aktywacji pakietu Office 2011 do firmy Microsoft są wysyłane informacje o kluczu produktu. Podczas aktywacji produktu są gromadzone następujące informacje: klucz produktu, informacje identyfikujące sprzęt i czy użytkownik konwertuje wersję próbną na wersję wydaną produktu.

W trakcie procesu aktywacji do firmy Microsoft jest też wysyłany numer wygenerowany na podstawie konfiguracji sprzętowej komputera. Numer ten nie jest związany z żadnymi informacjami osobistymi ani informacjami o oprogramowaniu. Nie umożliwia ustalenia marki ani modelu komputera, nie pozwala też wyodrębnić żadnych dodatkowych informacji o komputerze. Oprócz standardowych informacji o komputerze są zbierane dodatkowe ustawienia językowe.

W przypadku licencjonowania pakietu Office na zasadzie subskrypcji lub zakupu pakietu Office w witrynie Office.com w trakcie aktywacji początkowej jest wyświetlany monit o podanie przez Internet identyfikatora użytkownika skojarzonego z daną subskrypcją, czyli konta Microsoft albo innego identyfikatora używanego podczas uzyskiwania dostępu do usługi Microsoft Office 365. Następnie firma Microsoft wysyła przez Internet na komputer użytkownika klucz produktu w celu ukończenia aktywacji. Po przeprowadzeniu aktywacji początkowej od czasu do czasu pakiet Office automatycznie wysyła informacje o aktywacji do firmy Microsoft w celu potwierdzenia, że użytkownik korzysta z poprawnie licencjonowanej kopii pakietu Office zgodnie z umową licencyjną pakietu Office.

Zainstalowany pakiet Office 2011 może wykrywać i zaakceptować zmiany wprowadzane w konfiguracji komputera. Niewielkie zmiany nie wymagają ponownego aktywowania. W przypadku odinstalowania pakietu Office 2011 może być konieczne ponowne aktywowanie produktu. Niektóre zmiany składników komputera lub oprogramowania mogą wymagać ponownego aktywowania oprogramowania.

W przypadku wykonywania aktywacji podczas uaktualniania z wersji próbnej pakietu Office 2011 w ramach aktywacji są też zbierane przechowywane na komputerze informacje dotyczące wersji próbnej, z której jest przeprowadzane uaktualnienie.

Jeśli się okaże, że nie można wykonać aktywacji, użytkownik może otrzymać komunikat z linkiem do witryny internetowej, w której można znaleźć więcej informacji o przyczynach tego niepowodzenia. W przypadku skorzystania z tego linku informacje o przyczynie niepowodzenia próby aktywowania mogą zostać wysłane do firmy Microsoft. W tych informacjach mogą być zawarte dane wysyłane normalnie w trakcie aktywacji.

Jeśli posiadana kopia pakietu Office 2011 nie zostanie aktywowana lub aktywowana ponownie, używanie jej może nie być możliwe. Po uruchomieniu aplikacji zostanie wyświetlone okno dialogowe z monitem o aktywowanie produktu.

Żadne informacje zbierane w ramach procesu aktywacji lub ponownej aktywacji nie są używane do identyfikowania osoby użytkownika. W określonych przypadkach, na przykład wtedy, gdy aktywacja jest wykonywana za pomocą klucza licencji zbiorczej, do firmy Microsoft nie są wysyłane żadne informacje dotyczące aktywacji.

Narzędzia odwołań

Działanie funkcji:     Narzędzia odwołań umożliwiają wyszukiwanie informacji dotyczących określonego terminu lub frazy u wielu dostawców zawartości, również z innych firm.

Informacje zbierane, przetwarzane lub przesyłane:     W przypadku zażądania informacji o wyrazie lub o frazie, Narzędzia odwołań wyślą to żądanie do dostawcy zawartości przez Internet. Dostawca zwróci informacje na temat żądanego wyrazu lub frazy. Narzędzia odwołań zawierają opcję tłumaczenia. W przypadku wybrania opcji „ Tłumaczenie całego dokumentu” tekst dokumentu zostanie wysyłany do usługi tłumaczenia firmy Microsoft lub innych firm. Narzędzia odwołań wysyłają informacje, w tym dokumenty do przetłumaczenia, w postaci niezaszyfrowanej. Tak jak w przypadku wszelkich informacji przesyłanych za pośrednictwem Internetu w postaci niezaszyfrowanej, inne osoby mogą zobaczyć tłumaczony dokument.

Wykorzystanie informacji:     Wysyłane informacje są używane przez dostawcę zawartości do zwracania żądanych informacji. Firma Microsoft nie kontroluje zasad ochrony prywatności ani działań dostawców zawartości z innych firm.

Wybór i kontrola:     Narzędzia odwołań domyślnie są w trybie offline. Aby wysyłać informacje przez Internet, najpierw trzeba włączyć opcję wyszukiwania odwołań w trybie online. Po włączeniu Narzędzi odwołań online można wyłączyć dostęp online, wykonując następujące czynności:

  1. W oknie Narzędzia odwołań kliknij symbol Przycisk Ustawienia zestawu narzędzi w prawym górnym rogu.

  2. W oknie Ustawienia zestawu narzędzi wyczyść pole wyboru Zezwalaj na dostęp w trybie online.

Ważne informacje:    Otrzymywane informacje często będą zawierać link do dodatkowych informacji znajdujących się w witrynie internetowej dostawcy z innej firmy. W przypadku kliknięcia takiego linku dostawca może dodać do systemu użytkownika plik cookie, który umożliwi identyfikację podczas następnych transakcji. Firma Microsoft nie jest odpowiedzialna za zasady zachowania poufności informacji stosowane w witrynach internetowych innych firm. Firma Microsoft nie otrzymuje ani nie przechowuje tych informacji, chyba że zapytanie zostało skierowane do usługi firmy Microsoft.

Śledzenie zmian

Działanie funkcji:     Ta funkcja ułatwia współpracę wielu użytkowników nad dokumentem dzięki śledzeniu zmian wprowadzanych przez każdego użytkownika za pomocą innego koloru. Śledzone usunięcia nie są usuwane z ostatecznego dokumentu, dopóki nie zostaną zaakceptowane.

Informacje zbierane, przetwarzane lub przesyłane:     Domyślnie podczas wprowadzania zmian w pliku pakietu Office 2011 przy włączonej funkcji śledzenia zmian nazwa użytkownika jest przechowywana w dokumencie i przypisywana do wprowadzanych przez niego zmian. Te informacje, dotyczące zarówno oryginalnego, jak i poprawionego tekstu, są następnie dostępne dla każdego, kto ma dostęp do pliku.

Wybór i kontrola:     Po zaakceptowaniu lub odrzuceniu prześledzonych zmian nazwa użytkownika jest usuwana z tych zmian. W programach Word i Excel można również usunąć swoje informacje osobiste z tych zmian, wykonując następujące czynności:

  1. W menu programu Word lub Excel kliknij polecenie Preferencje, a następnie kliknij pozycję Zabezpieczenia.

  2. W obszarze Opcje prywatności zaznacz pole wyboru Usuń informacje osobiste z tego pliku przy zapisywaniu.

  3. Zapisz dokument.

    Uwaga: To ustawienie nie spowoduje usunięcia informacji osobistych z udostępnionego skoroszytu programu Excel.

Ważne informacje:     W programie Excel usunięcie informacji osobistych usuwa prześledzone zmiany i nazwę skojarzoną z każdym komentarzem. Komentarze nie są usuwane. W programie Word usunięcie informacji osobistych usuwa nazwę, która jest skojarzona z prześledzonymi zmianami i komentarzami. Prześledzone zmiany i komentarze nie są usuwane.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×