Zasady zachowania poufności informacji dotyczące pakietu Microsoft Office 2010

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Ostatnia aktualizacja: wrzesień 2017

Najważniejsze punkty zasad zachowania poufności dla pakietu Microsoft Office 2010

Aby poznać zasady zbierania danych i korzystania z nich dotyczące określonego programu lub usługi, należy przeczytać niniejsze zasady zachowania poufności informacji dotyczące pakietu Microsoft Office 2010 oraz wszelkie stosowne uzupełnienia.

Ogólne

Firma Microsoft dokłada usilnych starań, aby chronić prywatność użytkowników, dostarczając jednocześnie produkty informatyczne spełniające ich oczekiwania pod względem wydajności, funkcjonalności i wygody użytkowania. W niniejszych zasadach zachowania poufności informacji objaśniono reguły zbierania danych i korzystania z nich dotyczące pakietu Microsoft Office 2010. W celu uzyskania dodatkowych informacji na temat poszczególnych programów i usług pakietu Office 2010, należy przeczytać poniższe informacje, jak również zapoznać się z uzupełnieniami, do których łącza znajdują się na tej stronie. Wymienione zasady zachowania poufności informacji z założenia nie są wyczerpujące. Nie mają one zastosowania do żadnych innych witryn, produktów ani usług firmy Microsoft, niezależnie od tego, czy są oferowane w trybie online, czy offline.

Pakiet Office 2010, podobnie jak wszystkie inne produkty z rodziny Microsoft Office System, został zaprojektowany tak, aby umożliwiał użytkownikom szybkie gromadzenie i wyświetlanie danych oraz udostępnianie ich innym osobom. Firma Microsoft dba o ochronę poufności danych użytkowników i stara się zapewnić użytkownikom pełną kontrolę nad używaniem i dystrybucją tych danych.

Uzupełnienia

Łącza pokrewne

Zbieranie i korzystanie z informacji osobistych użytkownika

Uzyskane od użytkownika informacje osobiste są używane przez firmę Microsoft do umożliwiania działania funkcji, z których korzysta użytkownik, świadczenia usług lub przeprowadzania transakcji żądanych bądź autoryzowanych przez użytkownika. Firma Microsoft może też używać tych informacji w celu wysyłania do użytkownika próśb o opinię, dostarczania krytycznych aktualizacji i powiadomień dotyczących oprogramowania, doskonalenia produktu lub usługi (na przykład za pomocą informacji z formularzy do zgłaszania usterek lub formularzy ankietowych) albo wcześniejszego informowania użytkownika o wydarzeniach bądź nowych wersjach produktów.

Niektóre informacje osobiste wprowadzone przez użytkownika mogą zostać zamieszczone w postaci metadanych w dokumentach opracowywanych przy użyciu pakietu Office. Te metadane są używane przez programy pakietu Office w celu zapewnienia lepszych możliwości współpracy z innymi osobami korzystającymi z dokumentów użytkownika. Instrukcje dotyczące usuwania metadanych z dokumentów można znaleźć w uzupełnieniach dotyczących poszczególnych programów pakietu Office.

Poza wyjątkami opisanymi w niniejszych zasadach żadne informacje osobiste podane przez użytkownika nie są przekazywane bez jego zgody innym firmom. Od czasu do czasu firma Microsoft korzysta z pośrednictwa innych firm, które w jej imieniu zapewniają określone usługi, takie jak obsługa klienta. Firma Microsoft przekazuje tym firmom tylko te informacje osobiste, które są im niezbędne do dostarczenia danej usługi. Firmy te są zobowiązane do zachowania poufności przekazanych informacji i nie wolno im używać tych informacji w żadnych innych celach.

Informacje osobiste zebrane przez firmę Microsoft lub wysłane do niej mogą być przechowywane i przetwarzane w Stanach Zjednoczonych lub dowolnych innych krajach/regionach, w których firma Microsoft bądź jej podmioty stowarzyszone, przedstawicielstwa lub usługodawcy mają swoje siedziby. Firma Microsoft przestrzega wytycznych „safe harbor” amerykańskiego departamentu handlu dotyczących gromadzenia, używania i przechowywania danych pochodzących z krajów Unii Europejskiej lub Szwajcarii.

Firma Microsoft może użyć informacji dotyczących użytkownika łącznie z treścią przekazywanych wiadomości lub ujawnić je w celu: (a) przestrzegania przepisów prawa lub wypełnienia zobowiązań wynikających z tytułu żądań uprawnionych organów lub toczącego się postępowania prawnego; (b) ochrony praw lub własności firmy Microsoft bądź jej klientów, włącznie z egzekwowaniem umów oraz zasad regulujących sposób korzystania z usług; (c) działania w dobrej wierze w przypadku, gdy jest konieczne użycie lub ujawnienie w obronie bezpieczeństwa osobistego pracowników firmy Microsoft, użytkowników albo innych osób.

Zbieranie i korzystanie z informacji o komputerze użytkownika

Pakiet Office 2010 zawiera kilka funkcji, które uzyskują dostęp do Internetu w celu dostarczenia użytkownikowi dodatkowych informacji lub możliwości udostępnienia danych innym osobom. Te funkcje są dostępne zawsze wtedy, gdy użytkownik ma aktywne połączenie z Internetem. Szczegółowy opis każdej z nich znajduje się w kolejnych sekcjach niniejszych zasad.

Ilekroć pakiet Office 2010 kontaktuje się z serwerem firmy Microsoft, informacje dotyczące komputera użytkownika (tak zwane standardowe informacje o komputerze) są wysyłane do odwiedzanych witryn sieci Web oraz używanych usług online. Firma Microsoft używa standardowych informacji o komputerze, aby udostępnić użytkownikowi usługi z obsługą Internetu w celu ulepszania oferowanych produktów i usług oraz na potrzeby analizy statystycznej. Standardowe informacje o komputerze zwykle obejmują adres IP komputera użytkownika, wersję systemu operacyjnego, wersję przeglądarki oraz ustawienia regionalne i językowe. W niektórych przypadkach te informacje mogą również obejmować identyfikator sprzętu, który identyfikuje producenta, nazwę i wersję urządzenia. Jeśli określona funkcja lub usługa wysyła informacje do firmy Microsoft, to standardowe informacje o komputerze również są przesyłane.

Po zainstalowaniu wersji pakietu Office 2010 przyszłe żądania internetowe z tego komputera może zawierać informacje, które zawiera nazwę oprogramowania i numer wersji. Te informacje jest używany przez witryny sieci Web do przekazywania użytkownikowi materiałów, które są zgodne z wersji pakietu Office 2010. Te informacje nie zawiera informacje umożliwiające identyfikację.

Od czasu do czasu firma Microsoft może zmieniać niektóre adresy internetowe (adresy URL) oferowanych usług internetowych. Aby usługi były ciągle dostępne, do systemu użytkownika może zostać pobrany plik firmy Microsoft zawierający nowe adresy internetowe, z których pakiet Office 2010 korzysta do udostępniania użytkownikowi usług internetowych.

Przy pierwszym wybraniu funkcji, która wymaga połączenia się oprogramowania z usługą internetową, oprogramowanie to wysyła żądanie pobrania pliku XML wraz z nazwą i wersją programu użytkownika oraz wybranymi ustawieniami regionalnymi i językowymi. Na podstawie tych informacji firma Microsoft wysyła do komputera klienckiego użytkownika plik XML zawierający listę adresów URL usług internetowych pakietu Microsoft Office.

Pliki cookie

W niektórych funkcjach pakietu Office 2010 są używane pliki cookie. Szczegółowy opis tych funkcji znajduje się w kolejnych sekcjach niniejszych zasad.

Plik cookie to mały plik tekstowy umieszczany na dysku twardym użytkownika przez serwer internetowy. Informacje zawarte w pliku cookie mogą być później odczytywane przez serwer internetowy w domenie, która wystawiła użytkownikowi dany plik cookie. Plików cookie nie można użyć do uruchamiania programów ani infekowania komputera wirusami.

Jednym z głównych celów stosowania plików cookie jest zapewnienie oszczędności czasu użytkownika. Na przykład plik cookie używany przez pakiet Office 2010 ułatwia pakietowi Office zapamiętanie witryn programu Microsoft SharePoint Foundation 2010 odwiedzonych przez użytkownika. Upraszcza to ponowne znajdowanie właściwej witryny i dostarczanie odpowiedniej zawartości.

Ilekroć pakiet Office 2010 kontaktuje się z serwerem firmy Microsoft, może zapisywać pliki cookie lub uzyskiwać do nich dostęp. Zawierają one flagę wskazującą, czy użytkownik ma zainstalowane w systemie jakiekolwiek produkty z rodziny Microsoft Office System, a także określającą język i ustawienia regionalne wybrane jako preferencje internetowe (mogą być inne niż język i ustawienia regionalne wybrane dla programów). Ponadto firma Microsoft używa plików cookie w celu ułatwienia zbierania informacji o stronach odwiedzanych przez klientów w witrynie Office.com. Te dane dotyczące odwiedzin są identyfikowane jedynie przy użyciu unikatowego numeru identyfikacyjnego i nigdy nie są łączone z informacjami osobistymi, jeśli użytkownik nie wyraził na to zgody, jak wyjaśniono w niniejszych zasadach zachowania poufności informacji.

Użytkownik może akceptować lub odrzucać pliki cookie bądź zmieniać język lub ustawienia regionalne, zmieniając ustawienia na karcie Prywatność w aplecie Opcje internetowe w Panelu sterowania. Można też kontrolować pliki cookie używane przez pakiet Office 2010 w menu Narzędzia programu Internet Explorer 8, klikając polecenie Opcje internetowe, a następnie kartę Prywatność.

Microsoft Office przestrzega wybrane w obszarze Opcje internetowe w Panelu sterowania systemu Windows lub w programie Internet Explorer ustawienia prywatności, a nie pobrać pliki cookie, jeśli nie chcesz zezwolić na pliki cookie do pobrania. W takim przypadku funkcje opisane dalej w niniejszych zasadach korzystające z plików cookie może nie działać prawidłowo to ustawienie w miejscu. Ponadto funkcja używana przez witryny sieci Web i usług, które używają plików cookie może nie działać poprawnie w programie Internet Explorer. Pliki cookie wcześniej zapisane na dysku twardym może być nadal odczytywane przez wersji pakietu Office 2010, chyba że używasz Opcje internetowe w Panelu sterowania systemu Windows lub programu Internet Explorer do usunięcia wcześniej zapisanych plików cookie.

Aktywacja pakietu Microsoft Office

Aktywacja pomaga unikać fałszowaniu oprogramowania, dzięki czemu masz pewność, że klienci oczekiwanej jakości oprogramowania spodziewają. Aktywacji oznacza, że określony klucz produktu skojarzony z sprzętu, który jest zainstalowany na. Postanowienia licencyjne dotyczące oprogramowania dla pakietu Office 2010, stan wersji liczbę upłynięcie klucz produktu może być używany do aktywacji. Po zastosowaniu klucza produktu do określoną liczbę razy na takich samych lub różnych komputerach Nie można tego samego klucza produktu do aktywacji na innych komputerach.

Aktywacja jest czynnością wymaganą. Gdy upłynie okres prolongaty, w celu kontynuowania używania oprogramowania należy je aktywować.

W trakcie procesu aktywacji do firmy Microsoft są wysyłane następujące informacje o kluczu produktu:

  • Kod produktu firmy Microsoft — 5-cyfrowy kod identyfikujący aktywowany produkt Office.

  • Identyfikator kanału lub kod witryny identyfikujący źródło, z którego uzyskano produkt Office. Pozwala na przykład ustalić, czy produkt został sprzedany detalicznie, czy jest kopią ewaluacyjną, czy podlega programowi licencjonowania zbiorowego, czy został preinstalowany przez producenta komputera itd.

  • Dane instalacji.

  • Informacje pozwalające potwierdzić, że informacje o kluczu produktu nie zostały zmienione.

W przypadku licencjonowania pakietu Office na zasadzie subskrypcji w trakcie aktywacji początkowej użytkownik jest monitowany o podanie identyfikatora Windows Live ID skojarzonego z daną subskrypcją. Następnie firma Microsoft wysyła w trybie online do komputera użytkownika klucz produktu w celu ukończenia aktywacji. Po dokonaniu aktywacji początkowej od czasu do czasu pakiet Office wysyła informacje o kluczu produktu do firmy Microsoft w celu potwierdzenia, że użytkownik korzysta z poprawnie licencjonowanej kopii pakietu Office. Aktywowanie za pomocą identyfikatora Windows Live ID i późniejsze automatyczne wysyłanie informacji o aktywacji do firmy Microsoft są wymagane do korzystania z pakietu Office licencjonowanego na zasadzie subskrypcji.

W trakcie procesu aktywacji do firmy Microsoft jest też wysyłany numer wygenerowany na podstawie konfiguracji sprzętowej komputera. Numer ten nie jest związany z żadnymi informacjami osobistymi ani informacjami o oprogramowaniu. Nie umożliwia ustalenia marki ani modelu komputera, nie pozwala też wyodrębnić żadnych dodatkowych informacji o komputerze. Oprócz standardowych informacji o komputerze są zbierane dodatkowe ustawienia językowe.

Zainstalowany pakiet Office może wykrywać i zaakceptować zmiany wprowadzane w konfiguracji komputera. Niewielkie zmiany nie wymagają ponownego aktywowania. W przypadku odinstalowania pakietu Office 2010 może być konieczne ponowne aktywowanie produktu. Niektóre zmiany składników komputera lub oprogramowania mogą wymagać ponownego aktywowania oprogramowania.

W przypadku wykonywania aktywacji podczas uaktualniania z poziomu pewnych produktów Microsoft Office, takich jak pakiet Microsoft Office Starter lub wersja próbna pakietu Microsoft Office, w ramach aktywacji są też zbierane przechowywane na komputerze informacje dotyczące uaktualnianego pakietu Office Starter lub wersji próbnej, w tym okres, przez jaki używano tej wersji pakietu Office.

Jeśli okaże się, że nie można wykonać aktywacji, użytkownik może otrzymać komunikat z łączem do witryny sieci Web, w której można znaleźć więcej informacji o przyczynach tego niepowodzenia. W przypadku skorzystania z tego łącza informacje o przyczynie niepowodzenia próby aktywowania zostaną wysłane do firmy Microsoft. W tych informacjach mogą być zawarte dane wysyłane normalnie w trakcie procesu aktywacji.

Użytkownik może też być monitowany o ponowne aktywowanie używanego pakietu Microsoft Office. W takiej sytuacji Kreator aktywacji może pozwalać na uzyskanie dodatkowych informacji o stanie licencji i sposobach rozwiązywania problemów z aktywacją. Wybranie opcji uzyskania dodatkowych informacji o stanie licencji w trybie online powoduje wysłanie danych wysyłanych normalnie w trakcie procesu aktywacji.

Jeśli użytkownik nie wykonał aktywacji lub ponownej aktywacji pakietu Microsoft Office, może nie być w stanie z niego korzystać lub produkt ten może wskazywać, że nie jest poprawnie licencjonowany. Na przykład na pasku tytułu produktu może być wyświetlana informacja, że nie jest on poprawnie licencjonowany.

Żadne informacje zbierane w ramach procesu aktywacji lub ponownej aktywacji nie są używane do identyfikowania osoby użytkownika. W określonych przypadkach, na przykład gdy aktywacja jest wykonywana za pomocą klucza licencji zbiorczej lub gdy produkt jest sprawdzany pod kątem autentyczności, do firmy Microsoft nie są wysyłane żadne informacje dotyczące aktywacji.

Aby uzyskać więcej informacji na temat aktywacji zobacz Programy aktywacji pakietu Microsoft Office.

Usługa aktualizacji Szybka instalacja

Usługa aktualizacji Szybka instalacja pozwala na instalację określonych produktów z rodziny Microsoft Office za pośrednictwem Internetu, tak aby było można zacząć ich używać, zanim zostaną całkowicie pobrane. Domyślnie usługa aktualizacji Szybka instalacja automatycznie wykrywa aktualizacje online dla produktów z włączoną funkcją Szybka instalacja na komputerze użytkownika oraz automatycznie je pobiera i instaluje. Usługa jest domyślnie włączona, ale można ją wyłączyć przez kliknięcie karty Plik, kliknięcie przycisku Pomoc, a następnie kliknięcie pozycji Wyłącz aktualizacje dla tego produktu. Usługa aktualizacji Szybka instalacja okresowo zbiera standardowe informacje o komputerze i losowo generowane numery identyfikujące komputer (bez identyfikacji samego użytkownika).

Zaktualizowana zawartość z witryny Office.com

Jeśli użytkownik dysponuje połączeniem z Internetem i wybierze opcję wyszukiwania Pomocy, szablonów, obiektów clipart, multimediów lub kształtów według wyrazu lub frazy, pakiet Office 2010 może użyć tego wyrazu lub tej frazy do przeszukania witryny Office.com. Daje to użytkownikowi dostęp do obszernej, dynamicznej zawartości, w tym do najnowszych wersji tej zawartości. Jeśli jest włączona Pomoc z witryny Office.com, niektóre funkcje, np. szablony, automatycznie pobierają najnowsze informacje Pomocy dotyczące danej funkcji. Zaktualizowana zawartość z witryny Office.com jest automatycznie wyświetlana w galeriach, które obsługują daną zawartość.

W przypadku wybrania opcji wyszukiwania według frazy pakiet Office 2010 wysyła do witryny Office.com tę frazę wraz z innymi informacjami, takimi jak nazwa obecnie używanego programu, nazwa części oprogramowania używanej podczas zgłaszania kwerendy oraz żądany zakres wyszukiwania. Jeśli jest używany szablon dokumentu, pakiet Office 2010 wysyła również jego identyfikator, który unikatowo identyfikuje ten szablon, ale nie związany z nim dokument. Firma Microsoft korzysta z tych informacji w celu zwrócenia żądanych rekordów.

Aby uzyskać więcej informacji na temat Pomocy online zobacz Uzyskiwanie pomocy, szablonów, szkoleń i dodatkowej zawartości.

Uwierzytelnianie przy użyciu identyfikatora Windows Live ID

Niektóre funkcje wersji pakietu Office 2010 może wymagać identyfikator Windows Live ID świadczenie usług aktywacji, logowania i rejestracji. Aby zalogować się przy użyciu identyfikatora Windows Live ID, zostanie wyświetlony monit wpisz swój adres e-mail i hasło. Ten sam identyfikator Windows Live ID logowania umożliwia dostęp do innych witryn udział identyfikator Windows Live ID i usług. Jeśli tworzysz identyfikatora Windows Live ID w witrynie rejestracji pakietu Office są jednocześnie rejestrowanie w wersji pakietu Office 2010 i otwiera konto usługi Windows Live ID. Wszystkie informacje o rejestracji podawane są przechowywane przez usługę witryny Office.com, a niektóre lub wszystkie z tych informacji jest również przechowywane przez identyfikator Windows Live ID w identyfikator Windows Live ID profilu użytkownika. Aby dowiedzieć się więcej o usłudze Windows Live ID, informacje przechowywane w profilu usługi Windows Live ID oraz sposobu wykorzystywania identyfikatora Windows Live ID i ułatwia ochronę informacji osobistych, przeczytaj Windows Live ID zasady zachowania poufności informacji.

Zakup uaktualnienia lub nowej wersji pakietu Microsoft Office

Niektóre wersje pakietu Microsoft Office pozwalają na kupno w trybie online klucza produktu nowej lub uaktualnionej wersji pakietu Office. Dostęp do tej funkcji można uzyskać z folderu pakietu Office w menu Start systemu Windows z poziomu produktu lub przez kliknięcie ikony systemu Windows na pulpicie.

Ta funkcja umożliwia wysyłanie informacji firmy Microsoft takich jak identyfikatory produktu chcesz kupić, usługi bieżące licencjonowany, produkt pakietu Office (jeśli istnieje), usługi ustawienia języka pakietu Office i standardowe informacje o komputerze. Jeśli masz prawo do oferty specjalne, może być również wysyłane informacji na temat tej oferty i źródła. Firma Microsoft korzysta z tych informacji do określenia, które autoryzowanych Microsoft online u sprzedawcy detalicznego można sfinalizować zakup i wysyła go do sprzedawcy detalicznego. Funkcja aktualizacji może również otworzyć przeglądarkę internetową, aby wyświetlić stronę sieci Web u sprzedawcy detalicznego, gdzie można sfinalizować zakup.

Program poprawy jakości obsługi klienta

Użytkownik ma możliwość przystąpienia do programu poprawy jakości obsługi klienta, który ma na celu poprawę jakości, niezawodności i wydajności oprogramowania i usług firmy Microsoft.

Jeśli użytkownik przystąpi do tego programu, firma Microsoft będzie zbierać informacje o konfiguracji jego sprzętu i sposobach korzystania przez tę osobę z oprogramowania i usług w celu zidentyfikowania trendów oraz wzorców użycia. Ta funkcja nie zbiera takich danych, jak nazwisko, adres czy dodatkowe informacje kontaktowe.

Więcej informacji i pełną zachowania poufności informacji dotyczące programu poprawy jakości obsługi klienta odwiedź witrynę Program poprawy jakości obsługi klienta firmy Microsoft . Jeśli wybierzesz zalecanych ustawień podczas pierwszego uruchomienia pakietu Office, należy włączyć Program poprawy jakości obsługi klienta dla pakietu Office 2010.

Aby dowiedzieć się więcej na temat zalecanych ustawień, zobacz Wyłączanie ustawień zalecanych aktualizacji i diagnostyki. Aby wziąć udział w programie poprawy jakości obsługi klienta, zobacz uczestnictwo w programie poprawy jakości obsługi klienta.

Pomoc w ulepszaniu narzędzi sprawdzających

Funkcja pomocy narzędzia sprawdzające poprawić zbiera dane dotyczące korzystania z narzędzia sprawdzające i wysyła do firmy Microsoft. Jeśli chcesz uczestniczyć przez Program poprawy jakości obsługi klienta firmy Microsoft, do sprawdzania akcji, takich jak akceptowanie lub odrzucanie sprawdzania pisowni lub gramatyki sugestie, zmieniając ustawienia narzędzia sprawdzające, lub dodatki do słownika niestandardowego, są przechowywane na komputerze i przesyłane do firmy Microsoft trzy razy w pierwszych sześć miesięcy po zainstalowaniu wersji pakietu Office 2010. Po około sześć miesięcy funkcję zatrzymuje przesyłanie danych do firmy Microsoft i usuwa pliku zbioru danych zawierającego czynności sprawdzające ze swojego komputera.

Wprawdzie ta funkcja nie jest przeznaczona do zbierania informacji osobistych, jednak wysyłanej część zawartości może zawierać elementy oznaczone jako błędy ortograficzne bądź gramatyczne, na przykład nazwy własne i numery kont. Wszystkie dane liczbowe (takie jak numery kont, ulic czy telefonów) są jednak po zebraniu konwertowane na zera. Firma Microsoft używa tych informacji wyłącznie do udoskonalania swoich produktów, nie do identyfikacji użytkowników. Jeśli istnieją obawy, że raport zawiera informacje osobiste lub poufne, nie należy go wysyłać.

Informacje zbierane przez tę funkcję są wysyłane wraz losowo wygenerowanym numerem utworzonym przez Program poprawy jakości obsługi klienta.

Przed przekazaniem jakichkolwiek danych do firmy Microsoft zostanie wyświetlone okno dialogowe z pytaniem o zgodę. Można wtedy usunąć niektóre lub wszystkie wpisy, zanim informacja zostanie przekazana. Można także zdecydować o nieprzekazywaniu żadnych danych firmie Microsoft.

Diagnostyka pakietu Office

Masz opcji okresowo pobierane mały plik do komputera, który umożliwia firmie Microsoft diagnozowanie problemów z systemem. Jeśli są dostępne nowe informacje pomocy na temat komunikatów o błędach są również automatycznie pobierane. Ta funkcja nie zbiera swoją nazwę, adres lub inne informacje o kontakcie z wyjątkiem adres IP używany do wysyłania do Ciebie pliku.

Aby zmienić ustawienia diagnostyki pakietu Office, zobacz Ustawienia Zmień diagnostyki pakietu Office.

Raportowanie błędów firmie Microsoft

Narzędzie Raportowanie błędów firmie Microsoft umożliwia użytkownikom raportu komunikaty o błędach do firmy Microsoft przez Internet. Gdy pojawi się komunikat o błędzie, użytkowników z połączeniem internetowym natychmiast zgłosić wiadomość do firmy Microsoft. Jeśli raport o błędzie wskazuje, co najmniej jeden produkty innych firm zostały objęte powodują problem, Microsoft może wysłać raport do tych firm. Deweloperzy oprogramowania lub sprzętu stosowanych przez firmę Microsoft lub jednego z jej partnerów analizy danych błędów i spróbuj zidentyfikować i rozwiązać ten problem. Mimo że to narzędzie nie jest przeznaczone do zbierania informacji umożliwiających identyfikację, jest możliwe, że takie informacje mogą być przechwycone w pamięci lub w danych zbieranych z otwartych plików. Microsoft nie korzysta z tych informacji do identyfikacji użytkowników. Aby uzyskać więcej informacji na temat narzędzia Raportowanie błędów firmie Microsoft zobacz Raportowanie błędów firmy Microsoft — zasady zachowania poufności.

Usługa Microsoft Update

Za pomocą usługi Microsoft Update umożliwia uzyskiwanie aktualizacji zabezpieczeń i ważnych aktualizacji systemu Microsoft Windows oraz innych produktów firmy Microsoft, łącznie z wersji pakietu Office 2010. Aby dowiedzieć się, jak możesz zalogować zaktualizowane z witryny Microsoft Update, zobacz Aktualizowanie komputera przy użyciu usługi Microsoft Update.

Podczas odwiedzania witryny sieci web Microsoft Update lub automatycznie otrzymywać aktualizacje, firma Microsoft zbiera standardowe informacje o komputerze z każdej inspekcji, aby otrzymywać aktualizacje, które działają najlepiej z komputerem. Informacje służy także do generowania statystyk podsumowujących dotyczących korzystania z witryny Microsoft Update i które systemy wymagają obsługi, tak, aby ulepszyć usługę. Aby uzyskać więcej informacji na temat usługi Microsoft Update zobacz instrukcja Update usług prywatności .

Informacje o obecności

Jeśli dana organizacja używa programu Microsoft Office Communications Server (OCS), to pakiet Microsoft Office udostępnia informacje o obecności obsługiwane przez to oprogramowanie.

Przycinanie i usuwanie tła

Obrazy w dokumentach można przycinać tak, aby były widoczne tylko ich części. Przycinanie jedynie ukrywa przycięte części obrazów (nie usuwa ich trwale). Ukryte części obrazów można przywrócić przez wejście w tryb przycinania.

Obrazy można również edytować przy użyciu polecenia Usuń tło. Wykonanie polecenia Usuń tło nie skutkuje trwałym usunięciem żadnej części obrazów. Ukryte części obrazów można przywrócić przez wejście w tryb usuwania tła.

W przypadku zapisywania pliku z przeciętymi lub usuniętymi obrazami w pliku zostaną zapisane pełne obrazy.

Przycięte lub usunięte części obrazów można usunąć przez kliknięcie karty Plik w obszarze Pomoc, kliknięcie pozycji Opcje, kliknięcie karty Zaawansowane, a następnie kliknięcie pozycji Odrzuć dane edycji w sekcji Rozmiar i jakość obrazu.

Łączenie z zewnętrznymi danymi w pakiecie Office oraz programie SharePoint za pomocą usług łączności biznesowej

Usługi łączności biznesowej (BCS) umożliwiają połączenie z zewnętrznymi źródłami danych z witryny programu SharePoint i programów pakietu Microsoft Office 2010, takim jak Outlook, program SharePoint Workspace i Word. Po wykonaniu tej zmiany w danych zewnętrznych są automatycznie odzwierciedlane w programie Microsoft Office, a zmiany w programie Microsoft Office są automatycznie odzwierciedlane w systemie zewnętrznym.

Usługi BCS przechowują lokalnie zaszyfrowaną kopię niektórych danych zewnętrznych na komputerze użytkownika w dedykowanej lokalnej pamięci podręcznej. W przypadku uzyskiwania dostępu do danych zewnętrznych z programu Outlook jest też tworzona kopia w specjalnym pliku folderów osobistych (pst). Na przykład lista klientów jest synchronizowana między programem Microsoft Dynamics CRM a kopią lokalną użytkownika i wyświetlana w programie Outlook. Jeśli użytkownik edytuje dane określonego klienta lub tworzy nowego klienta, to te zmiany są propagowane z powrotem do programu Microsoft Dynamics CRM. W niektórych przypadkach kopia danych może być przechowywana w dokumencie i może być dostępna dla innych użytkowników, którzy mają dostęp do tego dokumentu.

Edytory IME

Edytory IME firmy Microsoft są używane w połączeniu z językami wschodnioazjatyckimi do konwertowania danych wprowadzonych za pomocą klawiatury na ideogramy. Niżej wymienione funkcje — w zależności od ustawień — mogą wysyłać do firmy Microsoft informacje dotyczące sposobów korzystania z edytorów IME przez użytkownika. Niektóre edytory IME nie obsługują tych funkcji lub niektórych z nich. Aby skonfigurować opisane poniżej funkcje raportowania w środowisku przedsiębiorstwa, administratorzy mogą skorzystać z zasad grupy. Opcje konfiguracji zasad grupy umożliwiają całkowite wyłączenie raportowania lub przekierowanie raportów na inny serwer.

Funkcje uczenia się i przewidywania edytora IME

Zadania wykonywane przy użyciu tych funkcji

W zależności od używanego edytora IME i ustawień funkcje uczenia się i przewidywania edytora IME mogą rejestrować słowa lub pary słów w celu udoskonalenia wyboru wyświetlanych ideogramów.

Zbierane, przetwarzane lub przesyłane informacje

W wyniku operacji użytkownika funkcje uczenia się i przewidywania edytora IME rejestrują słowo lub sekwencję słów razem ze skojarzonymi z nimi wartościami. Informacje zebrane podczas uczenia się (oprócz sekwencji znaków/symboli) są przechowywane w słowniku użytkownika dla każdego użytkownika danego komputera.

Wykorzystanie informacji

Dane związane z uczeniem się i przewidywaniem są używane przez edytor IME w systemie użytkownika, a ponadto mogą się do nich odwoływać narzędzia sprawdzające pakietu Microsoft Office. Żadne informacje nie są wysyłane do firmy Microsoft.

Wybór i kontrola

Funkcje uczenia się i przewidywania są domyślnie włączone w edytorach, które je obsługują (oprócz edytora IME języka chińskiego uproszczonego, w którym funkcja przewidywania jest domyślnie wyłączona), ale można je wyłączyć przez wyłączenie funkcji edytora IME. W edytorze IME języka japońskiego można też skonfigurować funkcję uczenia się tak, aby wyłączyć zapisywanie do słownika użytkownika. Zawartość słownika użytkownika można również usunąć.

Raportowanie błędów konwersji edytora IME

Działanie funkcji

Ta funkcja zbiera informacje o ewentualnych błędach konwersji, aby pomóc firmie Microsoft ulepszyć konwersje.

Zbierane, przetwarzane lub przesyłane informacje

Raportowanie błędów konwersji edytora IME zbiera informacje o błędach konwersji, które mogą zostać wysłane do firmy Microsoft. Raporty dotyczące błędów mogą być generowane wraz z takimi informacjami, jak dane wpisane z klawiatury, wynik pierwszej konwersji, konwersja wybrana w zamian przez użytkownika, informacje o używanym edytorze IME i sposobie jego użycia. Ponadto w edytorze IME języka japońskiego w raportach dotyczących błędów konwersji można załączyć informacje zebrane podczas uczenia się. Firma Microsoft nie używa tych informacji do identyfikacji użytkownika ani kontaktowania się z nim.

Wykorzystanie informacji

Firma Microsoft korzysta z informacji, aby pomóc w doskonaleniu edytowania danych wejściowych.

Wybór i kontrola

Raport dotyczący błędów konwersji można wysłać z menu narzędzi paska języka. Ponadto, jeśli wystąpi błąd konwersji, użytkownik zostanie zapytany, czy chce przejrzeć raport dotyczący błędów konwersji przed wysłaniem go do firmy Microsoft. Można obejrzeć informacje zawarte w raporcie przed podjęciem decyzji o wysłaniu go.

Rejestracja słowa edytora IME

Działanie funkcji

W zależności od używanego edytora IME można używać funkcji rejestracji słowa w celu raportowania nieobsługiwanych słów (takich, które nie mogą zostać poprawnie przekonwertowane na ideogramy z danych wpisywanych za pomocą klawiatury).

Zbierane, przetwarzane lub przesyłane informacje

Raporty rejestracji w programie Microsoft Word 2010 mogą zawierać wprowadzane w oknie dialogowym Dodawanie wyrazu informacje o raportowanych słowach i numerze wersji oprogramowania edytora IME. Raporty te mogą zwierać informacje osobiste, na przykład gdy za pomocą funkcji rejestracji słowa są dodawane nazwiska, ale firma Microsoft nie używa tych informacji do identyfikacji użytkownika ani do kontaktowania się z nim. Przed podjęciem decyzji o wysłaniu raportu można przejrzeć znajdujące się w nim informacje.

Wykorzystanie informacji

Firma Microsoft korzysta z informacji, aby pomóc w doskonaleniu edytowania danych wejściowych.

Wybór i kontrola

Po każdym utworzeniu raportu rejestracji słowa zostanie użytkownik zostanie zapytany, czy raport ma zostać wysłany do firmy Microsoft. Można obejrzeć informacje zawarte w raporcie przed podjęciem decyzji o wysłaniu go.

Pamięć podręczna dokumentu pakietu Microsoft Office 2010

Programy pakietu Microsoft Office 2010, takie jak Word, Excel czy PowerPoint, automatycznie tworzą lokalną kopię dokumentów zdalnych. Ta lokalna kopia dokumentów zapewnia dostęp do pliku, gdy użytkownik nie jest w trybie online, oraz pomaga zwiększyć wydajność, gdy użytkownik jest w trybie online. Oprócz zawartości dokumentu pakiet Office może przechowywać na komputerze użytkownika pewne metadane dotyczące dokumentów, takie jak nazwy, identyfikatory logowania do serwera czy adresy e-mail osób, które edytowały dokument.

Całą przechowywaną zawartość można wyświetlić, uruchamiając Centrum przekazywania pakietu Microsoft Office i zmieniając widok na Wszystkie buforowane pliki.

Aby uruchomić Centrum przekazywania pakietu Microsoft Office, wykonaj jedną z następujących czynności:

  • Kliknij ikonę na pasku zadań.

  • Kliknij przycisk Start, kliknij polecenie Wszystkie programy, kliknij polecenie Microsoft Office, kliknij polecenie Narzędzia pakietu Microsoft Office 2010, a następnie kliknij polecenie Centrum przekazywania pakietu Microsoft Office.

Z poziomu Centrum przekazywania pakietu Microsoft Office można usuwać lub otwierać pojedyncze kopie lokalne. Można także zdecydować o usunięciu dokumentów z funkcji Office Document Cache po ich zamknięciu w programie pakietu Office, wykonując następujące czynności:

  1. W Centrum przekazywania pakietu Microsoft Office przejdź na stronę Ustawienia.

  2. Zaznacz pole wyboru Usuń dokumenty z obiektu Office Document Cache po ich zamknięciu.

Tekst alternatywny

Program Microsoft Word 2010 pozwala dodawać i edytować tekst alternatywny dla tabel, kształtów, obrazów, wykresów, grafik SmartArt i innych obiektów w dokumentach. W tym celu wykonaj następujące czynności:

  1. Kliknij prawym przyciskiem myszy obiekt.

  2. Kliknij przycisk Formatuj.

  3. Kliknij kartę Tekst alternatywny.

Tekst alternatywny jest zapisywany z dokumentem i może zawierać informacje osobiste dodane przez dowolnego współautora prezentacji. W przypadku niektórych obiektów, takich jak obrazy wstawiane w dokumencie, domyślny tekst alternatywny zawiera ścieżkę pliku wstawianego obiektu.

Tekst alternatywny może być używany przez funkcje ułatwień dostępu, takie jak czytniki ekranu. Tekst alternatywny jest dostępny dla każdej osoby mającej dostęp do pliku.

Dokładność scalania

W celu zapewnienia większej dokładności scalania program Outlook 2010 dodaje 10-cyfrowy numer, adres e-mail i nazwę użytkownika do każdego pliku pakietu Office wysyłanego jako załącznik. Ten losowo generowany numer jednoznacznie identyfikuje skoroszyt, tak więc zmiany mogą być scalone z oryginalnym skoroszytem, nawet jeśli uległa zmianie nazwa pliku. Użytkownik może usunąć ten 10-cyfrowy numer i swoją nazwę z przyszłych załączników, wykonując następujące czynności w programie Outlook:

  1. Kliknij kartę Plik.

  2. W obszarze Pomoc kliknij pozycję Opcje.

  3. Kliknij pozycję Centrum zaufania, a następnie kliknij przycisk Ustawienia Centrum zaufania.

  4. Kliknij kartę Obsługa załączników.

  5. Upewnij się, że pole wyboru Dodaj właściwości do załączników, aby włączyć funkcję Odpowiedź ze zmianami nie jest zaznaczone, a następnie kliknij przycisk OK.

  6. Kliknij przycisk OK jeszcze dwa razy, aby pozamykać otwarte okna dialogowe.

Zabezpieczenia

Firma Microsoft dba o ochronę bezpieczeństwa informacji osobistych o użytkownikach. Firma Microsoft używa rozmaitych technologii i procedur zabezpieczeń, aby chronić informacje osobiste o użytkownikach przed nieupoważnionym dostępem, użyciem lub ujawnieniem.

Zmiany w zasadach zachowania poufności informacji

Firma Microsoft może sporadycznie aktualizować niniejsze zasady zachowania poufności informacji. W przypadku każdej zmiany jest podawana data ostatniej aktualizacji zamieszczona na początku tekstu zasad. Zachęca się użytkowników do okresowego przeglądania niniejszych zasad zachowania poufności informacji w celu uzyskiwania bieżących informacji o tym, w jaki sposób firma Microsoft chroni ich informacje.

Kontakt z nami

Firma Microsoft czeka na komentarze dotyczące zasad zachowania poufności informacji. Jeśli masz pytania dotyczące tego instrukcji lub podejrzenie, że nie stosujemy do niego, skontaktuj się z nami za pomocą formularza sieci Web u kontakt z nami: opinie dotyczące prywatności.

Microsoft Office Privacy, Microsoft Corporation, One Microsoft Way, Redmond, WA 98052 USA

Aby znaleźć przedstawicielstwo firmy Microsoft w swoim kraju lub regionie, zobacz https://www.microsoft.com/worldwide/.

Początek strony

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×