Zarządzanie dokumentami w narzędziu Dokumenty w programie SharePoint Workspace 2010

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

W narzędziu Dokumenty 2010 można na ogół zarządzać dokumentami tak samo jak w Eksploratorze Windows. Należy pamiętać, że niektóre zadania dotyczące zarządzania plikami, na przykład zmienianie nazw lub usuwanie plików, mogą być uwarunkowane uprawnieniami w witrynie programu SharePoint lub uprawnieniami w narzędziu, które zostały przypisane do roli użytkownika (jeśli narzędzie Dokumenty znajduje się w obszarze roboczym programu Groove). W zależności od uprawnień użytkownik może mieć następujące możliwości zarządzania dokumentami:

Co chcesz zrobić?

Kopiowanie lub przenoszenie dokumentów

Usuwanie dokumentów

Zmienianie nazw dokumentów

Zmienianie bieżącego widoku

Sortowanie dokumentów

Wyświetlanie właściwości dokumentu

Tworzenie nowych folderów dokumentów

Rozwiązywanie problemów z pobieraniem

Kopiowanie lub przenoszenie dokumentów

Aby skopiować dokument do innego folderu (w narzędziu Dokumenty lub do folderu w Eksploratorze Windows), należy użyć poleceń Kopiuj i Wklej w menu wyświetlanym po naciśnięciu prawego przycisku myszy lub przeciągnąć plik, przytrzymując naciśnięty klawisz CTRL. Aby przenieść dokument do innego folderu, należy użyć funkcji przeciągania i upuszczania.

W poniższej tabeli zamieszczono opis działania funkcji przeciągania i upuszczania.

Efekt

Czynności

Skopiowanie dokumentu do innego folderu w tym samym narzędziu Dokumenty

Przeciągnij dokument, przytrzymując naciśnięty klawisz CTRL, lub użyj poleceń Kopiuj i Wklej.

Skopiowanie dokumentu do folderu znajdującego się w innym narzędziu Dokumenty lub do folderu systemu Windows spoza programu SharePoint Workspace

Przeciągnij i upuść dokument lub użyj poleceń Kopiuj i Wklej.

Przeniesienie dokumentu do podfolderu w tym samym narzędziu Dokumenty

Użyj poleceń Wytnij i Wklej.

Przeniesienie dokumentu do folderu znajdującego się w innym narzędziu Dokumenty lub do folderu systemu Windows spoza programu SharePoint Workspace

Użyj poleceń Wytnij i Wklej.

Porada : Przeciągnięcie dokumentu do okna programu Microsoft Outlook spowoduje automatyczne utworzenie nowej wiadomości programu Outlook z dokumentem dodanym jako załącznik.

Początek strony

Usuwanie dokumentów

Aby usunąć dokument, należy kliknąć go prawym przyciskiem myszy, a następnie kliknąć polecenie Usuń. Następnie należy kliknąć przycisk Tak, aby potwierdzić usunięcie dokumentu. Jeśli dokument znajduje się w bibliotece dokumentów programu SharePoint, zostanie wyświetlony komunikat przypominający, że usunięcie tego dokumentu oznacza również usunięcie go z serwera programu SharePoint.

Początek strony

Zmienianie nazw dokumentów

Aby zmienić nazwę dokumentu, należy kliknąć go prawym przyciskiem myszy, a następnie kliknąć polecenie Zmień nazwę.

Początek strony

Zmienianie bieżącego widoku

Widoki dostępne w obszarze roboczym programu SharePoint odpowiadają widokom zdefiniowanym w witrynie programu SharePoint. Można zmieniać widoki, aby wyświetlać różne zestawy elementów w zależności od filtrów skonfigurowanych dla wybranego widoku.

  1. Kliknij kartę Widok.

  2. Kliknij menu Bieżący widok, a następnie kliknij odpowiedni widok.

Początek strony

Sortowanie dokumentów

  1. Zaznacz folder, w którym chcesz posortować dokumenty.

  2. W obszarze roboczym programu SharePoint na karcie Widok kliknij menu Sortuj dokumenty, a następnie kliknij opcję sortowania.

    W celu wyświetlenia opcji sortowania może być konieczne ustawienie bieżącego widoku jako „Widok domyślny obszaru roboczego”. Na karcie Widok kliknij menu Widok bieżący, a następnie kliknij pozycję Widok domyślny obszaru roboczego.

  3. W obszarze roboczym programu Groove na karcie Widok kliknij menu Sortuj dokumenty, a następnie kliknij opcję sortowania.

Początek strony

Wyświetlanie właściwości dokumentu

  1. Zaznacz dokument.

  2. Na karcie Narzędzia główne kliknij pozycję Właściwości.

    Jeśli dokument znajduje się w obszarze roboczym programu SharePoint, zostanie otwarte okno Właściwości z witryny programu SharePoint.

    Jeśli dokument znajduje się w obszarze roboczym programu Groove, zostanie otwarte okno dialogowe Właściwości programu SharePoint Workspace.

Początek strony

Tworzenie nowych folderów dokumentów

Użytkownik może tworzyć i rozmieszczać foldery dokumentów w ramach struktury przypominającej drzewo, tak jak w Eksploratorze Windows. Wszystkie narzędzia Dokumenty zawierają początkowo folder główny. Jest on zawsze folderem najwyższego poziomu na liście (podobnie jak nazwa dysku twardego na komputerze, taka jak C:\). Wszelkie dodawane foldery są umieszczane w hierarchii poniżej folderu głównego.

Tworzenie nowego folderu

Nowe foldery są zawsze umieszczane w hierarchii poniżej zaznaczonego folderu.

  1. Zaznacz folder, w którym chcesz umieścić nowy folder.

  2. Na karcie Narzędzia główne kliknij pozycję Nowy folder.

    W przypadku tworzenia nowego folderu w bibliotece dokumentów w obszarze roboczym programu SharePoint zostanie otwarte okno Nowy folder z witryny programu SharePoint. Należy wpisać nazwę nowego folderu, a następnie kliknąć pozycję Zapisz i zamknij.

    W przypadku tworzenia nowego folderu w narzędziu Dokumenty w obszarze roboczym programu Groove zostanie otwarte okno dialogowe Nowy folder. Należy wpisać nazwę nowego folderu i nacisnąć klawisz ENTER.

Zmienianie nazwy folderu

  1. Kliknij folder prawym przyciskiem myszy, a następnie kliknij polecenie Zmień nazwę.

  2. Wpisz nazwę nowego folderu i naciśnij klawisz ENTER.

Wyświetlanie właściwości folderu

  1. Kliknij odpowiedni folder.

  2. Na karcie Narzędzia główne kliknij pozycję Właściwości.

    Jeśli folder znajduje się w obszarze roboczym programu SharePoint, zostanie otwarte okno Właściwości z witryny programu SharePoint.

    Jeśli folder znajduje się w obszarze roboczym programu Groove, zostanie otwarte okno dialogowe Właściwości programu SharePoint Workspace.

Początek strony

Rozwiązywanie problemów z pobieraniem

Po dodaniu przez innych uczestników obszaru roboczego nowych dokumentów do narzędzia Dokumenty te dokumenty zostają automatycznie pobrane do Twojej kopii obszaru roboczego. Każdy dokument, którego proces pobierania jeszcze nie został zakończony, udostępnia ikonę synchronizacji. Na przykład:

W przypadku tego dokumentu jest dostępna do pobrania nowa lub zaktualizowana zawartość

Jeśli spróbujesz otworzyć dokument, który jeszcze udostępnia ikonę synchronizacji, zostanie wyświetlony komunikat „Zawartość jest niedostępna” informujący, że zawartość tego dokumentu nie została jeszcze pobrana.

W niektórych przypadkach wystarczy poczekać minutę lub dwie na ukończenie pobierania dokumentu. Dość długo może na przykład trwać pobieranie bardzo dużych dokumentów. Problem ten może wystąpić także wtedy, gdy uczestnik obszaru roboczego, który dodał dany dokument, przejdzie do trybu offline, zanim skończy się przekazywanie dokumentu na Twój komputer. W takiej sytuacji trzeba zaczekać na powrót danej osoby do trybu online — wtedy można otrzymać dokument.

Początek strony

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×