Zapisywanie wiadomości

W programie Outlook istnieje kilka opcji zapisywania wiadomości e-mail. Na przykład otrzymaną wiadomość można zapisać jako plik na komputerze, a redagowaną wiadomość jako wersję roboczą, którą można dokończyć później.

Porada : Chcesz zapisać wiadomość e-mail jako plik PDF? W systemie Windows 10 możesz użyć polecenia Drukuj, aby wydrukować wiadomość do pliku PDF. Aby uzyskać bardziej szczegółowe instrukcje lub informacje dotyczące innych wersji systemu Windows, wybierz używaną wersję programu Outlook poniżej.

Zapisywanie wiadomości jako pliku

  1. Otwórz wiadomość, którą chcesz zapisać, a następnie na karcie Plik kliknij pozycję Zapisz jako.

    Istniejącą wiadomość e-mail można zapisać jako plik.
  2. W oknie dialogowym Zapisywanie jako w okienku Folder wybierz folder, a następnie miejsce w tym folderze, w którym chcesz zapisać plik.

  3. W polu Nazwa pliku wpisz nazwę pliku.

  4. Na liście Zapisz jako typ pozostaw domyślny typ pliku lub wybierz inny.

Co chcesz zrobić?

W programie Outlook format PDF nie jest dostępny jako jeden z domyślnych typów pliku na liście Zapisz jako typ. Narzędzie Drukuj w formacie PDF firmy Microsoft, dostępne w systemie Windows 10, umożliwia wydrukowanie dowolnej wiadomości e-mail bezpośrednio do pliku PDF. Jeśli nie masz systemu Windows 10, możesz zapisać wiadomość e-mail jako plik HTML, otworzyć ten plik w programie Word, a następnie użyć funkcji Zapisz jako w programie Word, aby zapisać wiadomość e-mail jako plik PDF.

Zapisywanie (drukowanie) w formacie PDF w systemie Windows 10

  1. Otwórz wiadomość, którą chcesz zapisać, a następnie na karcie Plik kliknij pozycję Drukuj.

  2. Z listy rozwijanej Drukarka wybierz pozycję Funkcja Drukuj w formacie PDF firmy Microsoft.

    Użyj polecenia Drukuj, aby wydrukować wiadomość e-mail do pliku PDF.
  3. Wybierz pozycję Drukuj.

  4. W oknie Zapisywanie wydruku jako wybierz folder do zapisania pliku PDF i wprowadź nazwę pliku. Następnie wybierz pozycję Zapisz.

Zapisywanie w formacie PDF w innych wersjach systemu Windows

  1. Otwórz wiadomość, którą chcesz zapisać, a następnie na karcie Plik kliknij pozycję Zapisz jako.

  2. W oknie dialogowym Zapisywanie jako w okienku Folder wybierz folder, a następnie miejsce w tym folderze, w którym chcesz zapisać plik.

  3. W polu Nazwa pliku wpisz nazwę pliku.

  4. Z listy Zapisz jako typ wybierz format HTML, a następnie wybierz przycisk Zapisz.

  5. Otwórz program Word, a następnie wybierz kolejno pozycje Plik > Otwórz.

  6. Wybierz plik HTML, który został zapisany w kroku 4.

  7. Wybierz pozycje Plik > Zapisz jako, a następnie wybierz typ pliku PDF (*.pdf) z listy rozwijanej i wybierz przycisk Zapisz.

W programie Outlook nie można zapisać wiadomości bezpośrednio w formacie dokumentu programu Word. Możesz natomiast zapisać wiadomość jako plik HTML, a następnie otworzyć ten plik w programie Word. Podczas zapisywania wiadomości e-mail jako pliku HTML zachowywane są: formatowanie, obrazy, linki oraz informacje nagłówka, w tym informacje z wierszy Od, Do, DW i Temat.

  1. Otwórz wiadomość, którą chcesz zapisać, a następnie na karcie Plik kliknij pozycję Zapisz jako.

  2. W oknie dialogowym Zapisywanie jako w okienku Folder wybierz folder, a następnie miejsce w tym folderze, w którym chcesz zapisać plik.

  3. W polu Nazwa pliku wpisz nazwę pliku.

  4. Z listy Zapisz jako typ wybierz format HTML, a następnie wybierz przycisk Zapisz.

  5. Otwórz program Word, a następnie wybierz kolejno pozycje Plik > Otwórz.

  6. Wybierz plik HTML, który został zapisany w kroku 4.

  7. Wybierz pozycje Plik > Zapisz jako, a następnie wybierz typ pliku Dokument programu Word (*.docx) z listy rozwijanej i wybierz przycisk Zapisz.

Szablony poczty e-mail umożliwiają wysyłanie wiadomości zawierających informacje, które nie zmieniają się w kolejnych wiadomościach. Możesz utworzyć wiadomość i zapisać ją jako szablon do późniejszego użytku. Przed wysłaniem szablonu jako wiadomości należy dodać wszelkie nowe informacje.

Porada : Aby uzyskać więcej informacji o korzystaniu z szablonów, zobacz Wysyłanie wiadomości e-mail opartej na szablonie.

  1. Na karcie Narzędzia główne kliknij pozycję Nowa wiadomość e-mail.

  2. Wprowadź odpowiednią zawartość w treści wiadomości.

  3. W oknie wiadomości kliknij kartę Plik, a następnie kliknij pozycję Zapisz jako.

  4. W oknie dialogowym Zapisywanie jako na liście Zapisz jako typ kliknij pozycję Szablon programu Outlook.

  5. W polu Nazwa pliku wpisz nazwę szablonu, a następnie kliknij przycisk Zapisz.

  1. Na karcie Narzędzia główne w grupie Nowy kliknij pozycję Nowa wiadomość e-mail lub naciśnij klawisze Ctrl+Shift+M.

  2. Wprowadź odpowiednią zawartość w treści wiadomości.

  3. W oknie wiadomości na karcie Plik kliknij polecenie Zapisz jako.

  4. W oknie dialogowym Zapisywanie jako na liście Zapisz jako typ wybierz pozycję Szablon programu Outlook.

  5. W polu Nazwa pliku wpisz nazwę szablonu, a następnie kliknij przycisk Zapisz.

Domyślnie szablony są zapisywane w następujących folderach:

  • Windows 7 i Windows Vista   
    C:\Users\nazwa_użytkownika\Appdata\Roaming\Microsoft\Templates

  • Windows XP   
    C:\Documents and Settings\nazwa_użytkownika\Application Data\Roaming\Microsoft\Templates

Program Outlook obsługuje format Unicode, czyli standard kodowania znaków umożliwiający reprezentowanie prawie wszystkich języków pisanych świata przez jeden zestaw znaków. Każdy, kto pracuje w firmie międzynarodowej lub udostępnia wiadomości i elementy osobom korzystającym z programu Outlook w systemach z uruchomioną obsługą innych języków, może skorzystać z obsługi formatu Unicode w programie Outlook.

Aby wiadomości były domyślnie zapisywane w kodowaniu Unicode

  1. Na karcie Plik wybierz pozycję Opcje > Poczta.

  2. W obszarze Zapisywanie wiadomości zaznacz pole wyboru Użyj formatu Unicode.

Wszystkie utworzone, ale niewysłane wiadomości są automatycznie zapisywane w folderze Wersje robocze. Można je odnaleźć później, wracając do programu Outlook.

Aby ręcznie zapisać wersję roboczą wiadomości

  • Wykonaj jedną z następujących czynności:

    • Na pasku narzędzi Szybki dostęp kliknij przycisk Zapisz.

    • Na karcie Plik kliknij pozycję Zapisz.

Aby powrócić do zapisanej wersji roboczej wiadomości

  • W obszarze Poczta w okienku folderów kliknij pozycję Wersje robocze, a następnie kliknij dwukrotnie wybraną wiadomość.

Niedokończone wiadomości są domyślnie zapisywane co trzy minuty w folderze Wersje robocze. Można zmienić zarówno ten interwał, jak i lokalizację.

  1. Na karcie Plik kliknij pozycję Opcje > Poczta.

  2. W obszarze Zapisywanie wiadomości wykonaj co najmniej jedną z następujących czynności:

    • Aby zmienić lokalizację zapisywania wersji roboczych, na liście Zapisz w tym folderze wybierz pozycję Wersje robocze, Skrzynka odbiorcza, Poczta wysłana lub Skrzynka nadawcza.  

    • Aby zmienić częstotliwość zapisywania wersji roboczych, w polu Automatycznie zapisz elementy, które nie zostały wysłane, po upływie następującej liczby minut wpisz liczbę z zakresu od 1 do 99.

Co chcesz zrobić?

Program Outlook obsługuje format Unicode, czyli standard kodowania znaków umożliwiający reprezentowanie prawie wszystkich języków pisanych świata przez jeden zestaw znaków. Każdy, kto pracuje w firmie międzynarodowej lub udostępnia wiadomości i elementy osobom korzystającym z programu Outlook w systemach z uruchomioną obsługą innych języków, może skorzystać z obsługi formatu Unicode w programie Outlook.

Aby wiadomości były domyślnie zapisywane w kodowaniu Unicode

  1. W menu Narzędzia kliknij polecenie Opcje.

  2. Na karcie Inne kliknij przycisk Opcje zaawansowane.

  3. Zaznacz pole wyboru Użyj formatu wiadomości Unicode podczas zapisywania wiadomości.

W programie Outlook nie można zapisać wiadomości bezpośrednio w formacie dokumentu programu Word. Można natomiast skopiować treść wiadomości do dokumentu programu Word.

Można skopiować tylko treść wiadomości. Można także uwzględnić informacje z nagłówka wiadomości, w tym informacje z pól Od, Do, DW i Temat.

Kopiowanie treści wiadomości

  1. Otwórz wiadomość lub kliknij treść wiadomości w okienku odczytu.

  2. Naciśnij klawisze Ctrl+A, aby zaznaczyć całą treść wiadomości.

  3. Naciśnij klawisze Ctrl+C, aby skopiować zawartość do schowka systemu Windows.

  4. Otwórz dokument programu Word.

  5. Naciśnij klawisze Ctrl+V, aby wkleić zawartość ze schowka systemu Windows do dokumentu.

  6. Kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij polecenie Zapisz.

Zapisywanie nagłówka i treści

Ta procedura umożliwia umieszczenie informacji nagłówka w treści wiadomości, dzięki czemu później można kopiować obydwie części. Wiadomość nie jest w rzeczywistości przesyłana dalej.

  1. Wykonaj jedną z następujących czynności:

    • Jeśli wiadomość nie została otwarta w osobnym oknie, na karcie Narzędzia główne w grupie Odpowiadanie kliknij polecenie Prześlij dalej.

    • Jeśli wiadomość została już otwarta, na karcie Wiadomość w grupie Odpowiedz kliknij polecenie Prześlij dalej.

  2. Naciśnij klawisze Ctrl+A, aby zaznaczyć całą treść wiadomości.

  3. Naciśnij klawisze Ctrl+C, aby skopiować zawartość do schowka systemu Windows.

  4. Otwórz dokument programu Word.

  5. Naciśnij klawisze Ctrl+V, aby wkleić zawartość ze schowka systemu Windows do dokumentu.

  6. Kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij polecenie Zapisz.

  7. Możesz zamknąć okno programu Outlook, które zawiera treść skopiowanej wiadomości.

W programie Outlook 2007 nie można bezpośrednio zapisać wiadomości e-mail jako pliku PDF. Można jednak za pomocą informacji zawartych w sekcji Zapisywanie otrzymanej wiadomości jako dokumentu programu Microsoft Office Word zapisać wiadomość w formacie programu Microsoft Office Word 2007, a następnie zapisać nowy dokument jako plik PDF.

Pakiet Microsoft Office 2007 oferuje bezpłatny dodatek do zapisywania lub eksportowania tego typu plików, ale zanim będzie można go używać, trzeba go najpierw zainstalować. Aby uzyskać więcej informacji na temat włączania obsługi formatów plików PDF i XPS w programie Office Word 2007, zobacz Umożliwianie obsługi innych formatów plików, takich jak formaty PDF i XPS.

Szablony poczty e-mail umożliwiają wysyłanie wiadomości zawierających informacje, które nie zmieniają się w kolejnych wiadomościach. Możesz utworzyć wiadomość i zapisać ją jako szablon do późniejszego użytku. Przed wysłaniem szablonu jako wiadomości należy dodać wszelkie nowe informacje.

Porada :  Aby uzyskać więcej informacji o korzystaniu z szablonów, zobacz Wysyłanie wiadomości e-mail opartej na szablonie.

  1. W menu Plik wskaż polecenie Nowy, a następnie kliknij polecenie Wiadomość pocztowa.

    Uwaga : Możesz również utworzyć nową wiadomość e-mail przy użyciu skrótu klawiaturowego: Ctrl+Shift+M.

  2. Wprowadź odpowiednią zawartość w treści wiadomości.

  3. W oknie wiadomości kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij polecenie Zapisz jako.

  4. W oknie dialogowym Zapisywanie jako na liście Zapisz jako typ kliknij pozycję Szablon Outlook (*.oft).

  5. W polu Nazwa pliku wpisz nazwę szablonu, a następnie kliknij przycisk Zapisz.

Domyślnie szablony są zapisywane w następujących folderach:

  • Windows Vista   
    c:\users\nazwa_użytkownika\appdata\roaming\microsoft\templates

  • Microsoft Windows XP   
    c:\documents and settings\nazwa_użytkownika\application data\roaming\microsoft\templates 

Domyślnie w programie Microsoft Office Outlook wiadomości utworzone, lecz niewysłane, są zapisywane automatycznie. Można je odnaleźć później, powracając do programu Outlook.

Aby ręcznie zapisać wersję roboczą wiadomości

  • Wykonaj jedną z następujących czynności:

    • Na pasku narzędzi Szybki dostęp kliknij przycisk Zapisz.

      Obraz paska narzędzi Szybki dostęp

    • Kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij polecenie Zapisz.

Aby powrócić do zapisanej wersji roboczej w celu kontynuowania redagowania wiadomości

  • W obszarze Poczta w okienku nawigacji kliknij pozycję Wersje robocze, a następnie kliknij dwukrotnie wiadomość.

Niedokończone wiadomości są domyślnie zapisywane co trzy minuty w folderze Wersje robocze. Można zmienić zarówno ten interwał, jak i lokalizację.

  1. W menu Narzędzia kliknij polecenie Opcje.

  2. Kliknij przycisk Opcje e-mail, a następnie kliknij przycisk Zaawansowane opcje e-mail.

  3. Wykonaj jedną lub więcej z następujących czynności:

    • Aby zmienić lokalizację zapisywania wersji roboczych, w obszarze Zapisywanie wiadomości na liście Zapisuj niewysłane wiadomości w kliknij pozycję Wersje robocze, Skrzynka odbiorcza, Poczta wysłana lub Skrzynka nadawcza.

    • Aby zmienić częstotliwość zapisywania wersji roboczych, w obszarze Zapisywanie wiadomości w polu Automatycznie zapisuj niewysłane wiadomości co n minut wpisz liczbę z zakresu od 1 do 99.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×