Zapisywanie publikacji jako plik PostScript niezależny od strony do drukowania komercyjnego

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Podczas pakowania publikacji i związanych z nią plików za pomocą Kreatora materiałów przenośnych w celu oddania do komercyjnego punktu usług poligraficznych program Microsoft Office Publisher tworzy plik zip i PDF dla drukarki komercyjnej. Należy zapytać obsługę komercyjnego punktu usług poligraficznych, czy należy dostarczyć te pliki. Jeśli punkt nie pracuje z tymi plikami, obsługa punktu może poprosić o utworzenie pliku PostScript.

Uwaga : Pliki można zapisywać z poziomu programu Microsoft Office 2007 jako pliki PDF i XPS tylko po zainstalowaniu odpowiedniego dodatku. Aby uzyskać więcej informacji, zobacz Umożliwianie obsługi innych formatów plików, takich jak formaty PDF i XPS.

Obsługa komercyjnego punktu usług poligraficznych może poprosić o dostarczenie pliku PostScript z kilku powodów:

  • Punkt może nie przyjmować plików programu Publisher.

  • Punkt może nie pracować z plikami PDF.

  • W punkcie mogą być używane tylko komputery Macintosh.

  • W ramach procesu przygotowywania do druku obsługa komercyjnego punktu usług poligraficznych może korzystać z programu do tworzenia nadlewek i podlewek lub nakładania stron wymagającego używania plików PostScript niezależnych od strony, które zawierają informacje o czcionkach dla każdej strony wielostronicowej publikacji.

W pliku PostScript niezależnym od strony program innej firmy może zmieniać ułożenie stron lub drukować strony selektywnie bez wpływania na drukowanie innych stron pliku PostScript. Pliki zapisane w formacie PostScript mogą być drukowane tylko na drukarkach PostScript, a w pliku zapisanym w formacie PostScript nie można wprowadzać żadnych zmian.

Ważne : Należy zapytać obsługę komercyjnego punktu usług poligraficznych, czy trzeba zapisać publikację jako plik PostScript niezależny od strony, a także czy trzeba zapisać publikację jako plik wyciągów barwnych czy plik projektu wstępnego.

Co chcesz zrobić?

Zapisywanie jako pliku PostScript rozbarwiane

Zapisywanie jako plik PostScript projektu wstępnego

Zapisywanie jako plik PostScript wyciągów barwnych

  1. W menu Plik kliknij polecenie Zapisz jako.

  2. W polu Nazwa pliku wpisz nazwę pliku. Nie trzeba wpisywać rozszerzenia pliku. Program Publisher automatycznie dodaje rozszerzenie ps do wpisanej nazwy pliku.

  3. Z listy Zapisz jako typ wybierz pozycję PostScript.

  4. Kliknij przycisk Zapisz.

  5. Z listy Nazwa drukarki wybierz odpowiednią drukarkę PostScript lub naświetlarka. W razie potrzeby zainstaluj drukarkę PostScript.

    Jak?

    Zapytaj w komercyjnym punkcie usług poligraficznych, jaką drukarkę PostScript należy zainstalować oraz skąd należy ją zainstalować.

    1. W menu Start systemu Microsoft Windows XP kliknij polecenie Drukarki i faksy.

    2. W obszarze Zadania drukarki kliknij przycisk Dodaj drukarkę.

    3. Postępuj zgodnie z instrukcjami Kreatora dodawania drukarek.

  6. Kliknij przycisk Właściwości, a następnie kliknij kartę Zaawansowane.

  7. W obszarze drukarka Nazwa Zaawansowane ustawienia dokumentu rozwiń Opcje dokumentu, a następnie rozwiń Opcje języka PostScript.

  8. Z listy Opcje wyjścia PostScript wybierz pozycję Optymalizacja przenośności.

  9. Kliknij przycisk OK.

  10. Na karcie Szczegóły drukarki, kliknij przycisk Zaawansowane ustawienia drukarki, a następnie kliknij kartę Wyciągi barwne.

  11. Na liście Drukuj kolory jako kliknij pozycję Wyciągi barwne.

  12. Na liście Następujące płyty wykonaj jedną z następujących czynności:

    1. Kliknij pozycję Wszystkie zdefiniowane atramenty, aby wydrukować płytę w kolorze dodatkowym lub kolorze rozbarwianym dla każdego atramentu zdefiniowanego w publikacji (menu Narzędzia, podmenu Narzędzia drukowania komercyjnego, polecenie Drukowanie w kolorze).

    2. Kliknij pozycję Tylko używane atramenty, aby wydrukować płytę w kolorze dodatkowym lub kolorze rozbarwianym dla każdego zdefiniowanego atramentu, który jest używany w publikacjach.

    3. Kliknij pozycję Konwertuj kolor dodatkowy na kolor rozbarwiany, aby wydrukować tylko płyty w kolorach rozbarwianych i skonwertować wszystkie kolory dodatkowe na kolory rozbarwiane.

  13. Aby ustawić inne opcje drukowania zalecane przez punkt usług poligraficznych, kliknij odpowiednie opcje na kartach Ustawienia strony i Grafika i czcionki, a następnie kliknij przycisk OK.

  14. Kliknij przycisk Zapisz.

Początek strony

Zapisywanie jako plik PostScript projektu wstępnego

  1. W menu Plik kliknij polecenie Zapisz jako.

  2. W polu Nazwa pliku wpisz nazwę pliku. Nie trzeba wpisywać rozszerzenia pliku — program Publisher automatycznie dodaje rozszerzenie ps do wpisanej nazwy pliku.

  3. Z listy Zapisz jako typ wybierz pozycję PostScript.

  4. Kliknij przycisk Zapisz.

  5. Z listy Nazwa drukarki wybierz odpowiednią drukarkę PostScript lub naświetlarka. W razie potrzeby zainstaluj drukarkę PostScript.

    Jak?

    Zapytaj w komercyjnym punkcie usług poligraficznych, jaką drukarkę PostScript należy zainstalować oraz skąd należy ją zainstalować.

    1. W menu Start systemu Microsoft Windows XP kliknij polecenie Drukarki i faksy.

    2. W obszarze Zadania drukarki kliknij przycisk Dodaj drukarkę.

    3. Postępuj zgodnie z instrukcjami Kreatora dodawania drukarek.

  6. Kliknij przycisk Właściwości, a następnie kliknij przycisk Zaawansowane.

  7. W obszarze drukarka Nazwa Zaawansowane ustawienia dokumentu rozwiń Opcje dokumentu, a następnie rozwiń Opcje języka PostScript.

  8. Z listy Opcje wyjścia PostScript wybierz pozycję Optymalizacja przenośności.

  9. Kliknij przycisk OK.

  10. Na karcie Szczegóły drukarki, kliknij przycisk Zaawansowane ustawienia drukarki, a następnie kliknij kartę Wyciągi barwne.

  11. Na liście Drukuj kolory jako wykonaj jedną z następujących czynności:

    1. Kliknij pozycję Projekt wstępny w skali odcieni szarości, aby zapisać plik PostScript projektu wstępnego, który będzie drukowany na drukarce czarno-białej.

    2. Kliknij pozycję Projekt wstępny CMYK, aby zapisać plik PostScript projektu wstępnego, którego będzie można używać w programach innych firm służących do tworzenia nadlewek i podlewek lub do nakładania stron, a także do drukowania na urządzeniu do wydruków próbnych CMYK.

    3. Kliknij pozycję Projekt wstępny RGB, aby zapisać plik PostScript projektu wstępnego, który będzie drukowany na drukarce kolorowej.

      Uwaga : Aby zapisać plik PostScript projektu wstępnego CMYK lub RGB, należy wybrać kolorową drukarkę PostScript.

  12. Aby ustawić inne opcje drukowania zalecane przez punkt usług poligraficznych, kliknij odpowiednie opcje na kartach Ustawienia strony i Grafika i czcionki, a następnie kliknij przycisk OK.

  13. Kliknij przycisk Zapisz.

Początek strony

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×