Zapisywanie publikacji jako dokumentu programu Word

Uwaga:  Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Możesz zabrać ze sobą informacje z programu Publisher w dokumencie programu Word. Na przykład jeśli publikacja zawiera dużej ilości tekstu, który chcesz użyć ponownie, można zapisać tekst z publikacji jako dokumentu programu Word. Lub, jeśli została zaprojektowana stronę w programie Publisher, którego chcesz użyć jako okładka książki w dokumencie programu Word, możesz wstawić stronę do dokumentu programu Word i wydrukuj dokument programu Word.

Uwaga: Części lub całości publikacji można eksportować do programu Word, nie można zapisać całej publikacji — tekstu, grafiki i układ — w dokumencie programu Word w jednym kroku.

W tym artykule

Sposoby eksportowania publikacji do programu Word

Zapisywanie tekstu w publikacji jako dokumentu programu Word

Kopiowanie i wklejanie strony lub obiektów na stronie

Zapisywanie strony, dwóch stron przeciwległych lub obiektów na stronie jako pliku obrazu

Sposoby eksportowania publikacji do programu Word

Dowolną z następujących metod umożliwia eksportowanie części lub całości publikacji do programu Word:

  • Zapisywanie tekstu w publikacji jako dokumentu programu Word     Ta metoda biuletynu lub publikacji zawierającej dużej ilości tekstu, który ma być używany w programie Word. Zapisywanie publikacji w formacie pliku do bieżącej wersji programu Word, aby otworzyć plik zapisany w programie Word. Zapisywanie w formacie pliku programu Word 97 – 2003, aby otworzyć zapisany plik we wcześniejszych wersjach programu Word.

  • Kopiowanie i wklejanie strony lub obiektów na stronie     Ta metoda broszury, strony nagłówka listowego lub publikacji, którą chcesz przenieść do programu Word i wprowadź zmiany w celu. Kopiowanie obiektu, wybranych obiektów lub stronę w publikacji i wkleić go do dokumentu programu Word w formacie Hypertext Markup Language (HTML).

  • Zapisywanie strony, dwóch stron przeciwległych lub obiektów na stronie jako pliku obrazu     Ta metoda umożliwia utworzenie pliku obrazu, który można wstawić do dokumentu programu Word. Możliwe zastosowania blogów kalendarza, okładki książki lub publikacji zawierającej tabelę lub nie chcesz wprowadzić zmiany w programie Word.

Początek strony

Zapisywanie tekstu w publikacji jako dokumentu programu Word

Po zapisaniu publikacji jako dokumentu programu Word wbudowany konwerter wyświetli komunikat z informacją, że wybrany typ pliku obsługuje tylko tekst. Tekst i formatowanie (czcionka, rozmiar, styl, podkreślenie, kolor i efekty) czcionki są zachowywane. Jednak elementy dekoracyjne takie jak grafiki i kolumn nie są zachowywane.

Porady dotyczące najlepszych wyników w przypadku zapisywania tekstu w publikacji jako dokumentu programu Word

  • Upewnij się, że nie zachodzi granice pól tekstowych w publikacji.

  • Nagłówki i stopki i numery stron są zachowywane podczas zapisywania publikacji, ale nie jest funkcji nagłówka i stopki. Jeśli chcesz zmienić nagłówki lub stopki, Zapisz dokument, a następnie dodaj nagłówki i stopki do dokumentu programu Word.

  • Podziały stron w publikacji są ignorowane. Po zapisaniu go, możesz wstawić podziały stron w dokumencie programu Word.

  • Grafika w publikacji nie są zachowywane. Jeśli chcesz dodać grafikę z publikacji, można skopiować dowolne obrazy i wklejania ich do dokumentu programu Word oddzielnie.

Zapisywanie publikacji jako dokumentu programu Word

  1. Otwórz publikację programu Publisher, którą chcesz zapisać jako dokumentu programu Word.

  2. Kliknij pozycję plik > Zapisz jako, a następnie przejdź do lokalizacji, w której chcesz zapisać dokument programu Word.

  3. W polu Nazwa pliku wpisz nazwę dokumentu programu Word.

  4. Na liście Zapisz jako typ wybierz pozycję używanej wersji programu Word ma być zapisywane. Starsze wersje programu Word będzie zawierać numer wersji; dla programu Word 2016 wybierz pozycję Dokument programu Word dla bieżącej wersji programu Word.

  5. Kliknij przycisk Zapisz.

Początek strony

Kopiowanie i wklejanie strony lub obiektów na stronie

Możesz skopiować jeden obiekt, kilka wybranych obiektów lub wszystkie obiekty na stronie w publikacji i wkleić je do dokumentu programu Word w formacie HTML. Podczas wklejania w formacie HTML style formatowania i tekstu są zachowywane, a następnie można wprowadzić zmiany dowolne obiekty lub tekst, który możesz wkleić do dokumentu programu Word.

Porady dotyczące najlepszych wyników w przypadku wklejania obiektów do dokumentu programu Word w formacie HTML

  • Jeśli skopiujesz stronę publikacji, zawierającego tekst przepływa do pola tekstowego na innej stronie żadna część tekstu zostanie wklejony do dokumentu programu Word. Aby uzyskać najlepsze wyniki należy skopiować tylko strony z tekstem, którego nie przechodzi do innej strony.

  • Jeśli skopiujesz całej strony z publikacji, może być konieczne Zmienianie marginesów i orientacji strony w dokumencie programu Word. Można to zrobić przed lub po wklejeniu strony do dokumentu programu Word.

  • Jeśli publikacja zawiera tabeli, na przykład kalendarza, zapisać obiekty w publikacji jako pliku obrazu , aby zachować układ tabeli na stronie.

    Uwaga: Ta metoda umożliwia zachowanie układu, ale nie można wprowadzić zmiany do tabeli w dokumencie programu Word.

  • Jeśli chcesz skopiować kilka obiektów, może być łatwiej zgrupowanie tych obiektów przed skopiowaniem.

    1. Kliknij i przeciągnij pole zaznaczenia wokół obiektów, które mają w grupie.

    2. Na karcie Narzędzia obrazów, formatowanie lub Narzędzia do rysowania kliknij grupę.

      (W programie Publisher 2007 w prawym dolnym rogu pola wyboru kliknij Grupuj obiekty Obraz przycisku ).

  • Jeśli publikacja ma wiele stron, można skopiować całą stronę, ale nie całą publikację jednocześnie. Jeśli wyświetlasz widoku dwóch stron w publikacji wiele stron (w menu Widok kliknij Dwóch stron ), możesz skopiować dwóch stron przeciwległych naraz.

  • Tekst, który jest wyświetlany pionowo (z góry na dół lub z dołu do góry) w publikacji będą wyświetlane z ustawioną orientacją poziomą w dokumencie programu Word. Po wklejeniu, można zmienić orientację tekstu w dokumencie programu Word.

    1. W programie Word kliknij pole tekstowe zawierające tekst, który chcesz zmienić.

    2. W obszarze Narzędzia pól tekstowych na karcie Formatowanie w grupie tekst kliknij Kierunek tekstu wielokrotnie do momentu uzyskania odpowiednią orientację.

Kopiowanie strony lub obiektów do programu Word

  1. Zaznaczanie obiektów programu Publisher, które chcesz skopiować.

    Uwaga: Aby zaznaczyć całą stronę, kliknij pusty obszar w publikacji lub kliknij pozycję szkicownik, a następnie kliknij klawisze Ctrl + A.

  2. Kliknij prawym przyciskiem myszy, a następnie kliknij polecenie Kopiuj.

  3. Otwórz dokument programu Word.

  4. Na stronie miejsce, w którym chcesz wkleić obiekty, kliknij prawym przyciskiem myszy i wybierz polecenie Wklej.

  5. Powtórz kroki od 1 do 4, aż do wklejenia wszystkich obiektów lub stron, które mają.

Początek strony

Zapisywanie strony, dwóch stron przeciwległych lub obiektów na stronie jako pliku obrazu

Można zapisać jeden obiekt, kilka wybranych obiektów, całej strony lub widoku dwóch stron w publikacji jako pliku obrazu i Wstaw obraz do dokumentu programu Word.

Uwaga: Nie można wprowadzać zmian do publikacji tekstu lub obiektów, które w przypadku wstawienia do dokumentu programu Word przy użyciu tej metody.

Porady dotyczące najlepszych wyników w przypadku wklejania obiektów lub stron jako plików obrazów

  • Jeśli zapiszesz całej strony lub widoku dwóch stron z publikacji, może być konieczne Zmienianie marginesów i orientacji strony w dokumencie programu Word. Można to zrobić przed lub po wstawić plik obrazu do dokumentu programu Word.

  • Jeśli publikacja ma wiele stron, możesz zapisać całej strony, ale nie całą publikację jednocześnie. Jeśli wyświetlasz widoku dwóch stron w publikacji wiele stron (w menu Widok kliknij Dwóch stron ), możesz zapisać dwóch stron przeciwległych naraz.

  • Aby uzyskać najlepsze wyniki, wyświetlanie i drukowanie obiektów lub stron z publikacji w programie Word, należy zapisać obiekty, wybierając PNG Format, JPEG File Interchange Format lub Enhanced Metafile format u najwyższe rozdzielczości i wybierając wysokiej jakości, lub drukowania komercyjnego naciśnij (300 dpi), a następnie wklej obiekty lub strony w dokumencie programu Word.

Uwagi: 

  • Niektóre obrazy PNG lub JPEG może być już skompresowane, a więc ich rozdzielczość może być mniejsza niż 600 punktów na cal (dpi)

  • Rozszerzone metapliki można zapisywać tylko w 96 dpi.

Wstawianie strony, dwóch stron przeciwległych lub obiektów z publikacji do programu Word jako obrazu

  1. Zaznacz elementy, które chcesz zapisać, wykonując jedną z następujących czynności:

    • Kliknij pozycję plik > Zapisz jako do zapisania całej strony lub dwóch stron przeciwległych jako obraz.

    • Kliknij prawym przyciskiem myszy obraz, obiekt WordArt, kształtu lub grupy obiektów, które chcesz zapisać, a następnie w menu skrótów kliknij polecenie Zapisz jako obraz.

  2. Na liście Zapisz jako typ wybierz format obrazu, na przykład PNG Format lub JPEG File Interchange Format.

  3. Jeśli formatowanie obrazu obsługuje wiele rozdzielczości (przycisk Zmień jest dostępna w oknie dialogowym Zapisz jako ), kliknij przycisk Zmień, wybierz odpowiednią opcję rozdzielczości, a następnie kliknij przycisk OK.

    Uwaga: Aby uzyskać najlepsze wyniki wybierz pozycję wysokiej jakości, lub drukowania komercyjnego naciśnij (300 dpi).

  4. Kliknij przycisk Zapisz.

  5. Otwórz dokument programu Word, a następnie kliknij miejsce, w którym chcesz wstawić obraz.

  6. Kliknij pozycję Wstawianie > Obraz.

  7. W oknie dialogowym Wstawianie obrazu wskaż miejsce, w którym został zapisany plik, kliknij plik, a następnie kliknij przycisk Wstaw.

  8. Powtórz kroki od 1 do 7 wstawieniu wszystkich obiektów lub stron, które mają.

Początek strony

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×