Tworzenie bardziej dostępnych prezentacji programu PowerPoint

Zapisywanie prezentacji w innym formacie

Przeglądarka nie obsługuje klipu wideo. Instalowanie dodatku Microsoft Silverlight, Adobe Flash Player lub programu Internet Explorer 9.

Aby prezentacja była bardziej dostępna dla osób niepełnosprawnych, zapisz ją w alternatywnym formacie, który może zostać odczytany przez czytnik zawartości ekranu. Odbiorcy będą mogli otworzyć ją na urządzeniu osobistym lub podpiąć do czytnika alfabetu Braille'a.

Tworzenie wersji prezentacji w formie dokumentu

  1. Otwórz prezentację programu PowerPoint.

  2. Wybierz pozycję Plik > Eksportuj > Utwórz materiały informacyjne.

  3. Aby utworzyć wersję w programie Word, wybierz pozycję Utwórz materiały informacyjne.

    Wycinek ekranu przedstawiający wybieranie pozycji Plik > Eksportuj > Utwórz materiały informacyjne w interfejsie użytkownika programu PowerPoint.
  4. Aby najpierw wyświetlać slajdy prezentacji, a następnie notatki do prezentacji, wybierz pozycję Notatki poniżej slajdów.

  5. Aby uwzględnić obrazy slajdów w dokumencie programu Word, wybierz pozycję Wklej, a następnie wybierz przycisk OK.

Ulepszanie ułatwień dostępu w programie Word

Aby zwiększyć ilość szczegółów podawanych odbiorcom przez czytniki zawartości ekranu, dodaj tytuły slajdów jako nagłówki oraz tekst alternatywny do każdego obrazu.

Dodawanie nagłówków slajdów

  1. Dodaj dwukropek po każdym numerze slajdu w dokumencie, a następnie skopiuj i wklej odpowiedni tytuł z prezentacji programu PowerPoint.

    Wycinek ekranu przedstawiający nowy dokument programu Word, który zawiera slajd 1 z tytułem slajdu. Slajd pokazany na ilustracji zawiera tytuł slajdu, imiona i nazwiska osób prowadzących oraz obraz tła przedstawiający ludzi biznesu przy stole konferencyjnym.
  2. Zaznacz tytuł slajdu, a następnie wybierz pozycję Narzędzia główne > Nagłówek 1.

Aby po zakończeniu dodawania tytułów wyświetlić konspekt prezentacji, wybierz pozycję Widok > Okienko nawigacji. Czasami osoby korzystające z czytników zawartości ekranu lub alfabetu Braille'a najpierw przeglądają nawigację, aby zapoznać się z omówieniem dokumentu.

Dodawanie tekstu alternatywnego do obrazów slajdów

  1. Zaznacz obraz slajdu, a następnie kliknij go prawym przyciskiem myszy.

  2. Wybierz pozycję Obraz, a następnie wybierz pozycję Tekst alternatywny.

  3. Dodaj tekst opisujący obraz.

Sprawdzanie ułatwień dostępu w dokumencie

  • Wybierz pozycję Recenzja > Sprawdź ułatwienia dostępu.

    Wycinek ekranu przedstawiający interfejs użytkownika programu Word z wybraną pozycją Recenzja > Sprawdź ułatwienia dostępu otoczoną czerwoną ramką.

Jeśli tekst alternatywny został dodany do każdego obrazu slajdu, wyniki inspekcji nie powinny zawierać żadnych błędów.

Chcesz wiedzieć więcej?

Tworzenie nowego pliku pakietu Office przy użyciu szablonu

Zapisywanie pliku

Szkolenia dotyczące programu Excel

Szkolenia dotyczące programu Word

Szkolenia dotyczące programu PowerPoint

Uchwycenie wszystkiego, co jest przekazywane w prezentacji na żywo lub podczas jej emisji, może być trudne. Osoby niepełnosprawne chętnie korzystają z alternatywnej wersji prezentacji, takiej jak dokument programu Word lub dokument PDF.

Prezentacja w wersji dokumentu programu Word lub w formacie PDF może być odczytywana przez wszystkich odbiorców oraz przez osoby korzystające z czytników zawartości ekranu. Można ją także otworzyć na urządzeniu osobistym, takim jak smartfon, lub podpiąć do czytnika alfabetu Braille'a.

Oto prezentacja na temat programu Skype dla firm, którą przedstawialiśmy podczas konferencji, otwarta w programie PowerPoint.

Aby rozpocząć, wybiorę pozycję Plik > Eksportuj > Utwórz materiały informacyjne.

Następnie wybiorę pozycję Utwórz materiały informacyjne, aby utworzyć dokument programu Word — wersję dokumentu programu Word będzie można zapisać w formacie PDF po dodaniu funkcji ułatwień dostępu.

Teraz zdecyduję, jak chcę rozmieścić strony w programie Word.

Chcę umieścić notatki poniżej slajdów, co ułatwia nawigację za pomocą klawiatury lub czytnika zawartości ekranu.

Następnie wybiorę pozycję Wklej w obszarze Dodaj slajdy do dokumentu programu Microsoft Word.

Po upływie kilku sekund zostanie otwarta wersja w programie Word.

W programie Word upewnię się, że jest włączony Tryb czytania, aby można było szybko przeglądać dokument.

Widzę, że każdy slajd znajduje się na osobnej stronie wraz z notatkami poniżej slajdu.

Każdy slajd jest oznaczony numerem slajdu. Osoby korzystające z czytników zawartości ekranu docenią umieszczenie nagłówków, które ułatwiają im nawigowanie.

Dodam kilka nagłówków.

Najpierw przełączę się do trybu edycji.

Dodam tytuł slajdu i zaznaczę go.

Teraz sformatuję go przy użyciu stylu Nagłówek 1.

Następnie dodam tekst alternatywny do obrazów slajdów.

To są osadzone wersje slajdów.

Czytniki zawartości ekranu odczytują osadzone wersje slajdów jako obrazy, nie odczytują zatem tekstu na obrazach. Muszę dodać tekst alternatywny, powtarzając tekst na slajdach, oraz opis slajdów.

Wybiorę pierwszy obraz slajdu w dokumencie programu Word, a następnie kliknę prawym przyciskiem myszy.

Wybiorę pozycję Obraz, a następnie wybiorę pozycję Tekst alternatywny.

Teraz wpiszę tekst alternatywny:

Tytuł slajdu i tytuł prezentacji, nazwiska osób prowadzących i opis tego, co przedstawia obraz tła.

Obydwie te zmiany wprowadzę na każdym slajdzie.

Swój postęp mogę sprawdzić w okienku Nawigacja.

Czasami osoby korzystające z czytników zawartości ekranu lub alfabetu Braille'a najpierw przeglądają nawigację, aby zapoznać się z omówieniem dokumentu.

Skończyłam wykonywać pewne czynności, aby dodać ułatwienia dostępu do tego dokumentu. Teraz za pomocą programu Word sprawdzę te ułatwienia dostępu.

Wygląda na to, że mam tylko niewielkie problemy.

Puste znaki są nieco irytujące, ponieważ czytniki zawartości ekranu mówią słowo „Puste”. Zatem tutaj czytnik zawartości ekranu mówiłby w kółko „Puste, puste, puste”.

Aby to naprawić, wystarczy zaznaczyć pierwszy element („6 znaków”), a program Word wyróżni jego położenie w dokumencie.

Wybiorę pozycję Pokaż znaczniki akapitu, aby puste znaki były widoczne.

Oto 6 z nich z pierwszego slajdu. Usunę je.

Trzeba powtórzyć te czynności dla pozostałych powtarzających się pustych znaków z listy.

Gdy skończę, zapiszę dokument z opisową nazwą. Mogę go zapisać w programie Word lub jako plik PDF.

Teraz mam dodatkową wersję prezentacji z ułatwieniami dostępu, którą mogę udostępnić wszystkim, którzy tego potrzebują.

Aby dowiedzieć się więcej na temat funkcji ułatwień dostępu, przejdź na stronę aka.ms/OfficeAccessibility

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×