Zapisywanie prezentacji jako pliku filmowego lub MP4

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Aby uruchomić prezentację na komputerach, które nie mają zainstalowanego programu PowerPoint, można zapisać prezentację jako plik filmowy (mov). Następnie można odtwarzać film w dowolnej aplikacji, która obsługuje filmów programu QuickTime. MP4 format jest międzynarodowy standard, więc jest obsługiwany szerszym, zwłaszcza w przypadku urządzeń.

Uwagi : 

  • Podczas odtwarzania prezentacji jako filmu, każdego slajdu jest wyświetlana dla jednolitego ilość czasu, chyba że Ustawianie chronometrażu poszczególnych lub nagrać pokaz slajdów, aby ustalić czas w całej prezentacji. Aby uzyskać więcej informacji na temat Ustawianie chronometrażu slajdów zobacz Próba i ustawianie chronometrażu slajdów.

  • Kilka przejścia są odtwarzane inaczej w filmie niż w prezentacji. Efekty animacji w nie można odtwarzać film na wszystkich.

  • Narracji nie są zapisywane podczas zapisywania prezentacji jako filmu.

Uwaga : Ta funkcja jest dostępna tylko dla posiadaczy subskrypcji usługi Office 365. Jeśli masz subskrypcję usługi Office 365, upewnij się, że masz najnowszą wersję pakietu Office.

  1. Kliknij pozycję Plik > Eksportuj.

  2. W menu Format pliku wybierz odpowiedni format wideo (MP4 lub MOV).

  3. Wybierz odpowiednią jakość wideo: Jakość prezentacji, Jakość internetowa lub Niska jakość. Im wyższa jakość wideo, tym większy rozmiar pliku.

  4. Jeśli masz zarejestrowany chronometraż i chcesz użyć go w klipie wideo utworzonym z prezentacji, upewnij się, że jest zaznaczone pole obok pozycji Użyj zarejestrowanego chronometrażu i narracji. Jeśli chronometraż nie został ustawiony, możesz określić, jak długo każdy slajd będzie wyświetlany w klipie wideo.

  5. Po dokonaniu wyboru wszystkich opcji wybierz pozycję Eksportuj.

Uwaga : Po wyeksportowaniu prezentacji do klipu wideo nie będzie można odtworzyć żadnych osadzonych w niej plików multimedialnych.

Gdy prezentacja zostanie zapisana jako klip wideo, możesz udostępniać ją tak samo jak każdy inny klip wideo, używając aplikacji lub urządzeń, które umożliwiają otwieranie i odtwarzanie klipów wideo.

Po zapisaniu pliku, możesz dodać ścieżki dźwiękowej, środków film i inne opcje sposób odtwarzania filmu.

  1. W menu Plik kliknij polecenie Zapisz jako film.

  2. Aby dodać opcje takie jak środków lub ścieżkę dźwiękową tła, kliknij pozycję Opcje filmu, a następnie wykonaj jedną z następujących czynności:

Cel

Czynność

Dodawanie ścieżki dźwiękowej

Kliknij pozycję Ustawienia filmu, a następnie w obszarze Ustawienia multimediów, w menu podręcznym ścieżki dźwiękowej tła, kliknij przycisk Wybierz ścieżki dźwiękowej.

Uwaga : Jeśli nie możesz wybrać plik dźwiękowy, który jest odtwarzany na komputerze, na Włączanie menu podręcznym kliknij Wszystkie pliki.

Znajdź ścieżki dźwiękowej, który ma, a następnie kliknij go dwukrotnie.

Dodawanie środków

Kliknij kartę środków, a następnie wpisz informacje, które chcesz w środków, takich jak tworzący film lub informacje o prawach autorskich.

Uwaga : Środki nie są dodawane do końca filmu; Zamiast tego są one dodawane do właściwości pliku. Aby wyświetlić właściwości pliku w programie Finder, zaznacz plik, kliknij kartę plik, a następnie kliknij Informacje.

Zmienianie rozmiaru ekranu

Kliknij pozycję Ustawienia filmu, a następnie w obszarze rozmiar i jakość, zaznacz odpowiednie wymiary filmu.

Odtwarzanie filmu powtarzane

Kliknij pozycję Ustawienia filmu, a następnie w obszarze Ustawienia multimediów, zaznacz pole wyboru Filmu w pętli.

Zobacz też

Animowanie tekstu i obiektów

Dodawanie, edytowanie lub usuwanie przejść

Rejestrowanie pokazu slajdów

Przeprowadzanie próby i ustawianie chronometrażu slajdów

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×