Zapisywanie pliku w bibliotece programu SharePoint

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Pliki pakietu Microsoft Office 2010 można z łatwością zapisywać w bibliotece programu Microsoft SharePoint z poziomu pliku lub w programie SharePoint Workspace na potrzeby późniejszej synchronizacji.

Biblioteki programu SharePoint to lokalizacje w witrynie programu SharePoint, w których można przechowywać pliki udostępniane członkom zespołu, a także zarządzać tymi plikami. Pliki dodane do biblioteki mogą być czytane lub edytowane przez inne osoby zgodnie z ich uprawnieniami. Aby dowiedzieć się więcej o funkcjach programu SharePoint Server 2010, zobacz temat Wprowadzenie do programu SharePoint Server 2010.

Program SharePoint Workspace jest kopię witryny programu SharePoint lub wybrane sekcje, które zostały pobrane na komputer, dzięki czemu można użyć w trybie offline. Synchronizowanie obszaru roboczego z witryną programu SharePoint umożliwia przekazywanie dokumentów, pracujesz z w trybie offline, a także na pobieranie plików, które zostały zaktualizowane współpracownikom w szybkim. Aby dowiedzieć się więcej o obszarach roboczych programu SharePoint i innych narzędzi udostępniania plików, zobacz dodatkowe informacje o obszarach roboczych programu SharePoint Workspace 2010.

W tym artykule

Zapisywanie pliku w bibliotece programu SharePoint

Zapisywanie pliku w programie SharePoint Workspace

Łącza pokrewne

Zapisywanie pliku w bibliotece programu SharePoint

Z którego programu pakietu Office 2010 korzystasz?

Access

Excel

InfoPath

OneNote

Outlook

PowerPoint

Project

Publisher

Visio

Word

Access

Aby dodać bazę danych programu Access 2010 do biblioteki programu SharePoint, wykonaj następujące czynności:

  1. Kliknij kartę Plik.

  2. Kliknij pozycję Zapisz i publikuj, a następnie kliknij polecenie Zapisz bazę danych jako lub Zapisz obiekt jako.

  3. W obszarze Zaawansowane wybierz pozycję SharePoint, a następnie kliknij przycisk Zapisz jako.

    1. W oknie dialogowym Zapisywanie jako znajdź lokalizację programu SharePoint, w której chcesz zapisać element, a następnie kliknij przycisk Zapisz.

      Aby dowiedzieć się więcej na temat okna dialogowego Zapisywanie jako, zobacz Zapisywanie pliku.

Początek strony

Excel

Aby zapisać arkusz kalkulacyjny lub skoroszyt programu Excel 2010 w bibliotece programu SharePoint, wykonaj następujące czynności:

  1. Kliknij kartę Plik.

  2. Kliknij pozycję Zapisz i wyślij, a następnie kliknij przycisk Zapisz w usłudze SharePoint.

  3. Znajdź lokalizację programu SharePoint, w której chcesz zapisać element, a następnie kliknij przycisk Zapisz jako.

  4. W oknie dialogowym Zapisywanie jako kliknij przycisk Zapisz.

    Aby dowiedzieć się więcej na temat okna dialogowego Zapisywanie jako, zobacz Zapisywanie pliku.

Początek strony

InfoPath

Aby zapisać formularz programu InfoPath 2010 w bibliotece programu SharePoint, wykonaj następujące czynności:

  1. Kliknij kartę Plik.

  2. Kliknij pozycję Zapisz i wyślij, a następnie kliknij przycisk Zapisz w usłudze SharePoint.

  3. Znajdź lokalizację programu SharePoint, w której chcesz zapisać element, a następnie kliknij przycisk Zapisz jako.

  4. W oknie dialogowym Zapisywanie jako kliknij przycisk Zapisz.

    Aby dowiedzieć się więcej na temat okna dialogowego Zapisywanie jako, zobacz Zapisywanie pliku.

Początek strony

OneNote

Aby zapisać stronę, sekcję lub notes programu OneNote 2010 w bibliotece programu SharePoint, wykonaj następujące czynności:

  1. Kliknij kartę Plik.

  2. Kliknij pozycję Zapisz jako.

  3. W obszarze Zapisz jako bieżący element wskaż element do zapisania (Strona, Sekcja lub Notes).

  4. Wybierz format na potrzeby zapisywania, a następnie kliknij przycisk Zapisz jako.

  5. W oknie dialogowym Zapisywanie jako znajdź lokalizację programu SharePoint, w której chcesz zapisać element, a następnie kliknij przycisk Zapisz.

    Aby dowiedzieć się więcej na temat okna dialogowego Zapisywanie jako, zobacz Zapisywanie pliku.

Początek strony

Outlook

Aby zapisać element programu Outlook 2010 w bibliotece programu SharePoint, wykonaj następujące czynności:

  1. Wybierz lub otwórz element, który chcesz zapisać.

  2. Kliknij kartę Plik.

  3. Kliknij pozycję Zapisz jako.

  4. W oknie dialogowym Zapisywanie jako znajdź lokalizację programu SharePoint, w której chcesz zapisać element, a następnie kliknij przycisk Zapisz.

    Aby dowiedzieć się więcej na temat okna dialogowego Zapisywanie jako, zobacz Zapisywanie pliku.

Początek strony

PowerPoint

Aby zapisać prezentację programu PowerPoint 2010 w bibliotece programu SharePoint, wykonaj następujące czynności:

  1. Kliknij kartę Plik.

  2. Kliknij pozycję Zapisz i wyślij, a następnie kliknij przycisk Zapisz w usłudze SharePoint.

  3. Znajdź lokalizację programu SharePoint, w której chcesz zapisać element, a następnie kliknij przycisk Zapisz jako.

  4. W oknie dialogowym Zapisywanie jako kliknij przycisk Zapisz.

    Aby dowiedzieć się więcej na temat okna dialogowego Zapisywanie jako, zobacz Zapisywanie pliku.

Początek strony

Project

Aby zapisać projekt programu Project 2010 w bibliotece programu SharePoint, wykonaj następujące czynności:

  1. Kliknij kartę Plik.

  2. Kliknij pozycję Zapisz i wyślij, a następnie kliknij przycisk Zapisz w usłudze SharePoint.

  3. Znajdź lokalizację programu SharePoint, w której chcesz zapisać element, a następnie kliknij przycisk Zapisz jako.

  4. W oknie dialogowym Zapisywanie jako kliknij przycisk Zapisz.

    Aby dowiedzieć się więcej na temat okna dialogowego Zapisywanie jako, zobacz Zapisywanie pliku.

Początek strony

Publisher

Aby zapisać publikację programu Publisher 2010 w bibliotece programu SharePoint, wykonaj następujące czynności:

  1. Kliknij kartę Plik.

  2. Kliknij pozycję Zapisz jako.

  3. W oknie dialogowym Zapisywanie jako znajdź lokalizację programu SharePoint, w której chcesz zapisać element, a następnie kliknij przycisk Zapisz.

    Aby dowiedzieć się więcej na temat okna dialogowego Zapisywanie jako, zobacz Zapisywanie pliku.

Początek strony

Visio

Aby zapisać rysunek programu Visio 2010 w bibliotece programu SharePoint, wykonaj następujące czynności:

  1. Kliknij kartę Plik.

  2. Kliknij pozycję Zapisz i wyślij, a następnie kliknij przycisk Zapisz w usłudze SharePoint.

  3. Znajdź lokalizację programu SharePoint, w której chcesz zapisać element, a następnie kliknij przycisk Zapisz jako.

  4. W oknie dialogowym Zapisywanie jako kliknij przycisk Zapisz.

    Aby dowiedzieć się więcej na temat okna dialogowego Zapisywanie jako, zobacz Zapisywanie pliku.

    Początek strony

Word

Aby zapisać dokument programu Word 2010 w bibliotece programu SharePoint, wykonaj następujące czynności:

  1. Kliknij kartę Plik.

  2. Kliknij pozycję Zapisz i wyślij, a następnie kliknij przycisk Zapisz w usłudze SharePoint.

  3. Znajdź lokalizację programu SharePoint, w której chcesz zapisać element, a następnie kliknij przycisk Zapisz jako.

  4. W oknie dialogowym Zapisywanie jako kliknij przycisk Zapisz.

    Aby dowiedzieć się więcej na temat okna dialogowego Zapisywanie jako, zobacz Zapisywanie pliku.

Początek strony

Zapisywanie pliku w programie SharePoint Workspace

W programie SharePoint Workspace, który został zainstalowany na komputerze i zsynchronizowany z witryną programu SharePoint, można dodawać różne dokumenty do bibliotek programu SharePoint. Te dokumenty są automatycznie synchronizowane z witryną programu SharePoint podczas następnego połączenia z serwerem.

Aby dodać nowe lub istniejące dokumenty do biblioteki programu SharePoint przy użyciu programu SharePoint Workspace, wykonaj następujące czynności.

  1. Otwórz program SharePoint Workspace.

  2. Wybierz bibliotekę programu SharePoint, do której chcesz dodać nowe lub istniejące dokumenty.

  3. Aby dodać nowy dokument, kliknij kartę Narzędzia główne, kliknij pozycję Nowy dokument, a następnie wybierz odpowiedni typ dokumentu.

  4. Jeśli chcesz dodać dokument istniejący w systemie plików, kliknij kartę Narzędzia główne, kliknij pozycję Dodaj dokumenty, wybierz odpowiedni dokument, a następnie kliknij przycisk Otwórz.

Aby dowiedzieć się więcej o programie SharePoint Workspace, zobacz temat Synchronizowanie zawartości w obszarze roboczym programu SharePoint.

Łącza pokrewne

Dostosowywanie listy ostatnio odwiedzanych miejsc

Zapisywanie pliku

Centrum Microsoft Office 2010 Upload Center

Wprowadzenie do programu SharePoint Server 2010

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×