Zapisywanie pliku

Plik można zapisać w folderze na dysku twardym, w lokalizacji sieciowej, w chmurze, na dysku DVD, na pulpicie, na dysku flash oraz jako inny format pliku, taki jak RTF, CSV lub PDF. Lokalizację docelową należy określić, jeśli jest różna od domyślnego folderu, ale proces zapisywania jest jednakowy niezależnie od wybranej lokalizacji.

Programy pakietu Office zapisują plik w domyślnym folderze roboczym. Aby zapisać kopię w innej lokalizacji, kliknij inny folder na liście folderów.

Uwaga : Nawet jeśli funkcja Autoodzyskiwanie jest włączona, należy regularnie zapisywać plik podczas pracy nad nim, aby zapobiec utracie danych wskutek nieoczekiwanej awarii zasilania lub innych problemów.

Zapisywanie pliku

  1. Kliknij kartę Plik i kliknij pozycję Zapisz lub naciśnij klawisze Ctrl+S.

    Uwaga : Kliknij ikonę Zapisz Strzałka na pasku narzędzi Szybki dostęp.

  2. Jeśli plik jest zapisywany po raz pierwszy, należy wprowadzić nazwę pliku.

Aby uzyskać więcej informacji o innych rodzajach zapisywania, kliknij wyświetlone menu rozwijane  Wybierz, co chcesz zrobić.

W pakiecie Office 2016 można zapisywać pliki jako kopie lub w innej lokalizacji. Wybierz chmurę, witrynę internetową lub lokalizację urządzenia, gdzie chcesz zapisać plik.

  1. Wybierz chmurę, witrynę internetową lub lokalizację urządzenia, gdzie chcesz zapisać plik.

    Lokalizacja

    Opis

    Witryny — [nazwa firmy]

    Biblioteki dokumentów programu SharePoint lub Grupy usługi Office 365

    OneDrive — [nazwa Twojej firmy]

    OneDrive dla Firm

    OneDrive — Osobiste

    Usługa OneDrive dla klientów indywidualnych za pośrednictwem konta Microsoft

    Ten komputer

    Urządzenie lokalne, w tym wszelkie podłączone dyski twarde i dyski flash

    Przeglądaj

    Jest otwierany Eksplorator plików, umożliwiający przejście do dowolnej lokalizacji na komputerze.

  2. Wybierz folder z listy Ostatnio używane foldery lub kliknij pozycję Przeglądaj, jeśli odpowiednia lokalizacja nie jest widoczna.

  3. Potwierdź nazwę pliku, której chcesz użyć, i kliknij pozycję Zapisz.

Gdy używasz okna dialogowego Zapisywanie jako, także możesz zapisać plik w nowej lokalizacji, korzystając z okienka nawigacji.

Okno dialogowe Zapisywanie jako systemów Windows Vista i Windows 7

  1. Aby wybrać folder lub wpisać jego ścieżkę, użyj paska adresu.

  2. Aby szybko wyświetlić często używane lokalizacje, użyj okienka nawigacji.

  3. Aby wyświetlić więcej typów plików, kliknij strzałkę.

Przy użyciu okna dialogowego Zapisywanie jako możesz także zmienić nazwę pliku oraz lokalizację jego zapisu, klikając inny folder.

Czasami warto zapisać plik w innym formacie, dzięki czemu można otworzyć go w innym programie lub w starszej wersji. Możesz na przykład zapisać dokument programu Word 2016 jako plik tekstu sformatowanego (RTF) lub skoroszyt programu Excel jako plik wartości rozdzielanych przecinkami (CSV).

  1. Kliknij kartę Plik.

  2. Kliknij pozycję Zapisz jako.

  3. Wybierz lokalizację pliku, na przykład usługę OneDrive lub swój komputer, aby zapisać plik.

  4. W polu Nazwa pliku wprowadź nową nazwę pliku.

  5. Na liście Zapisz jako typ kliknij format pliku, w którym chcesz zapisać plik. Możesz na przykład kliknąć pozycję Tekst sformatowany RTF (rtf), Strona sieci Web (htm lub html) albo Plik rozdzielany przecinkami (csv).

    Kliknij listę rozwijaną typów plików, aby wybrać inny format pliku dla dokumentu

    Uwaga : Aby uzyskać więcej informacji o zapisywaniu plików w formacie PDF (pdf) lub XPS (xps), zobacz Zapisywanie w formacie PDF lub Zapisywanie w formacie XPS.

  6. Kliknij przycisk Zapisz.

Jeśli korzystasz z pakietu Office 2010, możesz zapisywać pliki we wcześniejszych wersjach pakietu Office, wybierając odpowiednią wersję na liście Zapisz jako typ w oknie dialogowym Zapisywanie jako. Możesz na przykład zapisać dokument programu Word 2010 (docx) jako dokument wersji 97–2003 (doc).

Uwagi : 

  • W pakiecie Office 2010 nadal można używać formatów plików opartych na standardzie XML, takich jak docx, xlsx i pptx, wprowadzonych w pakiecie Office 2007. Dlatego pliki utworzone w programach Microsoft Word 2010, Microsoft Excel 2010, i Microsoft PowerPoint 2010 można otwierać w programach pakietu Office 2007 bez utraty funkcjonalności ani specjalnych dodatków. Aby uzyskać więcej informacji, zobacz Otwarte formaty XML i rozszerzenia nazw plików.

  • Aby uzyskać więcej informacji na temat zgodności plików z różnych wersji, zobacz Korzystanie z narzędzia sprawdzania zgodności.

Aby uzyskać informacje dotyczące zapisywania plików ACCDB programu Microsoft Access 2010 w starszym formacie MDB, zobacz Zapisywanie bazy danych programu Access 2010 w starszym formacie pliku.

W pakiecie Office 2013 można zapisać plik jako kopię lub w innej lokalizacji.

  1. Wybierz chmurę, witrynę internetową lub lokalizację urządzenia, gdzie chcesz zapisać plik.

    Lokalizacja

    Opis

    Witryny — [nazwa firmy]

    Biblioteki dokumentów programu SharePoint Server 2013 lub starsze

    OneDrive — [nazwa Twojej firmy]

    OneDrive dla Firm

    OneDrive — Osobiste

    Usługa OneDrive dla klientów indywidualnych za pośrednictwem konta Microsoft

    Inne lokalizacje internetowe

    Wszystkie inne witryny internetowe, w których masz dostęp do magazynu plików.

    Komputer

    Urządzenie lokalne

  2. Wybierz folder z listy Ostatnio używane foldery lub kliknij pozycję Przeglądaj, jeśli odpowiednia lokalizacja nie jest widoczna.

  3. Potwierdź nazwę pliku, której chcesz użyć, i kliknij pozycję Zapisz.

Gdy używasz okna dialogowego Zapisywanie jako, także możesz zapisać plik w nowej lokalizacji, korzystając z okienka nawigacji.

Okno dialogowe Zapisywanie jako systemów Windows Vista i Windows 7

  1. Aby wybrać folder lub wpisać jego ścieżkę, użyj paska adresu.

  2. Aby szybko wyświetlić często używane lokalizacje, użyj okienka nawigacji.

  3. Aby wyświetlić więcej typów plików, kliknij strzałkę.

Przy użyciu okna dialogowego Zapisywanie jako możesz także zmienić nazwę pliku oraz lokalizację jego zapisu, klikając inny folder.

Czasami warto zapisać plik w innym formacie, dzięki czemu można otworzyć go w innym programie lub w starszej wersji. Możesz na przykład zapisać dokument programu Word 2016 jako plik tekstu sformatowanego (RTF) lub skoroszyt programu Excel jako plik wartości rozdzielanych przecinkami (CSV).

  1. Kliknij kartę Plik.

  2. Kliknij pozycję Zapisz jako.

  3. Wybierz lokalizację pliku, na przykład usługę OneDrive lub swój komputer, aby zapisać plik.

  4. W polu Nazwa pliku wprowadź nową nazwę pliku.

  5. Na liście Zapisz jako typ kliknij format pliku, w którym chcesz zapisać plik. Możesz na przykład kliknąć pozycję Tekst sformatowany RTF (rtf), Strona sieci Web (htm lub html) albo Plik rozdzielany przecinkami (csv).

    Kliknij listę rozwijaną typów plików, aby wybrać inny format pliku dla dokumentu

    Uwaga : Aby uzyskać więcej informacji o zapisywaniu plików w formacie PDF (pdf) lub XPS (xps), zobacz Zapisywanie w formacie PDF lub Zapisywanie w formacie XPS.

  6. Kliknij przycisk Zapisz.

Jeśli korzystasz z pakietu Office 2010, możesz zapisywać pliki we wcześniejszych wersjach pakietu Office, wybierając odpowiednią wersję na liście Zapisz jako typ w oknie dialogowym Zapisywanie jako. Możesz na przykład zapisać dokument programu Word 2010 (docx) jako dokument wersji 97–2003 (doc).

Uwagi : 

  • W pakiecie Office 2010 nadal można używać formatów plików opartych na standardzie XML, takich jak docx, xlsx i pptx, wprowadzonych w pakiecie Office 2007. Dlatego pliki utworzone w programach Microsoft Word 2010, Microsoft Excel 2010, i Microsoft PowerPoint 2010 można otwierać w programach pakietu Office 2007 bez utraty funkcjonalności ani specjalnych dodatków. Aby uzyskać więcej informacji, zobacz Otwarte formaty XML i rozszerzenia nazw plików.

  • Aby uzyskać więcej informacji na temat zgodności plików z różnych wersji, zobacz Korzystanie z narzędzia sprawdzania zgodności.

Aby uzyskać informacje dotyczące zapisywania plików ACCDB programu Microsoft Access 2010 w starszym formacie MDB, zobacz Zapisywanie bazy danych programu Access 2010 w starszym formacie pliku.

  1. Kliknij kartę Plik.

  2. Kliknij pozycję Zapisz jako.

  3. W polu Nazwa pliku wprowadź nową nazwę pliku.

  4. Kliknij przycisk Zapisz.

Gdy używasz okna dialogowego Zapisywanie jako, także możesz zapisać plik w nowej lokalizacji, korzystając z okienka nawigacji.

Okno dialogowe Zapisywanie jako systemów Windows Vista i Windows 7

  1. Aby wybrać folder lub wpisać jego ścieżkę, użyj paska adresu.

  2. Aby szybko wyświetlić często używane lokalizacje, użyj okienka nawigacji.

  3. Aby wyświetlić więcej typów plików, kliknij strzałkę.

Przy użyciu okna dialogowego Zapisywanie jako możesz także zmienić nazwę pliku oraz lokalizację jego zapisu, klikając inny folder.

Czasami warto zapisać plik w innym formacie, dzięki czemu można otworzyć go w innym programie lub w starszej wersji. Możesz na przykład zapisać dokument programu Word 2016 jako plik tekstu sformatowanego (RTF) lub skoroszyt programu Excel jako plik wartości rozdzielanych przecinkami (CSV).

  1. Kliknij kartę Plik.

  2. Kliknij pozycję Zapisz jako.

  3. Wybierz lokalizację pliku, na przykład usługę OneDrive lub swój komputer, aby zapisać plik.

  4. W polu Nazwa pliku wprowadź nową nazwę pliku.

  5. Na liście Zapisz jako typ kliknij format pliku, w którym chcesz zapisać plik. Możesz na przykład kliknąć pozycję Tekst sformatowany RTF (rtf), Strona sieci Web (htm lub html) albo Plik rozdzielany przecinkami (csv).

    Kliknij listę rozwijaną typów plików, aby wybrać inny format pliku dla dokumentu

    Uwaga : Aby uzyskać więcej informacji o zapisywaniu plików w formacie PDF (pdf) lub XPS (xps), zobacz Zapisywanie w formacie PDF lub Zapisywanie w formacie XPS.

  6. Kliknij przycisk Zapisz.

Jeśli korzystasz z pakietu Office 2010, możesz zapisywać pliki we wcześniejszych wersjach pakietu Office, wybierając odpowiednią wersję na liście Zapisz jako typ w oknie dialogowym Zapisywanie jako. Możesz na przykład zapisać dokument programu Word 2010 (docx) jako dokument wersji 97–2003 (doc).

Uwagi : 

  • W pakiecie Office 2010 nadal można używać formatów plików opartych na standardzie XML, takich jak docx, xlsx i pptx, wprowadzonych w pakiecie Office 2007. Dlatego pliki utworzone w programach Microsoft Word 2010, Microsoft Excel 2010, i Microsoft PowerPoint 2010 można otwierać w programach pakietu Office 2007 bez utraty funkcjonalności ani specjalnych dodatków. Aby uzyskać więcej informacji, zobacz Otwarte formaty XML i rozszerzenia nazw plików.

  • Aby uzyskać więcej informacji na temat zgodności plików z różnych wersji, zobacz Korzystanie z narzędzia sprawdzania zgodności.

Aby uzyskać informacje dotyczące zapisywania plików ACCDB programu Microsoft Access 2010 w starszym formacie MDB, zobacz Zapisywanie bazy danych programu Access 2010 w starszym formacie pliku.

Domyślnie programy pakietu Microsoft Office zapisują plik w domyślnym folderze roboczym. Aby zapisać kopię w innej lokalizacji, kliknij wybrany folder na liście folderów. Aby dowiedzieć się więcej, zobacz Zapisywanie jako kopii lub w innej lokalizacji.

  1. Kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij polecenie Zapisz lub naciśnij klawisze CTRL+S.

    Ważne : Jeśli nie widzisz przycisku pakietu Microsoft Office Obraz przycisku pakietu Office , kliknij polecenie Zapisz w menu Plik.

  2. Jeśli zapisujesz plik po raz pierwszy, zostanie wyświetlony monit o podanie jego nazwy.

Przy użyciu polecenia Zapisz jako możesz też zmienić nazwę pliku, a także lokalizację jego zapisu.

Okno dialogowe Zapisywanie jako w systemach Windows 7 i Windows Vista

Aby zapisać plik w nowej lokalizacji, można też użyć okienka nawigacji. okno dialogowe Zapisywanie jako w systemie Windows Vista

1. Aby wybrać folder lub wpisać jego ścieżkę, użyj paska adresu.

2. Aby szybko wyświetlić często używane lokalizacje, użyj okienka nawigacji.

3. Aby wyświetlić więcej typów pliku, kliknij strzałkę.

Okno dialogowe Zapisywanie jako w systemie Microsoft Windows XP

Aby zapisać plik w nowej lokalizacji, można też użyć listy Zapisz w lub lokalizacji zapisanych na pasku Moje miejsca. Okno dialogowe Zapisywanie jako

1. Aby wybrać folder, użyj listy Zapisz w.

2. Aby szybko wyświetlić często używane lokalizacje, użyj paska Moje miejsca.

3. Aby wyświetlić więcej typów pliku, kliknij strzałkę.

Aby zapisać kopię pliku, wykonaj następujące czynności:

  1. Kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij polecenie Zapisz jako lub naciśnij klawisze CTRL+S.

    Ważne : Jeśli nie widzisz przycisku pakietu Microsoft Office Obraz przycisku pakietu Office , kliknij polecenie Zapisz jako w menu Plik.

  2. W polu Nazwa pliku wprowadź nową nazwę pliku.

  3. Kliknij przycisk Zapisz.

Aby zapisać kopię w innym folderze, wykonaj powyższe czynności, ale kliknij inny dysk na liście Zapisz w lub inny folder na liście folderów. Aby zapisać plik w nowym folderze, kliknij pozycję Utwórz nowy folder Obraz przycisku .

Jeśli używasz pakietu Office 2007, możesz udostępniać pliki osobom korzystającym ze starszej wersji pakietu Microsoft Office, zapisując plik w formacie pliku 97–2003. Możesz na przykład zapisać dokument programu Microsoft Office Word 2007 (docx) jako dokument wersji 97–2003 (doc).

  1. Kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij polecenie Zapisz jako.

    Ważne : Jeśli nie widzisz przycisku pakietu Microsoft Office Obraz przycisku pakietu Office , kliknij polecenie Zapisz jako w menu Plik.

    Skrót klawiaturowy  Aby otworzyć okno dialogowe Zapisywanie jako, naciśnij klawisze ALT, F, A.

  2. W polu Nazwa pliku wprowadź nową nazwę pliku.

  3. Na liście Zapisz jako typ kliknij format pliku, w którym chcesz zapisać plik. Możesz na przykład kliknąć pozycję Tekst sformatowany RTF (rtf), Strona sieci Web (htm lub html) albo Plik rozdzielany przecinkami (csv).

  4. Kliknij przycisk Zapisz.

Aby dowiedzieć się więcej na temat zapisywania plików w formacie PDF, zobacz Zapisywanie w formacie PDF. Aby uzyskać informacje o zapisywaniu pliku w formacie XPS, zobacz Zapisywanie pliku w formacie XPS.

Autoodzyskiwanie nie zastępuje regularnego zapisywania plików. Jeśli nie zapiszesz odzyskanego pliku po jego otwarciu, plik zostanie usunięty, a niezapisane zmiany zostaną utracone. Jeśli zapiszesz odzyskany plik, wówczas zastąpi on plik oryginalny (o ile nie zostanie mu nadana nowa nazwa). Im częściej pliki są zapisywane, tym więcej informacji zostanie odzyskanych po otwarciu pliku w razie wystąpienia awarii zasilania lub innych problemów.

Zapoznaj się z procedurą odpowiednią dla używanego produktu pakietu Office 2007.

Word 2007

  1. Kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij pozycję Opcje programu Word.

  2. Kliknij przycisk Zapisz.

  3. Zaznacz pole wyboru Zapisz informacje Autoodzyskiwania co.

  4. W polu minuty wpisz lub wybierz liczbę, aby określić, jak często pliki mają być zapisywane.

Program Excel 2007

  1. Kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij przycisk Opcje programu Excel.

  2. Kliknij przycisk Zapisz.

  3. Zaznacz pole wyboru Zapisz informacje Autoodzyskiwania co.

  4. W polu minuty wpisz lub wybierz liczbę, aby określić, jak często pliki mają być zapisywane.

InfoPath 2007

  1. W menu Narzędzia kliknij pozycję Opcje, a następnie kliknij kartę Zaawansowane.

  2. Zaznacz pole wyboru Podczas wypełniania formularzy zapisuj informacje Autoodzyskiwania co.

  3. W polu minuty wpisz lub wybierz liczbę, aby określić, jak często pliki mają być zapisywane.

PowerPoint 2007

  1. Kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij polecenie Opcje programu PowerPoint.

  2. Kliknij przycisk Zapisz.

  3. Zaznacz pole wyboru Zapisz informacje Autoodzyskiwania co.

  4. W polu minuty wpisz lub wybierz liczbę, aby określić, jak często pliki mają być zapisywane.

Project 2007

  1. W menu Narzędzia kliknij pozycję Opcje, a następnie kliknij kartę Zaawansowane.

  2. Zaznacz pole wyboru Zapisz co.

  3. W polu minuty wpisz lub wybierz liczbę, aby określić, jak często pliki mają być zapisywane.

Publisher 2007

  1. W menu Narzędzia kliknij pozycję Opcje, a następnie kliknij kartę Zaawansowane.

  2. Zaznacz pole wyboru Zapisz informacje Autoodzyskiwania co.

  3. W polu minuty wpisz lub wybierz liczbę, aby określić, jak często pliki mają być zapisywane.

Visio 2007

  1. W menu Narzędzia kliknij pozycję Opcje, a następnie kliknij kartę Zapisywanie/Otwieranie.

  2. Zaznacz pole wyboru Zapisz informacje Autoodzyskiwania co.

  3. W polu minuty wpisz lub wybierz liczbę, aby określić, jak często pliki mają być zapisywane.

Przesyłanie opinii

Ten artykuł został zaktualizowany przez Bena, 16 czerwca 2017 r., dzięki Waszym komentarzom. Jeśli okazał się przydatny lub — szczególnie — jeśli okazał się nieprzydatny, użyj poniższych kontrolek, aby przesłać opinię i poinformować nas, jak możemy go ulepszyć.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×