Zapisywanie pliku

Plik można zapisać w folderze na dysku twardym, w lokalizacji sieciowej, na dysku DVD lub CD, na pulpicie, na dysku flash lub w innym formacie pliku.

Ważne    Należy często zapisywać opracowywany plik, aby zapobiec utracie danych z powodu awarii zasilania lub innych problemów.

Co chcesz zrobić?

Zapisywanie pliku

Zapisywanie jako kopii lub w innej lokalizacji

Zapisywanie w formacie starszej wersji pakietu Office

Zapisywanie w innym formacie

Automatyczne zapisywanie informacji Autoodzyskiwania

Zapisywanie pliku

Domyślnie programy pakietu Microsoft Office zapisują plik w domyślnym folderze roboczym. Aby zapisać kopię w innej lokalizacji, należy kliknąć wybrany folder na liście folderów. Aby dowiedzieć się więcej, zobacz Zapisywanie jako kopii lub w innej lokalizacji.

  1. Kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office i kliknij polecenie Zapisz lub naciśnij klawisze CTRL+S.

    Ważne   Jeśli przycisk pakietu Microsoft Office Obraz przycisku pakietu Office nie jest widoczny, należy kliknąć polecenie Zapisz w menu Plik.

  2. Jeżeli plik jest zapisywany po raz pierwszy, trzeba podać jego nazwę.

Początek strony

Zapisywanie jako kopii lub w innej lokalizacji

Przy użyciu polecenia Zapisz jako można zmienić nazwę pliku lub lokalizację jego zapisywania.

Okno dialogowe Zapisywanie jako w systemach Windows 7 i Windows Vista

Plik można także zapisać w nowej lokalizacji za pomocą okienka nawigacji.save as dialog box in windows vista

1. Aby wybrać folder lub wpisać jego ścieżkę, użyj paska adresu.

2. Aby szybko wyświetlić często używane lokalizacje, użyj okienka nawigacji.

3. Aby wyświetlić więcej typów pliku, kliknij strzałkę.

Okno dialogowe Zapisywanie jako w systemie Microsoft Windows XP

Plik można także zapisać w nowej lokalizacji, używając listy Zapisz w lub lokalizacji zapisanych na pasku Moje miejsca.Okno dialogowe Zapisywanie jako

1. Aby wybrać folder, użyj listy Zapisz w.

2. Aby szybko wyświetlić często używane lokalizacje, użyj paska Moje miejsca.

3. Aby wyświetlić więcej typów pliku, kliknij strzałkę.

Aby zapisać kopię pliku, wykonaj następujące czynności:

  1. Kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office i kliknij polecenie Zapisz jako lub naciśnij klawisze CTRL+S.

    Ważne   Jeśli przycisk pakietu Microsoft Office Obraz przycisku pakietu Office nie jest widoczny, należy kliknąć polecenie Zapisz jako w menu Plik.

  2. W polu Nazwa pliku wprowadź nową nazwę pliku.

  3. Kliknij przycisk Zapisz.

Aby zapisać kopię w innym folderze, należy wykonać powyższe czynności, ale kliknąć inny dysk na liście Zapisz w lub inny folder na liście folderów. Aby zapisać plik w nowym folderze, należy kliknąć przycisk Utwórz nowy folder Obraz przycisku.

Początek strony

Zapisywanie w formacie starszej wersji pakietu Office

Użytkownicy pakietu Office 2007 mogą udostępniać swoje pliki użytkownikom starszych wersji pakietu Microsoft Office przez zapisanie tych plików w formacie plików pakietu Office w wersji 97–2003. Można na przykład zapisać dokument programu Microsoft Office Word 2007 (docx) w postaci dokumentu programu Word w wersji 97–2003 (doc).

Aby uzyskać informacje na temat zapisywania w zgodnym formacie, zobacz sekcję Zapisywanie pliku w celu użycia go w pakiecie Office 2003 lub starszym w artykule „Zapisywanie pliku w celu użycia go w starszej wersji pakietu Office”.

Początek strony

Zapisywanie w innym formacie

  1. Kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office, a następnie kliknij polecenie Zapisz jako.

    Ważne   Jeśli przycisk pakietu Microsoft Office Obraz przycisku pakietu Office nie jest widoczny, należy kliknąć polecenie Zapisz jako w menu Plik.

    Skrót klawiaturowy  Aby otworzyć okno dialogowe Zapisywanie jako, naciśnij klawisze ALT, P, A.

  2. W polu Nazwa pliku wprowadź nową nazwę pliku.

  3. Na liście Zapisz jako typ kliknij format pliku, w którym chcesz zapisać plik. Można na przykład kliknąć pozycję Tekst sformatowany RTF (rtf), Strona sieci Web (htm lub html) albo Plik rozdzielany przecinkami (csv).

  4. Kliknij przycisk Zapisz.

Aby dowiedzieć się więcej o zapisywaniu plików w formacie PDF, zobacz Zapisywanie w formacie PDF. Aby dowiedzieć się o zapisywaniu plików w formacie XPS, zobacz Zapisywanie pliku w formacie XPS.

Początek strony

Automatyczne zapisywanie informacji Autoodzyskiwania

Autoodzyskiwanie nie zastępuje regularnego zapisywania plików. Jeśli odzyskany plik po otwarciu nie zostanie zapisany, zostanie on usunięty, a niezapisane zmiany zostaną utracone. Jeśli odzyskany plik zostanie zapisany, wówczas zastąpi on plik oryginalny (chyba że zostanie mu nadana nowa nazwa). Im częściej pliki są zapisywane, tym więcej informacji zostanie odzyskanych po otwarciu pliku w przypadku wystąpienia awarii zasilania lub innych problemów.

Którego programu pakietu Microsoft Office 2007 używasz?

Word

Excel

InfoPath

PowerPoint

Project

Program Publisher

Program Visio

Początek strony

Word

  1. Kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office, a następnie kliknij przycisk Opcje programu Word.

  2. Kliknij przycisk Zapisz.

  3. Zaznacz pole wyboru Zapisz informacje Autoodzyskiwania co .

  4. W polu min wpisz lub wybierz liczbę, aby określić, jak często pliki mają być zapisywane.

Początek strony

Excel

  1. Kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office, a następnie kliknij przycisk Opcje programu Excel.

  2. Kliknij pozycję Zapisywanie.

  3. Zaznacz pole wyboru Zapisz informacje Autoodzyskiwania co.

  4. W polu min wpisz lub wybierz liczbę, aby określić, jak często pliki mają być zapisywane.

Początek strony

InfoPath

  1. W menu Narzędzia kliknij polecenie Opcje, a następnie kliknij kartę Zaawansowane.

  2. Zaznacz pole wyboru Podczas wypełniania formularzy zapisuj informacje Autoodzyskiwania co.

  3. W polu min wpisz lub wybierz liczbę, aby określić, jak często pliki mają być zapisywane.

Początek strony

PowerPoint

  1. Kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office, a następnie kliknij przycisk Opcje programu PowerPoint.

  2. Kliknij pozycję Zapisywanie.

  3. Zaznacz pole wyboru Zapisz informacje Autoodzyskiwania co.

  4. W polu min wpisz lub wybierz liczbę, aby określić, jak często pliki mają być zapisywane.

Początek strony

Project

  1. W menu Narzędzia kliknij polecenie Opcje, a następnie kliknij kartę Zaawansowane.

  2. Zaznacz pole wyboru Zapisz co.

  3. W polu min wpisz lub wybierz liczbę, aby określić, jak często pliki mają być zapisywane.

Początek strony

Program Publisher

  1. W menu Narzędzia kliknij polecenie Opcje, a następnie kliknij kartę Zaawansowane.

  2. Zaznacz pole wyboru Zapisz informacje Autoodzyskiwania co.

  3. W polu min wpisz lub wybierz liczbę, aby określić, jak często pliki mają być zapisywane.

Początek strony

Program Visio

  1. W menu Narzędzia kliknij polecenie Opcje, a następnie kliknij kartę Zapisywanie/otwieranie.

  2. Zaznacz pole wyboru Zapisz informacje Autoodzyskiwania co.

  3. W polu min wpisz lub wybierz liczbę, aby określić, jak często pliki mają być zapisywane.

Początek strony

Dotyczy: Excel 2007, Office 2007, OneNote 2007, PowerPoint 2007, Project 2007, Publisher 2007, Visio 2007, Word 2007, Project 2007 Standard, Visio 2007 Standard



Czy te informacje były pomocne?

Tak Nie

Jak możemy to poprawić?

255 pozostało znaków

Aby chronić swoją prywatność, nie dołączaj do opinii informacji o kontakcie. Przejrzyj nasze zasady zachowania poufności informacji.

Dziękujemy za opinię!

Zasoby pomocy technicznej

Zmień język