Zapisywanie obrazu w formacie jpg, gif lub png

Podczas zapisywania dokumentu pakietu Microsoft Office obrazy i grafiki SmartArt są automatycznie zapisywane w dokumencie. Możesz zapisać obraz, grafikę SmartArt lub slajd programu PowerPoint zawierający obraz bądź grafikę SmartArt w oddzielnym pliku, a następnie osadzić lub wstawić ten plik w dowolnym programie obsługującym format Graphics Interchange Format (gif), JPEG File Interchange Format (jpg), Device Independent Bitmap (bmp) lub Portable Network Graphics Format (png). Na przykład możesz zapisać grafikę SmartArt jako plik graficzny, jeśli chcesz zablokować, uniemożliwiając jego edycję.

Co chcesz zrobić?

Zapisywanie obrazu w formacie jpg, gif, bmp lub png

Zapisywanie grafiki SmartArt w formacie jpg, gif, bmp lub png

Zapisywanie slajdu programu PowerPoint w formacie jpg, gif, bmp lub png

Zapisywanie obrazu w formacie jpg, gif, bmp lub png

Dotyczy wszystkich programów pakietu

Możesz zapisać obraz w pliku graficznym o formacie Graphics Interchange Format (gif), JPEG File Interchange Format (jpg) lub Portable Network Graphics Format (png).

  1. Kliknij prawym przyciskiem myszy obraz, który chcesz zapisać w formacie pliku graficznego, a następnie kliknij pozycję Zapisz jako obraz.

  2. Z listy Zapisz jako typ wybierz odpowiedni format pliku graficznego.

  3. W polu Nazwa pliku wpisz nową nazwę dla dokumentu lub nie wykonuj żadnej czynności, aby zaakceptować sugerowaną nazwę pliku.

  4. Kliknij przycisk Zapisz.

Uwaga : Aby pracować nad plikiem w innym programie, należy go wstawić jako obiekt.

Początek strony

Zapisywanie grafiki SmartArt w formacie jpg, gif, bmp lub png

Możesz zapisać grafikę SmartArt pliku graficznym o formacie Graphics Interchange Format (gif), JPEG File Interchange Format (jpg) lub Portable Network Graphics Format (png).

Z którego programu korzystasz?

Outlook

PowerPoint

Word

Outlook

  1. W wiadomości e-mail kliknij grafikę SmartArt, którą chcesz zapisać w formacie pliku graficznego.

  2. Na karcie Wiadomość w grupie Schowek kliknij przycisk Kopiuj.

    Grupa Schowek w programie Outlook

  3. Na karcie Narzędzia główne w grupie Schowek kliknij strzałkę pod przyciskiem Wklej, a następnie kliknij polecenie Wklej specjalnie.

  4. W oknie dialogowym Wklejanie specjalne na liście Jako kliknij pozycję Obraz (GIF), Obraz (PNG) lub Obraz (JPEG).

  5. Wpisz nazwę pliku graficznego, przejdź do lokalizacji, w której chcesz zapisać plik, a następnie kliknij przycisk Zapisz.

Początek strony

PowerPoint

  1. Kliknij prawym przyciskiem myszy obraz, który chcesz zapisać w formacie pliku graficznego, a następnie kliknij pozycję Zapisz jako obraz.

Menu wyświetlane po kliknięciu prawym przyciskiem myszy, gdy jest zaznaczona grafika SmartArt

  1. Z listy Zapisz jako typ wybierz odpowiedni format pliku graficznego.

  2. W polu Nazwa pliku wpisz nową nazwę dla dokumentu lub nie wykonuj żadnej czynności, aby zaakceptować sugerowaną nazwę pliku.

  3. Kliknij przycisk Zapisz.

Początek strony

Word

  1. Kliknij grafikę SmartArt, którą chcesz zapisać w formacie pliku graficznego.

  2. Na karcie Narzędzia główne w grupie Schowek kliknij przycisk Kopiuj.

    Grupa Schowek na karcie Narzędzia główne w programie Word

  3. Na karcie Narzędzia główne w grupie Schowek kliknij strzałkę pod przyciskiem Wklej, a następnie kliknij polecenie Wklej specjalnie.

  4. W oknie dialogowym Wklejanie specjalne na liście Jako kliknij pozycję Obraz (GIF), Obraz (PNG) lub Obraz (JPEG).

  5. Wpisz nazwę pliku graficznego, przejdź do lokalizacji, w której chcesz zapisać plik, a następnie kliknij przycisk Zapisz.

Początek strony

Zapisywanie slajdu programu PowerPoint w formacie jpg, gif, bmp lub png (Zapisz jako)

Dotyczy tylko programu PowerPoint

Aby zapisać slajd zawierający obraz lub grafikę SmartArt w formacie pliku graficznego (zamiast zapisywać sam obraz lub grafikę SmartArt w formacie pliku graficznego), należy wykonać poniższe czynności:

  1. Kliknij kartę Plik.

  2. Kliknij pozycję Zapisz jako, a następnie na liście Zapisz jako typ wybierz odpowiedni format pliku graficznego.

  3. W polu Nazwa pliku wpisz nową nazwę dla dokumentu lub nie wykonuj żadnej czynności, aby zaakceptować sugerowaną nazwę pliku.

  4. Kliknij przycisk Zapisz.

  5. W komunikacie, który zostanie wyświetlony, kliknij pozycję Tylko slajd bieżący.

Początek strony

Zapisywanie oryginalnej wersji edytowanego obrazu w programie PowerPoint

Po zmodyfikowaniu obrazu w formacie GIF, JPEG lub PNG podczas pracy w programie PowerPoint można zapisać oryginalną wersję edytowanego obrazu.

  1. Kliknij prawym przyciskiem myszy obraz, a następnie kliknij polecenie Zapisz jako obraz w menu skrótów.

  2. Kliknij strzałkę na przycisku Zapisz, a następnie kliknij polecenie Zapisz oryginalny obraz.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×