Zapisywane dokumentu w programie Word za pomocą czytnika zawartości ekranu

Zapisywane dokumentu w programie Word za pomocą czytnika zawartości ekranu

Uwaga: Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Symbol odczytywania na głos z etykietą zawartości czytnika ekranu. Ten temat dotyczy korzystania z czytnika zawartości ekranu w pakiecie Office

Ten artykuł jest przeznaczony dla osób niedowidzących, które korzystają z czytnika zawartości ekranu w produktach pakietu Office, i stanowi część zawartości dotyczącej ułatwień dostępu pakietu Office. Aby uzyskać bardziej ogólną pomoc, zobacz stronę główną Pomocy technicznej pakietu Office.

Za pomocą Word można zapisywać dokumenty lokalnie lub w lokalizacji udostępnionej za pomocą klawiatury i czytnika zawartości ekranu, a także zapisywać je w innym formacie pliku. Przetestowałeś go za pomocą narratora i szczęk, ale może on współpracować z innymi czytnikami zawartości ekranu pod warunkiem, że spełniają wspólne standardy i techniki ułatwień dostępu.

Uwagi: 

W tym temacie

Zapisywanie dokumentu lokalnie

Aby zapisać zmiany wprowadzone w dokumencie, jeśli Autozapis nie jest włączony, naciśnij klawisze CTRL + S.

Możesz również zmienić nazwę dokumentu, zapisać go w innym formacie pliku lub zapisać w innej lokalizacji.

  1. Aby zapisać dokument pod inną nazwą, w innej lokalizacji lub w innym formacie pliku, naciśnij klawisze Alt+F, a następnie klawisz A.

  2. Aby wybrać lokalizację zapisywania, naciśnij klawisz Tab jeden raz, a następnie naciskaj klawisz Strzałka w dół, aż usłyszysz odpowiednią lokalizację.

  3. Naciskaj klawisz Tab do momentu usłyszenia komunikatu „Wprowadź tutaj nazwę pliku”, a następnie wpisz nazwę.

  4. Naciśnij klawisz Tab. Usłyszysz: „Zapisz jako typ dokument programu Word gwiazdka kropka docx”.

  5. Jeśli chcesz zmienić typ pliku, naciśnij klawisz SPACJA, a następnie naciskaj klawisz Strzałka w dół, aż usłyszysz nazwę odpowiedniego typu pliku. Aby wybrać, naciśnij klawisz Enter.

  6. Naciskaj klawisz Tab, aż usłyszysz komunikat „Przycisk Zapisz”, a następnie naciśnij klawisz Enter.

Dodawanie lokalizacji zapisywania online

OneDrive jest dostępny natychmiast po rozpoczęciu korzystania z Word, ale może być konieczne ręczne dodanie witryny SharePoint, zanim będzie można ją zapisać.

  1. Aby dodać lokalizację zapisywania, naciśnij klawisze ALT + F, A następnie A. Usłyszysz: "Zapisywanie funkcji, zaznaczone, Dodaj miejsce". W programie JAWS usłyszysz komunikat: „Karta Dodaj lokalizację”.

  2. Naciśnij klawisz T, 2, aby wybrać opcję Witryna SharePoint, a następnie naciśnij klawisz ENTER.

  3. Po wyświetleniu monitu wpisz adres e-mail używany z Twoją witryną programu SharePoint, a następnie naciśnij klawisz Enter.

  4. Po wyświetleniu monitu wpisz hasło, a następnie naciśnij klawisz Enter.

Witryna będzie teraz dostępna w oknie dialogowym Zapisywanie jako w programie Word.

Zapisywanie dokumentu w usłudze OneDrive lub programie SharePoint

Zanim będzie można, na przykład, udostępnić dokument za pośrednictwem OneDrive lub SharePoint, należy zapisać go w jednym z tych lokalizacji.

  1. Otwórz dokument, który chcesz udostępnić.

  2. Aby otworzyć menu Zapisz jako , naciśnij klawisze ALT + F, A. Usłyszysz komunikat: "Zapisz jako".

  3. Naciśnij klawisz Tab, aby przejść do okienka Zapisz jako .

  4. Aby przejść do witryny OneDrive lub SharePoint na liście Zapisz jako , naciskaj klawisze strzałek w górę i w dół, aż usłyszysz nazwę odpowiedniej witryny, a następnie naciśnij klawisz ENTER. Fokus zmieni się na listę folderów dla wybranej witryny.

  5. Przejdź do odpowiedniej lokalizacji folderu i naciśnij klawisz ENTER, aby otworzyć okno dialogowe Zapisywanie jako . Fokus zostanie przeniesiony do pola Nazwa pliku .

  6. W polu Nazwa pliku wpisz lub edytuj nazwę dokumentu.

  7. Naciskaj klawisz Tab, aż usłyszysz komunikat „Przycisk Zapisz”, a następnie naciśnij klawisz Enter.

Po zapisaniu dokumentu w lokalizacji udostępnionej możesz zaprosić inne osoby do pracy nad nim.

Włączanie lub wyłączanie Autozapisu

Uwaga: Autozapis jest dostępny tylko w przypadku zapisania dokumentu w usłudze OneDrive lub SharePoint Online.

  1. Naciśnij klawisz Alt, aby przenieść fokus do menu wstążki.

  2. Naciskaj klawisze CTRL + TAB, aż usłyszysz bieżący stan Autozapisu, a następnie "przycisk Autozapisu".

  3. Naciśnij klawisz ENTER, aby włączyć lub wyłączyć funkcję Autozapis.

Zapisywanie dokumentu jako pliku PDF

Zapisz dokument jako plik PDF, aby móc go udostępniać w wielu kanałach.

  1. Aby otworzyć menu Zapisz jako , naciśnij klawisze ALT + F, A. Usłyszysz komunikat: "Zapisz jako".

  2. Naciśnij klawisz Tab, aby przejść do okienka Zapisz jako .

    Okno dialogowe sugeruje lokalizację, w której zapisano dokumenty programu Word wcześniej, na komputerze lub w lokalizacji online. Aby uzyskać instrukcje dotyczące sposobu zmieniania lokalizacji, zobacz Zapisywanie dokumentu w usłudze OneDrive lub programie SharePoint.

  3. Naciskaj klawisz Tab, aż usłyszysz „Zapisz jako typ, dokument programu Word, gwiazdka kropka docx”, a następnie naciśnij klawisz Spacja. Zostanie otwarta lista obsługiwanych typów plików.

  4. Na liście naciskaj klawisz Strzałka w dół, aż usłyszysz „PDF”, a następnie naciśnij klawisz Spacja. Usłyszysz: „Zapisz jako typ, PDF”.

  5. Naciskaj klawisz Tab, aż usłyszysz „Przycisk Zapisz”, a następnie naciśnij klawisz Enter.

Zobacz też

Wstawianie i zmienianie tekstu za pomocą czytnika zawartości ekranu w programie Word

Wstawianie zdjęcia lub obrazu w programie Word za pomocą czytnika zawartości ekranu

Skróty klawiaturowe w programie Microsoft Word dla systemu Windows

Wykonywanie podstawowych zadań za pomocą czytnika zawartości ekranu w programie Word

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu w usłudze Office 365

Eksplorowanie i nawigowanie w programie Word za pomocą czytnika zawartości ekranu

Użyj Word dla komputerów Mac z klawiaturą i funkcji VoiceOver, wbudowanym czytnikiem zawartości ekranu Mac OS, aby zapisywać dokumenty lokalnie lub w lokalizacji udostępnionej, a następnie zapisywać je w innym formacie pliku.

Uwagi: 

W tym temacie

Dodawanie lokalizacji zapisywania online

OneDrive jest dostępny natychmiast po zalogowaniu się i rozpoczęciu korzystania z Word dla komputerów Mac, ale może być konieczne ręczne dodanie witryny SharePoint, zanim będzie można ją zapisać.

  1. Naciśnij klawisze Command+Shift+S. Zostanie otwarte okno dialogowe Zapisywanie jako.

  2. Naciskaj klawisz Tab, aż usłyszysz komunikat „Przycisk Lokalizacje online”, a następnie naciśnij klawisze Control+Opcja+Spacja.

  3. Naciskaj klawisz Tab do momentu usłyszenia komunikatu: „Przycisk Dodaj miejsce”. Naciśnij klawisze Control+Opcja+spacja.

  4. Naciskaj klawisz Tab, aż usłyszysz komunikat „Przycisk SharePoint”, a następnie naciśnij klawisze Control+Opcja+Spacja.

  5. Wpisz lub wklej adres URL folderu programu SharePoint, a następnie naciskaj klawisz Tab do momentu usłyszenia komunikatu: „Przycisk Dalej”.

  6. Naciśnij klawisze Control+Opcja+Spacja. Po wyświetleniu monitu wpisz adres e-mail używany z Twoją witryną programu SharePoint, a następnie naciśnij klawisz Spacja.

  7. Po wyświetleniu monitu wpisz hasło, a następnie naciśnij klawisz Spacja.

Witryna będzie teraz dostępna w oknie dialogowym Zapisywanie jako w programie Word dla komputerów Mac.

Zapisywanie dokumentu w usłudze OneDrive lub programie SharePoint

  1. W dokumencie do zapisania naciśnij klawisze Command+Shift+S. Zostanie otwarte okno dialogowe Zapisywanie jako.

  2. W oknie dialogowym zostanie zaproponowana ta sama lokalizacja, w której wcześniej zapisywano dokumenty programu Word — na komputerze Mac lub w lokalizacji online. Aby sprawdzić, w którym miejscu można zapisywać pliki, lub zmienić tę lokalizację, naciskaj wielokrotnie klawisz Tab, dopóki nie usłyszysz frazy „Lokalizacje online, przycisk” lub „Na moimi Macu, przycisk”. Jeśli usłyszysz frazę „Lokalizacje online”, naciśnij klawisze Control+Opcja+Spacja, aby wybrać tę lokalizację. Jeśli usłyszysz frazę „Na moim Macu”, dostępne lokalizacje online będą już wyświetlone w oknie dialogowym.

  3. Naciskaj wielokrotnie klawisz Tab, aż usłyszysz „Miejsca, tabela” i pierwszą lokalizację online. W razie potrzeby naciskaj klawisz Strzałka w dół, aż usłyszysz lokalizację, w której chcesz zapisać dokument.

  4. Po przejściu do odpowiedniej lokalizacji naciśnij klawisz Enter.

    Dokument zostanie zapisany.

Przełączanie Autozapisu

Funkcja Autozapis jest włączona, jeśli pracujesz nad plikiem, który został zapisany w OneDrive lub SharePoint, a plik został otwarty z poziomu menu plik . Autozapis jest dostępny tylko dla subskrybentów usługi Office 365.

  1. W dokumencie Naciskaj klawisz F6, aż usłyszysz aktualnie wybraną kartę, na przykład "Wyświetl, zaznaczony, karta".

  2. Naciskaj klawisz Strzałka w lewo, aż usłyszysz komunikat: "Narzędzia główne, karta".

  3. Naciskaj klawisze Shift + Tab, aż usłyszysz: "Autozapis, zaznaczona, przycisk przełącznika".

  4. Aby przełączyć Autozapis, naciśnij klawisze Control + opcja + spacja.

Uwaga: Jeśli przełączysz Autozapis, musisz zapisać dokument samodzielnie. Aby zapisać, naciśnij klawisze Command+S. Aby zapisać plik pod inną nazwą lub w innej lokalizacji, naciśnij klawisze Command + Shift + S. Naciśnij klawisz Tab, aby przejść do okna dialogowego Zapisywanie jako . Naciskaj klawisz Strzałka w dół, aby przeglądać listy. Aby go wybrać, naciśnij spację.

Zapisywanie kopii dokumentu na komputerze

Możesz zapisać kopię dokumentu na komputerze Mac.

  1. W dokumencie do zapisania naciśnij klawisze Command+Shift+S. Zostanie otwarte okno dialogowe Zapisywanie jako.

  2. Naciskaj klawisz Tab, aż usłyszysz: "pulpit, gdzie, przycisk podręczny".

  3. Naciskaj klawisz Strzałka w dół, aż usłyszysz nazwę odpowiedniej lokalizacji, a następnie naciśnij klawisz SPACJA.

  4. Naciskaj klawisz Tab, aż usłyszysz komunikat "przycisk Zapisz", a następnie naciśnij klawisz SPACJA.

    Dokument zostanie zapisany.

Zapisywanie dokumentu jako pliku PDF

Zapisz dokument jako plik PDF, aby móc go bezpiecznie udostępniać w wielu kanałach.

  1. W dokumencie do zapisania naciśnij klawisze Command+Shift+S. Zostanie otwarte okno dialogowe Zapisywanie jako.

    W oknie dialogowym zostanie zaproponowana ta sama lokalizacja, w której wcześniej zapisywano dokumenty programu Word — na komputerze Mac lub w lokalizacji online. Aby uzyskać instrukcje dotyczące sposobu zmieniania lokalizacji, zobacz Zapisywanie dokumentu w usłudze OneDrive lub programie SharePoint.

  2. Naciskaj klawisz Tab, aż usłyszysz „Dokument programu Word”, a następnie naciśnij klawisze Control+Opcja+Spacja. Zostanie otwarte menu Format pliku.

  3. W menu naciskaj klawisz Strzałka w dół, aż usłyszysz „PDF”, a następnie naciśnij klawisze Control+Opcja+Spacja.

  4. Aby wybrać odpowiednią rozdzielczość dla pliku PDF, naciskaj klawisz Strzałka w dół, aż usłyszysz nazwę odpowiedniej opcji, a następnie naciśnij klawisz Spacja.

  5. Naciskaj klawisz Tab, aż usłyszysz „Eksportuj, przycisk”, a następnie naciśnij klawisze Control+Opcja+Spacja. Dokument został zapisany w formacie PDF.

Zmienianie nazwy dokumentu

  1. W dokumencie do zapisania naciśnij klawisze Command+Shift+S. Zostanie otwarte okno dialogowe Zapisywanie jako.

  2. Naciskaj klawisz Tab, aż usłyszysz komunikat: "Zapisz jako, w oknie dialogowym dla", a następnie nazwę bieżącego dokumentu. Fokus znajdzie się w polu tekstowym Nazwa pliku.

  3. Wpisz nową nazwę dokumentu.

  4. Naciskaj klawisz Tab, aż usłyszysz komunikat "przycisk Zapisz", a następnie naciśnij klawisz SPACJA.

Zobacz też

Wstawianie i zmienianie tekstu za pomocą czytnika zawartości ekranu w programie Word

Sprawdzanie pisowni i gramatyki w programie Word za pomocą czytnika zawartości ekranu

Skróty klawiaturowe w programie Word dla komputerów Mac

Wykonywanie podstawowych zadań za pomocą czytnika zawartości ekranu w programie Word

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu w usłudze Office 365

Eksplorowanie i nawigowanie w programie Word za pomocą czytnika zawartości ekranu

Użyj Word dla systemu iOS z funkcji VoiceOver, wbudowanym czytnikiem zawartości ekranu systemu iOS, aby zapisać dokument w OneDrive lub jako kopię z OneDrive na urządzeniu. Możesz również zmienić nazwę dokumentu lub zapisać go jako plik PDF.

Uwagi: 

W tym temacie

Zapisywanie dokumentu w usłudze OneDrive lub programie SharePoint

  1. W dokumencie, który chcesz zapisać, szybko przesuwaj w prawo lub w lewo, aż usłyszysz komunikat: "Zamknij plik, przycisk". Aby wybrać, naciśnij dwukrotnie ekran. Usłyszysz komunikat: "Zapisz zmiany w", a po nim nazwę dokumentu.

  2. Szybko przesuwaj w prawo, aż usłyszysz: „Zapisz, wielokropek, przycisk”. Aby wybrać, naciśnij dwukrotnie ekran. Usłyszysz: "Zapisz jako, nazwa pliku, pole tekstowe, to Edytuj", a następnie nazwa dokumentu.

  3. Zaznaczona jest bieżąca nazwa pliku, a w dolnej połowie ekranu zostanie wyświetlona klawiatura ekranowa. Wpisz nazwę dokumentu, używając klawiatury ekranowej.

  4. Po zakończeniu możesz przesuwać po jednym palcu w prawym dolnym rogu ekranu, aż usłyszysz komunikat "Done". Aby wybrać, naciśnij dwukrotnie ekran.

  5. Klawiatura ekranowa zostanie zamknięta. Szybko przesuwaj w lewo, aż usłyszysz lokalizację, w której chcesz zapisać, na przykład „OneDrive”, i naciśnij dwukrotnie ekran, aby ją wybrać.

  6. Fokus zostanie przeniesiony do pola Nazwa pliku. W razie potrzeby zmień nazwę za pomocą klawiatury ekranowej.

  7. Szybko przesuwaj w prawo, aż usłyszysz nazwę folderu, w którym chcesz zapisać, i naciśnij dwukrotnie, aby go otworzyć.

  8. Szybko przesuwaj w lewo, aż usłyszysz: „Zapisz, przycisk”. Naciśnij dwukrotnie, aby wybrać ten przycisk i zapisać dokument.

    Dokument zostanie zapisany i nastąpi powrót do widoku Ostatnie.

Włączanie lub wyłączanie Autozapisu

Funkcja Autozapis jest automatycznie włączona po zapisaniu pliku w usłudze OneDrive lub SharePoint.

  1. W widoku do edycji dokumentu szybko przesuwaj w lewo, aż usłyszysz komunikat "przycisk plik", a następnie naciśnij dwukrotnie ekran.

  2. Szybko przesuwaj w prawo, aż usłyszysz "Autozapis", a następnie "włączone" lub "wyłączone".

  3. Naciśnij dwukrotnie ekran, aby włączyć lub wyłączyć Autozapis.

  4. Aby powrócić do widoku do edycji , szybko przesuwaj w lewo, aż usłyszysz komunikat "przycisk Zakończ", a następnie naciśnij dwukrotnie ekran.

Uwaga: Jeśli przełączysz Autozapis, musisz zapisać dokument samodzielnie. W dokumencie szybko przesuwaj w lewo, aż usłyszysz komunikat "przycisk plik", a następnie naciśnij dwukrotnie ekran. Szybko przesuwaj w prawo, aż usłyszysz komunikat „Przycisk Zapisz”, a następnie naciśnij dwukrotnie ekran.

Zapisywanie kopii dokumentu na urządzeniu

Możesz zapisać kopię dokumentu na urządzeniu. Zmiany wprowadzone w kopii lokalnej nie będą miały wpływu na oryginalny plik w magazynie w chmurze.

  1. W dokumencie szybko przesuwaj w lewo, aż usłyszysz komunikat "przycisk plik", a następnie naciśnij dwukrotnie ekran.

  2. Szybko przesuwaj w prawo, aż usłyszysz komunikat "Zapisz kopię, przycisk", a następnie naciśnij dwukrotnie ekran.

  3. Fokus zostanie przeniesiony do pola tekstowego nazwa pliku. W razie potrzeby za pomocą klawiatury ekranowej wpisz nową nazwę pliku. Po wykonaniu slajdów przesuń palcem w prawym dolnym rogu ekranu, aż usłyszysz komunikat: "Done". Aby wybrać, naciśnij dwukrotnie ekran.

  4. Szybko przesuwaj w prawo, aż usłyszysz komunikat "przycisk telefonu iPhone", a następnie naciśnij dwukrotnie ekran.

  5. Aby zapisać kopię dokumentu, szybko przesuwaj w lewo do momentu usłyszenia informacji „Przycisk Zapisz”. Aby wybrać, naciśnij dwukrotnie ekran. Kopia zostaje zapisana.

Zapisywanie dokumentu jako pliku PDF

  1. W dokumencie szybko przesuwaj w lewo, aż usłyszysz komunikat "przycisk plik", a następnie naciśnij dwukrotnie ekran.

  2. Szybko przesuwaj w prawo, aż usłyszysz komunikat "przycisk Eksportuj", a następnie naciśnij dwukrotnie ekran.

  3. Szybko przesuwaj w prawo, aż usłyszysz komunikat "PDF, gwiazdka, przycisk PDF", a następnie naciśnij dwukrotnie ekran.

  4. Fokus zostanie przeniesiony do pola tekstowego nazwa pliku. W razie potrzeby użyj klawiatury ekranowej, aby zmienić nazwę pliku. Po zakończeniu przesuń palcem po dole ekranu, aż usłyszysz komunikat "Done", a następnie naciśnij dwukrotnie ekran.

  5. Domyślnie plik PDF jest zapisany na urządzeniu. Jeśli chcesz zmienić lokalizację, szybko przesuwaj w prawo lub w lewo, aż usłyszysz komunikat "miejsca, przycisk Wstecz", a następnie naciśnij dwukrotnie ekran.

  6. Szybko przesuwaj w prawo lub w lewo, aż usłyszysz komunikat "przycisk Eksportuj", a następnie naciśnij dwukrotnie ekran.

  7. Jeśli usłyszysz "alarm, Zezwalaj na konwersję plików w trybie online", szybko przesuwaj w prawo, aż usłyszysz "Zezwalaj, przycisk", a następnie naciśnij dwukrotnie ekran.

Zmienianie nazwy dokumentu

Możesz zmienić nazwę zapisanego dokumentu.

  1. W widoku ostatnie szybko przesuwaj w prawo lub w lewo, aż usłyszysz nazwę dokumentu, którego nazwę chcesz zmienić.

  2. Szybko przesuń w prawo jeden raz. Usłyszysz komunikat: "przycisk plik, dostępne akcje". Naciśnij dwukrotnie ekran. Usłyszysz nazwę pliku.

  3. Szybko przesuwaj w prawo, aż usłyszysz komunikat: "przycisk Zmień nazwę", a następnie naciśnij dwukrotnie ekran. Usłyszysz komunikat: "pole tekstowe, to Edytuj".

  4. Szybko przesuwaj w prawo, aż usłyszysz komunikat: "Wyczyść tekst, przycisk", a następnie naciśnij dwukrotnie ekran. Stara nazwa jest usuwana.

  5. Użyj klawiatury ekranowej u dołu ekranu, aby wpisać nową nazwę dokumentu.

  6. Gdy skończysz, szybko przesuwaj w lewo, aż usłyszysz "przycisk Zmień nazwę", a następnie naciśnij dwukrotnie ekran.

Zobacz też

Wstawianie i zmienianie tekstu za pomocą czytnika zawartości ekranu w programie Word

Sprawdzanie pisowni i gramatyki w programie Word za pomocą czytnika zawartości ekranu

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu w usłudze Office 365

Wykonywanie podstawowych zadań za pomocą czytnika zawartości ekranu w programie Word

Eksplorowanie i nawigowanie w programie Word za pomocą czytnika zawartości ekranu

Użyj Word dla systemu Android z funkcji TalkBack, wbudowanym czytnikiem zawartości ekranu w systemie Android, aby zapisać dokument w usłudze OneDrive lub SharePoint, zapisać kopię dokumentu w lokalizacji online na urządzeniu lub zmienić nazwę dokumentu.

Uwagi: 

W tym temacie

Dodawanie lokalizacji zapisywania online

OneDrive jest dostępny natychmiast po rozpoczęciu korzystania z Word dla systemu Android, ale może być konieczne ręczne dodanie witryny SharePoint, zanim będzie można ją zapisać.

  1. W dokumencie szybko przesuwaj w lewo, aż usłyszysz komunikat "przycisk plik", a następnie naciśnij dwukrotnie ekran. Usłyszysz: „Menu Plik, Otwórz”.

  2. Szybko przesuwaj w prawo, aż usłyszysz komunikat: "Zapisz jako, przycisk". Aby wybrać, naciśnij dwukrotnie ekran.

  3. Szybko przesuwaj w lewo, aż usłyszysz "Dodaj miejsce, dokumenty, Połącz się z magazynem w chmurze", a następnie naciśnij dwukrotnie ekran.

  4. Szybko przesuwaj w lewo, aż usłyszysz komunikat "przycisk programu SharePoint", a następnie naciśnij dwukrotnie ekran.

  5. Usłyszysz przykład linku do witryny SharePoint. Naciśnij dwukrotnie ekran.

  6. Wpisz adres URL witryny SharePoint za pomocą klawiatury ekranowej. Aby zamknąć klawiaturę, szybko przesuń w dół, a następnie w lewo. Możesz również wkleić adres URL w polu tekstowym.

  7. Szybko przesuwaj w prawo, aż usłyszysz komunikat "przycisk Prześlij", a następnie naciśnij dwukrotnie ekran.

  8. Jeśli zostanie wyświetlony monit, naciśnij dwukrotnie ekran, a następnie wpisz adres e-mail, którego używasz w witrynie SharePoint. Aby zamknąć klawiaturę, szybko przesuń w dół, a następnie w lewo.

  9. Szybko przesuwaj w prawo, aż usłyszysz "hasło, Edycja", a następnie naciśnij dwukrotnie ekran. Wpisz hasło za pomocą klawiatury ekranowej. Aby zamknąć klawiaturę, szybko przesuń w dół, a następnie w lewo.

  10. Szybko przesuwaj w prawo, aż usłyszysz komunikat „Przycisk Zaloguj”, a następnie naciśnij dwukrotnie ekran. Nowa lokalizacja zapisywania jest teraz dostępna na liście lokalizacji zapisywania.

Zapisywanie dokumentu w usłudze OneDrive

  1. W dokumencie szybko przesuwaj w lewo, aż usłyszysz komunikat "plik, przycisk", a następnie naciśnij dwukrotnie ekran.

  2. Szybko przesuwaj w prawo, aż usłyszysz „Zapisz jako, przycisk”, a następnie naciśnij dwukrotnie ekran. Usłyszysz nazwę dokumentu, a następnie "pole edycji".

  3. Jeśli chcesz zmienić nazwę pliku, naciśnij dwukrotnie ekran, aby otworzyć klawiaturę ekranową. Za pomocą klawiatury najpierw usuń starą nazwę, a potem wpisz nową nazwę pliku. Po zakończeniu szybko przesuń w dół, a potem w lewo, aby zamknąć klawiaturę.

  4. Szybko przesuwaj w lewo lub w prawo, aby przeglądać opcje lokalizacji zapisywania do momentu znalezienia swojego konta usługi OneDrive, a następnie naciśnij dwukrotnie ekran.

  5. Szybko przesuwaj w lewo lub w prawo, aż usłyszysz komunikat: "przycisk Zapisz". Naciśnij dwukrotnie ekran, aby zapisać dokument. Po zapisaniu menu Plik zostanie zamknięte, a fokus wróci do dokumentu.

Porada: Po zapisaniu dokumentu w usłudze OneDrive wszystkie zmiany będą w niej zapisywane po wybraniu pozycji Zapisz, o ile nie zapiszesz dokumentu w nowej lokalizacji.

Włączanie lub wyłączanie Autozapisu

Funkcja Autozapis jest automatycznie włączona po zapisaniu pliku w usłudze OneDrive lub SharePoint.

  1. W widoku do edycji dokumentu szybko przesuwaj w lewo, aż usłyszysz komunikat "plik, przycisk", a następnie naciśnij dwukrotnie ekran.

  2. Szybko przesuwaj w lewo, aż usłyszysz "przycisk Ustawienia", a następnie naciśnij dwukrotnie ekran.

  3. Szybko przesuwaj w prawo, aż usłyszysz komunikat "Autozapis, automatycznie Zapisz pliki", a po nim "włączone" lub "wyłączone".

  4. Naciśnij dwukrotnie ekran, aby włączyć lub wyłączyć Autozapis.

  5. Aby powrócić do widoku do edycji , szybko przesuń w dół, a następnie w lewo.

Uwaga: Jeśli przełączysz Autozapis, musisz zapisać dokument samodzielnie. W dokumencie szybko przesuwaj w lewo lub w prawo, aż usłyszysz komunikat "przycisk Zapisz", a następnie naciśnij dwukrotnie ekran.

Zapisywanie kopii na urządzeniu

Możesz zapisać kopię dokumentu na urządzeniu.

  1. W widoku do edycji dokumentu szybko przesuwaj w prawo lub w lewo, aż funkcja funkcji TalkBack poinformuje: "przycisk plik". Aby wybrać, naciśnij dwukrotnie ekran. Zostanie otwarte menu Plik.

  2. Szybko przesuwaj w prawo, aż usłyszysz komunikat "przycisk Zapisz jako", a następnie naciśnij dwukrotnie ekran. Po otwarciu okna dialogowego Zapisywanie jako fokus zostanie umieszczony w polu Nazwa pliku.

  3. Fokus zostanie przeniesiony do pola tekstowego z nazwą nowego pliku. Jeśli chcesz nadać dokumentowi nową nazwę, wpisz ją przy użyciu klawiatury ekranowej.

  4. Szybko przesuwaj w prawo lub w lewo, aż usłyszysz "to urządzenie, dokumenty", a następnie naciśnij dwukrotnie ekran.

  5. Szybko przesuwaj w lewo, aż znajdziesz odpowiedni folder, a następnie naciśnij dwukrotnie ekran.

  6. Aby zapisać kopię dokumentu, szybko przesuwaj w prawo, aż usłyszysz komunikat: „Przycisk Zapisz”. Aby wybrać, naciśnij dwukrotnie ekran. Kopia zostaje zapisana.

Zmienianie nazwy dokumentu

  1. W widoku edycji dokumentu programu Word szybko przesuwaj w prawo lub w lewo, aż funkcja TalkBack odczyta komunikat: „Plik, przycisk”. Aby wybrać, naciśnij dwukrotnie ekran. Zostanie otwarte menu Plik.

  2. Szybko przesuwaj w prawo, aż funkcja TalkBack poinformuje: „Przycisk Zapisz”. Aby wybrać, naciśnij dwukrotnie ekran. Usłyszysz: „Zapisywanie. Menu Plik, zamknij”.

  3. Aby nadać dokumentowi nazwę, szybko przesuwaj w prawo, aż usłyszysz komunikat "Zmień nazwę tego pliku, przycisk", a następnie naciśnij dwukrotnie ekran. Wpisz nazwę dokumentu, używając klawiatury ekranowej. Aby zapisać nową nazwę, przesuń palcem na dole ekranu, aż usłyszysz komunikat "Done", następnie unieś go (i w razie potrzeby naciśnij dwukrotnie ekran). Nazwa pliku zostanie zmieniona.

Zobacz też

Wstawianie i zmienianie tekstu za pomocą czytnika zawartości ekranu w programie Word

Sprawdzanie pisowni i gramatyki w programie Word za pomocą czytnika zawartości ekranu

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu w usłudze Office 365

Wykonywanie podstawowych zadań za pomocą czytnika zawartości ekranu w programie Word

Eksplorowanie i nawigowanie w programie Word za pomocą czytnika zawartości ekranu

Użyj Word dla systemu Windows Phone 10 z narratorem, wbudowanym czytnikiem zawartości ekranu systemu Windows, aby zapisać dokument w OneDrive, zapisać kopię dokumentu na urządzeniu lub zmienić nazwę dokumentu.

Uwagi: 

W tym temacie

Zapisywanie dokumentu w usłudze OneDrive lub programie SharePoint

  1. W dokumencie, który chcesz zapisać, szybko przesuwaj w prawo lub w lewo, aż usłyszysz: „Plik, przycisk”. Aby wybrać, naciśnij dwukrotnie ekran.

  2. Zostanie otwarte okienko i usłyszysz: „Okienko strony Backstage, przycisk Wstecz”. Szybko przesuwaj w prawo, aż usłyszysz: „Przycisk Zapisz”. Aby wybrać, naciśnij dwukrotnie ekran.

  3. Zostanie otwarte okno dialogowe Zapisywanie. Szybko przesuwaj w prawo, aż usłyszysz komunikat "Zapisz kopię tego pliku, przycisk", a następnie naciśnij dwukrotnie ekran, aby go wybrać.

  4. Szybko przesuwaj w prawo, aż usłyszysz nazwę lokalizacji, w której chcesz zapisać, na przykład „OneDrive”, i naciśnij dwukrotnie, aby ją wybrać.

    Jeśli jeszcze się nie zalogowano, usługa OneDrive lub program SharePoint wyświetli monit o zalogowanie się.

  5. Szybko przesuwaj w prawo, aż usłyszysz nazwę folderu lub lokalizacji, gdzie chcesz zapisać, i naciśnij dwukrotnie ekran, aby otworzyć to miejsce.

  6. Szybko przesuwaj w prawo, aż usłyszysz: „Dalej, przycisk na pasku aplikacji”. Aby wybrać, naciśnij dwukrotnie ekran.

  7. Zostanie otwarte okno dialogowe WPROWADŹ NAZWĘ PLIKU.

    Jeśli chcesz zmienić nazwę pliku, szybko przesuwaj w lewo, aż usłyszysz bieżącą nazwę dokumentu, i naciśnij dwukrotnie ekran, aby rozpocząć edytowanie. Wpisz nową nazwę za pomocą klawiatury ekranowej. Po zakończeniu szybko przesuwaj w górę, aż usłyszysz „Punkty orientacyjne i kontenery”, a następnie szybko przesuwaj w prawo, aż usłyszysz „Pasek aplikacji”. Szybko przesuwaj w dół, aż usłyszysz „Elementy”, a następnie wielokrotnie szybko przesuwaj w lewo, aż usłyszysz: „Zapisz kopię, przycisk na pasku aplikacji”.

  8. Naciśnij dwukrotnie ekran, aby zapisać dokument.

Zapisywanie dokumentu programu Word jako pliku PDF

Aby zapisać dokument Word w formacie PDF, użyj funkcji eksportu w Word Mobile.

  1. W dokumencie programu Word szybko przesuwaj w prawo lub w lewo, aż Narrator poinformuje: „Plik, przycisk”. Aby wybrać, naciśnij dwukrotnie ekran.

  2. Zostanie otwarte okienko i usłyszysz: „Okienko strony Backstage, przycisk Wstecz”. Szybko przesuwaj w prawo, aż usłyszysz „Zapisz, przycisk”, i naciśnij dwukrotnie ekran, aby wybrać.

  3. Zostanie otwarte okno dialogowe Zapisywanie. Szybko przesuwaj w prawo, aż usłyszysz komunikat "Eksportuj ten plik, przycisk", a następnie naciśnij dwukrotnie ekran, aby go wybrać.

  4. Szybko przesuwaj w prawo, aż usłyszysz nazwę lokalizacji, w której chcesz zapisać, na przykład „OneDrive”, i naciśnij dwukrotnie ekran, aby ją wybrać.

  5. Szybko przesuwaj w prawo, aż usłyszysz nazwę folderu, w którym chcesz zapisać, i naciśnij dwukrotnie ekran, aby go otworzyć.

  6. Szybko przesuwaj w prawo, aż usłyszysz „Dalej, przycisk na pasku aplikacji”, i naciśnij dwukrotnie ekran, aby wybrać.

  7. Zostanie otwarte okno dialogowe WPROWADŹ NAZWĘ PLIKU. Szybko przesuwaj w prawo, aż usłyszysz „Typ pliku, Plik tekstowy OpenDocument, pole kombi”. Naciśnij dwukrotnie, ekran, aby otworzyć listę opcji, i szybko przesuń w prawo. Narrator poinformuje: „PDF, 2 z 2”. Aby wybrać, naciśnij dwukrotnie ekran.

  8. Szybko przesuwaj w lewo, aż usłyszysz: „Eksportuj, przycisk na pasku aplikacji”. Naciśnij dwukrotnie ekran, aby wyeksportować dokument.

    Jeśli zostanie wyświetlone okno dialogowe potwierdzenia z prośbą o zezwolenie na konwersję plików w trybie online, naciśnij dwukrotnie ekran, aby udzielić pozwolenia.

    Dokument zostanie wyeksportowany i zapisany w formacie PDF w wybranej lokalizacji. Nastąpi powrót do okna dialogowego Zapisywanie, a fokus zostanie umieszczony na nazwie pliku.

Zapisywanie kopii na urządzeniu

Możesz zapisać kopię dokumentu na urządzeniu lub w innej lokalizacji na OneDrive.

  1. W dokumencie otwórz menu Zapisz. Szybko przesuwaj w prawo, aż Narrator poinformuje: „Zapisz kopię tego pliku”. Aby wybrać, naciśnij dwukrotnie ekran. Zostanie otwarte wyskakujące okno Wybieranie aplikacji.

  2. Aby wybrać lokalizację zapisywania, szybko przesuwaj w prawo lub w lewo, aż znajdziesz lokalizację, w której chcesz zapisać, na przykład telefon ("to urządzenie, 1 z 2") lub lokalizację w usłudze OneDrive ("OneDrive, 2 z 2"). Podczas nawigowania po lokalizacjach Narrator odczytuje ich nazwy. Po wybraniu lokalizacji, w której chcesz zapisać, naciśnij dwukrotnie ekran. Jeśli trzeba otworzyć foldery, szybko przesuwaj w prawo, aż dotrzesz do folderu, a następnie naciśnij dwukrotnie, aby go otworzyć.

  3. Szybko przesuwaj w prawo, aż usłyszysz: „Dalej, przycisk na pasku aplikacji”. Aby wybrać, naciśnij dwukrotnie ekran.

  4. Aby zapisać plik, szybko przesuwaj w lewo, aż usłyszysz komunikat „Zapisz kopię, przycisk na pasku aplikacji”, a następnie naciśnij dwukrotnie ekran. Plik zostanie zapisany, a fokus zostanie przeniesiony do dokumentu.

Zmienianie nazwy dokumentu

  1. W widoku do edycji dokumentu programu Word szybko przesuwaj w prawo lub w lewo, aż narrator poinformuje: "przycisk plik". Aby wybrać, naciśnij dwukrotnie ekran. Zostanie otwarte menu Plik.

  2. Szybko przesuwaj w prawo, aż Narrator poinformuje: „Przycisk Zapisz”. Aby wybrać, naciśnij dwukrotnie ekran. Zostanie otwarte menu Zapisywanie.

  3. Aby nadać dokumentowi nazwę, szybko przesuwaj w prawo, aż usłyszysz komunikat "Zmień nazwę tego pliku, przycisk", a następnie naciśnij dwukrotnie ekran. Wpisz nazwę dokumentu, używając klawiatury ekranowej. Aby zapisać nową nazwę, na klawiaturze szybko przesuwaj w prawo, aż usłyszysz "Enter", a następnie naciśnij dwukrotnie ekran. Nazwa pliku zostanie zmieniona.

    Porada: Klawiaturę możesz też znaleźć, eksplorując elementy na ekranie. Aby eksplorować, umieść palec na ekranie i przeciągaj nim. Po przejściu do elementu Narrator odczytuje jego nazwę. Aby wybrać element, po przejściu do niego unieś palec i naciśnij dwukrotnie ekran.

Zobacz też

Wstawianie i zmienianie tekstu za pomocą czytnika zawartości ekranu w programie Word

Sprawdzanie pisowni w dokumencie w programie Word za pomocą czytnika zawartości ekranu

Wykonywanie podstawowych zadań za pomocą czytnika zawartości ekranu w programie Word

Eksplorowanie i nawigowanie w programie Word za pomocą czytnika zawartości ekranu

Aplikacja Word dla sieci Web automatycznie zapisuje cały dokument w folderze usługi OneDrive w chmurze. Za pomocą Word dla sieci Web za pomocą klawiatury możesz pobrać dokument z OneDrive na komputer lub zmienić nazwę dokumentu. Przetestowałeś go za pomocą narratora i szczęk, ale może on współpracować z innymi czytnikami zawartości ekranu pod warunkiem, że spełniają wspólne standardy i techniki ułatwień dostępu.

Uwagi: 

  • Nowe funkcje usługi Office 365 są udostępniane stopniowo subskrybentom usługi Office 365, więc mogą nie być jeszcze dostępne w Twojej aplikacji. Aby dowiedzieć się, jak uzyskiwać nowe funkcje szybciej, dołącz do niejawnego programu testów pakietu Office.

  • Aby dowiedzieć się więcej o czytnikach zawartości ekranu, przejdź do tematu Jak czytniki zawartości ekranu współpracują z pakietem Microsoft Office.

  • Podczas korzystania z aplikacji Word Online zalecamy używanie programu Microsoft Edge jako przeglądarki internetowej. Ze względu na to, że aplikacja Word Online działa w przeglądarce internetowej, skróty klawiaturowe są inne niż w programie klasycznym. Na przykład przejście do poleceń i wyjście z nich odbywa się za pomocą klawiszy Ctrl+F6 (zamiast klawisza F6). Ponadto typowe skróty, takie jak F1 (Pomoc) i Ctrl+O (Otwórz), odnoszą się do przeglądarki internetowej, a nie do aplikacji Word Online.

W tym temacie

Pobieranie kopii dokumentu na komputer

Zmiany wprowadzone w kopii dokumentu programu Word dla sieci Web na komputerze nie będą miały wpływu na oryginalną wersję w OneDrive. Dokument można pobrać jako plik Word, PDF lub ODT.

  1. Otwórz dokument programu Word dla sieci Web, który chcesz pobrać.

    Aby uzyskać instrukcje dotyczące otwierania i logowania w usłudze Word dla sieci Web, przejdź do apletu Otwórz aplikację Word Online i zaloguj się. Aby uzyskać instrukcje dotyczące otwierania dokumentu, przejdź do otwierania ostatnio używanego dokumentu.

  2. Wykonaj jedną z następujących czynności:

    • Aby pobrać kopię dokumentu w formacie Word, naciśnij klawisze Alt + logo Windows + F, A, C.

    • Aby pobrać kopię dokumentu w formacie PDF, naciśnij klawisze Alt + logo Windows + F, A, P.

    • Aby pobrać kopię dokumentu w formacie ODT, naciśnij klawisze Alt + logo Windows + F, A, T.

    Usłyszysz: „Okno dialogowe, Microsoft Word Online”. Fokus zostanie umieszczony na przycisku Pobierz.

  3. Naciśnij klawisz Enter, aby wybrać. Okno dialogowe zostanie zamknięte. Usłyszysz komunikat: "tekst powiadomienia. Do czego chcesz się odszukać, a po niej nazwa dokumentu.

  4. Naciśnij klawisze Alt + logo Windows + N. Usłyszysz komunikat: "przycisk Otwórz".

  5. Naciskaj klawisz Tab, aż usłyszysz komunikat „Przycisk Zapisz”, a następnie naciśnij klawisz Enter. Plik zostanie pobrany do folderu Pobierz na komputerze.

Zapisywanie dokumentu w innej lokalizacji

  1. W dokumencie naciśnij klawisze Alt + logo Windows + F, A. Zostanie otwarte okno dialogowe Zapisywanie jako .

  2. Fokus zostanie umieszczony w polu Nazwa w oknie dialogowym Zapisywanie jako . W razie potrzeby wpisz nową nazwę pliku.

  3. Naciskaj klawisz Tab, aż usłyszysz komunikat "Zapisz w innym folderze", a następnie naciśnij klawisz SPACJA, aby otworzyć okno dialogowe Wybieranie folderu.

  4. Aby wybrać nową lokalizację, w której chcesz zapisać plik, naciskaj klawisz Tab, aż usłyszysz nazwę odpowiedniego folderu lub "nowy folder". Gdy usłyszysz odpowiednią opcję, naciśnij klawisz SPACJA. Jeśli wybrano "nowy folder", wpisz nazwę nowego folderu, a następnie naciskaj klawisz Tab, aż usłyszysz "przycisk Utwórz", a następnie naciśnij klawisz ENTER.

  5. Naciskaj klawisz Tab, aż usłyszysz komunikat "przycisk Zapisz", a następnie naciśnij klawisz SPACJA, aby zapisać dokument.

Zmienianie nazwy dokumentu

  1. W dokumencie naciśnij klawisze Alt + logo Windows + F, A, R. Zostanie otwarte okno dialogowe Zmienianie nazwy . Fokus znajduje się w polu tekstowym Nazwa .

  2. Wpisz nową nazwę pliku.

  3. Naciskaj klawisz Tab, aż usłyszysz komunikat "przycisk OK", a następnie naciśnij klawisz SPACJA, aby zmienić nazwę pliku.

Zobacz też

Wstawianie i zmienianie tekstu za pomocą czytnika zawartości ekranu w programie Word

Sprawdzanie pisowni i gramatyki w programie Word za pomocą czytnika zawartości ekranu

Skróty klawiaturowe w aplikacji Word Online

Wykonywanie podstawowych zadań za pomocą czytnika zawartości ekranu w programie Word

Eksplorowanie i nawigowanie w programie Word za pomocą czytnika zawartości ekranu

Pomoc techniczna dla klientów niepełnosprawnych

Firma Microsoft chce zapewnić możliwie najlepszą obsługę dla swoich wszystkich klientów. Jeśli jesteś osobą niepełnosprawną lub masz pytania dotyczące ułatwień dostępu, skontaktuj się z zespołem Answer Desk firmy Microsoft dla osób niepełnosprawnych w celu uzyskania pomocy technicznej. Zespół pomocy technicznej Answer Desk dla osób niepełnosprawnych jest przeszkolony w zakresie używania wielu popularnych technologii ułatwień dostępu i oferuje pomoc w językach angielskim, francuskim i hiszpańskim oraz w amerykańskim języku migowym. Aby zapoznać się z informacjami kontaktowymi w swoim regionie, odwiedź witrynę Answer Desk firmy Microsoft dla osób niepełnosprawnych.

Jeśli korzystasz z produktów przeznaczonych dla instytucji rządowych, przedsiębiorstw bądź do celów komercyjnych, skontaktuj się z działem Answer Desk dla osób niepełnosprawnych w przypadku przedsiębiorstw.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×